Youtube Video-Start langsam

Diskutiere Youtube Video-Start langsam im Windows 7 Multimedia Forum im Bereich Windows 7; Hallo, Seit ein paar Tagen starten Youtube Videos unter Firefox erst nach 10-15 sekunden. Wenn automatisch das nächste Video abgespielt wird,...

  1. geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    Seit ein paar Tagen starten Youtube Videos unter Firefox erst nach 10-15 sekunden. Wenn automatisch das nächste Video abgespielt wird, besteht das Problem nicht, ebenfalls läd der Internet Explorer die Videos sofort. Nur Firefox zickt rum. Habt ihr eine Idee woran es liegen könnte? Eine Neuinstallation möchte ich nicht, gespeicherte anmeldedaten etc. LG

    p.s Das Problem habe ich seit ich die Festplatte defragmentiert habe und auf Fehler überprüft (chkdsk) habe. Bin mir aber nicht zu 100% sicher.
     
  2. #2 HerrAbisZ, 29.08.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.400
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Welche Version vom FF ?

    Ist da kein Flash mehr ?

    Ich defragmentiere nur sehr selten die HDD. Meistens wenn es Problem damit zu klären gibt. Windows richtet sich die Daten nach einem Neustart wieder zurück. Bringt also mMn wenig bis gar nix. Kann auch ursächlich sein, weil FF was zuerst zusammen suchen muss.

    FF zurücksetzen kommt auch nicht in Frage ?
     
  3. geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Hi,

    Firefox 48.0.2
    Aobe Flash Player 22.0 (Final)

    habe übrigens auch alle Add-ons nacheinander deatkiviert, da lauert der übeltäter aber auch nicht:rolleyes:

    Wenn wirklich nötig ja.
     
  4. #4 HerrAbisZ, 29.08.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.400
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  5. #5 geno66, 29.08.2016
    Zuletzt bearbeitet: 29.08.2016
    geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Flash (Shockwave Flash) habe ich deaktiviert, Problem besteht weiterhin.


    "Der HTML5-Videoplayer wird derzeit bei jeder möglichen Gelegenheit verwendet." - War vorher vorhanden, habe ich aber eben nochmal installiert, ohne Erfolg.
     

    Anhänge:

    • FF.jpg
      FF.jpg
      Dateigröße:
      86,1 KB
      Aufrufe:
      561
    • FF2.jpg
      FF2.jpg
      Dateigröße:
      87,8 KB
      Aufrufe:
      144
  6. #6 HerrAbisZ, 29.08.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.400
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  7. #7 geno66, 29.08.2016
    Zuletzt bearbeitet: 29.08.2016
    geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Mit den oben verlinkten Addon laden die Videos sofort. Nur habe ich jetzt das veraltete YT Design. (Play,Pause, Lautstärke - Balken)

    Kann man da noch was machen ? Danke
     
  8. #8 HerrAbisZ, 29.08.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.400
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Wo kommt bitte "YouTube All HTML5" Addon her ?

    Wie sah es denn vorher aus ?

    AVG TUNE UP ?????
     
  9. geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Weiß ich nicht. Habe mich zuvor mit FF, Addons und ähnlichen nicht befasst.

    Nur was mich stutzig macht, wieso das Problem von jz auf gleich aufgetreten ist. Hat ja vorher alles funktioniert, ohne dass ich was installieren musste. Am Update scheint es nicht zu liegen, zumindest habe ich nichts gefunden.
     

    Anhänge:

    • YTT.jpg
      YTT.jpg
      Dateigröße:
      58,6 KB
      Aufrufe:
      143
  10. #10 HerrAbisZ, 29.08.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.400
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Das ist ja nur das unterschiedliche Design zw. Flash- und HTML5 Player

    Bei mir läuft der Flash vieeeeeeeel besser (keine Aussetzer, etc.)
     
  11. geno66

    geno66 Neuer Benutzer

    Dabei seit:
    20.08.2016
    Beiträge:
    14
    Zustimmungen:
    0
    Merkwürdig. Ich wüsste zwar gerne wo das Problem liegt, aber mit den Flash funktioniert ja alles. Danke
     
  12. #12 Harald aus RE, 29.08.2016
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.732
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
Thema: Youtube Video-Start langsam
Besucher kamen mit folgenden Suchen
  1. YouTube Videos starten bei Firefox verzögert

Die Seite wird geladen...

Youtube Video-Start langsam - Ähnliche Themen

  1. Youtube + CPU Auslast

    Youtube + CPU Auslast: Hallo ihr lieben. Was mir aufgefallen ist, das wenn ich ein Youtube Video mit 1080p und 60 Fps schauen die CPU Last bei 2 Kernen je auf 100% geht...
  2. Fehlermeldung (Error 6) bei YouTube Downloader HD

    Fehlermeldung (Error 6) bei YouTube Downloader HD: Hallo , ich habe gestern plötzlich eine Fehlermeldung bei der Verwendung des Programms "Youtube Downloader HD" bekommen. Die Fehlermeldung...
  3. Youtube-Video laufen nicht bis zum Ende durch

    Youtube-Video laufen nicht bis zum Ende durch: Hallo. Ich habe seit einer Neuinstallation von Windows 7 ein Problem. Bei der Wiedergabe von Youtube-Video läuft das Video nicht bis zum Ende...
  4. YouTube Video-Download nur ohne Untertitel

    YouTube Video-Download nur ohne Untertitel: Guten Tag, liebe Freunde dieser virtuellen Welt ! Diesen Videovortrag : Physics, Metaphysics & the Consciousness Connection 1 of 18 - YouTube...
  5. Youtube Video wird nicht richtig angezeigt

    Youtube Video wird nicht richtig angezeigt: Ich habe folgendes Problem. Viele der Youtubes Videos werde sozusagen linksbündig angezeigt. Wie man auf den screenshot sehen kann. Als Browser...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden