YouTube funktioniert nicht mehr

Diskutiere YouTube funktioniert nicht mehr im Windows 7 Software Forum im Bereich Windows 7; Hallo! Seit einigen Tagen kann ich keinen Kurzfilm auf YouTube mehr ansehen. Der Film spielt 2 sec. und hört dann auf. Ich kann dann auch nichts...

  1. #1 Schreiber, 18.01.2012
    Schreiber

    Schreiber Neuer Benutzer

    Dabei seit:
    18.01.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Professional
    Hallo! Seit einigen Tagen kann ich keinen Kurzfilm auf YouTube mehr ansehen. Der Film spielt 2 sec. und hört dann auf. Ich kann dann auch nichts mehr wegklicken, sondern muss Neustart machen. Kann mir jemand weiterhelfen?
     
  2. #2 Xwin7userX, 18.01.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Hast Du den Adobe Flash Player und deinen Browser schon aktualisiert?
     
  3. #3 Schreiber, 18.01.2012
    Schreiber

    Schreiber Neuer Benutzer

    Dabei seit:
    18.01.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Professional
    Adobe Flash Player habe ich aktualisiert. Es brachte keine Veränderung.
     
  4. #4 areiland, 18.01.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Was hast Du in der Zeit von "Funktioniert" zu "Funktioniert nicht mehr" geändert? Das würde ich mal rückgängig machen.
     
  5. #5 thevoice, 18.01.2012
    thevoice

    thevoice Guest

    Auch das Löschen von Cookies und Cache kann nicht schaden.
     
  6. #6 cardisch, 19.01.2012
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.221
    Zustimmungen:
    32
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Was sagt die Ereignisanzeige ?!
    Ist es immer das selbe Video oder nicht ?!
    Hast du die Probleme auch bei anderen Portalen, wie myvideo ?!

    Gruß

    Carsten
     
  7. sandi

    sandi Erfahrener Benutzer

    Dabei seit:
    01.03.2010
    Beiträge:
    152
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    Samsung R780 i5 2,4GHz 4GB
    Ich will mich mal an diesen Thread anhängen, denn ich hab das gleiche Problem.

    Seit etlichen Tagen muß ich manchmal meinen Browser (Firefox) mit dem Task-Manager schließen,
    weil er einfach eingefroren ist, wenn ich bestimmte Seiten angeklickt hatte.
    Heute hab ich bemerkt, daß Youtube überhaupt nicht mehr funktioniert, ein paar Sekunden lang zwar,
    aber dann hängt sich mein Browser auf und ich muß wieder den Taskmanager aufrufen, um ihn zu schließen.

    Nun glaube ich, daß es am Flash Player liegt(?) Ich habe aber bereits seit November 2011 die neueste
    Version drauf : 11.1.102.55
    Mein System ist Windows 7 64bit.

    In den letzten Monaten hab ich sonst nichts neues installiert, nur die automatischen Updates für Firefox,
    Thunderbird, avast, etc.

    Weiß jemand von euch, wo der Fehler liegen könnte?
     
  8. sandi

    sandi Erfahrener Benutzer

    Dabei seit:
    01.03.2010
    Beiträge:
    152
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    Samsung R780 i5 2,4GHz 4GB
    Mir scheint, ich hab den Fehler schon gefunden.
    Irgendwo hat irgendwer geschrieben, daß man die Toolbars löschen solle und nicht nur deaktivieren,
    wenn man sie sowieso nicht brauche.

    Und genau das hab ich getan, hatte 3 unnütze Toolbars in der Software-Abteilung in der Systemsteuerung
    gefunden, hab sie deinstalliert, Browser neu gestartet und danach hat Youtube wieder funktioniert.
    :)
     
  9. #9 Xwin7userX, 27.01.2012
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Wenn Du schon seit Nov. 2011 Version 11 nutzt wird das wohl ein Nightlybuild vom FF sein. Versuchs mal mit der aktuellen Beta, die läuft bei mir super.
    Edit: Zu spät...
     
Thema: YouTube funktioniert nicht mehr
Besucher kamen mit folgenden Suchen
  1. youtube geht nicht mehr 2012

    ,
  2. youtube funktioniert nicht 2012

    ,
  3. youtube funktioniert nicht

    ,
  4. youtube funktioniert nicht mehr,
  5. youtube geht nicht 2012,
  6. youtube internet explorer funktioniert nicht mehr,
  7. warum geht youtube nicht mehr 2012,
  8. youtube läuft nicht mehr,
  9. wieso geht youtube nicht 2012,
  10. warum funktioniert youtube nicht mehr 2012,
  11. internet explorer youtube geht nicht,
  12. wieso funktioniert youtube nicht 2012,
  13. youtube läuft nicht mehr 2012,
  14. internet explorer funktioniert nicht mehr youtube,
  15. warum funktioniert youtube nicht,
  16. youtube geht nicht mehr,
  17. wieso funktioniert youtube nicht,
  18. youtube funktioniert nicht mehr internet explorer,
  19. youtube player geht nicht,
  20. warum funktioniert youtube nicht mehr,
  21. windows media center funktioniert nicht mehr ,
  22. windows 7 youtube geht nicht,
  23. youtube klappt nicht mehr 2012,
  24. youtube funktioniert nicht mehr 2012,
  25. wieso funktioniert youtube nicht mehr 2012
Die Seite wird geladen...

YouTube funktioniert nicht mehr - Ähnliche Themen

  1. Datenträgerbereinigung geht nicht mehr....

    Datenträgerbereinigung geht nicht mehr....: Guten Tag ! Ich hoffe, daß ich hier richtig bin. Ich habe Windows 7 32 bits Bis jetzt ging mein Datenträgerbereinigung... Zwischendurch...
  2. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  3. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  4. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  5. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden