Woher kommt "blechiger" Sound egal ob alte oder neue Soundkarte unter Windows 7 ?

Diskutiere Woher kommt "blechiger" Sound egal ob alte oder neue Soundkarte unter Windows 7 ? im Windows 7 Multimedia Forum im Bereich Windows 7; System: Windows 7 Professional Neues Motherboard. Soundkarte: 7.1 +2 Treiber: Alle Neuesten installiert Hallo Leute! Mir ist es nur...

  1. #1 schnuerschuh, 04.03.2011
    schnuerschuh

    schnuerschuh Neuer Benutzer

    Dabei seit:
    20.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Intel i5-2400 CPU, GTX 470 AMP, 2x 4GB DDRIII RAM, 3x SATA II 1660 MB, DP67BG
    System: Windows 7 Professional
    Neues Motherboard.
    Soundkarte: 7.1 +2
    Treiber: Alle Neuesten installiert

    Hallo Leute!

    Mir ist es nur aufgefallen ,weil ich andere Systeme gleichzeitig betreibe (z.b. Linux, XP Pro). Bei den anderen Betriebsystemen ist das nicht und der Sound ist einfach wunderbar. Alle Equalizer- , Umgebungs- und Soundtreibereinstellungen helfen nichts. Unabhängig ob Audio- oder Videodateien bzw. Online streamen wirkt alles so als wäre mein Zimmer aus Blech oder die Musikband , Moderatoren würden in einem Blechcontainer sitzen und spielen. Liegt es etwa an den Soundsystem-API's von Windows 7 ?
    Habe auch die Bit-Tiefe von 24 auf 16bit mit Abtastrate von 48khz auf 44khz reduziert probemässig ,ist aber der gleiche Effekt.
    Hat von euch jemand eine Idee bitte, was da sein könnte ?

    Danke euch schon im vorraus :(
     
  2. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    ...und was ist mit dem verwendeten Soundsystem (Lautsprecherboxen etc)???
     
  3. #3 schnuerschuh, 05.03.2011
    schnuerschuh

    schnuerschuh Neuer Benutzer

    Dabei seit:
    20.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Intel i5-2400 CPU, GTX 470 AMP, 2x 4GB DDRIII RAM, 3x SATA II 1660 MB, DP67BG
    Hallo pefo!

    Das verwendete Soundsystem (Lautsprecherboxen, Verstärker, usw.) ist vollkommen in Ordnung, an denen liegt es nicht, habe das schon getestet. Wenn ich z.b. Linux starte, sind ja die gleichen Boxen angeschlossen wie unter windows 7, dann tritt dieser Effekt nicht auf. Das Signal wird ja von windows 7 direkt an die Lautsprecherboxen geschickt. Aber warum?
    Danke für deine Antwort.

    LG
    schnuerschuh
     
  4. SUPER4

    SUPER4 Neuer Benutzer

    Dabei seit:
    05.03.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    7Prof
    System:
    6Kern
    hallo,
    bei meinem laptop war als lautsprecher nicht laptop-boxen eingestellt, das hatte dann diesen ähnlichen effekt . ich hatte mich damit abgefunden das die soundkarte halt schlecht ist , ein wechsel auf diese einstellung bewirkte dann (nach einem halben jahr lol) ein wunder .....mfg
     
  5. #5 areiland, 06.03.2011
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Der Sound kann sich auch nach Blech anhören, wenn der Bass fehlt.
     
  6. #6 schnuerschuh, 12.03.2011
    schnuerschuh

    schnuerschuh Neuer Benutzer

    Dabei seit:
    20.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Intel i5-2400 CPU, GTX 470 AMP, 2x 4GB DDRIII RAM, 3x SATA II 1660 MB, DP67BG
    Grüße euch!

    Das mit dem Lautsprecher hab ich nachkontrolliert und ist/war nicht auf laptop-boxen eingestellt, sondern ist auf Realtek high definition audio gestellt, das ist der Soundchip von der Soundkarte. Und der Bass fehlt keineswegs, den den sound habe ich per Equalizer ziemlich gut nachjustiert. Ich habe inzwischen den Verdacht, daß dies unter Windows 7 normal ist und nicht mehr besser wird. Wie schon erwähnt bin ich früher hauptsächlich mit XP gefahren, deshalb höre ich anscheinend den Unterschied heraus ( habe da sensible Ohren). Es hat eindeutig ne Klangverschlechterung von XP auf Win 7 stattgefunden und ist dafür nicht ausgelegt für das ultimative Klangerlebnis.

    LG
    schnuerschuh
     
Thema: Woher kommt "blechiger" Sound egal ob alte oder neue Soundkarte unter Windows 7 ?
Besucher kamen mit folgenden Suchen
  1. blechiger sound

    ,
  2. Woher kommt Ton

    ,
  3. windows 7 besserer sound

    ,
  4. windows xp besserer sound,
  5. linux besserer klang als wie mit windows,
  6. besserer treiber als idt,
  7. laptop besserer sound,
  8. besserer sound mit win7,
  9. bessere soundeinstellungen windows 7,
  10. win xp besserer klang als win 7,
  11. windows sound blechig,
  12. woher kommen windows update,
  13. blechsound soundkarte,
  14. besserer sound für laptop,
  15. windows 7 equalizer einstellen,
  16. audio bei xp oder win7 besser,
  17. soundkarten für windows 7,
  18. xp besserer sound als win7,
  19. audio format win7 ändern 44khz,
  20. windows xp abtastrate audio,
  21. notebook lautsprecher abtastrate,
  22. soundkarte für windows 7 zum spielen,
  23. audio einstellung bei windows blechsound,
  24. realtek-schlechter sound,
  25. abtastrate bittiefe sound win7
Die Seite wird geladen...

Woher kommt "blechiger" Sound egal ob alte oder neue Soundkarte unter Windows 7 ? - Ähnliche Themen

  1. Windows 10 ist kein Ersatz für Windows 7

    Windows 10 ist kein Ersatz für Windows 7: Windows 10 ist für den einfachen Nutzer unbrauchbar Ich habe seit dem erzwungenen Umschwenken auf Windows 10 etwa vier Wochen Zeit verschwendet...
  2. Windows Installer leer !

    Windows Installer leer !: Hatte am 7 PC ohne Änderungen bemerkt, dass die Icons für Word Dokumente plötzlich weg waren, nur Standardleersymbole dort. Dann mal CCleaner...
  3. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  4. PC nach Start - keine Verbindung zu Windows Dienst

    PC nach Start - keine Verbindung zu Windows Dienst: Hallo, seit ein paar Wochen erscheint nach dem Start meines PC ab und zu die Meldung "Es konnte keine verbindung mit einem windows dienst...
  5. Win 7 Update Problem

    Win 7 Update Problem: Nach Umwandeln von 7 Ult auf 7 Enterprise gab es Probleme mit Netframework. Dieses lässt sich auch nicht deinstallieren. In der Folge laufen nach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden