WMP 12 startet plötzlich nicht mehr

Diskutiere WMP 12 startet plötzlich nicht mehr im Windows 7 Multimedia Forum im Bereich Windows 7; Hallo Forum, ich habe seit heute folgendes Problem, zu dem ich im Web bisher keinen wirklichen Lösungsansatz gefunden habe: Heute wollte ich...

  1. #1 mason91, 30.10.2010
    mason91

    mason91 Neuer Benutzer

    Dabei seit:
    30.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Forum,

    ich habe seit heute folgendes Problem, zu dem ich im Web bisher keinen wirklichen Lösungsansatz gefunden habe:

    Heute wollte ich ganz normal, wie immer, auf meinem Windows 7 x64 Laptop den Windows Media Player 12 starten und es kam die Meldung, dass ich die Einstellungen vornehmen soll, also Empfohlen oder benutzerdefiniert, also wie als ob ich ihn gerade erst installiert hätte! Nachdem ich auf Empfohlen geklickt hatte, passierte nichts. Beim Versuch eine Datei direkt abzuspielen, kam die Meldung "Starten des Servers fehlgeschlagen" und beim erneuten Versuch den WMP zu starten, passiert wieder nichts. Es befinden sich keine Prozessleichen im Taskmanager und es sind auch vor kurzem keine besonderen Codecs installiert worden. Ich habe sogar DivX und last.fm deinstalliert, alles ohne Erfolg. Dann habe ich noch versucht, den WMP mittels Systemsteuerung zu "reparieren", indem ich über Programme und Funktionen> "Windows Funktionen aktivieren oder deaktivieren">"Medienfunktionen" > "Windows Media Player" den Haken rausgenommen und nach einem Neustart wieder eingesetzt habe. Wiederum kein Erfolg. Der ebenfalls ergooglete Vorschlag des Löschens des Registry Keys "HKey_Local_Machine/Software/Microsoft/MediaPlayer/InstalledVersions" geht bei mir nicht, da ich einen solchen Schlüssel schlichtweg nicht habe. Nun weiß ich nicht mehr weiter. Ich habe bereits eine Systemwiederherstellung probiert, nach der jedoch lediglich wieder alles von vorne begann: Empfohlen oder benutzerdefiniert und dann wieder nichts...

    Könnt ihr mir helfen? Ich weiß wirklich nicht woran es liegt und ohne WMP ist es schon doof...:(
     
  2. #2 Nachteule, 31.10.2010
    Nachteule

    Nachteule Erfahrener Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    171
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    AMD-DualCore5050e 2,6GHz,MSI K9A2 Neo,ATI4670,4GbRam,ST 3500418AS(500GB),
    Diesen Registry Eintrag wie oben hab ich so auch nicht (2Rechner)
    Am 12.10. war Patch-Day von Microsoft
    Info-siehe Link
    Patch-Day Teil 2: 16 neue Updates von Microsoft - WinFuture.de
    Dabei war auch ein Sicherheits-Patch für den Mediaplayer12 ( KB2378111)
    mit dabei.

    Bei mir allerdings gibt es keine Probleme nach diesem Patch.
    Es wurde beim Start des WMP bei mir ebenfalls gefragt nach den Einstellungen...
    "Empfohlen" oder benutzerdefiniert...
    Persönlich setze ich auf benutzerdefiniert, auch bei anderen Programmen so.

    Eventuell mal diesen Patch KB 2378111 deinstallieren..und erneut versuchen.

    Wartungscenter-Sicherheit-Windows Update-habe ich nicht auf
    "Updates automatisch installieren" sondern auf suchen ...und manuell ...
    Suche mir selber raus was ich brauche, und behält so auch besser die Übersicht wie ich finde.Bei vielen Updates nehme ich zb. erst mal ein paar und teste ob das System danach noch ok.
     
  3. #3 Unregistriert, 31.10.2010
    Unregistriert

    Unregistriert Guest

  4. #4 mason91, 31.10.2010
    mason91

    mason91 Neuer Benutzer

    Dabei seit:
    30.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Leute,

    danke für eure Hilfe; ich habe beide eure Lösungsvorschläge versucht, jedoch haben beide nichts eingebracht. Mittlerweile habe ich jedoch herausgefunden, dass es in Windows 7 x64 ja zwei WMPs gibt, nämlich einmal den 32bit-WMP (im Ordner C:\Programme (x86)\Windows Media Player), der als Standardplayer vom System eingestellt ist und jetzt eben nicht funktioniert und der 64bit-WMP (im Ordner C:\Programme\Windows Media Player), der bei mir wunderbar läuft wenn ich direkt aus letzterem Ordner heraus aufrufe.
    Nun habe ich in einem anderen Forum, nämlich auf http://meinews.niuz.biz/re-t504286.html, wo das gleiche Problem beschrieben wird, einen Vorschlag gefunden, wie man den 64bit-Player sozusagen dem System als Standardplayer unterjubelt...was ich aber wegen Bedenken lieber nicht machen will. Werde halt jetzt erstmal meine Dateien manuell über den 64bit-Player öffnen...aber wieso das Problem überhaupt besteht, verstehe ich immernoch nicht.
     
  5. #5 tomto-07, 01.11.2010
    Zuletzt von einem Moderator bearbeitet: 01.11.2010
    tomto-07

    tomto-07 Guest

Thema: WMP 12 startet plötzlich nicht mehr
Besucher kamen mit folgenden Suchen
  1. windows media player server startet nicht

    ,
  2. windows media player 12 funktioniert nicht mehr

    ,
  3. windows media player 12 startet nicht

    ,
  4. windows media player 12 startet nicht mehr,
  5. media player starten des servers fehlgeschlagen,
  6. windows media player 12 funktioniert nicht mehr windows 7,
  7. WMP 12 startet nicht,
  8. starten des servers fehlgeschlagen windows 7 media player,
  9. Windows Media Player 12 geht nicht mehr,
  10. windows media player starten des servers fehlgeschlagen,
  11. windows media player 12 funktioniert nicht,
  12. windows media player 12 server startet nicht,
  13. windows media player 12 öffnet sich nicht,
  14. windows media player startet nicht mehr windows 7,
  15. windows media player startet nicht,
  16. windows media player 12 öffnet nicht mehr,
  17. media player 12 startet nicht,
  18. windows media player 12 startet nicht windows 7,
  19. windows 7 media player startet nicht,
  20. windows media player funktioniert nicht mehr starten des servers fehlgeschlagen,
  21. wmp12 startet nicht,
  22. wmp startet nicht,
  23. windows media player lässt sich nicht öffnen,
  24. wmp12,
  25. wmp 12 startet nicht mehr
Die Seite wird geladen...

WMP 12 startet plötzlich nicht mehr - Ähnliche Themen

  1. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. PC bootet nach Win 7 Partitionsvergrößerung nicht mehr

    PC bootet nach Win 7 Partitionsvergrößerung nicht mehr: Hallo in die Runde, ich wollte gestern einem Freund helfen, zwecks Vergrößerung des Speicherplatz für die Benutzer-Daten das Vista auf seinem...
  4. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  5. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden