WLAN mit Netgear WPN311 langsam/nicht voll ausnutzbar

Diskutiere WLAN mit Netgear WPN311 langsam/nicht voll ausnutzbar im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo Community Ich habe folgendes Problem: Seit ich auf meinem Desktop Windows 7 64x installiert habe funktioniert meine WLAN karte(WPN311)...

  1. #1 AllYouCanEat, 09.11.2009
    AllYouCanEat

    AllYouCanEat Guest

    Hallo Community

    Ich habe folgendes Problem:
    Seit ich auf meinem Desktop Windows 7 64x installiert habe funktioniert meine WLAN karte(WPN311) nicht mehr richtig habe mir gleich zu Beginn die aktuellsten und wichtigsten Treiber runtergeladne für Chipsatz, Graka usw alles wunderbar funktioniert
    auf der Suche nach einem Treiber für meinen WLAN-adapter fand ich auf der Netgear HP nur den Hinweiß dass Win7 dazu aktuelle Treiber selbst bereit stellen würde was auch der Fall ist!
    das Problem ist nun dass mein WLAN dermaßen langsam ist dass Google und Co. minuten brauchen um die Seite vollständig aufzubauen.
    Signalstärke ist zu 100% vorhanden auch die Übertragunsrate von 54MBit/s sollte ausreichen...
    hatte zuerst alles ohne Netgear Software versucht anschließend mit keine Verbesserung...
    habe auch versucht (mit kabel Verbidung) treiber zu aktualisieren -> kein Effekt Treiber seien aktuell habe auch die Netzwerkkonfig nochmals überprüft und überarbeitet was leider auch nicht half.
    Habe natürlich auch schon versucht den Desktop dem Router näher zu bringen doch selbst auf 2m mit Sichtkontakt funktioniert gar nichts... es kommt auch immer wieder zu Verbindungsverlusten die sich dann nur durch einen Neustart beheben lassen
    wollte nun von euch wissen ob jmd ähnliche Probleme hat und bereits eine Lösung (außer nem Neukauf :p) gefunden hat

    so far
    ALLYOUCANEAT
     
  2. #2 CheckDaMB, 11.11.2009
    CheckDaMB

    CheckDaMB Guest

    Habe genau die gleiche Karte.. Deine genannten Probleme treten bei mir auch auf .. :( ..

    Weiß zur Zeit keine Lösung!
     
  3. Karlw

    Karlw Neuer Benutzer

    Dabei seit:
    11.11.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium
    System:
    HP Pavilion Entertainment PC dv9000 Serie
    Hallo

    Ich kenne das Problem von meinem Windows 7 64 Bit.
    Genauere Test ergaben, dass auch der Download sehr langsam ging und tws. sogar zu Stillstand kam.
    Das Problem trat allerdings mit Kabelverbindung zum Netgearrouter nicht auf.

    Ich konnte das Problem nach allerlei Versuche wie folgt lösen:

    In den Einstellungen der WLAN Verbindung das Protokoll " TCP/IPv6" deaktiviert und schon ging wieder alles Normal
    Offenbar verträgt nicht jedes System dieses neuere Protokoll.

    Wenn mann mehrer Netzwerke in seiner Umgebung hat könnte mann auch versuchen im Router den Kanal umszustellen zB. auf 1, 6 od. 11 (Hat bei mir nichts gebracht

    Viel Erfolg
     
  4. #4 CheckDaMB, 11.11.2009
    CheckDaMB

    CheckDaMB Guest

    funktioniert bei mir nicht... :(
     
  5. #5 AllYouCanEat, 12.11.2009
    AllYouCanEat

    AllYouCanEat Guest

    Ja das Download Problem habe ich ebenfalls und der Upload ergab auch deutlich niedrigere Ergebnisse als auf anderen System über den selben Router. (getestet mit speedtest.net)

    werde die deaktivierung des IP6 Protokolls zuhause testen hoffe das klappt vielen dank erstmal kanns sein dass das was mit der Win7 Version zu tun hat? sprich ob Home,prof oder ulti?
    hat jmd was bei Netgear was gefunden/erfahren warum es zu dem Problem kommt?

    so far
    Allyoucaneat
     
  6. Karlw

    Karlw Neuer Benutzer

    Dabei seit:
    11.11.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium
    System:
    HP Pavilion Entertainment PC dv9000 Serie
    Windows 7 ist eine MS Software - Da ist so einiges möglich :)
    Ich verwende im Netz auch noch einen anderen Rechner mit XP Home Premium . Bei diesem ist mir das Problem bisher noch nicht aufgefallen. Sogar ein alter IBM Laptop mit Windows 2000 prof. läuft über den Router problemlos.
    Das IPv6 Protokoll soll ja die Zukunft im Netwerk sein. Bis es soweit ist sind wir vermutlich bei Windows 10

    Einen Zusammenhang mit der Windows 7 Version halte ich eigentlich nicht für sehr wahrscheinlich, da MS kaum für jede Version einen eigenen Code entwickelt hat. Lediglich zwischen der 32 Bit und 64 Bit Version wird es logischerweise Differenzen geben.

    Viel Erfolg
     
  7. #7 Allyoucaneat, 20.11.2009
    Allyoucaneat

    Allyoucaneat Guest

    Also deaktivieren von IPv6 hat bei mir leider auch nicht den gewünschten effekt gebracht...
    sehr schade denke aber das liegt nicht direkt an Win7 sondern mehr an der Karte...
    Habe mir nun eine neue karte von D-Link besorgt bei der explizit genannt wurde "Works with win7" und das tut sie auch :p
    klappt nun alles wunderbar in den Netgear foren habe ich leider absolut gar keinen Thread darüber gefunden... schade eigentlich.
    hoffe ihr findet ne Lösung zu dem Problem ich habs aufgegeben und ich hoffe auch ich bekomme bald meinen Netgear Router weg muss echt sagen bin schwerst enttäuscht übertragung funktioniert einigermaßen aber ich habe täglich 10-30 disocnnects was sehr sehr nervig ist und das liegt zu 90% am router kanns mir egtl anderst nicht vorstellen!

    so far
    allyoucaneat
     
  8. #8 Unregistriert, 23.12.2009
    Unregistriert

    Unregistriert Guest

    Also ich/wir hatten hier selbiges Problem. Lösung des ganzes ist eben so naheliegend wie simpel.
    Schuld an dem ganzen ist der Router bzw die nicht kompatible WLAN-Karte. Der Router sendet auf verschiedenen Frequenzen (Bei Netgear heißen diese auf der Routerseite "Module").
    Man pinge den router an, vergleiche die Frequenze (z.B. g and b) und die der WLAN-Karte an dem Computer. Möglichkeiten den Fehler zu beheben entweder andere Karte bzw USB-Stick der mit dem ganzen kompatibel ist oder Router austauschen.

    MFG

    Bergaffe
     
Thema: WLAN mit Netgear WPN311 langsam/nicht voll ausnutzbar
Besucher kamen mit folgenden Suchen
  1. netgear wpn311 windows 7

    ,
  2. wpn311 windows 7

    ,
  3. netgear wlan langsam

    ,
  4. WPN311,
  5. netgear wpn311 treiber,
  6. netgear router langsam,
  7. wpn311 treiber,
  8. netgear wg111v3 langsam,
  9. netgear langsam,
  10. netgear wlan stick langsam,
  11. netgear wpn311 treiber download,
  12. treiber netgear wpn311,
  13. netgear wpn 311,
  14. wlan langsam windows 7,
  15. Treiber WPN311,
  16. netgear wpn311,
  17. netgear wlan stick zu langsam,
  18. netgear wlan router langsam,
  19. router netgear langsam,
  20. netgear router wlan langsam,
  21. netgear wlan sehr langsam,
  22. netgear router zu langsam,
  23. netgear wlan zu langsam,
  24. WPN311 win7,
  25. wpn 311
Die Seite wird geladen...

WLAN mit Netgear WPN311 langsam/nicht voll ausnutzbar - Ähnliche Themen

  1. Wlan geht nicht

    Wlan geht nicht: Guten Tag, ich habe meinen alten Laptop Medion MD96630 von Vista auf W 7 Ultimate umgestellt. Leider funktioniert Wlan nicht. Kann dieser PC das...
  2. Word startet unter Win 7 sehr langsam

    Word startet unter Win 7 sehr langsam: Habe das Programm für Falz und Lochmarken installiert und seitdem fährt Word sehr langsam hoch
  3. Wlan nicht mehr vorhanden WIN 7 Asus Laptop

    Wlan nicht mehr vorhanden WIN 7 Asus Laptop: Seit gestern hat mein Laptop kein Wlan mehr. Es gibt noch Ethernet, aber wenn ich das Kabel raus ziehe, dann sagt er das ein Ethernet Kabel...
  4. win7 - extrem langsamer Start ?

    win7 - extrem langsamer Start ?: Mein Laptop (Windows 7) startet extrem langsam. Was kann ich tun?
  5. Windows 7 mit WLAN verbinden

    Windows 7 mit WLAN verbinden: Hallo, ich möchte gerne meinen acer Laptop (Windows 7) mit einem neuen WLAN verbinden, das WLAN wo ich derzeit benutze soll weiterhin bestehen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden