Windows wird nach einer Weile sehr langsam

Diskutiere Windows wird nach einer Weile sehr langsam im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo zusammen, ich weiß nicht, ob ich in diesem Unterforum richtig bin. Falls ich falsch bin, bitte ich um Verschiebung an die richtige...

  1. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Hallo zusammen,

    ich weiß nicht, ob ich in diesem Unterforum richtig bin. Falls ich falsch bin, bitte ich um Verschiebung an die richtige Stelle.

    Mein Problem ist folgendes:
    Nach einer Weile wird mein Windows quälend langsam. Ich meine nicht das übliche Problem mit den temporären Dateien und Defrag. Ich rede von einigen Stunden. Wenn mein Rechner eine Weile gelaufen ist, wird er quälend langsam. Ich konnte auch noch nicht genau ermitteln, wie lange es dauert, bis das Problem auftritt. Manchmal sind es Minuten, manchmal dauert es Stunden.
    Auf Viren und sonstige Malware habe ich mit Avira und Spybot Search&Destroy gesucht. Es scheint alles sauber zu sein. Bildschirmschoner habe ich keinen laufen, die Energiesparfunktion ist ausgeschaltet. Daran lag es früher unter Vista manchmal, dass er so langsam wurde.

    Woran kann das liegen? Hat jemand einen Tipp für mich?
    Danke. Gruß, Roteo
     
  2. #2 areiland, 02.04.2013
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Was für ein Rechner (Details!), was ist alles installiert, ist die Auslagerungsdatei abgeschaltet, ist irgendwelche "Tuningsoftware" im Einsatz? Beim Einsatz welcher Programme tritt das zutage?
     
  3. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Hallo areiland,

    Prozessor AMD Athlon(tm) II X2 270 Processor, 3400 MHz, 2 Kern(e), 2 logische(r) Prozessor(en)
    BIOS-Version/-Datum Award Software International, Inc. F2, 10.08.2012
    Installierter physikalischer Speicher (RAM) 8,00 GB
    Verfügbarer realer Speicher 5,62 GB
    Größe der Auslagerungsdatei 7,50 GB

    Die Auslagerungsdatei ist nicht ausgeschaltet, wird aber regelmäßig gelöscht.
    Als "Tuningsoftware" sind Antispy, CCleaner und Winsweep installiert, die einmal täglich durchlaufen.
    Das Auftreten habe ich bislang bei Firefox, Thunderbird und Outlook beobachtet.

    Gruß, Roteo
     
  4. #4 areiland, 02.04.2013
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Wie voll ist die Windowspartition?
     
  5. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Gesamtgröße 148 GB, frei sind noch 95 GB. Nebendran läuft noch ein Linux.

    Gestern habe ich das Verhalten nach einigen Stunden Rechnerbtrieb auch bei anderen Programmen beobachtet. Es wird alles sehr langsam. Da hilft bislang nur ein Reset.

    Gruß, Roteo
     
  6. #6 Meister Proper, 03.04.2013
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    Ich würde mal testweise Winsweep deinstallieren/deaktivieren.
     
  7. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Nur damit ich es verstehe. Welcher Gedanke steckt dahinter? Dann müsste es auch CCleaner betrfeffen, oder?

    Gruß, Roteo
     
  8. #8 Meister Proper, 03.04.2013
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    Wer weiß, ob da nicht automatisch etwas ausgebremst wird?
     
  9. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Verstehe. Ich habe eben mal alle Einstellungen in Winsweep kontrolliert. Das sollte nicht sein, aber ich lasse es mal weg.

    Gruß, Roteo
     
  10. roteo

    roteo Neuer Benutzer

    Dabei seit:
    02.04.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Version:
    Professional
    Die Geschwindigkeitseinbußen treten im Moment nicht mehr auf. Winsweep und CCleaner laufen aber noch täglich.
    Ich habe mal alle Berechtigungen in der Firewall durchforstet und alles gelöscht, was mir komisch vorkam. Dabei war eine "internat.exe", die ich nicht kannte. Jedenfalls habe ich alle "seltsamen" Berechtigungn entfernt und den Windows Defender und Spybot S&D erneut laufen lassen. Beide haben nichts gefunden, aber das System scheint momentan stabil zu laufen.
    Nur weiß ich leider nicht, was das war. Hat jemand noch 'ne Idee?

    Auf jeden Danke an alle, die zu helfen versucht haben. :)

    Gruß, Roteo
     
Thema: Windows wird nach einer Weile sehr langsam
Besucher kamen mit folgenden Suchen
  1. pc wird nach einiger zeit voll langsam

    ,
  2. winsweep 7 2013

    ,
  3. windows sehr langsam

    ,
  4. aktionen auf den laptop werden nach einiger zeit langsam,
  5. windows 8 nach einiger zeit wird langsam,
  6. pc wird nach einer zeit sehr langsam
Die Seite wird geladen...

Windows wird nach einer Weile sehr langsam - Ähnliche Themen

  1. Vorsicht mit noch möglichem Upgrade auf Windows 10

    Vorsicht mit noch möglichem Upgrade auf Windows 10: Ja, es ist auch jetzt noch möglich, ein kostenloses Upgrade zu machen (s. Techbook). Allerdings wurde ich mit dem letzten Update (1903) bei einem...
  2. [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline

    [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline: Hallo, habe da eine merkwürdige Fehlermeldung bei meiner neuen S-ATA-Platte. Die Platte ist eine HTE545050 von Hitachi und hat 2,5". Sie ist auf...
  3. Windows Live Mail

    Windows Live Mail: Hallo zusammen, auf einem Windows 7 Rechner funktioniert Windows Live Mail (WLM) nicht mehr. Ich habe in einer Suche den Tipp gefunden, über die...
  4. Word startet unter Win 7 sehr langsam

    Word startet unter Win 7 sehr langsam: Habe das Programm für Falz und Lochmarken installiert und seitdem fährt Word sehr langsam hoch
  5. Windows 7 -Updates werden verweigert

    Windows 7 -Updates werden verweigert: Hallo zusammen. Ich wollte die neuesten Updates suchen und einspielen. Das wird aber verweigert (siehe Dateianhang). Wenn ich auf den Button "Nach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden