Windows-Sounds zu leise

Diskutiere Windows-Sounds zu leise im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen, vor gut einer Woche habe ich den Schritt von XP zu 7 gewagt und muss sagen, dass ich bis jetzt mehr als zufrieden mit dem neuen...

  1. (Sic)

    (Sic) Guest

    Hallo zusammen,

    vor gut einer Woche habe ich den Schritt von XP zu 7 gewagt und muss sagen, dass ich bis jetzt mehr als zufrieden mit dem neuen OS bin.
    Ich habe allerdings ein leicht exotisches Problem (zumindest hat meine Google-Suche nichts ergeben): die windowsinternen Sounds sind fast unhörbar leise.
    Wenn ich die wav-Dateien direkt in einem Musikplayer abspiele, sind sie dort auch recht leise. Gibt es eine Möglichkeit, die Soundausgabe zu verstärken oder ist das ein Hardwareproblem (alle anderen Sounds, z. B. Musik, sind so laut wie sie es sein sollten)?
    In meinem System ist die Creative SoundBlaster X-Fi verbaut, der Treiber hat die Version 6.0.1.1373. Hat jemand vielleicht eine Vermutung und kann mir weiterhelfen?

    Ich hoffe ich habe das richtige Unterforum getroffen, die Wahl fiel mir recht schwer, da ich nicht weiß, ob ich ein Hard- oder Softwareproblem habe.
    Wenn ihr noch weitere Angaben zu meinem System braucht, einfach fragen.

    Danke schon einmal im Voraus,
    (Sic)
     
  2. #2 Dietmar, 24.11.2009
    Dietmar

    Dietmar Erfahrener Benutzer

    Dabei seit:
    27.10.2009
    Beiträge:
    1.046
    Zustimmungen:
    0
    Version:
    Home Premium, Enterprise
    System:
    HP Compaq dc8200
    Wenn ich auf mein Lautsprechersymbol im Infobereich klicke, kann ich ganz oben den 'Lautstärkemixer' öffnen. Mit diesem Programm kann ich die Lautsprecher und die Systemsounds getrennt von einander regeln. Vielleicht kannst du da nachstellen.
     
  3. (Sic)

    (Sic) Guest

    Danke für den Tipp, da ist aber alles bereits auf vollem Anschlag, ich kann also leider nichts nachstellen.
     
  4. #4 Locator, 24.11.2009
    Locator

    Locator Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    387
    Zustimmungen:
    0
    Version:
    Ultimate 32bit
    Ich habe das Problem auch, aber mit einer Realtek.
    Ich muß die Lautstärke auch auf 100% stellen und trotzdem alles sehr leise. Auch Videos und Musik bei mir.
    Und dies bei einem völlig neuem Rechner, gerade mal 2,5 Wochen alt.

    Was ist da los?
     
  5. #5 Gast1308102, 24.11.2009
    Gast1308102

    Gast1308102 Guest

    Audiotreiber vom Board drauf? Nicht Falsch verstehen.
     
  6. #6 Locator, 24.11.2009
    Zuletzt bearbeitet: 24.11.2009
    Locator

    Locator Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    387
    Zustimmungen:
    0
    Version:
    Ultimate 32bit
    @Bagger:
    Bei mir ist der richtige Treiber drauf. Hatte mein Händler gemacht, wo ich den PC bekommen habe. Hatte das schon gecheckt.

    Hab diesen Treiber:
    Realtek High Definition Audio
    Hersteller: Realtek Semiconductor Corp
    Datum: 16.09.2009
    Version: 6.0.1.5939
     
  7. #7 ujeggerl, 25.11.2009
    Zuletzt bearbeitet: 25.11.2009
    ujeggerl

    ujeggerl Erfahrener Benutzer

    Dabei seit:
    30.10.2009
    Beiträge:
    1.327
    Zustimmungen:
    0
    Version:
    Win7 Ultimate x86
    System:
    FSC Amilo Xi 3650 - IntelCore2 Duo P8400@2266 MHz - 4 GB RAM DDR3 - GeForce 9600GT@512MB
    Hab auch so meine Realtec-Probleme, nur dass es bei mir nicht die Ausgabe, sondern der Eingang ist. Sprich: Die Empfindlichkeit des Headset-Mikrofons ist einfach nicht in die Höhe zu bringen (alles auf Anschlag!). Jemand eine Idee?
    (Bitte nicht sagen, das Mikrofon ist verstopft, oder das Kabel hat zu viele Kurven :D)

    :confused: :confused: :confused:

    (Edit: Unter Vista funktionierte das Mikrofon mit dem gleichen Treiber ohne Probleme :rolleyes:)
     
  8. #8 Unregistriert, 25.11.2009
    Unregistriert

    Unregistriert Guest

    Sorry, das ich lache...ich hab ne Audigy Soundblaster... Windowstöne hab ich abgestellt wegen Nervfaktor, aber die Windows 7 Treiber von Creative sind noch nicht so, wie sein sollten. Nach der installation der entsprechen Treiber funktionieren weder Maus noch Tastatur,beim Neustart will der Rechner im abgesicherten Modus booten.
     
  9. #9 smartis70, 25.11.2009
    smartis70

    smartis70 Erfahrener Benutzer

    Dabei seit:
    24.11.2009
    Beiträge:
    233
    Zustimmungen:
    0
    Version:
    Home Premium 64
    System:
    i5 QC 2,67GHz, 4GB RAM, 1TB HDD, 1GB Nvidia Geforce 9500 GT
    @Lokator:
    Habe die selbe Soundkarte und hat am Anfang trotz neuem Treiber nicht so ganz funktionirt.
    Hab dann Drivermax (gibt auch ander) nach den neusten Treibern suchen lassen, und siehe da es gab einen neueren. Nun sind auch die Probleme weg.
    Muss noch sagen dass mein PC nur etwa 3 Wochen alt ist und ich die Treiber des Board mit Hilfe der beigelegten Treiber-CD aufgespielt habe. Deshalb dachte ich auch dass dies die neusten sind.
    Griessli...
     
  10. #10 Nova11111, 27.02.2010
    Nova11111

    Nova11111 Guest

    An alle Realtek High Definition Audio Geplagte.
    Das Problem, das der Sound zu leise ist, liegt an den Realtek Treibern.
    Es gibt 2 verschiedene einmal die Treiber für 32Bit Windows und für 64Bit Windows.
    Ich spreche jetzt aus eigener Erfahrung.
    Mein erstes System war Win XP 32Bit keine Probleme damit superlauter Sound.
    Nun habe ich seit Dez 2009 Windows7 64Bit mit dem entsprechendem Realtek Treiber für 64Bit Systeme und der Sound ist viel zu leise kein vergleich zu vorher.
    Leider hat Realtek dieses Problem immer noch nicht beseitigt ich habe mir den neusten Treiber geladen den vom 25.02.1010 und es ist immer noch zu leise.
    Ich hoffe die werden das bald mal updaten.
     
  11. aiGneR

    aiGneR Guest

    Ich hoffe dass das mal bald geschieht. Es nervt tierisch beim daddeln fast nichts zu hören. Realtekpower -.-
     
  12. #12 Medusala, 27.04.2010
    Medusala

    Medusala Guest

    Hallo,

    Als Workaround kann man folgendes machen:

    In die Eigenschaften des Lautsprechers gehen und dort unter Verbesserungen alle Effekte aktivieren. Danach kommt der Sound viel voller und lauter rüber.

    Hoffe, dass es jemandem als Übergangslösung hilft.
    Zumindest mir hat es was gebracht. :eek:)
     
  13. sebblw

    sebblw Neuer Benutzer

    Dabei seit:
    30.07.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hey Leute....
    Realtek hat neue Treiber!!!!
    ich habe sie mal installiert und getestet. ich habe das gefühl das es ein ganzes stück lauter ist als vorher und die Rausch unterdrückung ist auch besser...
    zudem kann man jetzt den EQ per hand einstellen (bei Soundeffekt). wenn man also alle pegel ganz nach oben schiebt bringt das auch noch ein wenig mehr. noch ein Häkchen auf den Lautstärkeausgleich und alle sollten zufrieden sein...

    ***Klick***

    LG sebbl
     
  14. jjahn

    jjahn Guest

    Hi,
    hatte bis heute das gleiche Problem mit einem Lenovo T410 unter Win7 x64
    Der Support von Lenovo hat mir ein Biosupdate und einen neuen Soundtreiber verordnet.
    das hat geholfen
    (im Google findet man die Anleitung für Lenovo T410 unter
    MIGR-74268 und MIGR-74380)

    Jetzt ist das Problem gelöst
    Dank an den Lenovo Support Mitarbeiter, der das heraus fand (
     
Thema: Windows-Sounds zu leise
Besucher kamen mit folgenden Suchen
  1. windows 7 sound zu leise

    ,
  2. windows 7 lautstärke zu leise

    ,
  3. win7 lautstärke zu leise

    ,
  4. windows sound zu leise,
  5. windows 7 leise,
  6. lautstärke windows 7 zu leise,
  7. Windows zu leise,
  8. windows 7 ton leise,
  9. windows 7 leiser sound,
  10. sound sehr leise windows 7,
  11. win 7 sound zu leise,
  12. win 7 zu leise,
  13. windows 7 sound sehr leise,
  14. win7 sound leise,
  15. windows 7 sound wird leiser,
  16. sound leise,
  17. windows 7 audio zu leise,
  18. system sound zu leise,
  19. windows 7 sounds leise,
  20. lautstärke zu leise windows 7,
  21. sound ist zu leise windows 7,
  22. windows 7 ton sehr leise,
  23. win 7 ton zu leise,
  24. windows 7 sehr leise,
  25. windows sounds zu leise
Die Seite wird geladen...

Windows-Sounds zu leise - Ähnliche Themen

  1. [Windows Start]Wie kann man die Starthilfe abschalten?

    [Windows Start]Wie kann man die Starthilfe abschalten?: Hallo, ich muss schon mal, aus unterschiedlichen Gründen, den Rechner zurücksetzen (Resetten; mein Rechner hat den Knopf noch). Danach würde ich...
  2. Windows 7 Home macht nicht alle Updates

    Windows 7 Home macht nicht alle Updates: Hallo zusammen, mein Windows 7 H macht seit kurzer Zeit nicht mehr alle Updates. Z.B. 3 wichtige updates, 1 empfohlens Update. Ergebnis:...
  3. Windows 7 startet immer mit einem Anwendungs-Programm

    Windows 7 startet immer mit einem Anwendungs-Programm: Hallo und einen schönen Feierabend am Freitag! Seit mehreren Tagen versuche ich ein NAS-Lw für eine Kamera einzubinden. Dabei hat...
  4. Windows startet anders als vorher

    Windows startet anders als vorher: Hallo Tut mir leid,die Überschrift ist nicht so toll,aber besser kann ich es nicht in kurz beschreiben:) Problem ist folgendes : Windows 7...
  5. Windows 7 auf MSI MPG Z390I Gaming

    Windows 7 auf MSI MPG Z390I Gaming: Hallo, hat jemand schon versucht Windows 7 auf einem Z390 Board zu installieren? Bei mir funktionieren leider keine Maus oder Keyboard. Habe schon...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden