Windows-Sicherheitswarnung: Interaktion zwischen Websites

Diskutiere Windows-Sicherheitswarnung: Interaktion zwischen Websites im Windows 7 Sicherheit Forum im Bereich Windows 7; Hallo, ich habe da ein kleines Problem, für das ich bisher keine Lösung gefunden habe. Ich verwende Windows Live Mail und den Internet...

  1. #1 Schneeschaufler, 28.12.2010
    Schneeschaufler

    Schneeschaufler Guest

    Hallo,

    ich habe da ein kleines Problem, für das ich bisher keine Lösung gefunden habe.

    Ich verwende Windows Live Mail und den Internet Explorer 8 unter Windows 7. Wenn ich auf einen in einer E-Mail enthaltenen Link klicke, erscheint folgende "Windows-Sicherheitswarnung":

    "Möchten Sie die Interaktion der aktuellen Website mit Inhalten einer anderen Website zulassen? Sie sollten dies nur Zulassen, wenn Sie der anderen Website vertrauen". (Das 2. Wort "Zulassen" ist tatsächlich groß geschrieben).

    Seltsamerweise gibt Google bei einer Suche nach "Windows-Sicherheitshinweis Interaktion" keinerlei Fundstellen aus. Kennt vielleicht jemand eine Möglichkeit, diesen etwas nervigen Hinweis dauerhaft zu deaktivieren?

    Danke im Voraus!

    Gruß
    ChrisX
     
  2. #2 Nachteule, 28.12.2010
    Nachteule

    Nachteule Erfahrener Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    171
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    AMD-DualCore5050e 2,6GHz,MSI K9A2 Neo,ATI4670,4GbRam,ST 3500418AS(500GB),
    Wenn ich auf einen in einer E-Mail enthaltenen Link klicke, erscheint folgende "Windows-Sicherheitswarnung":

    -das ist auch gut so..! Wenn man sich nicht 100% sicher ist das der Link
    zb. von einem Freund mit Hinweiss darauf würde ich es lassen..->löschen.
    Ist nun mal so das viele immer noch auf Phishing-Seiten über Link E-Mail her-
    einfallen.Irgendwann hängt der Rechner voller Spam,Viren und sonst was.

    In Windows Live Mail gibt es Option : Alt+M ->dort im Menü Sicherheitsoptionen
    kann angepasst werden.
     
  3. #3 Schneeschaufler, 28.12.2010
    Schneeschaufler

    Schneeschaufler Guest

    Danke für Deine Antwort, Nachteule.
    Im Prinzip ist das sicher richtig für Leute, die ohne viel zu überlegen auf dubiosen Links herumklicken. Ich denke in der Regel vorher etwas nach und ändere meine Absicht sicher nicht aufgrund eines solchen Hinweises. Außerdem ist es total egal, ob man "Zulassen" oder "Nicht zulassen" anklickt, denn die verlinkte Seite wird sowieso immer aufgerufen. Schon mal ausprobiert?
    Dein Hinweis ist leider etwas vage. Hab bei den Sicherheitsoptionen alles ausprobiert. Nichts hat funktioniert. Wo genau soll diese Option sein?
     
  4. #4 Nachteule, 30.12.2010
    Nachteule

    Nachteule Erfahrener Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    171
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    AMD-DualCore5050e 2,6GHz,MSI K9A2 Neo,ATI4670,4GbRam,ST 3500418AS(500GB),
    nutze kein IE8 (deaktiviert)
    Live Mail (2009)
    -bin in Windows Live Mail nicht angemeldet..
    also kein Live Hot Mail,keine Live ID..unsw.
    brauch das alles nicht.
    Webmailer-Adressen- habe ich von meinem Provider genommen und in Konten eingetragen.

    -mal aus dem Bauch herraus...-Klick auf Link in Mailprogamm öffnet
    Browser, also bei dir IE8.
    dieser hat ja auch seine Sicherheitseinstellungen...da mal nachschauen
    In Win Live Mail -Menüleiste- ( anzeigen mit Alt+M und Menüleiste einblenden)
    -Extras-Optionen-Verbindung
    Internetverbindungseinstellungen..-Für Win.Live Mail..-Ändern..
    darunter noch -Verbindung mit Win.Live-Dienste...
    kannst da ja mal schauen..
     
  5. #5 Schneeschaufler, 02.01.2011
    Schneeschaufler

    Schneeschaufler Guest

    Dankeschön, Nachteule.

    Ich habe nochmal an den von Dir genannten Punkten nachgesehen. Das hat aber alles nichts gebracht. Ich wollte schon aufgeben, aber aufgrund Deines Hinweises
    bin ich zum x-ten Mal in die verwirrenden Sicherheitseinstellungen des IE8 eingetaucht und habe wider Erwarten tatsächlich die folgende Lösung gefunden:

    Im IE8 unter Extras die Internetoptionen aufrufen. Dann weiter auf Sicherheit - Internet - Stufe anpassen gehen. Hier unter "Fenster und Frames zwischen verschiedenen Domänen bewegen" die Option auf "Aktivieren" setzen. Ab sofort werden die Links ohne vorherige Warnung geöffnet.

    Das hatte also gar nichts mit Live Mail zu tun. Aber, wie schon gesagt: Die Warnung war ohnehin für die Katz, denn die Links werden witziger Weise bei der bisher gesetzten Option "Bestätigen" immer geöffnet, ganz egal, ob man im Sicherheits-Hinweis Ja oder Nein anklickt. Das ist zumindest bei meiner Konfiguration so.
     
Thema: Windows-Sicherheitswarnung: Interaktion zwischen Websites
Besucher kamen mit folgenden Suchen
  1. interaktion zulassen

    ,
  2. fenster und frames zwischen verschiedenen domänen bewegen

    ,
  3. sicherheitswarnung abschalten

    ,
  4. sicherheitswarnung abschalten windows 7,
  5. internet explorer interaktion zulassen,
  6. Sicherheitswarnung,
  7. IE8 Interaktion zulassen,
  8. möchten sie die interaktion,
  9. ie8 sicherheitswarnung deaktivieren,
  10. windows 7 sicherheitswarnung deaktivieren,
  11. windows 7 sicherheitswarnung ausschalten,
  12. sicherheitshinweis bei windows mail,
  13. internet explorer 8 interaktion zulassen,
  14. windows sicherheit mail,
  15. möchten sie die interaktion der aktuellen,
  16. sicherheitswarnung ausschalten,
  17. windows live mail sicherheitshinweis,
  18. sicherheitshinweis windows,
  19. sicherheitswarnung ausschalten windows 7 ,
  20. windows sicherheitswarnung interaktion zulassen,
  21. sicherheitshinweis live mail,
  22. Windows live mail warnung,
  23. windows Live mail Warnungen,
  24. möchten sie die interaktion der aktuellen webseite mit inhalten einer anderen webseite zulassen,
  25. möchten sie die interaktion der aktuellen website mit inhalten einer anderen website zulassen
Die Seite wird geladen...

Windows-Sicherheitswarnung: Interaktion zwischen Websites - Ähnliche Themen

  1. Windows 10 ist kein Ersatz für Windows 7

    Windows 10 ist kein Ersatz für Windows 7: Windows 10 ist für den einfachen Nutzer unbrauchbar Ich habe seit dem erzwungenen Umschwenken auf Windows 10 etwa vier Wochen Zeit verschwendet...
  2. Windows Installer leer !

    Windows Installer leer !: Hatte am 7 PC ohne Änderungen bemerkt, dass die Icons für Word Dokumente plötzlich weg waren, nur Standardleersymbole dort. Dann mal CCleaner...
  3. PC nach Start - keine Verbindung zu Windows Dienst

    PC nach Start - keine Verbindung zu Windows Dienst: Hallo, seit ein paar Wochen erscheint nach dem Start meines PC ab und zu die Meldung "Es konnte keine verbindung mit einem windows dienst...
  4. Windows 7 Systemsprache Deutsch - aber Startmenü ist English

    Windows 7 Systemsprache Deutsch - aber Startmenü ist English: Hallo! Bei einem Windows 7 Home Premium hab ich unter Regionen und Sprachen überall Deutsch eingestellt. Dennoch ist der Taskmanager und alle...
  5. Windows 7 weiter neben Windows 10 benutzen Nr2

    Windows 7 weiter neben Windows 10 benutzen Nr2: Sollte ich lieber ein letztes Systemabbild von Win7 einspielen - auf eine leere Partition - oder die auf getrennter Festplatte vorhandene...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden