Windows erkennt Kopfhörerausgang nicht mehr :(

Diskutiere Windows erkennt Kopfhörerausgang nicht mehr :( im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo Forum :) Ich besitze ein Toshiba Satellite Pro L770. Die fest eingebauten Kopfhörer sind defekt, weswegen ich mich mit angeschlossenen...

  1. #1 tomvondeek, 27.03.2015
    tomvondeek

    tomvondeek Neuer Benutzer

    Dabei seit:
    27.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Forum :)

    Ich besitze ein Toshiba Satellite Pro L770.
    Die fest eingebauten Kopfhörer sind defekt, weswegen ich mich mit angeschlossenen Lautsprechern begnüge. Das hat lange und gut funktioniert. Nun spielt Windows keine Sounds mehr über Boxen/Headset ab. Nachdem ich den Realtek Audiotreiber neu installiert hatte, hatte ich wieder eine Woche Sound, nun aber garnicht mehr, auch nicht nach erneuter Re-Installation.

    Ein Hardwareproblem kann es nicht sein, da der Laptop Dualboot ist, und Ubuntu völlig ohne Zicken Töne abspielt.
    Was für möglichkeiten habe ich Win 7 zu nötigen, doch bitte den Köpfhörerausgang zu verwenden? (Bislang vermute ich, windows sendet Sound an die Kaputten onboard-Boxen)

    Der verdacht erhärtet sich auch dadurch, dass ich unter den Wiedergabe geräten nur Lautsprecher habe. Ich vermute es sind damit sind eben die kaputten gemeint - und wenn ich Lautsprecher anschließe wird kein weiteres Abspielgerät hinzugefügt welches ich als Standard setzen könnte.

    Was die Treiber angeht habe ich es auch schon mit den Audiotreiben welche zu dem Laptop gehören von der Toshiba Homepage probiert. Kein Ton.
    Weitere Ideen?

    LG,
    Tomvondeek
     
  2. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.113
    Zustimmungen:
    33
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Hast Du auch die Ausgabe richtig eingestellt. Als erstes mit der rechten Maustaste auf den Lautsprecher unten rechts im Systray klicken...
    7mix.jpg
    Bei mir sind die Lautsprecher an der grünen Kopfhörerbuchste angesteckt. Der Strom für die Lautsprecher muss auch noch vorhanden sein !
     
  3. #3 tomvondeek, 27.03.2015
    tomvondeek

    tomvondeek Neuer Benutzer

    Dabei seit:
    27.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die schnelle Antwort :)

    Ich zitiere aber nochmals aus meinem Ursprungspost:

    "Der verdacht erhärtet sich auch dadurch, dass ich unter den Wiedergabegeräten nur Lautsprecher habe. Ich vermute es sind damit sind eben die kaputten gemeint - und wenn ich Lautsprecher anschließe wird kein weiteres Abspielgerät hinzugefügt welches ich als Standard setzen könnte."

    Und ja Strom für die Lautsprecher ist vorhanden, da ich eben unter Linux soundcheck gemacht habe :)
     
  4. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.113
    Zustimmungen:
    33
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Mit Lautsprecher sind beim Notebook i.A. die internen Lautsprecher gemeint.
    Wenn der Kopfhörerausgang nicht angezeigt wird, dann prüfe mal im BIOS, ob man da etwas ein/aus-schalten kann.
    Ansonsten tippe ich darauf, dass Du nicht die passenden Treiber für den Sound des Gerätes installiert hast.
    Hast Du auch von hier heruntergeladen ?
    Treiber herunterladen - Toshiba
     
  5. #5 tomvondeek, 27.03.2015
    tomvondeek

    tomvondeek Neuer Benutzer

    Dabei seit:
    27.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Und erneutes Dankeschön für die Antwort :)

    Ich hatte zwischenzeitlich nochmal auf Ubuntu gewechselt, neu gestartet (ohne nehe Treiber installiert zu haben, das hab ich aufgegeben!) und auf einmal wieder Sound.

    Was die weiteren Fragen angeht:
    Das BIOS lässt nichtmals deaktivierung der Onboardspeaker zu, was ich probiert hatte nachdem diese kaputt gegangen sind.
    Und was die Toshiba Treiber angeht zitiere ich nochmals meinen Ursprungspost ^^

    "Was die Treiber angeht habe ich es auch schon mit den Audiotreiben welche zu dem Laptop gehören von der Toshiba Homepage probiert."

    Was ich allerdings zuletzt (so gegen halb 11) installiert hatte, bevor ich hier gepostet hatte, waren die Realtek Treiber.

    Seitdem nochmal 3 mal neugestartet (nicht wegen Treiberinstallation, sondern switching zwischen ubuntu und windows. Und auf einmal gings *schulterzuck*

    //Edit link korrigiert
     
  6. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.113
    Zustimmungen:
    33
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Du bestätigst es wieder... Am Computer braucht man Ruhe und Geduld.
     
  7. #7 tomvondeek, 27.03.2015
    Zuletzt bearbeitet: 27.03.2015
    tomvondeek

    tomvondeek Neuer Benutzer

    Dabei seit:
    27.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Nun, was Computerangeht bin ich... nicht unerfahren. Ich hatte hier gepostet nachdem ich mit meinem Latein am Ende war.
    Und das beinhaltete installation der Realtektreiber. Der Originaltreiber Sountreiber der Toshiba Homepage. Der kompletten De-Installation der kompletten Audiotreiber, dann der Neuinstallation. Überprüfung des bios.
    Ich hatte gehofft man könnte mir hier vielleicht was anderes oder neues sagen was ich noch tun könnte. Ich habe leider nach wie vor keine Ahnung warum es auf einmal nicht funktioniert hat, und warum es nun wieder funktioniert :-/
     
  8. #8 Harald aus RE, 28.03.2015
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.735
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    So ist das nun mal mit den Rechnern. Für uns ist es etwas schwerer, da wir nicht vor Deiner Kiste sitzen und sehen, was Du machst.
    Allerdings kannst Du ja gerne hier mitmachen. Das ist ja erst Dein Erster Thread, den Du hier geöffnet hast.

    Grtuß Harald
     
Thema: Windows erkennt Kopfhörerausgang nicht mehr :(
Besucher kamen mit folgenden Suchen
  1. windows 10 erkennt kopfhörer nicht

    ,
  2. windows 10 kopfhörer nicht erkannt

    ,
  3. kopfhörer werden nicht erkannt windows 10

    ,
  4. laptop erkennt kopfhörer nicht windows 7,
  5. kopfhöreranschluss geht nicht laptop,
  6. windows 10 erkennt kopfhlrer nicht,
  7. pc erkennt kopfhörer nicht windows 10,
  8. kopfhörer wird nicht erkannt,
  9. windows 7 kopfhörer nicht erkannt,
  10. lenovo kopfhörer werden nicht erkannt,
  11. windows 7 kopfhörer ausgang funktioniert nicht mehr,
  12. win 10 kopfhörer nicht erkannt,
  13. windows 10 kopfhörerbuchse keine funtion,
  14. Windows 10 Köpfhörer buchse treiber,
  15. windows 7 erkennt kopfhörer nicht,
  16. kopfhörer werden nicht erkannt,
  17. kopfhöreraugang wird nicht angezeigt ,
  18. headset wird nicht erkannt windows 10,
  19. pc erkennt kopfhörer nicht ,
  20. windows 10 erkennt headset nicht mehr,
  21. windows 10 realtek headset wird nicht mehr erkannt,
  22. windows 10 hp kopfhörer nicht erkannt,
  23. windows 7 erkennt kopfhörer nicht mehr,
  24. windows 10 kopfhörer werden nicht erkannt,
  25. win 10 kopfhörer werden nicht mehr angezeigt
Die Seite wird geladen...

Windows erkennt Kopfhörerausgang nicht mehr :( - Ähnliche Themen

  1. Wie zufireden seit ihr mit Windows 7?

    Wie zufireden seit ihr mit Windows 7?: Wurde gern eure Meinung hören wie gefällt euch der Windows 7?
  2. Welchen Antivirus Programm benutzt ihr auf Windows 7?

    Welchen Antivirus Programm benutzt ihr auf Windows 7?: Wie ihr sehen könnt, mich wurde mal interessieren welchen Antivirus Programm benutzt ihr auf euren Computer?
  3. Windows Office Home and Student 2013

    Windows Office Home and Student 2013: Hallo Zusammen, habe mal wieder ein Problem. Ob in Word oder Exel, wenn ich eine Datei ausdrucken will, stürzt diese jeweils ab. Meldung:...
  4. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  5. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden