Windows 7 Ultimate (grafikkarte wird nicht erkannt)

Diskutiere Windows 7 Ultimate (grafikkarte wird nicht erkannt) im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo Ich hab einen toshiba satellite a100-720 und mein problem ist das bei mir die graka nicht erkannt wird es steht nur dort standard vga...

  1. #1 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    Hallo
    Ich hab einen toshiba satellite a100-720
    und mein problem ist das bei mir die graka nicht erkannt wird
    es steht nur dort standard vga grafikkarte, bei den vorinstallierten spieln von win7 steht beim starten
    "Die Hardwarebeschleunigung ist deaktiviert oder wird vom Grafikkartentreiber nicht unterstützt......."
    Bei miener Bildschirmauflösung lässt sich auch nicht mehr als 1024x768 einstellen
    ICh brauch die richtigen Grafikkartentreiber, ich hab schon des ganze forum durchsucht , aber nix gefunden..
    ich bin schon kurz virm verzweifeln

    Danke im voraus
     
  2. #2 Michael, 30.03.2010
    Michael

    Michael Guest

  3. #3 Nashman, 30.03.2010
    Nashman

    Nashman Erfahrener Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    927
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    System:
    AMD Athlon 64 3000+ 2gig leistung, zwei gig ram und 160gig platte reicht vollkommen
    Welche graka ist denn drinnen. Kannst du das in Erfahrung bringen? Weil dann kann man dir evt. helfen
     
  4. #4 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    Ich hab ein ATI mobility radeon x1600
    Bei der Toshiba Treiber runterladen hab ich schon gekuckt
    aber nix gefunden
     
  5. #5 Michael, 30.03.2010
    Michael

    Michael Guest

  6. #6 Flinkesocke, 30.03.2010
    Flinkesocke

    Flinkesocke Erfahrener Benutzer

    Dabei seit:
    10.11.2009
    Beiträge:
    244
    Zustimmungen:
    0
    Version:
    W7 Ultimate 32/64Bit
    System:
    Asrock P45X3 Deluxe, Intel Core 2 Quad Q9550, 4GB Ram F3-12800CL9, Geforce 9600GT, 2 LG L227WTP
    Hi,

    wenn ich richtig informiert bin, müsste es sich bei der grakka um eine ATI Mobility Radeon X1600 handeln.

    gruss Flinkesocke

    Edit: da war Skroptos schneller :)
     
  7. #7 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    Diese Treiber hab ich schon alle probiert , ich hab sogar nich die installationsdateien
     
  8. #8 Michael, 30.03.2010
    Michael

    Michael Guest

    deinstalliere den Standard-VGA-Treiber und dann den ATI installieren, Neustart.
    Michael
     
  9. #9 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    ICh versuchs mal
    Ich werde euch dann informieren
    danke
     
  10. #10 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    Also ich hab die vga treiber deinstalliert dann musste ich den Laptop neustarten.
    Als mein laptop dann hochgefahren war kam unten die meldung
    "vga grafikkartentreiber erfolgreich installiert"
    danach hab ich die ati treiber installiert , hat aber genausowenig gebracht wie davor
     
  11. #11 Michael, 30.03.2010
    Michael

    Michael Guest

    du hast einen Fehler gemacht, den Neustart nach der Deinstallation.
    Michael
     
  12. #12 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    ich hab sie deinstalliert und dann neugestartet
     
  13. #13 Michael, 30.03.2010
    Michael

    Michael Guest

    ja eben, deinstallieren VGA, installieren ATI, Neustart.
    Michael
     
  14. #14 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    ich probier mal
    danke
     
  15. #15 Flinkesocke, 30.03.2010
    Flinkesocke

    Flinkesocke Erfahrener Benutzer

    Dabei seit:
    10.11.2009
    Beiträge:
    244
    Zustimmungen:
    0
    Version:
    W7 Ultimate 32/64Bit
    System:
    Asrock P45X3 Deluxe, Intel Core 2 Quad Q9550, 4GB Ram F3-12800CL9, Geforce 9600GT, 2 LG L227WTP
    hi,

    schau mal hier

    ist zwar ein englisch sprachiges forum, aber wenn ich das richtig verstanden habe, haben die da ein lösung mit irgend einem legacy driver.

    gruss Flinkesocke
     
  16. #16 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    Also ich jetzt die vga treiber deinstalliert , bei der meldung neustart hab ich auf nein gedrückt
    dann hab ich die ati treiber installiert und dann neugestartet
    es kam die gleiche meldung das die vga treiber erfolgreich installiert worden
     
  17. #17 Michael, 30.03.2010
    Michael

    Michael Guest

    Hast du das Paket mit 95 MB genommen, oder das mit 35,7MB?
    Michael
     
  18. #18 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    ich hab mal in dem forum nachgeschaut hab mir auch den ati mobility modder runtergeladen hat aber auch nichts gebracht

    ich das mit 37,5 genommen
     
  19. #19 Skroptos, 30.03.2010
    Skroptos

    Skroptos Benutzer

    Dabei seit:
    29.03.2010
    Beiträge:
    50
    Zustimmungen:
    0
    Version:
    Ultimate 32 Bit
    System:
    AMD Athlon II X4 640 - Nvidia Geforce GT 430 - 4GB RAM
    sry ich meinte 35,7
     
  20. #20 Michael, 30.03.2010
    Michael

    Michael Guest

    gleiches Prob wie du hatte ich am WE, erst mit der 95MB-Datei hat Windows den Treiber geschluckt, versuchs mal.
    Michael
     
Thema: Windows 7 Ultimate (grafikkarte wird nicht erkannt)
Besucher kamen mit folgenden Suchen
  1. ati grafikkarte wird nicht erkannt windows 7

    ,
  2. grafikkarte wird nicht erkannt win7

    ,
  3. radeon x1600 treiber satellite a100

    ,
  4. windows 7 ATi grafikkarte wird nicht erkannt,
  5. windows 7 ultimate erkennt grafikkarte nicht,
  6. toshiba satelliet erkennt grafikkarte nicht,
  7. toshiba satellite erkennt grafikkarte nciht,
  8. windows 7 grafikkarte ati wird nocht erkannt,
  9. windows 7 ultimate 64 bit erkennt grafikkarte nicht,
  10. toshiba satellite grafik nicht erkannt,
  11. toshiba satellite standard vga grafikkarte,
  12. ati x1600 treiber windows 7,
  13. toshiba a100-720 grafik treiber,
  14. windows 7 grafikkarte standard vga ati 1600,
  15. toshiba satellite a100 grafikkartentreiber win 7,
  16. ati radeon mobility x1600 wird nicht erkannt win 7,
  17. windows 7 sp1 ati x1600,
  18. windows 7 sp1 grafikkarte,
  19. radeon x1600 32-bit win7,
  20. grafikkarte wird nicht erkannt windows 7,
  21. ultimate 32 bit grafikkarte,
  22. ati karte wird nicht erkannt unter windows 7,
  23. ati grafikkarte wird unter windows 7 nicht erkannt,
  24. ATI Treiber wird nicht erkannt mit Win7 SP1,
  25. ati x1600 win7
Die Seite wird geladen...

Windows 7 Ultimate (grafikkarte wird nicht erkannt) - Ähnliche Themen

  1. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  2. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  3. Win 7 Support verlängern, welches Antivirus

    Win 7 Support verlängern, welches Antivirus: Hallo, leider wird es ja im Januar einstellt, also keine Sicherheitsupdates mehr, gibts da vielleicht ein Registry Trick, wie damals bei Win XP ?...
  4. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  5. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden