Windows 7 Ultimate 64bit und ALC888 kein 5.1 *help*

Diskutiere Windows 7 Ultimate 64bit und ALC888 kein 5.1 *help* im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hey, Ich hab auf meinem System Windows 7 installiert und mich gefreut dass alles wunderbar funktioniert hat, bis.. Der Sound funktioniert nicht...

  1. #1 Jona1han, 25.10.2009
    Jona1han

    Jona1han Neuer Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Ultimate
    Hey,
    Ich hab auf meinem System Windows 7 installiert und mich gefreut dass alles wunderbar funktioniert hat, bis..
    Der Sound funktioniert nicht so wie er soll.. 2.1 kommen zwar raus, die anderenBoxen sind jedoch tot.
    In der Konfiguration in Windows unter Sound->und dann Test kommen aus den Front Boxen signaltöne, aus den hinteren auch, Center und Subwoofer sind jedoch tot.
    Auch interessant ist, dass, obwohl aus den hinteren ein Signalton ertönt, beim abspielen von Musik auch nichts passiert. Nur die beiden FrontBoxen laufen,

    Weiß jemand ne Lösung?

    Mainboard ist ein Asus P5K-Premium, mit dem ALC888 varbaut.

    Danke schonmal
     
  2. uss33

    uss33 Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo versuche mal bei Realtek den allerneusten Treiber zu DL ( evt den von Vista 32 / oder 64 bit denn ich weiss ja nicht was für eine Ultimate Version Du inst. hast. Die Treiber von Vista gehen auf jedenfall in Windows 7 !!!!
    Das Problem liegt nicht am ASUS sondern auch andere MB Hersteller mit diesem Soundchipsatz haben probleme unter Win 7
     
  3. #3 snowboarderfx, 26.10.2009
    snowboarderfx

    snowboarderfx Neuer Benutzer

    Dabei seit:
    24.10.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Realtek onboard Soundchipsätze haben mit Vista und Win 7 Probleme. Genau die Probleme die du beschrieben hast.
    Ich musste mir auch eine extra Soundkarte kaufen. =(
     
  4. #4 Jona1han, 07.11.2009
    Jona1han

    Jona1han Neuer Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Ultimate
    So, ich hab noch ne Frage: Es gibt jetzt nen neuen Treiber von Realtek der eigentlich dafür gemacht ist, jedoch wenn ich diese installiere ist trotzdem noch der standarttreiber von windows 7 installiert, obwohl das datum neuer sein müsste.
    Auch kann ich das "Control Center" von Realtek nicht starten, ich wieß auch nicht wo ich das runterladen kann o.ä.
     
  5. #5 Gast130810, 07.11.2009
    Gast130810

    Gast130810 Guest

  6. #6 Unregistriert, 21.08.2010
    Unregistriert

    Unregistriert Guest

    Hallo...

    Falls dieses Thema noch interessant sein sollte, ein paar Frage:

    Mit welcher Software spielst Du Musik, etc. ab? Ist die auch 5.1 tauglich? Wenn Dein Lautsprechersystem kein Donwmix zur Verfügung stellt (und auch die wenigsten Soundkarten können das selbst), kommen natürlich auch nur aus den vorderen Lautsprechern was raus, weil Program sagt ist Stereo also wird nur Stereo geliefert. Ähnlich war es bei den meisten DVD-Programmen, wobei die mittlerweile eigentlich alle min. 5.1 können sollten... Beste Beispiel für Stereowiedergabe sind z.B. WinAMP und Windows Media Player, aber bei Winamp weiß ich, dass es Zusatztools gibt.
    Probiere mal aus, wie es aussieht bzw. sich anhört, wenn du eine DVD über'n MediaPlayer in 5.1 oder besser noch, falls Dein LS-System dieses unterstützt, in DTS abspielst.

    Hatte mich, nachdem ich mir ein neues Board geholt habe auch ein wenig gewundert, dass ich trotz optischen Digitalausgang nur 2.0 :( höre, obwohl ja 7.1 :D auf dem Ding drauf ist, bis ich dahinter kam, dass ich dem LS-System wiederum sagen muß "Hey, Du bekommst nur Stereo, aber ich will 7.1, also mach!!!" :D

    Vielleicht hilft ja dieser kleine, aber doch entscheidene Hinweis... ;)
     
Thema: Windows 7 Ultimate 64bit und ALC888 kein 5.1 *help*
Besucher kamen mit folgenden Suchen
  1. alc888 windows 7

    ,
  2. alc888

    ,
  3. realtek alc888 windows 7

    ,
  4. alc888 treiber win7,
  5. alc888s windows 7,
  6. realtek alc888 windows 7 treiber,
  7. alc888s windows 7 treiber,
  8. alc888s treiber windows 7,
  9. ALC888 Windows 7 treiber,
  10. realtek alc888,
  11. alc888 treiber windows 7,
  12. win7 64bit kein 5.1,
  13. realtek windows 7 kein 5.1,
  14. ALC888 treiber win7 64,
  15. alc888 treiber,
  16. alc888 win7,
  17. ALC888 kein 5.1,
  18. Realtek ALC888S 5.1,
  19. realtec alc888s 5.1 wmp,
  20. realtek alc888 5.1 problem,
  21. treiber realtek alc888,
  22. realtek alc888 treiber windows 7 64bit,
  23. realtek alc888 treiber,
  24. windows 7 5.1 sub tot,
  25. Realtek ALC 888
Die Seite wird geladen...

Windows 7 Ultimate 64bit und ALC888 kein 5.1 *help* - Ähnliche Themen

  1. Warnung: Eset Deinstalltion killt Windows 7

    Warnung: Eset Deinstalltion killt Windows 7: dies ist keine Frage, nur ein kurzer Bericht: da ich mittlerweile auf Windows 10 umgestiegen bin, aber manchmal noch den alten Windows 7 Rechner...
  2. Wie zufireden seit ihr mit Windows 7?

    Wie zufireden seit ihr mit Windows 7?: Wurde gern eure Meinung hören wie gefällt euch der Windows 7?
  3. Welchen Antivirus Programm benutzt ihr auf Windows 7?

    Welchen Antivirus Programm benutzt ihr auf Windows 7?: Wie ihr sehen könnt, mich wurde mal interessieren welchen Antivirus Programm benutzt ihr auf euren Computer?
  4. Windows Office Home and Student 2013

    Windows Office Home and Student 2013: Hallo Zusammen, habe mal wieder ein Problem. Ob in Word oder Exel, wenn ich eine Datei ausdrucken will, stürzt diese jeweils ab. Meldung:...
  5. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden