Windows 7; Startvorgang bricht mit einem Bluescreen ab...

Diskutiere Windows 7; Startvorgang bricht mit einem Bluescreen ab... im Windows 7 Bluescreens Forum im Bereich Windows 7; Hallo Kurze Info zu meiner Hardware: * Notebook: Lenovo G550 64-bit * CPU: Intel Pentium DualCore T4300 2 x 2.1GHz...

  1. #1 Unbekannter Teilnehmer, 30.07.2010
    Unbekannter Teilnehmer

    Unbekannter Teilnehmer Guest

    Hallo

    Kurze Info zu meiner Hardware:

    * Notebook: Lenovo G550 64-bit
    * CPU: Intel Pentium DualCore T4300 2 x 2.1GHz
    * Speicher: 4GB
    * Grafik: NVIDIA GeForce G210M mit 512MB

    Zu den installierten OS:

    * Windows XP Prof.
    * Windows 7 Prof. 64-bit
    * Ubuntu Linux Lucid Lynx 64-bit

    Habe die Systeme mit einem kleinen Trick installiert um sie aus dem Linux BootManager GRUB direkt starten zu können.
    - WinXP auf der ersten Partition;
    - Win7 auf der zweiten Partition
    - Ubuntu als letztes in einem logischen Laufwerk in der Erweiterten Partition

    Der Bootmanager arbeitet beim Start, je nach Auswahl, ein kleines Skript ab und setzt die Windows Partitionen jeweils im Wechsel Sichtbar und Bootfähig und umgekehrt unsichtbar und nicht bootfähig.
    Diese Konfiguration hat den Vorteil das ich nur einen Bootmanager verwenden muss und nicht noch zusätzlich den Windows 7 Bootloader dahinterhängen habe.

    Nun ist folgendes passiert:

    Win 7 war gestartet, Notebook lief im Akkubetrieb und als der Akku leer war hat Windows sich in den Ruhezustand versetzt (bin hierbei nicht 100 % sicher, aber ich denke das er in den Ruhezustand gegangen ist weil das in Win 7 standardmässig so eingestellt ist).

    Beim nächsten Start habe ich im GRUB mein Ubuntu gewählt und gestartet weil ich Windows nur gelegentlich für bestimmte Programme nutze die nicht in Ubuntu laufen. Ubuntu fährt einwandfrei hoch und ich kann auf alle Festplattenpartitionen zugreifen.

    Wenn ich aber jetzt in GRUB Windows 7 anwähle kommt nur ganz kurz der Startbildschirm von Windows und dann für den Bruchteil einer Sekunde ein Bluescreen auf dem ich in dem kurzen Augenblick nichts erkennen kann und der Rechner startet neu.

    Beim nächsten Start von Win 7 bekomme ich zur Auswahl:

    1. Starthilfe starten
    2. Windows normal starten

    Wähle ich '1. Starthilfe starten', läuft die Windows Systemüberprüfung durch und findet keine Fehler.
    Danach bekomme ich eine Auswahl wo ich unter anderem auch die Eingabeaufforderung aufrufen kann; Allerdings habe ich in der Windows Konsole leider keine Ahnung :-(

    Habe auch schon versucht über die Systemwiederherstellung auf ein früheres Datum zurückzusetzen. Die Wiederherstellung ist ohne Fehler durchgelaufen und meldet "erfolgreich abgeschlossen".
    Beim Neustart danach kommt wieder der Bluescreen für einen Bruchteil einer Sekunde und es wird neu gestartet.

    wähle ich 'Windows normal starten' passiert dasselbe.

    Wenn ich im GRUB Windows XP auswähle (Die Win 7 Partition wir versteckt und nicht bootfähig gesetzt) (Die Win XP Partition wird sichtbar und bootfähig gesetzt) kommt ebenfalls für einen kurzen Moment ein Bluescreen und der Rechner startet neu. In XP komme ich dann aber noch nicht mal mehr in die Konsole. Wenn ich beim Start 'F8' und dann 'Abgesicherter Modus mit Eingabeaufforderung' auswähle kommt ebenfalls der Bluescreen und ein Neustart. Das gleiche gilt für alle anderen Optionen die ich da auswählen kann.

    Ich vermute das es vielleicht damit zusammenhängt das Windows 7 nicht 'normal' Heruntergefahren wurde sondern in den Ruhezustand gegangen ist ???

    Hat jemand eine Idee, wie ich das wieder hinbekomme ohne mein Ubuntu abzuschiessen? Es würde mir weniger wehtun, wenn ich die beiden Windows neu installieren müsste (es laufen nur einige wenige Programme darin) als wenn mein Ubuntu daran schaden nimmt auf dem alles weitere läuft. Aber am besten wäre natürlich, gar nichts neu installieren zu müssen.

    Setzt Windows evtl. einen Flag für die Systempartition, wenn es in den Ruhezustand geht?
    Dann könnte es sein, dass Ubuntu beim Einbinden der Partition dieses Flag entfernt hat...

    Bin für jeden Hinweis dankbar.

    Gruß ...
     
  2. #2 manny4566, 30.07.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    ich bin mir nicht ganz sicher, aber ich glaube der Grub kann die Ruhezustandsdatei ( hibernate.sys ) nicht öffnen/finden... gehen wir mal davon aus, dass win 7 in den ruhezustand gefahren ist, dann wurde diese datei angelegt....

    gehst du über den Grub Bootloader direkt auf Win 7 und startest es dadurch oder zeigt der Grub Bootloader auf den Win 7 Bootloader BOOTMGR und dieser startet dan Win 7 ??

    das nur ne vermutung...hatte so eine konstelation noch nie
     
  3. #3 Unbekannter Teilnehmer, 31.07.2010
    Unbekannter Teilnehmer

    Unbekannter Teilnehmer Guest

    die hiberfil.sys ist vorhanden, habe auch schon probiert sie umzubenennen um Windows evtl. dazu zu bewegen normal zu starten, wenn es die hiberfil.sys nicht findet.

    Leider ohne Erfolg, der Startvorgang bricht nach wie vor ab.

    GRUB ruft soweit ich weiß den Windows BOOTMGR auf, jedenfalls ist dieser im Hauptverzeichnis der Win 7 Partition vorhanden...
     
  4. #4 Unbekannter Teilnehmer, 31.07.2010
    Unbekannter Teilnehmer

    Unbekannter Teilnehmer Guest

    Windows startet wieder!

    so einfach, nur bis man darauf kommt...

    Stutzig geworden bin ich als ich versucht habe von der XP - CD zu booten und schon beim Ladevorgang das ganze mit einem Bluescreen abgerochen ist.
    Das Problem hatte ich schon ganz zu Anfang bei der Installation von XP und habe damals herausgefunden das ich im BIOS den

    * SATA-Mode = 'AHCI' oder 'IDE

    auf 'IDE' stellen muss, damit sich XP überhaupt installieren lässt.

    Windows 7 stellt das wenn es in den Hibernation Modus geht auf 'AHCI' um.

    Der Fehler lässt sich auch reproduzieren.
    Wenn ich direkt nach dem Hibernate wieder Win 7 im Grub auswähle, wacht es ganz normal wieder auf,

    Starte ich aber zwischendurch Linux, dann bleibt die BIOS Einstellung auf 'AHCI' und beim nächsten Aufruf von Windows 7 oder XP erscheint wieder der Bluescreen.

    Vielleicht hilft das ja noch irgendjemand...
     
Thema: Windows 7; Startvorgang bricht mit einem Bluescreen ab...
Besucher kamen mit folgenden Suchen
  1. f

    ,
  2. windows 7 start bricht ab

    ,
  3. windows 7 sp1 bluescreen

    ,
  4. windows start bricht mit bluescreen ab,
  5. lenovo starthilfe,
  6. windows 7 bricht bootvorgang ab,
  7. windows 7 bluescreen beim starten,
  8. windows 7 installation bricht ab bluescreen,
  9. win7 bricht bootvorgang ab,
  10. bluescreen bei windows 7 start,
  11. windows 7 start bluescreen,
  12. bluescreen windows 7 start,
  13. laptop bricht startvorgang ab bluescreen neustart,
  14. windows 7 startbildschirm bluescreen,
  15. lenovo g550 windows 7 bluescreen,
  16. laptop bricht hochfahren ab,
  17. windows 7 bluescreen nach ubuntu installation,
  18. win 7 start bluescreen,
  19. bluescreen bei windows7 start,
  20. Grub Windows 7 bluescreen,
  21. windows 7 bluescreen nach linux installation grub,
  22. windows 7 start bricht mit bluescreen ab,
  23. windows 7 unbekannter startbild,
  24. windows 7 bricht bootvorgang mit bluescreen ab,
  25. windows 7 startbild dann bluescreen
Die Seite wird geladen...

Windows 7; Startvorgang bricht mit einem Bluescreen ab... - Ähnliche Themen

  1. Windows 10 Probleme mit Dateisystemfehlern größerer Art !

    Windows 10 Probleme mit Dateisystemfehlern größerer Art !: Nutze 7, 8.1 und 10. Unter 10 immer wieder das Problem, wenn auf einer älteren HDD Dateisystemfehler auftreten, dass 10 diese nicht ! reparieren...
  2. [Windows 7/32 und Hardware USB-Hub mit Bluetooth]PIN woher?

    [Windows 7/32 und Hardware USB-Hub mit Bluetooth]PIN woher?: Hallo, ich besitze einen älteren PC, der noch 32-Bit-Treiber für einige Teile braucht, dadurch ist max. Windows7/32 drin. Da dort noch kein...
  3. Windows 7 startet nicht mehr - schwarzer Screen

    Windows 7 startet nicht mehr - schwarzer Screen: Hallo Community, der Toshiba Laptop eines Bekannten startet nicht mehr vollständig. Der Startvorgang scheint einzufrieren: - Microsoft...
  4. Rechner bleibt beim eingefrorenen Windows logo stehen!

    Rechner bleibt beim eingefrorenen Windows logo stehen!: Hallo Forum! :) Ich hab heute morgen den PC (64-bit) hochgefahren und er ist beim Windowssymbol (das, welches sich aus den bewegenden...
  5. Windows 7 Ultimate bleibt beim Startvorgang hängen

    Windows 7 Ultimate bleibt beim Startvorgang hängen: Hi Leute, ich habe auf meinem Acer Aspire 5920G Windows 7 Ultimate x32 Build 7600 RTM installiert. Seit einiger Zeit habe ich das Problem dass...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden