Windows 7 startet extrem langsam, hängt im abgesicherten modus bei classpnp.sys

Diskutiere Windows 7 startet extrem langsam, hängt im abgesicherten modus bei classpnp.sys im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo, seit gestern ist ein Problem bei meinem Laptop (Acer Aspire 8930G) aufgetaucht. Nachdem der Computer ein wenig gehangen hat wollte ich ihn...

  1. #1 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    seit gestern ist ein Problem bei meinem Laptop (Acer Aspire 8930G) aufgetaucht. Nachdem der Computer ein wenig gehangen hat wollte ich ihn neu starten, aber es passierte nichts mehr, nachdem der Bildschirm "Windows wird gestartet" angezeigt wurde. Ich habe alles mögliche ausprobiert, bis ich herausgefunden habe, dass ich nur ne halbe stunde warten muss, bis er startet. Das Problem ist, dass der Rechner dann mit gefühlten 1% Leistung läuft. Laut Taskmanager sind Prozessor und Ram-Auslastung normal, aber ich kann fast nichts machen. Der Explorer stürtzt andauernd ab, auf mein Laufwerk D: kann ich gar nicht mehr zugreifen, es zeigt mir mittlerweile nicht mal mehr die Größe des Datenträgers an.
    Wenn ich im Abgesicherten Modus starte hängt er sich beim Laden der Datei CLASSPNP.SYS in System32/DRIVERS auf, und ab da muss man auch 20min warten bis irgendwas passiert.
    Ein Lösungsvorschlag den ich gefunden habe, laut dem man die pcmcia.sys umbenennen sollte, scheiterte daran, dass ich die datei nicht finden konnte.
    Ich habe keine Ahnung was ich noch machen soll, vor allem, da auf dem Laufwerk D: noch einige Daten sind, die ich gerne sichern würde, aber halt nicht rankomme.
    Systemwiederherstellung funktioniert auch nicht, da ich keine Wiederherstellungspunkte habe, warum auch immer.

    ich hoffe irgendjemand hat einen Vorschlag für mich, was ich machen kann. Ich danke schonmal im vorraus.

    mfg, dor Kai
     
  2. #2 Michael, 20.04.2011
    Michael

    Michael Guest

    Starte neu, wähle per F8 Computerreparatur, Eingabeaufforderung und gib sfc /scannow ein.
    Michael
     
  3. #3 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    "Es steht eine Systemreparatur aus, deren Abschluss einen Neustart erfordert. Starten sie WIndows neu, und führen sie "Sfc" erneut aus."
    Hab neu gestartet... und es kommt die selbe Nachricht oO
     
  4. #4 Michael, 20.04.2011
    Michael

    Michael Guest

    Fahr das Notebook mal hoch, leg die 7-DVD ein und führe ein Inplace Upgrade durch, das installiert 7 neu und behält deine Programme usw. bei.
    Solltest du bereits SP1 installiert haben, brauchst du auch eine DVD incl. SP1.
    Michael
     
  5. #5 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Also bei System steht bei mir jedenfalls nix von irgendeinem, SP1 was ich drin hätte, bloß WIndows 7 Home Premium. Hab jetzt die DVD eingelegt, mal gucken wann was kommt. Macht das was aus, ob ich direkt eine Windows 7 DVD habe oder nur die Upgrade DVD von Vista auf 7?
     
  6. #6 Michael, 20.04.2011
    Michael

    Michael Guest

    Dürfte egal sein. Wenn du auf Computer rechts klickst, Eigenschaften, siehst du, ob du SP1 schon hast.
    Michael
     
  7. #7 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    hmhm, ok, das öffnet dann ja direkt wieder bei mir die system-anzeige. Also SP1 hab ich definitiv nicht, jetzt muss halt "bloß" endlich mal die DVD laden...
     
  8. #8 Michael, 20.04.2011
    Michael

    Michael Guest

    Geduld musst du schon haben, wenn dein System so lahm ist.
    Michael
     
  9. #9 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Hmm, toll der hat mir jetzt das Upgrade Kit gestarte und erzählt mir was von den 3 Phasen des Upgrades und will dass ich Phase 3 aktiviere mit Anwendungen und Treibern oO von Inplace Upgrade seh ich hier gar nix
     
  10. #10 Michael, 20.04.2011
    Michael

    Michael Guest

  11. #11 the_Kai, 20.04.2011
    the_Kai

    the_Kai Neuer Benutzer

    Dabei seit:
    20.04.2011
    Beiträge:
    16
    Zustimmungen:
    0
    oO, okay, na gut, dann mal schauen was bei rauskommt.
     
  12. #12 hugiebold92, 12.03.2012
    hugiebold92

    hugiebold92 Neuer Benutzer

    Dabei seit:
    12.03.2012
    Beiträge:
    1
    Zustimmungen:
    0
    hey hat das inplace upgrade funktioniert? hab gerade dasselbe problem mit meinem laptop
     
  13. #13 mariofreak200, 22.04.2012
    mariofreak200

    mariofreak200 Neuer Benutzer

    Dabei seit:
    19.04.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    Keine Ahnung? :D
    Ich hab ein ähnliches Problem mit meinem Pc...
    Windows 7 startet extrem langsam...Dann kommen Meldungen dass .dll Dateien nicht funktionieren und einige
    Treiber kaputt sind...
    leider kann ich kein Upgrade durchführen weil Windows ja abstürzt und im abgesicherten Modus
    geht das Upgrade ja nicht...
    Was soll ich tun :confused:
     
Thema: Windows 7 startet extrem langsam, hängt im abgesicherten modus bei classpnp.sys
Besucher kamen mit folgenden Suchen
  1. classpnp.sys windows 7 startet nicht

    ,
  2. windows 7 startet sehr langsam

    ,
  3. classpnp.sys hang

    ,
  4. windows 7 classpnp.sys,
  5. windows 7 im abgesicherten modus starten,
  6. classpnp.sys windows 7,
  7. windows 7 abgesicherter modus,
  8. abgesicherter modus hängt bei CLASSPNP.SYS,
  9. windows 7 bootet langsam,
  10. windows 7 abgesicherter modus starten,
  11. classpnp.sys win7,
  12. classpnp.sys,
  13. windows 7 bootet sehr langsam,
  14. f,
  15. windows 7 abgesicherter modus hängt,
  16. abgesicherter modus langsam,
  17. windows 7 abgesicherter modus langsam,
  18. classpnp.sys langsam,
  19. windows 7 startet extrem langsam,
  20. abgesicherter modus windows 7,
  21. win7 startet langsam,
  22. win 7 startet sehr langsam,
  23. classpnp.sys hängt,
  24. rechner langsam im abgesicherten modus,
  25. windows 7 hängt bei classpnp.sys
Die Seite wird geladen...

Windows 7 startet extrem langsam, hängt im abgesicherten modus bei classpnp.sys - Ähnliche Themen

  1. Wie zufireden seit ihr mit Windows 7?

    Wie zufireden seit ihr mit Windows 7?: Wurde gern eure Meinung hören wie gefällt euch der Windows 7?
  2. Welchen Antivirus Programm benutzt ihr auf Windows 7?

    Welchen Antivirus Programm benutzt ihr auf Windows 7?: Wie ihr sehen könnt, mich wurde mal interessieren welchen Antivirus Programm benutzt ihr auf euren Computer?
  3. Windows Office Home and Student 2013

    Windows Office Home and Student 2013: Hallo Zusammen, habe mal wieder ein Problem. Ob in Word oder Exel, wenn ich eine Datei ausdrucken will, stürzt diese jeweils ab. Meldung:...
  4. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  5. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden