Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen

Diskutiere Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen im Externe Windows 7 Fragen Forum im Bereich Windows 7; Seit ca. Tagen ist mein Windows 7 (64 bit) System sehr langsam. Es zeigt sich beim Einloggen (ca. 5 Min. bis alles gestartet ist), Benutzerwechsel...

  1. #1 MSC-User, 31.05.2018
    MSC-User

    MSC-User Erfahrener Benutzer

    Dabei seit:
    11.10.2016
    Beiträge:
    3.474
    Zustimmungen:
    2
    Seit ca. Tagen ist mein Windows 7 (64 bit) System sehr langsam. Es zeigt sich beim Einloggen (ca. 5 Min. bis alles gestartet ist), Benutzerwechsel dauert ca. 5 Min (vorher max. 10 sek.) und auch beim Shutdown (ca. 5 Min. davor 15 sek.). Auch sonst bleibt das System öfters hängen. Meist fahre ich das System nicht runter sondern habe es über ca. 3 Wochen im Stand-by Modus.

    Habe am 20.5. einen Window update und davor am 15. und 9.5. gemacht.

    z.Zt steht nur "Windows-Defender" und (opt.)

    2018-05 Vorschau auf das Qualitätsrollup für .NET Framework ... (KB4103472) aus.


    Habe diese Wiederherstellungspunkte und zus. einen vom 29.5. (ohne update, aber da bestand das Problem schon).

    Habe noch keine System-Widerherstellung durchgeführt, jedoch mit "Problembehandlung" - "System und Sicherheit" - "Leistung" einige Auto-Starts gelöscht bis auf "default"- ohne Erfolg. Das System mit "free Avira" vollständig überprüft (ca. 5h) - kein Virus gefunden.

    Ist das eine neues bekanntes Phänomen?
     
Thema:

Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen

Die Seite wird geladen...

Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen - Ähnliche Themen

  1. Windows 10 ist kein Ersatz für Windows 7

    Windows 10 ist kein Ersatz für Windows 7: Windows 10 ist für den einfachen Nutzer unbrauchbar Ich habe seit dem erzwungenen Umschwenken auf Windows 10 etwa vier Wochen Zeit verschwendet...
  2. Windows Installer leer !

    Windows Installer leer !: Hatte am 7 PC ohne Änderungen bemerkt, dass die Icons für Word Dokumente plötzlich weg waren, nur Standardleersymbole dort. Dann mal CCleaner...
  3. Win 7 / Firefox 73.6.1 Problem

    Win 7 / Firefox 73.6.1 Problem: Hallo 1. Mein System hat was, weil bei Extras Einstellungen steht dass die Updates vom Systemadministrator deaktiviert wurden was ich gar nicht...
  4. PC nach Start von Firefox extrem langsam

    PC nach Start von Firefox extrem langsam: Hallo, seit 2 Monaten kommt es häufig vor, dass mein PC ohne jeglichen Grund oder Vorwarnung ewig rechnet. Ich benutze Firefox (74.0 - 32 bit)...
  5. PC nach Start - keine Verbindung zu Windows Dienst

    PC nach Start - keine Verbindung zu Windows Dienst: Hallo, seit ein paar Wochen erscheint nach dem Start meines PC ab und zu die Meldung "Es konnte keine verbindung mit einem windows dienst...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden