Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistung

Diskutiere Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistung im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo, ich habe Windows neu Installiert. Vorher die Festplatte formatiert, wie ich es sich gehört. Alle Treiber installiert und die ganze...

  1. #1 Mofaregal, 02.01.2014
    Zuletzt von einem Moderator bearbeitet: 03.01.2014
    Mofaregal

    Mofaregal Neuer Benutzer

    Dabei seit:
    10.02.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    home premium
    Hallo,

    ich habe Windows neu Installiert. Vorher die Festplatte formatiert, wie ich es sich gehört. Alle Treiber installiert und die ganze Original Software die bei Kauf auch drauf war. Und nach der Reihfolge die Sony geschrieben hat.

    So und nun funktioniert mein Wlan nicht mehr. Habe auch schon versucht aus mit dem Netzwerkkabel eine Internet verbindung herzustellen. Funktioniert auch nicht mehr. Außerdem ist der Laptop langsamer als vorher und ich vermute stark, dass der svchost alles schluckt. Automatische Windows Updates habe ich auch schon ausgeschaltet. Im Gerätemanager steht das alle Treiber installiert sind außer der Ethernet Controller aber den Treiber habe ich auch installiert.

    Das komische ist, dass das Wlan ganz sicher eine kurze Zeit funktioniert hat und ich glaube wegen Irgendwelchen Updates die ich manuell gemacht habe, geht es nicht mehr....
    Ich habe schon soooooo viel Stunden an dem Laptop verbracht und soooo viel gegoogelt aber ich weiß jetzt nicht mehr weiter. und noch zur info: ALLES TREIBER AUF DER ORIGINAL SONY WEBSITE GEDOWNLOADET, GENAU FÜR DEN LAPTOP

    Bitte Bitte Bitte hilft mir :(

    Laptop:

    SONY VAIO VPCEL2S1E
    Windows 7 Ultimate 64bit Servicepack 1
    AMD E-450 with Radeon HD Graphics 1,65GHz
    4 GB Ram
     
  2. #2 Holgi1964, 03.01.2014
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistun

    in welcher Reihenfolge hast du die Treiber installiert ?,
    denn zuerst muss der Chipsatztreiber installiert werden,
    erst dann klappt eine Installation der anderen Treiber ohne Probleme.

    Schau mal im Gerätemanager nach, ob dort noch gelbe Ausrufezeichen sind.
     
  3. #3 Mofaregal, 03.01.2014
    Mofaregal

    Mofaregal Neuer Benutzer

    Dabei seit:
    10.02.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    home premium
    Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistun

    Ja, da ist nur noch ein Gelbes ausrufezeichen beim Ethernet Controller. Treiber kann ich nicht installieren. Windows findet keinen und der der bei der Sony Website dabei war funktioniert nicht. Ich habe Everest auf dem Laptop installiert aber der konnte mir auch keine genaue Daten über den Ethernet Controller geben.
     
  4. #4 Holgi1964, 03.01.2014
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistun

    man darf sich nicht auf Windows 7 und Microsoft verlassen,
    zwar findet Windows 7 einige Treiber,
    diese bieten allerdings nur eine Grundfunktion an.

    Natürlich kann auch beim erneuten installieren von Windows 7 etwas schief gegangen sein,
    darum sollte man Windows installieren, ohne das eine Internetverbindung besteht,
    danach die Treiber (Chipsatz usw.) und erst dann eine Internetverbindung herstellen.

    Dieser Weg funktioniert oftmals wesentlich besser.

    Hast du hier vielleicht die Treiber für 64 und 32 Bit verwechselt,
    das kann mal vorkommen, dass würde auch erklären warum Windows
    den Treiber nicht nimmt.
     
Thema: Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistung
Besucher kamen mit folgenden Suchen
  1. sony vpcel2s1e wlan funktioniert nicht

    ,
  2. nach installation von windows 7 kein wlan

    ,
  3. Festplatte formatiert ethernet

    ,
  4. sony vpcel2s1e treiber,
  5. keine internetverbindung ethernet controller
Die Seite wird geladen...

Windows 7, kein Ethernet Controller, Kein Wlan , svchost schluckt zu viel leistung - Ähnliche Themen

  1. Vorsicht mit noch möglichem Upgrade auf Windows 10

    Vorsicht mit noch möglichem Upgrade auf Windows 10: Ja, es ist auch jetzt noch möglich, ein kostenloses Upgrade zu machen (s. Techbook). Allerdings wurde ich mit dem letzten Update (1903) bei einem...
  2. Wlan geht nicht

    Wlan geht nicht: Guten Tag, ich habe meinen alten Laptop Medion MD96630 von Vista auf W 7 Ultimate umgestellt. Leider funktioniert Wlan nicht. Kann dieser PC das...
  3. [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline

    [Windows 7 und S-ATA-Festplatte]Eigenartige Meldung bei Platte; angeblich Offline: Hallo, habe da eine merkwürdige Fehlermeldung bei meiner neuen S-ATA-Platte. Die Platte ist eine HTE545050 von Hitachi und hat 2,5". Sie ist auf...
  4. Windows Live Mail

    Windows Live Mail: Hallo zusammen, auf einem Windows 7 Rechner funktioniert Windows Live Mail (WLM) nicht mehr. Ich habe in einer Suche den Tipp gefunden, über die...
  5. Word startet unter Win 7 sehr langsam

    Word startet unter Win 7 sehr langsam: Habe das Programm für Falz und Lochmarken installiert und seitdem fährt Word sehr langsam hoch
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden