Windows 10 - Core-Apps starten nicht mehr (Startmenü, Defender, Calc, Cortana..)

Diskutiere Windows 10 - Core-Apps starten nicht mehr (Startmenü, Defender, Calc, Cortana..) im Externe Windows 7 Fragen Forum im Bereich Windows 7; Hallo zusammen, ich habe ein ziemliches Problem bei dem PC meines Schwiegervaters: Mein Schwiegervater hatte auf seinem PC Windows 8.0 laufen. Im...

  1. #1 MSC-User, 26.03.2018
    MSC-User

    MSC-User Erfahrener Benutzer

    Dabei seit:
    11.10.2016
    Beiträge:
    3.474
    Zustimmungen:
    2
    Hallo zusammen,

    ich habe ein ziemliches Problem bei dem PC meines Schwiegervaters:
    Mein Schwiegervater hatte auf seinem PC Windows 8.0 laufen. Im Rahmen des kostenlosen Upgrades auf Windows 10(x64 Home) hab ich ihm den PC
    per Upgrade(Lizenzumwandlung) und anschließender sauberer Neuinstallation auf Windows 10 gebracht. Ein Adminkonto erstellt, alle von ihm benötigten
    Programme installiert und alle Updates eingespielt + automatische Updates aktiviert, danach ihm ein Konto ohne Adminrechte angelegt.
    Soweit so gut, es lief ohne Probleme. Vor 2 Wochen wollte er dann was neues installiert haben, konnte aber auf mein
    "nächstes Wochenende bin ich da, dann mach ich das" nicht warten und hat sich von einem Bekannten helfen lassen, der damit prahlt wie gut er sich denn auskennt.
    Seit dieser "PC Experte" da dran war, funktioniert einiges nicht mehr. Er hat mir gesagt, dass er nicht an das Adminkonto kam, ein Programm zum auslesen probiert hat aber mit Fehlermeldung abgebrochen ist. Die komplette Ereignisanzeige ist gelöscht, da frag ich mich immer noch, wie er das ohne Adminrechte geschafft hat...
    Zum einen sind alle Wiederherstellungspunkte weg, zum anderen
    -Lässt sich das Startmenü nicht mehr öffnen(beim linksklick erscheint kurz der blaue rotierende Kreis neben der Maus, mehr aber auch nicht)
    -Über Rechtsklick aufs Startmenü -> Suche/Ausführen/... passiert nichts mehr. Nur Herunterfahren geht noch. Powershell öffne ich über Desktop-Link
    -Rechtsklick in der Taskleiste funktioniert nicht mehr, weder auf eine Anwendung, noch generell auf die Leiste
    -Das Menü für verbindung, Tabletmode etc. unten Rechts in der Ecke erscheint nicht mehr
    -Windows Defender ist deaktiviert
    -Windows Defender Security Center öffnet sich für ca 2 Sekunden, ist aber wieder weg bevor Text angezeigt wird
    -MS Edge zeigt nur noch ein graues Bild ohne Content, Suchleiste oder sonst was. Nur die Minimize/Maximize/Close-Buttons oben rechts sind vorhanden
    -Taschenrechner öffnet nicht mehr
    -"Apps & Programme" öffnet nicht mehr
    -Cortana ist nicht mehr aktiv
    -Drucker und Scanner melden "keine Verbindung zum PC möglich" (über USB angeschlossen, haben nach der Installation einwandfrei funktioniert)
    -Win+A funktioniert nicht (wird empfohlen zu öffnen um zwischen Tablet<>Deskop zu wechseln und das Problem zu lösen)
    -Windows Update hängt bei einem Office 2003 Update und meldet abwechselnd "Keine Internetverbindung" und "Fehler beim Installieren, bitte Neustart ausführen"

    Bisher probiert:
    #Shutdown -g -t 0
    #explorer.exe mehrfach neu starten
    #Antivirenscanner (Avira kostenlose Variante) deinstalliert mittels Avira Cleaner Tool
    #EDB00001.log Datei gelöscht
    #Treiber vom Mainboardhersteller neu installiert

    #BIOS Update durchgeführt


    #chkdsk /f /r

    #SFC /SCANNOW - Keine Fehler gefunden
    #DISM /Online /Cleanup-Image /CheckHealth - Keine Fehler gefunden
    #DISM /Online /Cleanup-image /ScanHealth - Keine Fehler gefunden
    #Dism /Online /Cleanup-Image /RestoreHealth - Keine Fehler gefunden
    #Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}
    #Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }
    #Get-AppXPackage | foreach {add-AppxPackage -DisableDevelopmentMode tab "$($_.InstallLocation)\AppxManifest.xml"}
    #Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    #add-appxpackage –register –disabledevelopmentmode
    #add-appxpackage –register –disabledevelopmentmode $env:windir\systemapps\Microsoft.Windows.Cortana_cw5n1h2txyewy\appxmanifest.xml
    - die Powershellbefehle (unter Adminkonto und "als Admin ausführen") sowohl im normalen als auch Abgesicherten Modus ahben keine Änderung gebracht
    #Windows über Shift-Restart > Problembehandlung > Erweiterte Optionen > Startprobleme laufen lassen, aber auch kein Problem ermittelt. Logfile hat keine Fehler aufgezeichnet.

    Ich bin soweit mit meinem Latein am Ende. Hat hier noch jemand Vorschläge, wie ich um eine komplette Neuinstallation herumkomme? Ostern hatte ich eingentlich nicht vor, im Keller zu verbringen..
     
Thema:

Windows 10 - Core-Apps starten nicht mehr (Startmenü, Defender, Calc, Cortana..)

Die Seite wird geladen...

Windows 10 - Core-Apps starten nicht mehr (Startmenü, Defender, Calc, Cortana..) - Ähnliche Themen

  1. Windows 7 vergisst Standardprogramme

    Windows 7 vergisst Standardprogramme: Hallo, liebe Forum Mitglieder, brauche wieder einmal Hilfe: Windows 7 vergisst meine Standardprogramme: wenn ich heute in der Systemsteuerung...
  2. Ordner auf dem Windows Desktop

    Ordner auf dem Windows Desktop: Moin ich bin neu hier und habe ein konkretes Problem mit meinem Win7. Nachdem mein Rechner etliche Jahre problemlos gelaufen ist, hat er sich...
  3. Windows Explorer: Es gibt zwei Ordner für Dokumente; was ist der Unterschied?

    Windows Explorer: Es gibt zwei Ordner für Dokumente; was ist der Unterschied?: Im Explorer gibt es zwei Ordner für Dokumente: a) Im Ordner "Bibliotheken" den Ordner "Dokumente" b) Im Ordner mit dem Benutzernamen den Ordner...
  4. System Zeit stellt sich andauernd zurück und RAM wird nicht gescheit erkannt.

    System Zeit stellt sich andauernd zurück und RAM wird nicht gescheit erkannt.: Hallo liebe Windows 7 User, Ich habe ein sehr komisches Problem mit meinem PC wenn ich meinen PC Starte ist die Zeit immer auf "09.April.2009...
  5. Windows XP Treiber-Update funktioniert nicht-AMD Athlon 64 X2 Dual-Core 5000+ 2.6 GHz

    Windows XP Treiber-Update funktioniert nicht-AMD Athlon 64 X2 Dual-Core 5000+ 2.6 GHz: Hallo an alle die mehr wissen wie ich ;-) also, ich hab mir nen neuen PC (gut gebrauchten, 2 Jahre Alt) AMD Athlon™ 64 X2 Dual-Core 5000+ 2.6...