Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert

Diskutiere Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert im Externe Windows 7 Fragen Forum im Bereich Windows 7; Hallo Community, vor kurzem habe ich mir einen neuen Rechner online zusammengestellt, fast Baugleich zu einem, den ich vorher hatte, nur ist dem...

  1. #1 MSC-User, 13.02.2017
    MSC-User

    MSC-User Erfahrener Benutzer

    Dabei seit:
    11.10.2016
    Beiträge:
    3.474
    Zustimmungen:
    2
    Hallo Community,


    vor kurzem habe ich mir einen neuen Rechner online zusammengestellt, fast Baugleich zu einem, den ich vorher hatte, nur ist dem das Board gecrashed. Es wurde bewusst ein AMD Rechner gewählt mit 2 Festplatten und deshalb auch ein Motherboard mit RAID Controller für RAID 1, Festplattenspiegelung.

    Motherboard MSI 970A-G43 Plus, AMD 970, So. AM3+.


    Leider gibt es ein Problem mit RAID und WIN7, bei dem ich nicht weiterkomme.

    Win7 Home Premium, SP1, 64-bit lässt sich lediglich installieren wenn ich im BIOS IDE Modus starte.

    Sowohl bei RAID, als auch AHCI, fordert mich die Windows Installation auf eine Treiber CD/DVD einzulegen, findet jedoch keinen passenden Treiber.


    Für was ein Treiber benötigt wird weiß ich nicht, vermute jedoch für den RAID-Controller.

    Windows liegt sowohl als Original CD, als auch als aktuelles ISO auf USB-Stick vor.

    Zwar ist der RAID ARRAY aktuell erstellt, aber ich muß WIN im IDE Boot-Modus installieren, kann später jedoch auf ACHI umstellen.

    Windows wird mittels Update auf aktuellen Stand gebracht, jedoch führt ein umstellen auf RAID jedesmal zum Abbruch des Bootvorgangs.


    Es wurde mittlerwiele mehrfach versucht verschiedenste RAID Treiber vom Board Hersteller MSI einzuspielen, was weder im Geräte-Manager im Windows AHCI Modus, noch bei der Neuinstallation im RAID Boot-Modus funktioniert.


    Aktueller Treiber der Windows Installation im Geräte Manager:
    AMD SATA Controller: 2015-03-29, 1.2.1.402.


    Folgende Treiber wurden getestet.


    1. Aktueller Teriber von MSI Website und MSI Support:
    On-Board PIDE/SATA Drivers, AMD RAID Driver, 2012-03-19, 3.3.1540.22.


    1a) Installation in Windows7 SP1 64-bit

    In Windows (wenn BIOS im IDE bzw. AHCI Modus) lässt sich der Treiber nicht installieren. Weder über den Geräte-Manager, noch über die INF, ein Setup fehlt.

    Windows hat ja auch kein Gerät, findet auch keine mit neue Legacy Hardware hinzufügen.


    1b) Bei Neuinstallation Win7 oder Boot-Optionen mit Treiberauswahl

    Bei einer Neuinstallation (wenn im BIOS RAID mit Legacy ROM aktiv ist) stoppt die WIN Installation und es wird nach Treiber gefragt.

    Bei einem normalen Boot startet Windows nicht und es kommt automatisch die Option Systemwiederherstellung, hier gilt das Gleiche.

    In beiden Fällen wird keine der Dateien als passender Treiber akzeptiert, obwohl RAID aktiv ist.

    Leider bekomme ich nicht die Möglichkeit Windows zu starten und dann den RAID Treiber über den Geräte-Manager nach zu installieren, ein Teufelskreis...


    2. MSI-Support_AMD_RAID_AHCI_XPWin7-81-10

    Dieser Treiber für AMD RAID CONTROLLER mit 6.1.4.00059 und Datum 10/9/2014 funktioniert auch nicht, hier gilt das gleiche wie oben.
    Im AHCI Modus lassen sich die Treiber innerhalb WIN nicht installieren, im RAID Modus bei WIN Installation werden diese nicht erkannt und akzeptiert.


    Was mir besser erschien war dass eine *.msi Datei enthalten war.
    Im AHCI Modus (RAID lässt sich ja nicht booten), wird der AMD Catalyst Installmanager CIM benötigt, welcher die Installation abbricht.

    Nachdem CIM über die AMD Website mittels Crimson Live bzw. RAIDXpert2 neuinstalliert habe, lässt sich auch die Datei rcraid.msi aus dem Paket einfach nicht installieren.

    Es startet immer CIM vom AMD, wo ich kein RAID einrichten oder einen Treiber Installieren kann.


    3. 64bit Win7Vista AMD SB7xx & SB8xx RAID driver v3.3.1540.40 WHQL

    Den einzigen RAID Treiber, der mir bei der Treiberauswahl beim Booten Optionen anzeigt habe ich online gefunden.
    Die Datei ahcix64s.INF von ATI Version 3.3.1540.40 von 12/10/2012.
    Hier werden zwar Treiber angeboten, jedoch nicht installiert.


    ...


    Was kann ich tun?
    Welcher Treiber ist der Richtige?
    Welche Reihenfolge beim Installieren ist die Richtige?

    Derzeit ist ein RAID Array angelegt, jedoch wird im AHCI Modus gebootet.
    Beim Booten mittels RAID startet WIN nicht und bietet bei Neuinstallation eine Treiberauswahl, die keine Treiber gem. oben akzeptiert.


    Ich danke und verbleibe


    Ciao, SVEN
     
Thema:

Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert

Die Seite wird geladen...

Win7 lässt sich nicht im RAID Modus installieren oder booten nachdem im AHCI installiert - Ähnliche Themen

  1. Lasst sich Win7 nicht mehr fehlerfrei installieren?

    Lasst sich Win7 nicht mehr fehlerfrei installieren?: Hallo liebe Leute! Nun sitze ich bereits über eine Woche an meinem Rechner und versuche ihn zum fehlerfreien Laufen zu bringen. HP 6910p...
  2. Win7 lässt sich normal installieren - fährt aber nach Neustart immer wieder herunter

    Win7 lässt sich normal installieren - fährt aber nach Neustart immer wieder herunter: Hallo liebe Leute, habe mir einen neuen PC ohne Betriebsystem bestellt. Möchte diesen als Office-Rechner nutzen. Besitze noch eine ca. 6 Monate...
  3. Win 7 Anmeldebildschirm lässt sich nicht ändern

    Win 7 Anmeldebildschirm lässt sich nicht ändern: Hallo liebe Forengemeinde, Dies ist mein erster Thread danke schonmal im voraus. Ich wollte meinen Anmeldebildschirm(Win7 HomePremium) ändern....
  4. Win7 Update KB2862152 & KB2885698 lässt sich nicht installieren

    Win7 Update KB2862152 & KB2885698 lässt sich nicht installieren: Hallo alle :) 2 kleine Probleme und noch 1 mehr was ich im extra Thema eröffnen wollte :) 2x Problem mit Update 1x Problem mit Aktivierung (ist...
  5. WIN7 64bit lässt sich nicht installieren

    WIN7 64bit lässt sich nicht installieren: Hallo Liebe Computer-Gemeinde! :D Zum ersten Mal suche Ich Hilfe in einem Forum. Ich habe folgendes Problem: Nach einem Komplettversagen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden