Win 7 erkennt Lautsprecher nicht

Diskutiere Win 7 erkennt Lautsprecher nicht im Windows 7 Multimedia Forum im Bereich Windows 7; Hallo Leute, ich habe meinen Rechner gestern neu aufgesetzt. habe alle treiber (chipsatz, Soundtreiber, Graka, Peripheriegeräte usw ) alles...

  1. Luksis

    Luksis Neuer Benutzer

    Dabei seit:
    30.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Leute,

    ich habe meinen Rechner gestern neu aufgesetzt.
    habe alle treiber (chipsatz, Soundtreiber, Graka, Peripheriegeräte usw )
    alles installiert und war ganz stolz auf mein neues win 7 home premium 64bit
    zur info:
    mein mainboard mit onboard soundchip:
    Asus M2N32-SLI Deluxe
    Motherboard ID: 03/18/2010-C51XEMCP55PXE-M2N32SLI-00
    die id von dem soundchip finde ich leider nicht

    im nächsten moment hab cih gemerkt dass ich keinen sound habe.

    also erst mal alle einstellungen anschaun und siehe da..... [​IMG]
    wie man in dem bild sieht sind die lautsprecher nicht angeschlossen.
    nanu denk ich mir, die sind doch drin?... gucke nach, alles in ordnung.
    habe dann also alles mir, als win 7 neuling, mögliche versucht, option testen versucht usw. und dann alles mögliche gegooglet.
    Treiber(realtek hd audio treiber) deinstalliert, installiert und imer noch nicht geklappt.
    dann bin ich darauf gestoßen dass die realtek hd audio treiber vllt die falschen sind, da mein mainboard schon etwas älter ist und vllt noch der alte AC'97 Soundchip dadrin verbaut ist. Habe also versucht die realtek AC97 treiber zu installieren. Das hatt windows dan nicht gefallen weshalb es mich die installation mit der meldung: konnte treiber hersteller nicht identfizieren nicht beenden lässt (denke das liegt an der treiber signierung oder der eben nicht-signierung)
    den realtek audio manager krieg ich auch nicht mehr rauf, weil ich als Download immer nur die Treiber finde und nie das Programm, welches nicht von meiner mainboard cd startet, da diese zu alt ist und kein 64 bit unterstütz.

    Ich hab was mir einfiel gegooglet, ausprobiert und es hat nicht geklappt.
    Ich ahbe auch immer die neusten versionen der treiber verwendet.
    Jetzt wende ich mich an euch in der Hoffnung ihr könnt mir helfen.
    Ich denke auch nicht das der soundchip kaputt ist, da er bis gestern noch ging, bis ich den rechner neu aufgesetzt hab eben.

    wenn ihr noch informationen braucht sagt es mir einfach, ich werd dann reagieren.


    MfG Luksis
     
  2. #2 hotte-7, 31.07.2010
    Zuletzt bearbeitet: 31.07.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Versuch diesen hier.
    Ist zwar für Vista, aber auch für 64bit

    Ist der neuste, den Asus für dein Mainboard anbietet.

    SoundMAX Audio Driver V6.10.2.6110 WHQL for Windows 64bit Vista.

    hier zu finden:
    ASUSTeK Computer Inc. - Motherboards - M2N32-SLI Deluxe/Wireless Edition

    wähle bei Betriebssystem Vista 64bit.

    einen BETA Treiber würd ich nicht nehmen, sondern den, den ich hier geschrieben habe.


    Ansonsten, schau mal ob es von dem "Soundmax" nicht ein Einstellungsfenster gibt, in dem du deine Anschlüße (Buchsen) konfigurieren kannst.
    Also zB S/Pdif deaktivieren und dafür analog oder irgend sowas.
     
  3. Luksis

    Luksis Neuer Benutzer

    Dabei seit:
    30.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    ihr seid die besten.
    ich hab den treiber installiert und ES GEHT^^
    habt vielen Dank.
    Allein habe ich das einfach übersehen... :)
    es geht jetz wieder und ich hab endlich wieder sound, was für eine Gabe xD
    vielen Dank nochmal :)
    MfG Luksis
     
  4. #4 hotte-7, 31.07.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Ja, wir sind die Besten... :D lach

    Schön wenn es geklappt hat, und...
    Danke fürs Feedback.
     
  5. #5 Unregistriert, 21.08.2010
    Unregistriert

    Unregistriert Guest

    Hi,

    ich habe dasselbe beschriebene Problem und habe folgenden PC : AMD Phenom II X4 925 .

    Hab auch schon alles mögliche probiert.
    Kann mir irgendwer was empfehlen.

    Vielen vielen Dank im Voraus.
     
Thema: Win 7 erkennt Lautsprecher nicht
Besucher kamen mit folgenden Suchen
  1. pc erkennt lautsprecher nicht windows 7

    ,
  2. pc erkennt boxen nicht windows 7

    ,
  3. realtek erkennt lautsprecher nicht

    ,
  4. windows 7 erkennt lautsprecher nicht,
  5. windows 7 erkennt boxen nicht,
  6. win 7 erkennt lautsprecher nicht,
  7. realtek hd audio erkennt lautsprecher nicht,
  8. windows 7 erkennt boxen nicht mehr,
  9. lautsprecher installieren windows 7,
  10. Win 7 erkennt Lautsprecher nicht mehr,
  11. realtek erkennt subwoofer nicht,
  12. windows 7 erkennt keine boxen,
  13. win7 erkennt lautsprecher nicht,
  14. windows 7 erkennt lautsprecher nicht mehr,
  15. windows 8 erkennt lautsprecher nicht,
  16. windows erkennt lautsprecher nicht mehr,
  17. lautsprecher nicht erkannt windows 7,
  18. laptop erkennt boxen nicht,
  19. win 7 lautsprecher nicht erkannt,
  20. laptop erkennt lautsprecher nicht,
  21. win 8 erkennt mein boxen nicht,
  22. systemlautsprecher windows 7,
  23. windows 7 lautsprecher nicht angeschlossen,
  24. laptop erkennt lautsprecher nicht mehr,
  25. mainboard erkennt lautsprecher nicht
Die Seite wird geladen...

Win 7 erkennt Lautsprecher nicht - Ähnliche Themen

  1. Wie zufireden seit ihr mit Windows 7?

    Wie zufireden seit ihr mit Windows 7?: Wurde gern eure Meinung hören wie gefällt euch der Windows 7?
  2. Welchen Antivirus Programm benutzt ihr auf Windows 7?

    Welchen Antivirus Programm benutzt ihr auf Windows 7?: Wie ihr sehen könnt, mich wurde mal interessieren welchen Antivirus Programm benutzt ihr auf euren Computer?
  3. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  4. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  5. Win 7 Support verlängern, welches Antivirus

    Win 7 Support verlängern, welches Antivirus: Hallo, leider wird es ja im Januar einstellt, also keine Sicherheitsupdates mehr, gibts da vielleicht ein Registry Trick, wie damals bei Win XP ?...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden