Wieder ein Code 39

Diskutiere Wieder ein Code 39 im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo an alle Experten, ich habe mich kürzlich entschieden auf Win7 umzusteigen. Bin auch mit allem sehr zufrieden. Allerdings funktioniert seit...

  1. #1 t0mM3k90, 28.09.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo an alle Experten,
    ich habe mich kürzlich entschieden auf Win7 umzusteigen. Bin auch mit allem sehr zufrieden. Allerdings funktioniert seit der neuinstallation meine Soundkarte nicht mehr. (Creative Soundblaster Live 24 Bit). In der Taskleiste steht, dass kein Audioausgabegerät installiert ist.
    Habe Treiber installiert, geht aber immer noch nicht.
    Habe dann eine Creative Audigy2 eingebaut ... genau das selbe ... Treiber installiert, im Gerätemanager steht, dass es ein Problem gibt und der Fehlercode 39. (Auch bei erneutem installieren, und automatischem suchen werde ich nur darauf hingewiesen, dass die Treiber auf dem neuesten Stand sind).
    Dann hab ich mir heute eine Trust 5.1 Surround Sound Card geholt auf der extra stand, dass sie auch Win7 kompatibel ist. lange rede ohne sinn ... das klappt auch nicht.
    Habe jetzt nach allen automatischen Updates und stundenlangem suchen die schnauze voll und frage hilfesuchend euch:
    habt ihr noch irgendwelche sinnvollen ideen?!

    BITTE :)

    mfg
    t0mM3k
     
  2. #2 t0mM3k90, 01.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    kann mir denn hier keiner helfen???
    n PC ohne ton is ziemlich nervend :(
    irgendwelche ideen, was man ausprobiern könnte?

    mfg t0mM3k
     
  3. #3 Gast23511, 01.10.2010
    Gast23511

    Gast23511 Guest

    Sind Deine Chipsatztreiber aktuell?
     
  4. #4 t0mM3k90, 02.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    ja ... alles erst grade neu aufgesetzt und chipsatztreiber vom hersteller runtergeladen. also alles ganz neu.
    ich vermute dass es der gleiche fehler ist, den man bei google oft mit den DVD brennern bei Win7 findet (auch der selbe Fehlercode)
    bei diesem Problem wird darauf hingewiesen, dass man in der Registry nur 2 schlüssel löschen muss und die laufwerke dann wieder funzen.
    allerdings bezieht sich dieser registry schlüssel auf die DVD laufwerke
    jemand dazu vllt ne idee???

    mfg t0mM3k
     
  5. #5 Gast23511, 03.10.2010
    Gast23511

    Gast23511 Guest

    Was für Hardware (neben der Soundkarte) kommt bei Dir zum Einsatz und, was für eine Windowsversion hast Du?
    32 oder 64 bit?
     
  6. #6 t0mM3k90, 03.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    hardware ist schon etwas älter:

    MSI K8N Neo Diamond
    AMD64 3200+
    Geforce 8800GT
    2GB DDR RAM

    habe aber da ich so wenig RAM habe nur die 32Bit version von Win7 professional installiert
     
  7. #7 Gast23511, 04.10.2010
    Gast23511

    Gast23511 Guest

    Stimmt, das Board ist wirklich nicht das Neueste.:)
    Ich habe jetzt gerade mal bei MSI und Creative nach aktuellen Treibern gesucht, aber nichts gefunden.:eek:
    Das Einzige was mir im Moment noch einfällt ist, dass Du eventuell beim Einbau der Trust 5.1 Surround Sound Card vergessen hast, die Onboardkarte im BIOS abzuschalten.
     
  8. #8 t0mM3k90, 04.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    nein, das hab ich leider auch schon gemacht.
    das is mir schon einmal passiert, und da hab ich stundenlang den fehler gesucht ... das mit dem BIOS vergess ich nie wieder ;-)
    ich denke, dass es irgendwas am Betriebssystem sein muss. Die aktuellsten Treiber sind ja drauf, und das bestätigt mir der Gerätemanager ja auch. Nur kommt immer der Fehler, dass die Treiber nicht ordnungsgemäß geladen werden konnten (Fehlercode 39).

    sonst keine weiteren ideen???
    ich weiß echt nich mehr weiter :/

    mfg t0mM3k
     
  9. #9 Gast23511, 04.10.2010
    Gast23511

    Gast23511 Guest

    Vielleicht hilft eine wirklich gründliche Treiberentfernung der Creative Karte (im BIOS abgestellt;) ), mit diesen Tools.

    CCLEANER oder Driver Sweeper.

    Eventuell hilft Dir auch noch dieser BEITRAG #6.
    Wobei ich aber nicht weiß, ob alles genauso auf Win7 zutrifft.

    Erst dann wieder eine neue Karte einbauen und zuerst Windows nach Treibern suchen lassen.
     
  10. Flosse

    Flosse Erfahrener Benutzer

    Dabei seit:
    15.11.2009
    Beiträge:
    1.439
    Zustimmungen:
    2
    Version:
    Windows 7 HP 32 bit
  11. #11 emal011, 04.10.2010
    emal011

    emal011 Neuer Benutzer

    Dabei seit:
    04.10.2010
    Beiträge:
    16
    Zustimmungen:
    0
    You uninstaller, einfach die treiber löschen, mit you uninstaller am besten, und registry auch löschen. Dann probiert nochmal. Oder, probiert mit dem unofficial treiber... es hilft manchmal auch.

    Sent from my GT-I5700
     
  12. #12 t0mM3k90, 05.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    ok werd das ma alles ausprobieren.
    die treiber von der empfohlenen seite hab ich schon ausprobiert.

    was meinst du mit "registry" löschen???
    ich weiß ja nicht welche schlüssel sich auf die soundkarte beziehen

    mfg t0mM3k
     
  13. #13 Gast23511, 05.10.2010
    Gast23511

    Gast23511 Guest

    Hast Du den CCleaner Oder DriverSweeper auch mal laufen lassen?
    Die ersparen Dir das händische Löschen in der Registry.
     
  14. #14 t0mM3k90, 05.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    so zwischenbericht:
    habe folgendes gemacht. die neu eingebaute soundkarte im gerätemanager deinstalliert. neugestartet und dabei sichergestellt dass die interne soundkarte wirklich im bios deaktiviert ist. dann CCleaner und DriverSweeper laufen lassen (coole Tools übrigens). massenhaft fehler in der registry gefunden (viele bezogen sich auf Creative) konnte viele löschen, aber leider nicht alle (auch per hand waren diese schlüssel nicht zu löschen oder zu ändern).
    dann PC nochmal neugestartet und neue hardware alleine erkennen lassen. es kam in der taskleiste die ausschrift:

    gerätetreibersoftware wurde nicht richtig installiert

    dann habe ich im gerätemanager die soundkarte angeklickt und gesagt "treibersoftware aktualisieren" ... der ackert n bissl, sucht online nach software und sagt dann "Treiber sind auf dem aktuellsten Stand" und darunter die soundkartenbezeichnung.
    ABER, es geht immer noch nicht.
    es steht immer noch die fehlermeldung da:

    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    dann hab ich die treiber der soundkarte nochmal von CD installiert ... keine fehlermeldungen o.Ä.

    nach dem neustart, funktioniert immer noch kein sound, aber im gerätemanager steht jetzt noch mit einem ausrufezeichen: Microsoft Trusted Audio Drivers. (selbe fehlerausschrift)

    weitere ideen?! :(

    mfg t0mM3k
     
  15. #15 Gast23511, 06.10.2010
    Gast23511

    Gast23511 Guest

    Also, dass Einzige was mir jetzt noch einfällt ist ein ein Inplace Upgrade, Anleitung unter anderem HIER, oder, wenn das auch nicht hilft, komplett neu aufsetzen inclusive Formatierung.
    Das alles natürlich mit deaktivierter Soundkarte und auf keinen Fall die Boardtreiber von der CD installieren, sondern nur die aktuellen von der Herstellerseite.
    Dabei darauf achten, da nicht ein eventuelles Komplettpaket zu laden, das dann wieder die Creative Treiber einbaut.
     
  16. #16 t0mM3k90, 07.10.2010
    t0mM3k90

    t0mM3k90 Neuer Benutzer

    Dabei seit:
    28.09.2010
    Beiträge:
    8
    Zustimmungen:
    0
    100-tausend Dank für deine Unterstützung
    das mit dem InplaceUpgrade hat funktioniert ... musste zwar dannach meine InternetSecurity neuinstallieren, aber wenigstens hab ich endlich wieder Ton :)
    ich dachte mir ja schon dass es am OS liegt, aber wusste nicht wo der Fehler war und wie ich ihn beheben könnte. Das InplaceUpgrade hat wunder gewirkt ...
    vielen vielen Dank :)

    mfg t0mM3k

    /:closed
     
  17. #17 Gast23511, 07.10.2010
    Gast23511

    Gast23511 Guest

    Schön das es jetzt wieder läuft.:)
     
Thema: Wieder ein Code 39
Besucher kamen mit folgenden Suchen
  1. Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

    ,
  2. code 39

    ,
  3. fehlercode 39 windows 7

    ,
  4. code 39 windows 7,
  5. code 39 treiber,
  6. grafikkarte code 39,
  7. windows 7 code 39,
  8. gerätetreiber code 39,
  9. code39,
  10. treiber code 39,
  11. microsoft trusted audio drivers,
  12. code 39 soundkarte,
  13. grafikkarte fehler code 39,
  14. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39),
  15. soundkarte fehlercode 39,
  16. gerätetreiber fehler code 39,
  17. code 39 treiber windows 7,
  18. gerätetreiber code 39 windows 7,
  19. win7 code 39,
  20. windows 7 grafikkarte Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39),
  21. microsoft trusted audio drivers code 39,
  22. Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39) Windows 7,
  23. soundkarte code 39,
  24. der gerätetreiber für diese hardware kann nicht geladen werden. der treiber ist möglicherweise beschädigt oder nicht vorhanden. (code 39) soundkarte,
  25. fehlermeldung code 39 windows 7
Die Seite wird geladen...

Wieder ein Code 39 - Ähnliche Themen

  1. Windows-Update meldet Fehler Code 80070424

    Windows-Update meldet Fehler Code 80070424: Keine Suche nach Windows Update möglich. Unbekannter Fehler Code 80070424
  2. Windows 7, Code 80070422 Unbekannter Fehler bei Windows Update.

    Windows 7, Code 80070422 Unbekannter Fehler bei Windows Update.: Bei Installation des Programmes "Vidcoder" wurde zu Installationsbeginn Neuinstallation des MsNetFramework 4.7.1 angefordert und gestartet. Diese...
  3. Windows Update Error Code: 8050800C

    Windows Update Error Code: 8050800C: Hey Ich habe vor 2Tagen auf meiner neuen Festplatte Windows 7PRO (64BIT) installiert, und habe die Treiber installiert. Ich habe sehr viele...
  4. Windows felher Code 80070103

    Windows felher Code 80070103: Windows Fehler Code 80070103
  5. Win 7 update Fehlermeldung Code 80080005

    Win 7 update Fehlermeldung Code 80080005: Betriebssystem Win 7 Home Premium 64 Bit mit Service Pack 1 Windows Update - Fehler Code 80080005 Unbekannter Fehler bei Windows Update
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden