Wenn Formel für mehrere Zellen anwenden

Diskutiere Wenn Formel für mehrere Zellen anwenden im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Da bin ich wieder lol hier meine Frage: =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"") diese...

  1. #1 Smili1976, 27.10.2013
    Smili1976

    Smili1976 Benutzer

    Dabei seit:
    30.05.2013
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    7
    Da bin ich wieder lol
    hier meine Frage:

    =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"")

    diese Formel möchte ich für mehrere Felder anwenden Also nicht nur B8 sondern C8 und D8

    kann mir da jemand helfen?

    Gruß
    Mark
     
  2. #2 Sonnschein, 28.10.2013
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.706
    Zustimmungen:
    9
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
    Du klickst einmal das Formelfeld an, dann gehst du mit der Maus an die rechte untere Ecke und ziehst sie dahin, wo sie soll. Dein Formelfeld wird kopiert.
    Oder du klickst einmal das Formalfeld an, [strg+c] und klickst einmal das Feld an, wo die Formel hin soll [strg+v]

    Oder du holst dir einen Kurs bei der Volkshochschule und machst einen Excel Kurs ;-)
     
  3. #3 Smili1976, 28.10.2013
    Smili1976

    Smili1976 Benutzer

    Dabei seit:
    30.05.2013
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    7
    Guten Morgen und danke für die schnelle Antwort.

    Leider hast Du meine Frage nicht richtig verstanden.

    Also, ich möchte nicht die komplette Formel kopieren, sondern die Formel da belassen wo sie ist, aber in der Formel auch die Zellen C8 und D8 berücksichtigen.

    Hier ein Beispiel was aber nicht funktioniert, aber deutlich macht was ich meine:

    In A5 steht:

    =WENN(B8;B8;C8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"")

    Leider habe ich nicht das Geld für einen Kurs...

    Gruß
    Mark



     
Thema:

Wenn Formel für mehrere Zellen anwenden

Die Seite wird geladen...

Wenn Formel für mehrere Zellen anwenden - Ähnliche Themen

  1. Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.

    Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.: Wie bekomme ich dieses in Word geregelt?
  2. Variablen Text in Formel einbinden

    Variablen Text in Formel einbinden: Ich möchte folgende Fomel zum Aktualisieren von Daten zusammenstellen: ='D:\Eigene Dateien\EXCEL\PRIVAT\[Abrechnung...
  3. wenn-Formel tut nicht so, wie ich es gerne hätte

    wenn-Formel tut nicht so, wie ich es gerne hätte: Hallo, ich gebe jetzt langsam auf... soweit bin ich mit meiner wenn-Formel =WENN(B20>1;WENN(C20>1;(B20*E20)+(C20*E20);"")) aber die gibt...
  4. Formel wenn dann (Text aus anderer Tabelle)

    Formel wenn dann (Text aus anderer Tabelle): Hallo, ich möchte in einer Excel Liste in Tabelle 2, das wenn ich die Objekt Nr, aus Tabelle 1 eintrage sich in Tabelle 2 die Zellen mit...
  5. Zelle sperren

    Zelle sperren: einen schönen guten Abend und nochmals danke für Eure bisherige Geduld und Hilfe :-) aber da bin ich schon wieder mit einer neuen Frage: ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden