Wenn Formel für mehrere Zellen anwenden

Diskutiere Wenn Formel für mehrere Zellen anwenden im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Da bin ich wieder lol hier meine Frage: =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"") diese...

  1. #1 Smili1976, 27.10.2013
    Smili1976

    Smili1976 Benutzer

    Dabei seit:
    30.05.2013
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    7
    Da bin ich wieder lol
    hier meine Frage:

    =WENN(B8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"")

    diese Formel möchte ich für mehrere Felder anwenden Also nicht nur B8 sondern C8 und D8

    kann mir da jemand helfen?

    Gruß
    Mark
     
  2. #2 Sonnschein, 28.10.2013
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.706
    Zustimmungen:
    9
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
    Du klickst einmal das Formelfeld an, dann gehst du mit der Maus an die rechte untere Ecke und ziehst sie dahin, wo sie soll. Dein Formelfeld wird kopiert.
    Oder du klickst einmal das Formalfeld an, [strg+c] und klickst einmal das Feld an, wo die Formel hin soll [strg+v]

    Oder du holst dir einen Kurs bei der Volkshochschule und machst einen Excel Kurs ;-)
     
  3. #3 Smili1976, 28.10.2013
    Smili1976

    Smili1976 Benutzer

    Dabei seit:
    30.05.2013
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    7
    Guten Morgen und danke für die schnelle Antwort.

    Leider hast Du meine Frage nicht richtig verstanden.

    Also, ich möchte nicht die komplette Formel kopieren, sondern die Formel da belassen wo sie ist, aber in der Formel auch die Zellen C8 und D8 berücksichtigen.

    Hier ein Beispiel was aber nicht funktioniert, aber deutlich macht was ich meine:

    In A5 steht:

    =WENN(B8;B8;C8="Bitte anfordern.";HYPERLINK("#Datenbank!$A$214";"Bitte Formular ausfüllen");"")

    Leider habe ich nicht das Geld für einen Kurs...

    Gruß
    Mark



     
Thema:

Wenn Formel für mehrere Zellen anwenden

Die Seite wird geladen...

Wenn Formel für mehrere Zellen anwenden - Ähnliche Themen

  1. Office 2016: Eigene Vorlagen nicht mehr erreichbar

    Office 2016: Eigene Vorlagen nicht mehr erreichbar: 1. Ich habe den Ordner Templates endlich mal umgegraben: Unterordner umbenannt, Dateien gelöscht, geändert, umbenannt. Ergebnis: [ATTACH]...
  2. Nach Rücksetzen mit Paragon funktioniert Tastatur nicht mehr

    Nach Rücksetzen mit Paragon funktioniert Tastatur nicht mehr: Hallo, mit Paragon habe ich den Laptop zurück gesetzt. Nach Neustart funktioniert nun die Tastatur nicht mehr. Habe mehrfach Neustart gemacht....
  3. Datenträgerbereinigung geht nicht mehr....

    Datenträgerbereinigung geht nicht mehr....: Guten Tag ! Ich hoffe, daß ich hier richtig bin. Ich habe Windows 7 32 bits Bis jetzt ging mein Datenträgerbereinigung... Zwischendurch...
  4. Win 7 lässt sich nicht mehr inst.

    Win 7 lässt sich nicht mehr inst.: Hallo ! Habe mir eine SSD besorgt und möchte Win 7 Ultimate darauf installieren (OEM-CD + Key vorhanden). Irgendeine Ahnung warum dass nicht geht...
  5. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden