W7: Zugriff auf „Eigene Dateien“ nicht möglich :(

Diskutiere W7: Zugriff auf „Eigene Dateien“ nicht möglich :( im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo, ich habe von einer guten Freundin 2 uralte Festplatten (120 GB PATA und 320GB SATA) erhalten, mit der Bitte die persönlichen Daten (Eigene...

  1. #1 curcuma, 24.06.2018
    curcuma

    curcuma Neuer Benutzer

    Dabei seit:
    21.03.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich habe von einer guten Freundin 2 uralte Festplatten (120 GB PATA und 320GB SATA) erhalten, mit der Bitte die persönlichen Daten (Eigene Dateien, Filme, Musik usw.) auf eine externen Festplatte zu sichern. Info Vorab: ich kenne mit Windows ziemlich gut aus, jedoch weniger im Bereich Dateirechteverwaltung.

    Beim Sichern der Daten trat das Problem auf, dass ich auf den Ordner „Eigene Dateien“ nicht zugreifen konnte – ich habe beide Festplatten nacheinander als 2. Platte in mein Windows 7 PC installiert d. h. es erfolgt kein Booten von den alten Festplatten (ist leider nicht möglich – Bluescreen und sofortiger Reboot wenn von den alten Platten boote - wahrscheinlich wegen Treiberproblemen o. ä.).

    Ich habe nach dem Problem gegoogelt und die Rechte an dem Ordner wie beschrieben übernommen. Es gibt dazu einige Anleitungen im Netz und ich habe 2-3 verschiedene mehrfach ausprobiert, jedoch komme ich nicht weiter. Ich weiß jedoch nicht, ob es daran liegt, weil ich die Zugriffsrechte weiterhin nicht habe, oder aber der Pfad des Verzeichnisses nicht mehr passt. Jedenfalls bin ich als Administrator angemeldet und unter den „Erweiterten Sicherheitseinstellungen“ zu dem Ordner bin ich auch als aktueller Besitzer aufgeführt.

    Beim Versuch auf den Ordner „Eigene Dateien“ zuzugreifen, erhalte ich die Fehlermeldung „Der Pfad ist nicht verfügbar. Auf G:\Users\...\Eigene Dateien kann nicht zugegriffen werden. Zugriff verweigert.“.
    Eigentlich ist es nicht der Ordner selbst auf den ich zugreife, sondern eine Verknüpfung (Symbol). Wenn ich mir die Eigenschaften der Verknüpfung anschaue, dann steht nur „Typ: Dateiordner“ und unter Ziel leider nichts! Ich weiß jetzt nicht, was ich noch machen soll um zu erfahren, ob es an einer fehlerhaften Verknüpfung oder aber Zugriffsrechteproblem liegt.

    Ich kann auf alle Unterverzeichnisse unter G:\Users\...\ zugreifen, jedoch nicht auf Dateiordner, welche verknüpft sind (Anwendungsdaten, Cookies, Druckerumgebung, Eigene Dateien usw.). Auf Eigene Bilder, Eigene Musik, Eigene Videos und noch einige anderen Verzeichnisse kann ich problemlos zugreifen.

    Für alle Antworten im Voraus vielen Dank !!!
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HerrAbisZ, 24.06.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.703
    Zustimmungen:
    80
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Das scheint für mich schon die Ursache zu sein

    Es bleibt dir mMn nichts anderes übrig und alles ab zu suchen, wo Dateien gespeichert sind.
     
  4. #3 HerrAbisZ, 24.06.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.703
    Zustimmungen:
    80
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
  5. #4 curcuma, 26.06.2018
    curcuma

    curcuma Neuer Benutzer

    Dabei seit:
    21.03.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die Info.

    Ich kann mir kaum vorstellen, dass es nicht irgend eine Systemdatei oder Registryeinträge gibt, in welcher die Links zu den Verknüpfungen auch hinterlegt sind. Es kann ja sein, dass die Verknüpfungen zu irgend einer anderen Festplatte oder Netzwerklaufwerk verweisen - dann würde die mühsame Suche auf der lokalen Festplatte keinen Sinn machen.
    Trotzdem danke für die Infos!
     
  6. #5 HerrAbisZ, 26.06.2018
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    6.703
    Zustimmungen:
    80
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Hast du schon einmal in der Registry gesucht ? Noch dazu auf einer anderen HDD mit einem Betriebssystem ?
     
  7. curcuma

    curcuma Neuer Benutzer

    Dabei seit:
    21.03.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Habe schon in der Registry gesucht bzw. Daten geändert, jedoch nicht wenn BS auf einer anderen Festplatte liegt.
     
  8. Anzeige

    Hi,
    schau mal hier: (hier klicken). Viele Probleme lassen sich damit einfach beheben.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 hkdd, 17.07.2018 um 12:19 Uhr
    Zuletzt bearbeitet: 17.07.2018 um 12:26 Uhr
    hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.033
    Zustimmungen:
    25
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Starte den PC mit einer Linux-Live-CD, z.B. Knoppix.
    Damit kannst Du die Daten auslesen und auf einen anderen Datenträger übernehmen.

    Es gibt aber eine einfachere Lösung => das Administrator-Benutzerkonto.
    Das muss aktiviert werden, dann kann man es aufrufen und damit auf die anderen Benutzer-Dateien zugreifen.
    Administratorkonto freischalten Deskmodder Wiki
     
  10. curcuma

    curcuma Neuer Benutzer

    Dabei seit:
    21.03.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank aber ich habe heute Morgen die Festplatte noch einmal manuell durchgestöbert und danach mit SafeErase gründlich gelöscht, bevor ich sie für paar Kröten in der Bucht verkaufe. Problem besteht also nicht mehr.
    Nochmals danke @all :)
     
Thema:

W7: Zugriff auf „Eigene Dateien“ nicht möglich :(

Die Seite wird geladen...

W7: Zugriff auf „Eigene Dateien“ nicht möglich :( - Ähnliche Themen

  1. pdf Dateien können plötzlich nicht mehr in gewünschten Ordner gespeichert werden

    pdf Dateien können plötzlich nicht mehr in gewünschten Ordner gespeichert werden: Hallo zusammen, ich verwende inzwischen die Firefox (FF) Version 61.0.1 (32Bit). Für meine Downloads hatte ich mir auf einer anderen Festplatte...
  2. Maus funktioniert bei W7 Installation nicht

    Maus funktioniert bei W7 Installation nicht: Beim Versuch Windows 7 auf einer Formatierten Festplatte zu installieren hat sich während der Auswahl des zu installierenden Betriebssystems meine...
  3. Lokaler Adminaccount gesperrt. Keine Domainuseranmeldung möglich

    Lokaler Adminaccount gesperrt. Keine Domainuseranmeldung möglich: Guten Morgen miteinander, ich habe hier einen Windows 7 Rechner auf dem der Lokale Admin Account aus irgendeinem Grund gesperrt ist. Mit der...
  4. Windows 7 CD nicht lesbar, Windows von Hersteller vorinstalliert. (Brauche ISO Datei)

    Windows 7 CD nicht lesbar, Windows von Hersteller vorinstalliert. (Brauche ISO Datei): Wie im Titel bereits steht, ist meine Windows 7 CD mit solchen weißen Flecken übersäht. Dadurch ist sie nicht mehr lesbar und kann die...
  5. Gratis Upgrade von Windows 7 auf Windows 10 noch immer möglich?

    Gratis Upgrade von Windows 7 auf Windows 10 noch immer möglich?: Hi Leute, mein Sohn möchte sich ein neues Notebook zulegen, wo Windows 7 bereits vorinstalliert ist. Ein Windows 10 kostet da dann extra. Bei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden