Volumeschattenkopie-Dienst-Warnung

Diskutiere Volumeschattenkopie-Dienst-Warnung im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo Community, Bekomme schon seit langem diesen bösen Eintrag in der Windows Protokollierung (unter dem Menüpunkt "Anwendung"):...

  1. Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Community,

    Bekomme schon seit langem diesen bösen Eintrag in der Windows Protokollierung (unter dem Menüpunkt "Anwendung"):


    Volumeschattenkopie-Dienst-Warnung: Dem Volumeschattenkopie-Dienst wurde der Zugriff auf Volume "\\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\" verweigert. Wenn Administratoren der Zugriff auf den Volumestamm verweigert wird, kann dies dazu führen, dass unerwartete Fehler auftreten und dass VSS nicht mehr ordnungsgemäß funktioniert. Prüfen Sie die Sicherheit auf dem Volume, und wiederholen Sie dann den Vorgang.
    Vorgang:
    Automatisch freigegebene Schattenkopien werden entfernt
    Anbieter wird geladen



    An sich ein Eintrag der ja nicht unbekannt ist. In der Regel würde man meinen, dass die Wiederherstellungspunkte dann nicht einwandfrei sein könnten. Oder irre ich da?!

    Nachdenklich macht mich aber, dass ich an anderer Stelle in der Windows Protokollierung (unter dem Menüpunkt "System") schöne Einträge bekomme, die mir gutes berichten, wie z.B.:


    Dienst "Volumeschattenkopie" befindet sich jetzt im Status "Beendet".

    Dienst "Volumeschattenkopie" befindet sich jetzt im Status "Ausgeführt".

    Die älteste Schattenkopie von Volume "C:" wurde gelöscht, um den Datenträger-Speicherplatz für Schattenkopien auf Volume "C:" unterhalb des benutzerdefinierten Limits zu belassen.


    Kann mir bitte eventuell jemand erklären was es also mit der Volumeschattenkopie-Dienst-Warnung von ganz oben auf sich hat? (Denn meiner Meinung sollte es ja mit der Wiederherstellungspunkten klappen.)

    Ist die Volumeschattenkopie-Dienst-Warnung von ganz oben vielleicht nur eine Standard Mitteilung, wo versucht wird mitzuteilen, dass die Systemrechte vom Ein- und Ausschalten des Dienstes berührt werden?

    Wer kennt sich da aus?

    Danke jedem der eine hilfreiche Antwort weiß.
     
  2. #2 areiland, 18.02.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Ich würde sagen, dass auf dem angegebenen Volume nicht genügend Platz ist um Schattenkopien zu speichern. Der Befehl: mountvol, ohne Parameter in einer Eingabeaufforderung eingegeben, sagt Dir um welche Partition es sich beim angegebenen Volume handelt. Wahrscheinlich ist damit aber die ausgeblendete systemreservierte Partition (100 MB) gemeint.

    Die letzte Meldung bestätigt übrigens meine Annahme, man kann den Platz für die Wiederherstellungspunkte und Schattenkopien manuell erweitern oder verringern. Um dies für die Systemreservierte Partition machen zu können muss man dieser erst temporär einen Laufwerksbuchstaben zuweisen, damit man sie im Explorer anpacken kann. Dann lassen sich über ihre Eigenschaften und "Bereinigen" - nach der Inventur "Systemdateien bereinigen" anklicken und nach der erneuten Inventur oben auf den Tab "Erweiterte Optionen" klicken, um über den unteren Punkt die Wiederherstellungspunkte (bis auf den letzten) und Schattenkopien zu bereinigen.

    Den Platz für die Wiederherstellungspunkte und Schattenkopien kann man über den Computerschutz konfigurieren. Wenn der systemreservierten Partition ein Laufwerksbuchstabe zugewiesen wurde, sollte sich das hier auch für diese Partition anpassen lassen. Durch das Deaktivieren und anschliessendes Wiederaktivieren des Computerschutzes für ein Laufwerk lassen sich die Wiederherstellungspunkte und Schattenkopien übrigens ebenfalls restlos löschen.
     
  3. #3 Think_, 25.02.2014
    Zuletzt bearbeitet: 25.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Ich habe zwischenzeitlich folgende Befehle im cmd (als admin) ausgeführt:

    Vssadmin list writers
    Ergebnis:
    ---klappt, ich bekomme ca. 15 writer aufgelistet---

    Vssadmin list volumes
    Ergebnis:
    Volumeschattenkopie-Dienstfehler: Beim Aufrufen einer Routine auf einem Volumeschattenkopieanbieter "{sa87532d-11d2-215f2-94sd-109sf781sd423}" ist ein Fehler aufgetreten. Routinedetails IVssSnapshotProvider::QueryVolumesSupportedForSnapshots(ProviderId,-1,...) [hr = 0x80042302, Unerwarteter Fehler bei einer Komponente des Volumeschattenkopie-Diensts.
    Weitere Informationen finden Sie im Anwendungsereignisprotokoll.
    ].
    Vorgang:
    Von diesem Anbieter unterstützte Volumes abfragen
    Kontext:
    Anbieter-ID: {sa87532d-11d2-215f2-94sd-109sf781sd423}
    Snapshotkontext: -1

    Vssadmin list shadowstorage
    Ergebnis:
    Volumeschattenkopie-Dienstfehler: Beim Aufrufen von Routine "Error calling CreateFile on volume '\\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\'" ist ein unerwarteter Fehler aufgetreten. hr = 0x8000ffff, Schwerwiegender Fehler

    Vssadmin list shadows
    Ergebnis:
    Inhalte der Schattenkopiesatzkennung: {sa87532d-11d2-215f2-94sd-109sf781sd423}
    1 Schattenkopie(n) war(en) enthalten bei der Erstellungszeit: 17.12.2013 20:41:33
    Fehler: Beim Schattenkopieanbieter ist während der Verarbeitung des
    angegebenen Befehls ein unerwarteter Fehler aufgetreten.


    Der unabhängig von diesen Befehlen im der Ereignisanzeige laufend stattfindende Eintrag lautet so:
    Volumeschattenkopie-Dienst-Warnung: Dem Volumeschattenkopie-Dienst wurde der Zugriff auf Volume "\\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\" verweigert. Wenn Administratoren der Zugriff auf den Volumestamm verweigert wird, kann dies dazu führen, dass unerwartete Fehler auftreten und dass VSS nicht mehr ordnungsgemäß funktioniert. Prüfen Sie die Sicherheit auf dem Volume, und wiederholen Sie dann den Vorgang.
    Vorgang:
    Automatisch freigegebene Schattenkopien werden entfernt
    Anbieter wird geladen
    Kontext:
    Ausführungskontext: System Provider



    ABER: Die Systemwiederherstellungspunkte sind alle ersichtlich, es werden auch laufend welche erstellt.

    Die Dienste "Microsoft-Schattenkopie-Anbieter", "VSS", "Windows Sicherung" sind auf manuell gestellt, und soweit ich das beobachtet habe, starten diese auch selbständig und beenden sich auch selbst wieder.

    Ich habe irgendwie den Verdacht, dass es etwas mit den drei Laufwerken zu tun hat, von denen ja zwei eigentlich virtuell sind. Nämlich das LW "SYSTEM_DRV" und das LW "Q" (die Lenovo Restore Partition).

    Ich bekomme auch nicht heraus was Windows mit dem Volume "sa87532d-11d2-215f2-94sd-109sf781sd423" meint. Wie kann ich das umschlüsseln, und herausfinden welches von den Laufwerken tatsächlich gemeint ist?

    Hier wird mir übrigens empfohlen die Dienste auf "automatisch" zu stellen. Hier bin ich mir aber nicht sicher, ob das der richtige Weg wäre, denn standardmäßig sind die Dienste meines Wissens immer auf manuell gestellt (sie werden in der Regel vom dienstabhängigen Dienst (RPC-Locator) angeworfen).
     
  4. #4 areiland, 25.02.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Bemüh doch einfach mal den vorgeschlagenen Befehl mountvol, der listet Dir alle Volumes mit ihren Buchstaben und der zugehörigen GUID auf.

    Unbenannt.jpg

    Ich hatte den Befehl nicht umsonst ins Spiel gebracht.
     
  5. #5 Think_, 25.02.2014
    Zuletzt bearbeitet: 25.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Danke für den montvol. Habe ihn soeben ausgeführt. Endlich weiß ich nun wenigstens welches Laufwerk es ist, da hier die hexadezimale Zeichenkette umgeschlüsselt wird - oder auch nicht?! Denn die Befehlsausgabe schaut so aus:

    ----------------------------
    \\?\Volume{3641e5a4-051s-215f2-94sd-366ue6f6e5663}\
    *** KEINE BEREITSTELLUNGSPUNKTE ***

    \\?\Volume{4542e5a5-051b-215f2-94sd-806ee6f6e6963}\
    C:\

    \\?\Volume{be4501d5-03s3-215f2-94sd-806ee6f6e6963}\
    Q:\

    \\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\
    R:\
    ----------------------------


    C:\ und Q:\ sind mir klar. Auf C:\ wird Windows ausgeführt und auf Q:\ ist die Lenovo Restore Partition (die ich ja schon benötigt hatte (siehe hier))

    Hingegen kann ich den ersten Eintrag ("KEINE BEREITSTELLUNGSPUNKTE") schon nur mehr erahnen. Ich vermute mal das ist das ehemalige ominöse Laufwerk namens: "Windows7_OS ( C: ) (Nicht vorhanden)" - siehe auch mein Screenshot der Auswahl der Systemwiederherstellungs-Laufwerke von damals: Verfügbare_LW_vor_LW_Entfernung_Seite1.JPG und Verfügbare_LW_vor_LW_Entfernung_Seite2.JPG

    Zum Vergleich: Nachher, nachdem ich dieses ominöse Laufwerk entfernt hatte, dass nach dem Restoren da war, und meiner Meinung ein Überbleibsel vom vorherigen Zustand darstellte, schaut die Laufwerksauswahl aktuell so aus: Verfügbare_LW_nach_LW_Entfernung.JPG bzw. so: Datenträgerverwaltung.jpg (Wobei angemerkt sei: Wie es so was gibt, dass ein Laufwerkseintrag "Windows7_OS ( C: ) (Nicht vorhanden)" überhaupt entsteht, wenn man eine Wiederherstellung auf AUSLIEFERUNGSZUSTAND mit der original Lenovo Restore Partition macht, ist ja auch nicht leicht zu verstehen.)

    Somit zum R:\ Laufwerk: Vergleiche ich die hexadezimale Zeichenkette mit meinen ständigen und fortlaufenden Einträgen in der Windows Ereignisanzeige so sehe ich, dass es in meinem Problemfall um dieses Laufwerk geht.

    Nur gibt es ein Problem: Ich haben kein Laufwerk R:\ siehe hier: Datenträgerverwaltung.jpg


    Aus meiner Sicht ergeben sich nun genau zwei Möglichkeiten:

    Variante a)

    Es handelt sich bei Volume "{sa87532d-11d2-215f2-94sd-109sf781sd423}\R:\" um mein gelöschtes (überflüssiges und unsinniges) Laufwerk mit der damaligen Bezeichnung: "Windows7_OS ( C: ) (Nicht vorhanden)"

    oder

    Varainte b)

    Es handelt sich bei Volume "{sa87532d-11d2-215f2-94sd-109sf781sd423}\R:\" um das Laufwerk "SYSTEM_DRV" - siehe hier Datenträgerverwaltung.jpg und Verfügbare_LW_nach_LW_Entfernung.JPG


    Wer weiß einen Tipp oder einen Rat? Bin jedenfalls für alles hilfreiche dankbar.
     
  6. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
  7. #7 Think_, 25.02.2014
    Zuletzt bearbeitet: 25.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Danke dir für's durchlesen meines Threads, und deine Antwort.
    Ist mir leider nicht so klar, wie du das meinst.
    Meinst du den Speicherplatz? Wenn ja, siehe bitte hier: Datenträgerverwaltung.jpg
    Hier werden die VSS Dienste besprochen, aber meiner Meinung passen die bei mir, oder? siehe bitte hier:
    Den weiterführenden Link in dem Microsoft Thread kannte ich schon, den finde ich gut und informativ. Aber leider passen die dort beschriebenen Fehler und Lösungen nicht so ganz zu meinem Problem.
     
  8. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Buchstabe R:
    In der DT-Verwaltung mit rechter Maustaste auf SYSTEM_DRV und dann Laufwerksbuchstaben- und Pfade ändern wählen und im nächsten Schritt den Buchstaben R zuordnen.
     
  9. #9 Think_, 26.02.2014
    Zuletzt bearbeitet: 26.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Danke hkdd für die Anleitung. Bevor ich das jedoch tue, bitte um eine Info ob dabei auch etwas schief gehen kann (also auf jeden Fall will ich Experimente auf diesem Rechner vermeiden - sind bereits zu viele persönliche Einstellungen und Konfigurationen vorgenommen, das alles nochmals zu installieren möchte ich mir - keinesfalls - antun. Ich kann daher diesen Rechner leider nicht als Spielwiese für Try and Error hernehmen.) Vor allem, soweit ich es verstehe, läuft die Systemwiederherstellung für "C:\" eigentlich einwandfrei. Also im Fall des Falles sollte man Windows Änderungen ja wieder rückgängig machen können (hoffe ich mal). Das ganze Problematik hier betrifft eigentlich die laufenden Einträge in der Ereignisanzeige und die Einschätzung der Schwere dieser Meldungen. Es geht also darum herauszufinden, welches Laufwerk gemeint ist. Dass es nicht "C:\" ist macht mich ja grundsätzlich happy, denn damit kann man doch recht gut leben. Aber herausfinden möchte ich zur Sicherheit jedenfalls was mit den Einträgen gemeint ist.

    Sorry, dass ich jetzt deinen Gedanken noch nicht ganz folgen kann, aber welche Erkenntnis gewinne ich mit der Buchstabenzuordnung von "R" zu SYSTEM_DRV? Meinst du damit etwa, dass nachdem SYSTEM_DRV den Laufwerksbuchstaben "R" hat, ich dann nochmals mittels mountvol herausfinden könnte, ob mir dort dann SYSTEM_DRV mit "R" als ein Laufwerk angezeigt wird, und somit Gewissheit bestünde, dass die Ereigniseinträge von dieser Partition herrühren?
     
  10. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    In Deinem ersten Beitrag hast Du die Fehlermeldungen dargestellt, u.a. Dem Volumeschattenkopie-Dienst wurde der Zugriff auf Volume "\\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\" verweigert.

    An einer anderen Stelle kam dieser Hinweis

    \\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\
    R:\


    Wenn ein Lw-Buchstabe zugeordnet ist, könnte es sein, dass der Dienst seinen Zugriff machen kann (muss nicht sein).
     
  11. #11 Think_, 26.02.2014
    Zuletzt bearbeitet: 26.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Zwischenzeitlich habe ich mich auch mit den Konfigurationseinstellungen der Systemwiederherstellung herumgespielt. Ich habe bei beiden Laufwerken ("Q:\" und "SYSTEM_DRV") den Speicherplatz für die Systemwiederherstellungspunkte auf 50% eingestellt. Also im Falle von "Q:\" sind das nun rund 3GB, und bei "SYSTEM_DRV" sind es gut 500MB. Hat aber nichts gebracht, ich bekomme die Einträge in der Ereignisanzeige immer noch :(

    Aber ich habe mir auch nochmals den Text der Fehlermeldung in der Ereignisanzeige angeschaut. Hier steht ja immer:
    "Dem Volumeschattenkopie-Dienst wurde der Zugriff auf Volumume... verweigert"
    "Wenn Administratoren der Zugriff auf den Volumestamm verweigert wird"

    Inwiefern verweigere ich das? Hat das vielleicht etwas mit Systemrechten zu tun? Oder ist das einfach nur eine Standard Microsoft Maschinen Übersetzung, die man nicht so wörtlich nehmen darf?
     
  12. #12 areiland, 26.02.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Es gibt auch noch die Rechteebenen "System" und "Trusedinstaller", die den Zugriff auch für den Administrator sperren können. Der Ordner "System Volume Information" um den es hier eigentlich geht, weil hier die Schattenkopien und Wiederherstellungspunkte abgelegt werden, ist mit seinen Rechten auch dem Zugriff des Administrators entzogen.
     
  13. #13 Think_, 26.02.2014
    Zuletzt von einem Moderator bearbeitet: 26.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Danke die für deine Hilfe.

    Leider weiß ich aber nicht wirklich ob das Volume{sa87532d-11d2-215f2-94sd-109sf781sd423} nun das Laufwerk "SYSTEM_DRV" ist, oder das von mir aus der Systemwiederherstellungsauswahl mittlerweile entfernte (unsinnige) Laufwerk "Windows7_OS ( C: ) (Nicht vorhanden)". Hier kann man es in einem früheren Screenshot noch sehen: Verfügbare_LW_vor_LW_Entfernung_Seite2.JPG

    Zusätzlich stellt sich mir die Frage, für den Fall das es sich um das Laufwerk SYSTEM_DRV handeln sollte: Welchen Sinn macht es überhaupt dieses Laufwerk in eine Systemwiederherstellung miteinzubeziehen? Auf dieser Partition kann doch meines Wissens weder Windows noch sonst irgendwas oder irgendjemand etwas verändern. Diese Partition beinhaltet doch ausschließlich die Windows eigenen Systemdateien. Diese Dateien sind aber nicht im Gebrauch und dienen doch ausschließlich der Systemwiederherstellung. Also hier etwas zu sichern, ist doch wiedersprüchlich, oder?

    Ich nehme an, das gehört aber so, und ist richtig, ODER? (Also ich verstehe die Textmessage aus dem Protokolleintrag immer weniger). Wenn dieser Ordner also standarmäßig ohnehin keine Adminrechte haben soll, warum wird das aber in der Ereignisanzeige als Fehler mitgeteilt? Irgendwie vermute ich, dass der Text dort nicht wirklich als solcher wörtlich wahr zu nehmen ist, oder irre ich da?
     
  14. #14 areiland, 26.02.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Naja, Du willst dort Einstellungen aendern und das Protokoll gibt die Fehlermeldung mit Sicht auf Deine Rechte wieder. So gesehen ist die Meldung durchaus nachvollziehbar.
     
  15. #15 hkdd, 26.02.2014
    Zuletzt bearbeitet: 26.02.2014
    hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Wenn du mal den Auslieferungszustand wiederherstellen willst, dann stehen dort offenbar die erforderlichen Treiber für deinen PC. Früher gab es die auf einer Treiber-CD. Wenn man einen PC "ohne Betriebssystem" kauft, bekommt man immer noch eine Treiber-CD. Du hast weder Windows-DVD noch Treiber-CD. Alles steht auf dieser Festplatte. Wenn diese selbst kaputt gehen sollte, siehst Du ganz alt aus. Ich würde mit Acronis eine komplette Sicherung der Festplatte machen mit allen Partitionen. Meistens kann man auch die Recovery-Daten (incl. Treiber-Daten) auf USB-Stick oder mehrere DVDs ausgeben. Dann kann man beim HDD-Crash von diesem Medien auch den Auslieferungszustand wiederherstellen. Man kann die auch beim Hersteller kaufen. Das steht ganz genau im Handbuch.
    Beim Recovery (egal ob von HDD oder USB oder DVDs) wird immer der Auslieferungszustand wiederhergestellt, alles was man nachträglich installiert und gespeichert hat, ist weg.
    Mit Acronis sichert man immer den aktuellen Zustand, wenn man diese Sicherungen regelmäßig macht (z.B. 1x im Monat), dann hat man bessere Karten. Die Sicherung immer auf eine externe Platte, die nach dem Sichern stromlos ohne PC-Anschluss verwahrt wird, nur so sind die Daten auch bei Überspannung u.ä sicher. Ich sichere immer in drei Generationen, d.h. Januar, Februar, März. Nach der April-Sicherung kann Januar gelöscht werden usw.

    Wenn eine Platte bei vorinstallierten Systemen ohne Install-DT bearbeitet wird, da kann man auch einiges kaputt machen. Deshalb vor jeglicher Änderung: Immer eine Acronis-Sicherung anfertigen.
     
  16. #16 Think_, 26.02.2014
    Zuletzt bearbeitet: 26.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Danke dir hkdd für die ausführliche Info.

    Acronis verwende ich schon seit etwa 7 Jahren auf einem XP Rechner. Der ist aber etwas einfacher hinsichtlich der Partitionen, und auf dem ist es auch in Bezug auf das Nutzungsverhalten angebracht. Auf dem XP Rechner gibt's C:\ und sonst nix. Bei dem nun vorliegenden Win7 Problemrechner habe ich Acronis nicht aufgespielt - aus mehreren Gründen. Zum einen weil der sehr "schonend" verwendet wird, und darauf auch nichts problematisches ausgeführt wird. Zum anderen macht Acronis nur dann komplett Sinn wenn ich extern sichere. Das geht bei diesem Rechner aber aus Standort- und Einsatzgründen nicht so einfach. Zum anderen hat der Win7 Rechner ja wie geschildert standardmäßig drei Partitionen. Ob Acronis hier in einem Ernstfall wirklich alle drei restoren könnte, müsste man erst testen. Da der Lenovo Win7 Rechner aber ab Werk recht komplex bespielt ist, zweifle ich etwas daran.
    Genau das habe ich schon seit langem gemacht. - Ich hoffe, ich werde diese DVD's aber nie benötigen! ;)
    Also darf ich das so verstehen, dass ich dem Laufwerk SYSTEM_DRV im Zweifel lieber keinen Laufwerksbuchstaben zuordnen sollte?

    Aber was könnte ich jetzt konkret relativ gefahrlos ausprobieren, um die Ereignisprotokolleinträge weg zu bekommen. Soll ich eventuell mal die betreffenden VSS Dienste von "Manuell" (das aber wie bereits erwähnt eigentlich die Win7 Standard Einstellung ist) auf "Automatisch" stellen, wie hier beschrieben wird?
     
  17. #17 hkdd, 26.02.2014
    Zuletzt bearbeitet: 26.02.2014
    hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Ich hatte da eher an folgenden Satz gedacht
    Wenn Du einer Partiton einen Lw-Buchstaben zuordnest, da änderst Du ja überhaupt nichts. Wenn Du aber eine Partition löschst (wo ist sie hin, man sieht keine Lücke in Deiner DT-Verwaltung), ist das schon etwas anderes.

    Ich habe auf meiner einen Platte 2xXP (in FAT32 Partitionen) und 1xWin7. Da sichere ich immer komplett mit Acronis 2011 und seit kurzem mit 2014. Auch die Backup-Funktion habe ich mehrfach probiert. Ich habe allerdings kein UEFI, da kommt ja noch die UEFI-Partition dazu und ob das aus allen Lagen funktioniert, habe ich nicht probiert. Ich habe ein "altes" BIOS mit MBR-Verwaltung.
    dtv1.jpg
    Für diese beiden Systemplatten mache ich separate Acronis-Sicherungen (pro Platte). Der Mix von FAT32 und NTFS = kein Problem für Acronis.

    Ich habe mir noch einmal Dein Fenster in #13 angesehen. Da hast Du als Schutzeinstellung bei dem "nicht vorhandenen Lw" "EIN" festgelegt. Das macht keinen Sinn und wird auch die Ursache für die Fehlermeldung sein. Ich stelle das immer nur für das jeweilige System-Lw ein. Alle anderen Lw stehen auf AUS.
    se1.jpg

    Warum steht bei Deinem Fenster in #5 bei C: (System) und bei #13 ebenfalls bei C: (nicht vorhanden) ? Bist Du kein Admin ?
     
  18. #18 Think_, 27.02.2014
    Zuletzt bearbeitet: 27.02.2014
    Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    @hkdd
    Ich habe keine Partition gelöscht.
    Das Laufwerk mit "nicht vorhandenen Lw" habe ich ja bereits vor einem Jahr aus dem Auswahlmenü der Schutzeinstellungen für verfügbare Laufwerke entfernt (findet man unter Systemsteuerung/System und Sicherheit/System/Computerschutz). Das hat aber nichts mit einer Partition zu tun. Als Partition hat es dieses seltsame Laufwerk (zum Glück) nie gegeben. Den Eintrag dieses "nicht vorhandenen Lw" gab es immer nur in dieser Schutzeinstellung. Als Laufwerk an sich gab es das weder im Windows Explorer noch in der Übersicht der Systemlaufwerke. Also leider nein, so einfach ist die Lösung nicht. *Ich hoffe, dass steht jetzt in keinem Widerspruch zu den unten angeführten Ergebnissen aus der Ausführung des mountvol Befehls - ...und es ist am Ende womöglich doch eine Partition...???
    Genau so habe ich es auch gemacht. Habe zu Testzwecken sogar auch alle anderen LW auf "Ein" gestellt. Egal wie es auch eingestellt ist, der Fehlereintrag wird weiterhin brav im Ereignisprotkoll eingetragen.
    Ich fürchte hier liegt ein Mißverständis vor. Ich möchte es dir bitte gerne nochmals schildern wie es zu diesem aktuellen Problem gekommen ist.
    Das Ausgangsproblem war dieses: http://www.windows-7-forum.net/wind...g-keine-wiederherstellungspunkte-erzeugt.html

    Nach dem Restoren (mit F11) in den "werskseitigen" Auslieferungszustand war das System auch wieder wie neu. Bis auf einen einzigen kleinen Unterschied: In "Schutzeinstellungen für verfügbare Laufwerke" (bei der Systemwiederherstellungskonfiguration) gab es nun plötzlich vier statt drei Laufwerke.

    1.) Systemschutz für SYSTEM_DRV

    2.) Windows7_OS ( C: ) (System)

    3.) Lenovo_Recovery ( Q: )

    4.) Windows7_OS ( C: ) (Nicht vorhanden)


    In der Datenträgerverwaltung gab und gibt es jedoch nur 3 Laufwerke:

    1.) Systemschutz für SYSTEM_DRV

    2.) Windows7_OS ( C: ) (System)

    3.) Lenovo_Recovery ( Q: )


    Also habe ich dann einesTages, diesen aus meiner Sicht groben Unfug namens "Windows7_OS ( C: ) (Nicht vorhanden)" aus der Schutzeinstellungsauswahl entfernt (wie gesagt aber nicht aus der Datenträgerverwaltung, denn dort gab es diesen seltsamen Eintrag ja ohnehin nicht!)

    Ich kann mir diesen Eintrag "Windows7_OS ( C: ) (Nicht vorhanden)" nicht wirklich erklären. Er war jedenfalls nach dem F11 Restoren da, und somit tippe ich darauf, dass werkseitiges Wiederherstellelen offensichtlich nicht wortwörtlich zu nehmen ist. Denn irgendwo muss das Lenovo Restore System sich gemerkt haben, dass es nun aus der Restore Partition wiederhersgestellt wurde, und vorher auf der dafür vorgesehenen Partition schon einmal Windows vorhanden war. Wie gesagt eine wirklich schlüssige Erklärung habe ich dafür nicht. Wie siehst du das?


    Ich versuche eben jetzt irgendwie herauszufinden, welches von den unten angeführten mittels mountvol angezeigten Laufwerken oder Partiitionen für die ständigen Fehlerprotokolleinträge verantwortlich ist und wie man das Problem beheben kann.
    ----------------------------
    *
    \\?\Volume{3641e5a4-051s-215f2-94sd-366ue6f6e5663}\
    *** KEINE BEREITSTELLUNGSPUNKTE ***

    \\?\Volume{4542e5a5-051b-215f2-94sd-806ee6f6e6963}\
    C:\

    \\?\Volume{be4501d5-03s3-215f2-94sd-806ee6f6e6963}\
    Q:\

    \\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\
    R:\
    ----------------------------
    Das eigentliche "Windows7_OS ( C: ) (System)" dürfte es ja nicht sein. Soviel habe ich ja bereits dank deiner und der Hilfe von areiland an Hand des mountvol Befehls und den hexadezimale Zeichenketten herausgefunden.

    Noch ein kleiner Hinweis: In #5 siehst du Screenshots der Schutzeinstellungsauswahl von vor einem Jahr und die aktuellen. Also vorher gab es vier Laufwerke, jetzt eben nurmehr drei.

    Danke die jetzt schon fürs Durchlesen. Ich weiß, es ist eine Menge Text, und es ist möglicherweise auch verwirrend. Aber ich versuche mein Bestes es so genau als möglich zu beschreiben.
     
  19. #19 hkdd, 27.02.2014
    Zuletzt bearbeitet: 27.02.2014
    hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.135
    Zustimmungen:
    40
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Offenbar ist bei dieser Wiederherstellung nicht alles korrekt abgelaufen.
    In #13 hast Du beim nicht vorhandenen C: "EIN" festgelegt - das macht keinen Sinn.
    Eine andere C: ist in #13 nicht zu sehen. Dein System ist diesbezüglich durcheinander.
    Wie man das in Ordnung bringen kann ?
    Vielleicht mit einer Reparatur-Installation.
    Dazu brauchst Du aber eine Windows-DVD. Bei Windows 7 bekommt man ja ISOs zum downloaden. So eine solltest Du Dir anfertigen und damit reparieren... (Vorher SICHERN ! )
    http://www.windows-7-forum.net/wind...6-achtung-keine-windows-7-dvd-dann-lesen.html
     
  20. Think_

    Think_ Neuer Benutzer

    Dabei seit:
    04.10.2012
    Beiträge:
    14
    Zustimmungen:
    0
    Das glaube ich nicht. Denn mit F11 wird eine Art BIOS Routine aufgerufen die direkt auf die Lenovo Partition "Q:\Lenovo_Recovery" (dort liegen alle Lenovo spezifischen Treiber und Lenovo Utilities) und die Windows Partition "SYSTEM_DRV" (dort liegen alle Windows spezifischen Treiber und Utilities) zugreifen. Diese beiden Partitionen sind an sich unveränderlich (außer es treibt einer mutwillig Unfug damit). Das heißt, mehr als das System in den "werkseitigen Originalzustand" zu versetzen geht nicht. Das wird und kann sich nicht ändern, auch wenn man dasselbe noch fünf mal tut.
    Nein, nein und nochmal nein!!! Es gibt heute keinen "Windows7_OS ( C: ) (Nicht vorhanden)" Eintrag mehr in den Systemwiederherstellungskonfigurationen. Diesen habe ich ja entfernt, schon vor einem Jahr. Das ist doch mehr als sehr gut in #5 ersichtlich. Siehe hier - noch einmal: Verfügbare_LW_nach_LW_Entfernung.JPG
    Wieso nicht?! Wieso siehst du hier kein "Windows7_OS ( C: ) (System)"?! Verfügbare_LW_nach_LW_Entfernung.JPG
    Es ist mir durchaus klar, dass man sich meine Postings genau durchlesen muss. Aber aus deinen Antworten sehe ich, dass du das leider nicht getan hast. Daher lass es damit gut sein. Vielleicht gibt es noch jemand anderen, der sich der Sache annimmt. Ich danke dir jedenfalls für deine Bemühungen.

    Die Frage die zur Lösung zu beantworten gewesen wäre ist meiner Meinung was es mit

    \\?\Volume{3641e5a4-051s-215f2-94sd-366ue6f6e5663}\
    *** KEINE BEREITSTELLUNGSPUNKTE ***

    und

    \\?\Volume{sa87532d-11d2-215f2-94sd-109sf781sd423}\
    R:\

    auf sich hat.
     
Thema: Volumeschattenkopie-Dienst-Warnung
Besucher kamen mit folgenden Suchen
  1. Volumeschattenkopie-Dienst

    ,
  2. Die älteste Schattenkopie von Volume C: wurde gelöscht um den Datenträger-Speicherplatz für Schattenkopien auf Volume C: unterhalb des benutzerdefinierten Limits zu belassen.

    ,
  3. volumeschattenkopie

    ,
  4. Wiederhergestellte Volumes werden verfügbar gemacht Schattenkopie-LUNs werden gesucht PostSnapshot-Ereignis Asynchroner Vorgang wird ausgeführt Kontext,
  5. vss Volumeschattenkopie-Dienstfehler: Beim Aufrufen von Routine CreateFileW,
  6. Volumeschattenkopie-Dienst-Warnung,
  7. win 7 Dem Volumeschattenkopie-Dienst wurde der Zugriff auf Volume vberweigert,
  8. speichervolumeschattenkopie,
  9. Volumeschattenkopie-Dienstfehler: Unerwarteter Fehler DeviceIoControl generic_floppy_drive Wiederhergestellte Volumes werden verfügbar gemacht Schattenkopie-LUNs werden gesucht PostSnapshot-Ereignis Asynchroner Vorgang wird ausgeführt Kontext ,
  10. standard volumeschattenkopie,
  11. volumenschattendienstwarmung,
  12. Volumeschattenkopie-Dienstfehler: Beim Aufrufen einer Routine auf einem Volumeschattenkopieanbieter,
  13. gerätetyp speicher volumeschattenkopie,
  14. was passiert wenn ich in der datenträgerverwaltung auf aktiviren gehe,
  15. fehler volmenschattenkopie-dienst,
  16. standard volumeschattenkopie?,
  17. Windows 7 die älteste Schattenkopie wurde gelöscht um den Datenträger,
  18. vss volumeschattenkopie,
  19. aufgabenplanung ist nicht verfügbar 0x8000ffff,
  20. hr = 0x8000ffff Schwerwiegender Fehler,
  21. System_drv plötzlich da,
  22. es ist ein unerwarteter fehler aufgetreten schwerwiegender fehler Ox8000ffff,
  23. snapmanager datenträgerverwaltung seltsame einträge,
  24. Volumeschattenkopiedienst,
  25. was bedeutet volumenschattenkopie dienst
Die Seite wird geladen...

Volumeschattenkopie-Dienst-Warnung - Ähnliche Themen

  1. PC nach Start - keine Verbindung zu Windows Dienst

    PC nach Start - keine Verbindung zu Windows Dienst: Hallo, seit ein paar Wochen erscheint nach dem Start meines PC ab und zu die Meldung "Es konnte keine verbindung mit einem windows dienst...
  2. Warnung: Eset Deinstalltion killt Windows 7

    Warnung: Eset Deinstalltion killt Windows 7: dies ist keine Frage, nur ein kurzer Bericht: da ich mittlerweile auf Windows 10 umgestiegen bin, aber manchmal noch den alten Windows 7 Rechner...
  3. es konnte keine Verbindung mit einem Windows Dienst hergestellt werden

    es konnte keine Verbindung mit einem Windows Dienst hergestellt werden: Diese Meldung erhalte ich seit heute beim Starten unter Windows 7
  4. PC startet nicht mehr - Fehlermeldung "Es konnte keine Verbindung mit dem Dienst...

    PC startet nicht mehr - Fehlermeldung "Es konnte keine Verbindung mit dem Dienst...: Der PC startet bis zu dem Punkt, an dem ich die verschiedenen Benutzerkonten auswählen kann. Wähle ich dann mein Standard Benutzerkonto, kommt die...
  5. Am Speicherort ist nicht genügend speicherplatz zum erstellen der volumeschattenkopie

    Am Speicherort ist nicht genügend speicherplatz zum erstellen der volumeschattenkopie: Die HDD auf die die Kopie soll ist leer und hat 3,63 TB frei. Über Computerschutz habe ich dort 35% oder 1,2TB zugelassen. Auch auf C: (System)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden