Verschiedene Software Installationen brechen ab

Diskutiere Verschiedene Software Installationen brechen ab im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo erst einmal bin noch neu hier! Problembeschreibung: Ich versuche in der Vergangenheit Software Installationen durchzuführen die...

  1. #1 Gast001, 29.05.2015
    Gast001

    Gast001 Guest

    Hallo erst einmal bin noch neu hier!

    Problembeschreibung:
    Ich versuche in der Vergangenheit Software Installationen durchzuführen die allerdings in den benannten fällen ohne jegliche Fehlermeldung vorzeitig abbrechen.

    Betroffen sind:
    flashplayer17_ha_install.exe (Adobe Flash Player)
    readerdc_de_ha_install.exe (Adobe Acrobat Reader)
    cispremium_installer_8.2.0.exe (Comodo Internet Security),
    saSetup-3.7.0.exe (McAfee SiteAdvisor),

    Programme die erfolgreich installiert & deinstalliert werden konnten (Nur im Test):
    gimp-2.8.14-setup.exe (Gimp Photoshop),
    spybot-2.4.exe (SpyBot Search Destroy),
    avira_antivirus_de-de_15.0.10.434 (AntiVir) - Als Übergangslösung belassen!


    Was ich gemacht habe:
    Kaspersky Internet Security mit "Kavremover.exe" sauber entfernt da Lizenz abgelaufen wollte ich die oben beschriebenen (Problem-) Software installieren was aber leider nicht ging.
    Habe mich halb wund gegoogelt nach Problemlösungen...

    1. Habe versucht die Programme sowohl normal als auch per Administrator zu installieren.

    2. Intensivscan mit Malwarebytes und Kaspersky Recovery CD OHNE jegliche Problemfunde.

    3. Firewall und alles andere was möglicherweise Installation verhindert deaktiviert: Erfolglose neuversuche!

    4. MsConfig.exe (Systemkonfiguration) alle Dienste deaktiviert nach Neustart: Erfolglose neuversuche!

    5. Bei Systemordner Durchleuchtung habe ich in "C:\Users\Kontoname\AppData\LocalLow" und in sowie in "C:\Users\Kontoname\AppData\Local" ein paar fragwürdige Ordner Entdeckt: "EmieBrowserModeList", "EmieSiteList", "EmieUserList".
    Diese Ordner haben mich Stutzig gemacht bin mir da nicht sicher weil in einigen Foren beschrieben wird das diese vom Internet-Explorer erzeugt werden und in anderen Foren als Adware Problem beschrieben werden kann aber keine Problematischen Registry Einträge dazu aufspüren.

    6. Analyse mit SysInternals ProcessExplorer (Erweiterter Taskmanager) als auch Beobachtung im %temp% Ordner bei Installationsversuch. Im %temp% Ordner sieht man auch wie sich die Programme versuchen zu Extrahieren.

    7a. Verwaltung/Ereignisanzeige (Damit kenn ich mich nicht ganz so gut aus hab trotzdem mal Doof dreingeschaut):
    Es gibt dort etliche Warn- & Fehlermeldungen die mit meinen gesamt Erfahrungen aber eher Unkritisch sind das System Läuft an sich ja ausser besagten Problemen Stabil.

    7b. Eine von vielen Fehlrmeldungen zu "McAfee SiteAdvisor":
    Name der fehlerhaften Anwendung: saInst.exe, Version: 3.7.0.190, Zeitstempel: 0x538e39b0
    Name des fehlerhaften Moduls: saInst.exe, Version: 3.7.0.190, Zeitstempel: 0x538e39b0
    Ausnahmecode: 0xc000001d
    Fehleroffset: 0x00054b9a
    ID des fehlerhaften Prozesses: 0x630
    Startzeit der fehlerhaften Anwendung: 0x01d09a38b165ee82
    Pfad der fehlerhaften Anwendung: C:\Users\Kontoname\AppData\Local\Temp\SiteAdvisor{1A1E9F31-FA56-473B-9E98-7487BAA1188C}\saInst.exe
    Pfad des fehlerhaften Moduls: C:\Users\Kontoname\AppData\Local\Temp\SiteAdvisor{1A1E9F31-FA56-473B-9E98-7487BAA1188C}\saInst.exe


    System:
    Windows 7, 32-bit

    HiJackThis Protokolle kann ich bei bedarf mal anhängen.


    Ich hoffe das ihr mir bei der Lösung helfen könnt ich würde nur ungern eine Windows Neuinstallation machen und mir die 1000 Windows Updates über mich ergehen lassen wollen.

    Danke im Voraus schon einmal
    LG
     
  2. #2 ungarnjoker, 29.05.2015
    ungarnjoker

    ungarnjoker Erfahrener Benutzer

    Dabei seit:
    24.04.2012
    Beiträge:
    1.004
    Zustimmungen:
    16
    Version:
    Home Premium
    System:
    Verschiedene
    Du hast Dir einen Trojaner eingefangen. Siehe HIER.
     
  3. #3 HerrAbisZ, 29.05.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.298
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Hallo und Willkommen Yo24hua !

    Öffne bitte eine Eingabeaufforderung als Admin und lasse den Befehl "sfc /scannow" unter Umständen MEHRMALS laufen.

    Am besten du bootest mit Win7 DVD und dann "weiter" - links unten "Computerreperaturoptionen" - weiter oder mit SHIFT + F10

    Eventuelle genaue Fehlermeldungen bitte posten. Danke.
     
  4. #4 Gast001, 29.05.2015
    Zuletzt von einem Moderator bearbeitet: 07.06.2015
    Gast001

    Gast001 Guest

    Das war ich schon durchlaufen. Konnte aber die in How Do I Remove EmieBrowserModeList Completely? beschriebenen Registry Einträge nichts derartiges finden. Die Seiten wirken teils etwas fraglich auf mich da mein englisch nicht gerade weltbest ist und translatoren bekanntlich auch nur grob helfen.

    In einem Deutschen Forum wurde wie gesagt beschrieben das es sich dabei um IE-Ordner handeln soll das macht die Sache komplex.
    Im Deutschen trojanerboard hab ich zu dem Thema nix gefunden.

    Die Ordner werden nach Löschen und Systemneustart trotzdem immer wieder neu generiert.

    Habe das jetzt wie im ersten Absatz von dir beschrieben gemacht. Bin da jetzt verunsichert ob der benannte Trojaner möglicherweise Reparaturen abfängt. Wenn dem so ist kann das von der Win-DVD aus entfernt bzw. Repariert werden?

    Ergebniss unter laufenden Windows:
    Windows Resourcenschutz hat beschädigte Dateien gefunden, einige Dateien konnten nicht repariert werden:

    Details: C:\Windows\Logs\CBS\CBS.log


    Das mit dem Dateien Anhängen check ich hier noch nicht (Hochladen meldet: "CBS_1.log: Ungültige Datei") ?!
    Kann die datei überhaupt nütze sein ?
     
  5. #5 ungarnjoker, 30.05.2015
    ungarnjoker

    ungarnjoker Erfahrener Benutzer

    Dabei seit:
    24.04.2012
    Beiträge:
    1.004
    Zustimmungen:
    16
    Version:
    Home Premium
    System:
    Verschiedene
    Ok, dann habe ich nur noch diesen LINK. Das ist die gleiche Suche, nur nach deutschen Ergebnissen. Davon gibt es reichlich.
    Die kochen auch nur mit Wasser. ;)
    Dann ist der Trojaner noch aktiv. Alles, was Du ohne den Trojaner zu entfernen machst, ist nutzlos. Zuerst muß das System gesäubert werden, danach kannst Du weitermachen, falls dann noch Fehler auftreten. Wenn alles schiefgeht, mußt Du Dein System neu aufsetzen. Aber hangel Dich erstmal durch die Seiten durch. Es hier zu wiederholen macht nicht soviel Sinn.
     
  6. #6 HerrAbisZ, 30.05.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.298
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  7. #7 Gast001, 07.06.2015
    Zuletzt von einem Moderator bearbeitet: 07.06.2015
    Gast001

    Gast001 Guest

    Bin wieder da! Konnte aus Beruflichen Gründen nicht schneller Rückantworten.

    Zu der "EmieBrowserModeListE" Angelegenheit:
    Bin die ganze Angelegenheit nochmal durchlaufen. Habe AdwCleaner und JRT laufen lassen sowie diverse Registry Prüfungen vorgenommen etc.
    Es konnten keine Kritischen Sachen diesbezüglich gefunden werden. Nach allen Aktivitäten werden die EMIE Ordner immer noch erzeugt.

    Habe dann den Internet-Explorer Version 11 (IE 11) Deinstalliert ist jetzt IE 9 (Ich Persönlich nutze eh nur Google-Chrom und Firefox) und siehe da die EMIE-Ordner werden nicht mehr erzeugt. Es gibt also doch damit zusammenhänge!
    Allerdings macht es für aller Leser sinn das trotzdem detailliert abzuprüfen denn es gibt anscheinend tatsächlich ein Trojaner der auf dieser ebene Unfug treibt!

    Verschiedene Software Installationen brechen nach wie vor immer noch ab:
    SFC wurde mehrfach durchlaufen alle mit gleicher Fehlermeldung!
    ChkDisk & Prüfung über die Festplattentools meiner Bart-PE CD sind auch ohne Fehlerbericht!
    Diverse Festplattentools sowie etliche Prüf-Tools von "SysInternals" bekomme ich auf den Normalen System allerdings auch nicht zum Laufen!

    Eingekürzter Bericht aus SFC Details:
    Code:
    2015-06-02 19:42:22, Info                  CSI    00000009 [SR] Verifying 100 (0x00000064) components
    2015-06-02 19:42:22, Info                  CSI    0000000a [SR] Beginning Verify and Repair transaction
    2015-06-02 19:42:34, Info                  CSI    0000000c [SR] Verify complete
    ....
    2015-06-02 19:54:47, Info                  CSI    00000160 [SR] Verifying 100 (0x00000064) components
    2015-06-02 19:54:47, Info                  CSI    00000161 [SR] Beginning Verify and Repair transaction
    2015-06-02 19:54:54, Info                  CSI    00000163 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:54:54, Info                  CSI    00000165 [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:54:56, Info                  CSI    00000167 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:54:56, Info                  CSI    00000168 [SR] This component was referenced by [l:158{79}]"Package_168_for_KB3022345~31bf3856ad364e35~x86~~6.1.1.2.3022345-604_neutral_GDR"
    2015-06-02 19:54:56, Info                  CSI    0000016a [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:54:56, Info                  CSI    0000016b [SR] This component was referenced by [l:158{79}]"Package_168_for_KB3022345~31bf3856ad364e35~x86~~6.1.1.2.3022345-604_neutral_GDR"
    2015-06-02 19:54:56, Info                  CSI    0000016e [SR] Could not reproject corrupted file [ml:520{260},l:114{57}]"\??\C:\ProgramData\Microsoft\Diagnosis\DownloadedSettings"\[l:24{12}]"utc.app.json"; source file in store is also corrupted
    2015-06-02 19:54:56, Info                  CSI    00000171 [SR] Could not reproject corrupted file [ml:520{260},l:114{57}]"\??\C:\ProgramData\Microsoft\Diagnosis\DownloadedSettings"\[l:66{33}]"telemetry.ASM-WindowsDefault.json"; source file in store is also corrupted
    2015-06-02 19:54:57, Info                  CSI    00000173 [SR] Verify complete
    2015-06-02 19:54:58, Info                  CSI    00000174 [SR] Verifying 100 (0x00000064) components
    2015-06-02 19:54:58, Info                  CSI    00000175 [SR] Beginning Verify and Repair transaction
    2015-06-02 19:55:05, Info                  CSI    00000177 [SR] Verify complete
    ....
    2015-06-02 19:59:18, Info                  CSI    000001cd [SR] Verifying 30 (0x0000001e) components
    2015-06-02 19:59:18, Info                  CSI    000001ce [SR] Beginning Verify and Repair transaction
    2015-06-02 19:59:21, Info                  CSI    000001d0 [SR] Verify complete
    2015-06-02 19:59:21, Info                  CSI    000001d1 [SR] Repairing 1 components
    2015-06-02 19:59:21, Info                  CSI    000001d2 [SR] Beginning Verify and Repair transaction
    2015-06-02 19:59:21, Info                  CSI    000001d4 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:59:21, Info                  CSI    000001d6 [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:59:21, Info                  CSI    000001d8 [SR] Cannot repair member file [l:24{12}]"utc.app.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:59:21, Info                  CSI    000001d9 [SR] This component was referenced by [l:158{79}]"Package_168_for_KB3022345~31bf3856ad364e35~x86~~6.1.1.2.3022345-604_neutral_GDR"
    2015-06-02 19:59:21, Info                  CSI    000001db [SR] Cannot repair member file [l:66{33}]"telemetry.ASM-WindowsDefault.json" of Microsoft-Windows-Unified-Telemetry-Client, Version = 6.1.7601.18839, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2015-06-02 19:59:21, Info                  CSI    000001dc [SR] This component was referenced by [l:158{79}]"Package_168_for_KB3022345~31bf3856ad364e35~x86~~6.1.1.2.3022345-604_neutral_GDR"
    2015-06-02 19:59:21, Info                  CSI    000001df [SR] Could not reproject corrupted file [ml:520{260},l:114{57}]"\??\C:\ProgramData\Microsoft\Diagnosis\DownloadedSettings"\[l:24{12}]"utc.app.json"; source file in store is also corrupted
    2015-06-02 19:59:21, Info                  CSI    000001e2 [SR] Could not reproject corrupted file [ml:520{260},l:114{57}]"\??\C:\ProgramData\Microsoft\Diagnosis\DownloadedSettings"\[l:66{33}]"telemetry.ASM-WindowsDefault.json"; source file in store is also corrupted
    2015-06-02 19:59:21, Info                  CSI    000001e4 [SR] Repair complete
    2015-06-02 19:59:21, Info                  CSI    000001e5 [SR] Committing transaction
    2015-06-02 19:59:22, Info                  CSI    000001e9 [SR] Verify and Repair Transaction completed. All files and registry keys listed in this transaction  have been successfully repaired
    
    Sieht doch etwas unleserlich in der Code-Box aus.
    Nochmal als Anhang angeheftet!
    Den Anhang C,Windows,Logs,CBS.zip betrachten
     
  8. #8 HerrAbisZ, 07.06.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.298
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  9. #9 Gast001, 07.06.2015
    Zuletzt von einem Moderator bearbeitet: 07.06.2015
    Gast001

    Gast001 Guest

    Tja, hab mich damit schon im Vorfeld damit abgefunden das so tun zu müssen.
    Hätte ja sein können das es leichtere Lösungen gibt!

    Soviele Probleme die ich mit Win 7 habe:
    * Explorer Fenster werden an willkürlichen Positionen geöffnet (dafür gibt es auch nur den sowieso von mir genutzten Totalcomander etc. als Lösung),
    * Bildschirmlupe öffnet sich nach neustart trotz Deaktivierung in Entsprechender Einstellung immer wieder,
    * und und und....

    Bin ich eh geneigt mir mein Win XP wieder zu installieren.
    Es gibt trotz Win-XP Update-Service Beendigung mit Sicherheit genügend andere Methoden sich zu schützen.
    Ich sehe in diversen Foren immer wieder NOCH WinXP Nutzer also warum auch nicht?!

    Hoffe ja das sich ReactOS zum Positiven weiterentwickelt!
    Microsoft hat was alle WinXP nachfolger betrifft bei mir jedenfalls verschissen!

    Trotzdem vielen Herzlichen Dank für eure Mühen
    LG Yo24hua
     
  10. #10 HerrAbisZ, 07.06.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.298
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    OT: Ich bin auch so ein XP Bewahrer - so lange es halt geht

    In der Firma wurde erst vor kurzem auf Win7 umgestellt. NUM Taste Einschalten geht nicht + Autostart gesperrt - vorhandene Funktion ist wirkungslos. Bildbearbeitungsprogramm (was ich für hunderte Aufrufe täglich brauche) ist nun nicht mehr der MS dokument Imaging

    Bilder gehen fast willkürlich auf - einmal am linken und dann wieder am rechten Monitor auf. Größe muss ich jedesmal erhöhen, das ich es besser lesen kann.

    http://www.win-lite.de/forum/windows-xp/updates-fuer-windows-xp-bis-2019/ - obwohl das nur auf einem Rechner installiert wurde derzeit von mir.

    Mal sehen wie lange das noch funktioniert ordnungsgemäß.
     
Thema: Verschiedene Software Installationen brechen ab
Besucher kamen mit folgenden Suchen
  1. alle installationen brechen ab

    ,
  2. ständig brechen installationen ab

    ,
  3. firefox Fehler in Anwendung (0xc000001d)

Die Seite wird geladen...

Verschiedene Software Installationen brechen ab - Ähnliche Themen

  1. Rapoo Software

    Rapoo Software: Wenn man Rapoo Produkte hat installiert man ggf. deren Software. Die checkt beim Start immer die Hardware und das Koppeln = engl. pairing. Braucht...
  2. Installation einer Gforce GTX1060 (Win7 32 Bit)

    Installation einer Gforce GTX1060 (Win7 32 Bit): Guten Tag, ich habe Probleme, damit die Treiber meiner Grafikkarte zu installieren. Das System erkennt lediglich eine Standard-VGA-Grafikkarte...
  3. Mozilla Software Firefox/ Thunderbird

    Mozilla Software Firefox/ Thunderbird: Bei den geraden neuesten Updates werden auf manchen Systemen immer wieder die Login-Daten gelöscht. Kann das jemand erklären, kann man das...
  4. WIN 7 arbeitet nach Neuinstallation ständig Upgrades ab

    WIN 7 arbeitet nach Neuinstallation ständig Upgrades ab: Hallo Ihr Lieben! Ich mußte gestern abend meinen WIN7 Rechner nach einem Fehler neu aufsetzen. Auf ein Formatieren von LW C: habe ich...
  5. BSODs nach jedem Neustart, verschiedene unerklärt

    BSODs nach jedem Neustart, verschiedene unerklärt: Hallo! Ich konnte letzte Woche plötzlich meinen Laptop nicht mehr benutzen, weil er sich nicht mehr starten lies, nachdem der Akku leer geworden...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden