USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 64bit

Diskutiere USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 64bit im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo an Alle! Ich hab seit einiger Zeit folgendes Problem: All meine USB Ports, außer die vorderen, und mein Netzwerkkartentreiber...

  1. #1 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    Hallo an Alle!

    Ich hab seit einiger Zeit folgendes Problem:

    All meine USB Ports, außer die vorderen, und mein Netzwerkkartentreiber funktionieren nach jedem Neustart bzw. einschalten des PCs nicht mehr.
    Im Gerätemanager werden die Geräte mit einem gelben Ausrufezeichen angezeigt. Treiber aktualiseren klappt nicht, da laut Windows schon aktuelle Treiber installiert sind.
    Aber wenn ich die Geräte deinstalliere und den Computer neustarte, werden alle Treiber von Windows automatisch installiert und es funktioniert alles wieder.
    Sobald ich aber den PC neustarte bzw. ausschalte und wieder einschalte es das selbe Problem wieder da.
    Ich habe schon einiges im Foren gesucht, aber nichts gefunden das mein Problem ähnelt.
    Aktuell läuft auf mein PC Windows 7 64bit Vollversion. Habe es schon sehr lange drauf und es gab bis jetzt keine Probleme.
    Außer einen Virenscanner habe ich keine weiteren Sicherheitsprogramme installiert. TuneUp oder ähnliches sind auch nicht installiert.
    Ich wär über Eure Hilfe sehr dankbar. Da mein System schon sehr lange installiert ist, möchte ich ungern alles neu aufspielen.

    Ich hoffe jemand hat eine Idee!
     
  2. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Mal die Treiber von Asus installiert? ASUSTeK Computer Inc.-Support-
     
  3. #3 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    treiber sind alle von asus. sind auch die aktuelle installiert, hat leider nichts geholfen...
     
  4. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Ok.
    Gibt die Ereignisanzeige was her?
    (Fehlermeldungen udg.)
     
  5. #5 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    hab die Protokolle durchgeschaut, es sind keine Fehlermeldungen vorhanden, die mit dem Problem in Verbindung stehen...
    Kann es vielleicht ein Hardwarefehler sein? Wobei es dann seltsam wäre, warum die USB Ports und der Ethernetcontroller nach einer deinstallation wieder funktionieren...
     
  6. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Wie alt ist denn Dein Board?
    Könnte auch die CMOS Batterie sein.
    Oder vielleicht mal das BIOS neu flashen.
    (Die gleiche Version mal drüber bügeln)
     
  7. #7 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Das Board ist etwas über 1 Jahr alt. Das Bios konnte ich nicht flashen, da ich kein Floppy habe. Das Windows Tool von ASUS funktioniert leider nicht auf Windows 7.

    Mir ist noch aufgefallen dass, im Gerätemanager noch folgendes angezeigt wird:

    Der verwandte Gerätetreiber wurde nicht gestartet.

    Auch wenn ich Geräte deinstalliert hatte und die wieder funktionieren.
     
  8. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
  9. #9 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Steht bei allen Geräte USB Ports, die nicht funktionieren und beim Ethernetcontroller.
    Wenn die Geräte einen gelben Ausrufenzeichen haben und nicht funktionieren wird Code 10 angezeigt. Nachdem ich die Geräte deinstalliert habe, funktionieren sie wieder. Die Nachricht wird trotzdem angezeigt, nur ohne Fehlercode.
     
  10. #10 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Hab das Bios geflasht und es hat leider nichts gebracht...
     
  11. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Das ist doch schon mal gut: Das BIOS hat keinen "Schatten"! :)

    Hast Du Win7 auf dem Gerät gehabt oder das per Upgrade drüber installiert?
     
  12. #12 radkappe, 16.09.2010
    radkappe

    radkappe Neuer Benutzer

    Dabei seit:
    16.09.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    System:
    Intel Q6600@3,6Ghz, Asus P5Q, Zotac Geforce 480GTX Amp, 2x320 GB WD Raid 0, 8GB DDR2 1066
    USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 6

    Mein windows ist eine vollversion
     
Thema: USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 64bit
Besucher kamen mit folgenden Suchen
  1. Problem Druckertreiber funktioniert nicht nach neustart

    ,
  2. win7 sp1 usb funktioniert nicht mehr

    ,
  3. usb und ethernet treiber funktioniert nicht

    ,
  4. lan treiber neustarten,
  5. Der verwandte Gerätetreiber wurde nicht gestartet,
  6. gerätetreiber funktionieren nach neustart nicht mehr,
  7. usb-geräte windows 7 neustart neuinstallation,
  8. usb 3.0 treiber windows 7 nach neustart verschwunden,
  9. usb treiber nach neustart weg win7,
  10. usb treiber funzt nach dem neustart nich mehr,
  11. usb 3.0 funktioniert nach jedem neustart nicht mehr,
  12. usb ports gehen nach neustart nicht,
  13. netzwerktreiber funktioniert nach neustart nicht richtig asus,
  14. win 7 64 bit usb 3 treiber bei jedem neustart weg,
  15. usb 3 treiber win 7 bei jedem neustart,
  16. usb treiber werden bei jedem neustart neu geladen,
  17. ethernet treiber kaputt,
  18. Treiber nach jedem neustart installieren,
  19. usb stick funktioniert nur bei neustart windows 7,
  20. win 7 treiber resettet bei neustart,
  21. lan treiber funktionieren nicht mehr windows 7,
  22. Windows 7 gerätetreiber nach neustart nicht vorhanden,
  23. usb treiber funktionieren nicht mehr windows 7,
  24. Usb funktioniert nach Installation nicht mehr,
  25. bei neustart treiber erneut installieren
Die Seite wird geladen...

USB und Ethernet Treiber funktioniert nach jedem Neustart nicht mehr, Windows 7 64bit - Ähnliche Themen

  1. Windos 7 auf Win 10 umstellen

    Windos 7 auf Win 10 umstellen: Hallo, mein Win 7- Acer-Notebook habe ich vor längerer Zeit auf Win 10 kostenlos umgestellt. Seit dem ruht dieses Notebook mit Ausnahme für...
  2. Windows Live Mail Kalender

    Windows Live Mail Kalender: Guten Tag, ich hatte einen Windows7-Rechner, dessen Motherboard defekt war. Die Festplatte wurde als LW F: in einen Windows10-Rechner eingebaut....
  3. WIN 7: Ordneroptionen finden

    WIN 7: Ordneroptionen finden: Nach der Anleitung soll ich über Start - Systemsteuerung - Ordneroptionen - Ansicht gehen und die Option: Einfache Dateifreigabe...
  4. VCM Notebook W251BU Treiber

    VCM Notebook W251BU Treiber: Hallo Community, Ich benötige bitte dringend Hilfe und hoffe ihr könnt helfen. Ich habe oben genanntes Notebook vor Jahren gekauft aber schon...
  5. Datenträgerbereinigung geht nicht mehr....

    Datenträgerbereinigung geht nicht mehr....: Guten Tag ! Ich hoffe, daß ich hier richtig bin. Ich habe Windows 7 32 bits Bis jetzt ging mein Datenträgerbereinigung... Zwischendurch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden