USB-Gerätetreiber-Problem bei Windows 7 Prof. SP1

Diskutiere USB-Gerätetreiber-Problem bei Windows 7 Prof. SP1 im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, nach jedem Rechnerstart zeigt der Gerätemanager bei meinen USB-Geräten das Ausrufezeichen auf gelbem Dreieck, obwohl das Gerät korrekt...

  1. #1 irkey44, 18.11.2014
    irkey44

    irkey44 Neuer Benutzer

    Dabei seit:
    08.07.2012
    Beiträge:
    29
    Zustimmungen:
    0
    Version:
    Professional
    System:
    Windows 7
    Hallo,
    nach jedem Rechnerstart zeigt der Gerätemanager bei meinen USB-Geräten das Ausrufezeichen auf gelbem Dreieck, obwohl das Gerät korrekt angeschlossen ist und der aktuelle Treiber installiert ist.

    Wenn im Gerätemanager den Treiber deinstalliere und wieder neu installiere, wird der Fehler nicht behoben, d. h. das Gerät wird nach wie vor nicht erkannt.
    Wenn ich die Treibersoftware aktualisiere, dann wird angezeigt, dass die „optimale Treibersoftware“ für z. B. MTP-USB-Gerät bereits installiert ist.

    Erst nachdem ich unter „Geräte und Drucker“ bei dem Gerät die Problembehandlung durchgeführt habe (weil „Ausrufezeichen auf gelben Dreieck“), wird der Fehler korrigiert und das Gerät wird erkannt.

    Allerdings wenn der Rechner neu gestartet wird ist das „Ausrufezeichen auf gelben Dreieck“ wieder vorhanden und die Problembehandlung muss wieder neu durchgeführt werden, obwohl die optimale Treibersoftware für das Gerät bereits installiert ist.

    Für den Moment ist das zwar eine Lösung, auf Dauer nervt das aber, wenn ich die Prozedur immer wieder wiederholen muss!

    Ich habe bereits alle grau unterlegten Anzeigen im Gerätemanager bereits entfernt, die Treibersoftware im Gerätemanager deinstalliert und wieder installiert und die sonst üblichen im Netz gefundenen Empfehlungen habe ich auch durchgeführt, brachte aber alles keine Lösung des Problems.

    Weiß jemand eine Lösung für dieses Problem?
     
  2. #2 HerrAbisZ, 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.417
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Hallo und Willkommen irkey44 !

    Hast du den Chipsatztreiber installiert als erstes ?

    Und welche Hardware genau bitte ?
     
  3. #3 irkey44, 18.11.2014
    irkey44

    irkey44 Neuer Benutzer

    Dabei seit:
    08.07.2012
    Beiträge:
    29
    Zustimmungen:
    0
    Version:
    Professional
    System:
    Windows 7
    Hallo HerrAbisZ,

    Danke zuerst einmal für Deine Reaktion.

    1. Den Chipsatztreiber habe ich noch nicht aktualisiert. Kannst Du mir schildern, wie ich das mache, wenn ich den passenden Treiber heruntergeladen habe?
    2. Meine Hardwaredaten sind:
    Mainboard: AS Rock G31M-GS; Bios: AMIBIOS Version G31M-GS P1.60; Chipsatz: Intel P35/G33/G31; Prozessor: Intel Core 2 Duo E7200 2,53 GHz (64bit); RAM-Speicher 2x DDRII1 u. DDRII2 a) 2048 MB/333MHz.

    Vielleicht hilft Dir das weiter und vielleicht kannst Du mir weiterhelfen.

    Danke noch einmal!
     
  4. #4 HerrAbisZ, 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.417
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Hier mal die Treiberseite - da ich nicht weiß ob 32 oder 64bit musst du es selber auswählen

    ASRock > G31M-GS

    Lade alles in einen Ordner runter. Meistens sind es .exe - Dateien die braucht man nur anklicken und dann den Anweisungen folgen.

    Eben mit dem Chipsatztreiber anfangen.
     
  5. #5 Kerberos, 18.11.2014
    Kerberos

    Kerberos Guest

    @ irkey44

    Für wahr! Es nervt, wenn die Schreiber ihre Beiträge einfach mal so, irgendwo im Forum einstellen.
    Sicher ist dir aufgefallen dass es für dein Problem auch ein Unterforum gibt ==> Treiber & Hardware :eek:
    Vielleicht klappt es ja beim nächsten Mal.
     
  6. #6 irkey44, 19.11.2014
    irkey44

    irkey44 Neuer Benutzer

    Dabei seit:
    08.07.2012
    Beiträge:
    29
    Zustimmungen:
    0
    Version:
    Professional
    System:
    Windows 7
    Hallo HerrAbisZ,
    Danke für Deinen Tipp.
    Ich habe folgende Treiber passend für mein Mainboard heruntergeladen:
    Treiber für Realtek High-Definition-Audio Version:R2.31
    INF-Treiber für Windows 7 und
    Realtek Netzwerktreiber Version:7005
    Alle aktuellen Treiber datieren von Sept./Okt. 2009.
    Ich habe mein Mainboard ab erst Ende 2010 gekauft.
    Deshalb meine Frage: Können das aktuellere Treiber sein bzw. helfen diese älteren mir bei meinem Problem weiter?
    Was meinst Du?
     
  7. #7 areiland, 19.11.2014
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Wenn Du das Mainboard erst Ende 2010 gekauft hast, dann können die aktuellsten Treiber trotzdem von 2009 sein - denn Asrock stellt nicht unbegrenzt lange neuere Treiber zur Verfügung. Damit wirst Du auch leben müssen. Den "Aktualisieren" Button des Gerätemangers solltest Du da auch gleich wieder vergessen, denn der bezieht sich allein auf die Windows Standardtreiber, die von MS bereitgstellt werden - nie auf herstellerspezifische Treiber, solange nicht MS sie per Windows Update bereitstellt.
     
  8. #8 HerrAbisZ, 19.11.2014
    Zuletzt bearbeitet: 19.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.417
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Aktuellere Treiber kann man auf der Herstellerseite der Chips noch suchen. Wichtig einmal ist, ob es nach Installation des INF-Treiber für Windows 7 nun ordnungsgemäß läuft.

    Ist das der Fall ?
     
  9. #9 irkey44, 19.11.2014
    irkey44

    irkey44 Neuer Benutzer

    Dabei seit:
    08.07.2012
    Beiträge:
    29
    Zustimmungen:
    0
    Version:
    Professional
    System:
    Windows 7
    Hallo HerrAbisZ,

    alles Super;
    Die USB-Geräte werden wieder erkannt, nachdem ich die Treiber (auch den INF-Treiber) aktualisiert habe!

    Vielen Dank für die Hilfe!
     
Thema:

USB-Gerätetreiber-Problem bei Windows 7 Prof. SP1

Die Seite wird geladen...

USB-Gerätetreiber-Problem bei Windows 7 Prof. SP1 - Ähnliche Themen

  1. [Windows 7/32 und Hardware USB-Hub mit Bluetooth]PIN woher?

    [Windows 7/32 und Hardware USB-Hub mit Bluetooth]PIN woher?: Hallo, ich besitze einen älteren PC, der noch 32-Bit-Treiber für einige Teile braucht, dadurch ist max. Windows7/32 drin. Da dort noch kein...
  2. HDD Dockingstation USB 3.0 nicht erkannt

    HDD Dockingstation USB 3.0 nicht erkannt: Hallo zusammen, da meine alten Dockingstation mit ihren Chipsätzen nicht mehr erkannt werden und 3TB platten nur noch als 746GB Platten erkennen,...
  3. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  4. Windows 7: USB-Gerätetreiber-Problem

    Windows 7: USB-Gerätetreiber-Problem: Hallo ich bräuchte bitte Hilfe, nach jedem Rechnerstart zeigt der Gerätemanager bei meinen USB-Geräten das Ausrufezeichen auf gelbem Dreieck,...
  5. USB-Gerätetreiber (WIN 7 64bit) können nicht geladen werden, Code 39

    USB-Gerätetreiber (WIN 7 64bit) können nicht geladen werden, Code 39: Hallo zusammen,ich habe mich hier gerade angemeldet, weil ich mein Problem (trotz etlicher Versuche) nicht gelöst bekomme. Meine Gerätetreiber...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden