USB Gerät zuerst eingesteckt und danach Treiber installiert, geht nicht.

Diskutiere USB Gerät zuerst eingesteckt und danach Treiber installiert, geht nicht. im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo Zusammen, ich habe ein sehr grosses Problem und bitte und Eure Hilfe wenn möglich. Es geht um ein Geräte welches den Treiber silicon...

  1. Kostas

    Kostas Neuer Benutzer

    Dabei seit:
    22.07.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Win7 Ultimate 64Bit
    System:
    Dell Precision M6500
    Hallo Zusammen,

    ich habe ein sehr grosses Problem und bitte und Eure Hilfe wenn möglich.
    Es geht um ein Geräte welches den Treiber silicon labs cp210x usb to uart Bridge verwendet.
    Mein Fehler war es dass ich das Gerät zuerst eingesteckt habe und danach das Handbuch gelesen habe
    mit dem fetten Hinweis ACHTUNG zuerst den Treiber installieren und danach das Gerät anstecken.
    In der Verpackung war eine CD mit dem Handbuch als PDF enthalten. Ich habe auf der CD keine Treiber
    gefunden und war voller Freude um das Gerät leichtsinnig und habe das Gerät angesteckt da ich der
    Meinung war, wenn die CD leer ist und kein Treiber enthalten ist, so wird schon keiner benötigt.

    Jetzt werde ich dafür massiv bestraft indem das Laptop mit Win 7 64Bit das Gerät nicht mehr erkennt.
    Ich habe den Treiber gelöscht, auch abgesichert und die Registry soweit ersichtlich Einträge gelöscht,
    jedoch ohne jeglichen Erfolg.

    Da ich damit rechte dass ich nicht der einzige dumme User bin dem das passiert ist, wird es doch hoffentlich ein
    Workaround geben um manuell ein Treiber zu eliminieren so dass der selbige neu installiert werden kann.

    Auch habe ich versucht ältere Versionen zu installieren doch alles ohne Erfolg. nach diesen Artikel habe ich auch vorgegangen: Deinstallation auch das habe ich durchgeführt: http://www.chip.de/downloads/USB-Feh..._37417412.html alles ohne Erfolgt.

    Eine Neuinstallation ist fast nicht möglich da es mein Produktivrechner ist. Dieses Problem ist ja sehr bekannt, dass der Treiber immer
    zuerst installiert werden muss. Das betrifft jedoch nicht alle Geräte. Manche Geräte haben Treiber die sich sauber deinstallieren lassen
    und bei einer Neuinstallation oder zumindest wenn über den Gerätemanager unter Treiber aktualisieren der Treiber manuell ausgewählt wird,
    wird danach oftmals das Gerät erkannt. Nicht bei diesem Treiber.

    Mit der Hoffnung dass jemand eine weitere Idee hat, bitte ich um Hilfe und grüße Euch recht herzlich.

    Kostas
     
  2. #2 Harald aus RE, 27.10.2013
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.735
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Hallo Kostas,

    die Deinstallation muß aber auch bei gestecktem Gerät vollzogen werden ?! Übrigens funktioniert der Link nach Chip nicht bei mir.

    Gruß Harald
     
  3. #3 Kostas, 28.10.2013
    Zuletzt bearbeitet: 28.10.2013
    Kostas

    Kostas Neuer Benutzer

    Dabei seit:
    22.07.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Win7 Ultimate 64Bit
    System:
    Dell Precision M6500
    Hallo Harald,

    es ist unglaublich, mein Problem hat sich in Schall und Rauch aufgelöst.
    Mein System ist auf automatische Windows Updates eingestellt und ein paar Tage vor der Treiberinstallation gab es ein Windows Update.
    Somit war mein System sicherlich zum Zeitpunkt der Installation aktuell. Gestern war ich auswärts mit dem Laptop und habe bemerkt dass
    ein Microsoft Update durchgeführt wurde. Abends Zuhause hab ich den Laptop erneut eingeschaltet und bemerke dass Windows selbstständig
    Treiber nachgeladen hat auch den von Silicon Labs der Probleme gemacht hat mit dem Hinweis dass das Gerät jetzt funktioniert. Zu dem Zeitpunkt
    war das Gerät nicht angeschlossen. Danach habe ich voller Erwartung das Gerät eingesteckt und das Gerät wurde erkannt und die Treiber wurden
    vollständig nachinstalliert. Jetzt funktioniert alles einwandfrei.
    Ich gehe nicht davon aus dass Microsoft zufällig etwas an den USB-Treiber gemacht hat. Ich vermute dass irgendwelche Einträge resetet wurden
    so dass die Treiber komplett neu initialisiert werden. Denn gleich nach dem Einsteckes des Gerätes wurden weitere 17 USB Treiber nachinstalliert
    teilweise von Geräte die ich nicht mehr im Einsatz habe. Und alles ohne Ausrufezeichen im Gerätemanager. Ich bin begeistert.

    Dir noch eine schöne Zeit.
    Gruß Kostas
     
Thema: USB Gerät zuerst eingesteckt und danach Treiber installiert, geht nicht.
Besucher kamen mit folgenden Suchen
  1. silabs treiber gerätemanager

    ,
  2. cp2102 usb to uart treiber win 10 Probleme inf

    ,
  3. silicon labs cp210x usb to uart bridge

    ,
  4. silicon labs cp210x usb to uart bridge problem,
  5. usb uart treiber richtig installieren,
  6. uart bridge problem,
  7. silicon treiber unter win 10 ,
  8. gerät vor installation angesteckt,
  9. erst treiber dann gerät,
  10. cp2102 treiber kann nicht installiert werden,
  11. silicon laboratories cp210
Die Seite wird geladen...

USB Gerät zuerst eingesteckt und danach Treiber installiert, geht nicht. - Ähnliche Themen

  1. VCM Notebook W251BU Treiber

    VCM Notebook W251BU Treiber: Hallo Community, Ich benötige bitte dringend Hilfe und hoffe ihr könnt helfen. Ich habe oben genanntes Notebook vor Jahren gekauft aber schon...
  2. WORD 2000 installieren geht nicht

    WORD 2000 installieren geht nicht: Hallo, ich weiß, daß es nicht mehr IN ist mit WORD 2000 zu arbeiten. Aber manches geht mir dort leichter von der Hand. Deswegen...
  3. Datenträgerbereinigung geht nicht mehr....

    Datenträgerbereinigung geht nicht mehr....: Guten Tag ! Ich hoffe, daß ich hier richtig bin. Ich habe Windows 7 32 bits Bis jetzt ging mein Datenträgerbereinigung... Zwischendurch...
  4. RAM Nutzung geht hoch bei chkdsk

    RAM Nutzung geht hoch bei chkdsk: Woher kommt das ?? Dateisystem in RAM ausgelagert und dort repariert oder Dateien ???
  5. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden