usb device treiber fehlt?

Diskutiere usb device treiber fehlt? im Windows 7 Software Forum im Bereich Windows 7; Hallo Leute, Habe mir Heute einen USB Stick von CnMemory gekauft, nach dem ich den Stick an geschlossen habe wunderte ich mich das mein System...

  1. #1 Ümit, 07.02.2010
    Zuletzt bearbeitet: 07.02.2010
    Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hallo Leute,

    Habe mir Heute einen USB Stick von CnMemory gekauft, nach dem ich den Stick an geschlossen habe wunderte ich mich das mein System den Stick nicht erkennt beziehungsweise den Treiber nicht findet.
    Im Gerätemanager ist ut165 usb2flashstorage usb device markiert, wen ich jetzt nach den Treiber suche bekomme ich die Meldung das der beste Treiber für das Gerät schon Installiert ist.
    Habe auf der HP von CnMemory keinen Windows 7 Treiber gefunden.
    Kann mir jemand weiter Helfen?

    P.S Habe Im Gerätemanager ein Ausrufezeichen und den Fehlercode 32:
    "Ein Treiber(dienst) wurde für dieses Gerät deaktiviert.
    Möglicherweise
    kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32)"

    Big THX
     
  2. #2 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    versuch mal ob der Hardwareassistent ihn findet.
    Gruß
    Jumper1951
     
  3. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    @ Jumper1951

    Leider findet auch er ihn nicht
     
  4. #4 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    ist allemal ein Treiberproblem. Wenn du die Möglichkeit hast, versuche es an einem anderen PC. Auch mal einen anderen USB-Port versuchen.
    Im schlimmsten Fall kann es ein Hardwaredefekt (Spannungsproblem) sein.
    Vorher aber nochmals alles entfernen was mit dem Stick zu t`un hat.
    MfG
    Jumper1951
     
  5. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    @ Jumper1951

    Der Stick läuft auf anderen Rechnern, nur bei mir an alles USB Ports nicht.
    Habe den Treiber auch schon Deinstalliert und wieder die Hardware Neu suchen lassen, brachte aber leider nichts!
    Kann es sein das ein dienst nicht läuft/gestartet ist?
     
  6. #6 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    Funktionieren denn andere USB-Geräte ?

    Gruß
    Jumper1951
     
  7. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hi,

    Ja meine USB Tastatur und meine USB Maus gehen!
     
  8. #8 Jumper1951, 07.02.2010
    Zuletzt bearbeitet: 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium

    Anhänge:

    • 3.JPG
      3.JPG
      Dateigröße:
      68,7 KB
      Aufrufe:
      213
  9. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hi,

    Was ist das für ein Patch?
    Nicht der das Problem mit Nvidia Boards behebt oder?
    Weil ich habe einen AMD Board!
     
  10. #10 Jumper1951, 07.02.2010
    Zuletzt bearbeitet: 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    sie mal meinen Screenshot. Der ist von der CnMemory-Homepage, die dieses Patch vorschlägt !
    Gruß
    Jumper1951
     
  11. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    @ Jumper1951

    Aha O.K
    Aber leider ist der Patch schon bei mir drauf:mad:
     
  12. #12 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    jetzt weiß ich auch nicht weiter:eek:
    Aber....mich wundert, dass du schreibst, dass du den Stick heute gekauft hast - am Sonntag ? wo ? Oder ist der etwa gebraucht ? - was evtl. einiges erklären würde.......
    Gruß
    Jumper1951
     
  13. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    @ Jumper,

    Ja ich habe ihn Heute gekauft, auf einem Flohmarkt!
    Der Stick ist Neu und original Verpackt gewesen, er läuft ja auch auf meinem Leppi wo Windows XP drauf ist!
     
  14. #14 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    tja, den würde ich auf jeden Fall zurückgeben, was aber wahrscheinlich nicht möglich ist.
    Letzte Frage: Wie ist denn die genaue Modell-Bezeichnung des Sticks ? Dann forsche ich mal weiter.
    Bis denne Jumper1951
     
  15. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hi,

    Ja aber wie gesagt auf dem Leppi läuft das teil ja!
    Und jetzt ist ja auch noch mein USB Karten Leser aus gefallen!
    CnMemory Zinc heißt der Stick!
     
  16. #16 Jumper1951, 07.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    bin noch auf der Suche. Eines steht fest: Die Herstellerfirma hat keinen guten Ruf, was die Qualität anbelangt. Versuche mal zwischenzeitlich den Stick unter Windows XP neu zu formatieren - dabei natürlich FAT auswählen. Danach nochmal an W7 versuchen.
    Gruß
    Jumper1951
     
  17. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hi,

    Ja ich weiß ja auch nicht, der Stick läuft auf anderen Rechnern!
    Habe noch mal ein Bild vom GM gemacht.
     

    Anhänge:

  18. #18 Jumper1951, 08.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    also, dein Screenshot verheißt nichts gutes. Da sind ja einige Teile als fehlerhaft angezeigt. Ich nehme an, dass du vor der Installation des Sticks keine kompl. Sicherung der Festplatte gemacht hast - dann wäre es einfach, zumindest die Platte in den Ursprungszustand zu versetzen.
    Wenn du ein Tool wie "Driver Genius" hättest, könntest du wenigstens sicher sein sämtl. alte Treiberreste zu entfernen. "TuneUp Utilities" / "Glary Utilities" könnten auch helfen.
    Ich weiß aber nicht ob du solche Tools hast. Denn inzwischen bin ich überzeugt, dass hier nur ein Treiberproblem vorliegen kann.​
    Gruß
    Jumper1951
     
  19. Ümit

    Ümit Neuer Benutzer

    Dabei seit:
    27.09.2009
    Beiträge:
    22
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate 64bit
    System:
    ASUS M4A78 Pro RS780G, AMD PhenomII X4 955 4x3.50GHz Black Edition, 4096MB Mushkin XP2-8500, MSI ATI
    Hi Jumper1951,

    Die Tools habe ich natürlich auch aber leider haben auch die keine besserung bei meinem Problem gebracht.
    Mittlerweile glaube ich das ich nicht ein Treiber Problem habe sondern das ein Windows Dienst Deaktiviert oder Gestartet ist das normalerweise halt nicht Deaktiviert oder Gestartet ist!
    Da alle fehlerhaft angezeigte Geräte sind Massenspeicher!
    Und jetzt werden Sie fehlerhaft als Laufwerke an gezeigt, bei den USB Geräte werde Sie ja richtig erkannt und auch ohne Fehler da gestellt!
    Wie es auf dem Bild zu sehen ist, wir da auch von einem Deaktivierten Treiber (dienst) geschrieben.
    Gibt es irgendwo, wo man von allen Windows 7 Ultimate Dienste eine Liste sehen kann und wie die eingestellt sind?
     

    Anhänge:

  20. #20 Jumper1951, 08.02.2010
    Jumper1951

    Jumper1951 Erfahrener Benutzer

    Dabei seit:
    26.12.2009
    Beiträge:
    129
    Zustimmungen:
    0
    Version:
    Home Premium
    @Ümit
    das mit dem Dienst könnte stimmen. Sollte es so sein, hier meine letzte Weisheit :
    - Gehe in den RegistryEditor.
    - Gehe zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class
    - Dort suchst du die Treiberkategorie die "defekt" ist. Die ganzen Unterordner unter "Class" stehen für alle
    möglichen Kategorien. Eine Beschreibung steht aber dabei.
    - Wenn du deine Kategorie gefunden hast, schau auf der rechten Seite den Schlüssel "UpperFilters" an.
    Dort stehen alle Treiber die diese Geräteklasse braucht. "Tastaturen" brauchen hier z.B. kbdclass und vmkbd2
    - Notiere die Treibernamen
    - Gehe nun zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
    - Jeder Unterordner in dem Schlüssel steht für einen Treiber
    - Suche die notierten Namen und markiere den Treiber. Auf der rechten Seite taucht nun ein Schlüssel "Start" auf.
    Dessen Wert sollte auf 1 stehen. Wenn nicht, ändern.


    Wenn alles geändert ist, dann neu starten.
    Jetzt bin ich mal gespannt......:)
     
Thema: usb device treiber fehlt?
Besucher kamen mit folgenden Suchen
  1. zinc usb stick treiber

    ,
  2. cnmemory treiber

    ,
  3. cnmemory treiber windows 7

    ,
  4. cnmemory treiber windows 7 download,
  5. treiber für usb stick windows 7,
  6. Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32),
  7. zinc treiber,
  8. zinc usb stick wird nicht erkannt,
  9. zinc festplatte treiber,
  10. cnmemory zinc treiber,
  11. zinc usb stick formatieren,
  12. usb stick zinc treiber,
  13. zinc usb treiber,
  14. usb device treiber win7,
  15. zinc by cnmemory festplatte treiber,
  16. zinc cnmemory treiber,
  17. cnmemory treiber download windows 7,
  18. usb stick treiber win7,
  19. cnmemory treiber win7,
  20. windows 7 treiber usb stick,
  21. cnmemory usb treiber windows 7,
  22. zinc cnmemory festplatte treiber,
  23. windows 7 usb stick treiber,
  24. zinc by cnmemory treiber,
  25. usb Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32)
Die Seite wird geladen...

usb device treiber fehlt? - Ähnliche Themen

  1. VCM Notebook W251BU Treiber

    VCM Notebook W251BU Treiber: Hallo Community, Ich benötige bitte dringend Hilfe und hoffe ihr könnt helfen. Ich habe oben genanntes Notebook vor Jahren gekauft aber schon...
  2. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  3. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  4. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  5. Datensicherung über USB-Kabel und Laufwerk

    Datensicherung über USB-Kabel und Laufwerk: Hallo, ich betreibe regelmäßig die Sicherung meiner Daten auf 2 1/2" Laufwerken mit z. B. 500 GB. Nun habe ich ein neues 1 TB LW...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden