USB Anschlüsse und Router werden nicht erkannt

Diskutiere USB Anschlüsse und Router werden nicht erkannt im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo ich habe Windows 7 Home Premium nru installieren müssen, nach dem er komplett platt gemacht wurde weil ich einen fetten Virus drsuf hatte....

  1. #1 stheldi, 24.12.2016
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo ich habe Windows 7 Home Premium nru installieren müssen, nach dem er komplett platt gemacht wurde weil ich einen fetten Virus drsuf hatte.
    Nun habe ich folgende Probleme:

    - die Oberfläche ist komplett auf Englisch obwohl ich Deutsch eingestellt habe
    - er findet weder den Router noch meine USB Anschlüsse, sprich ich kann auch keine Updates und Treiber runterladen.
    Den Treiber für den Router habe ich auch schon versucht zu installieren aber da er nach einen Anschluss sucht mit dem Gerät ist das auch gescheitert. :mad:
    Was kann ich machen kann mir jemand helfen? Ich weiss nicht weiter :(
     
  2. #2 HerrAbisZ, 24.12.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    5.776
    Zustimmungen:
    38
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Hast du denn die Treiber beginnend mit dem Chipsatz schon installiert ?

    Bitte Bild vom Gerätemanager. Danke

    Bitte auch noch um genaue Hardware Daten

    Damit kann man das auslesen lassen.
    Speccy - System Information - Free Download
     
  3. #3 weberchen, 24.12.2016
    weberchen

    weberchen Erfahrener Benutzer

    Dabei seit:
    30.10.2013
    Beiträge:
    498
    Zustimmungen:
    8
    Version:
    Win 7 Prof
    Tach schön...

    wie hast Du denn Dein System neu inst? Reparatur oder komplett Neu? Den Treiber für den Router musst Du nicht insten. Welchen Router hast Du denn? Der wird angezeigt wenn Deine Netzwerkkomponenten installiert sind. Passt die Windowsversion zu Deinem vorherigen System oder Rechner? Treiber fehlen und darum kommst nicht ins Internet. Wegen der Sprache...bei einer Neuinst kommt dann die Frage auf welcher Sprache er insten soll.

    Mit den Fragen von HerrAbisZ sollte es erst mal reichen... [​IMG]
     
  4. #4 stheldi, 24.12.2016
    Zuletzt bearbeitet: 24.12.2016
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Wie kann ich die Hardware Daten finden? Ich hab's schon mal gemacht ist aber lange her.

    Mein Router heisst D-Link.
    Ich habe Windows 7 komplett neu installiert und habe auch die spache richtig eingestellt und trotzdem ist alles auf feinsten englisch. die windows cd war bei meinen laptop bei als ich ihn gekauft habe damals.
     
  5. #5 HerrAbisZ, 24.12.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    5.776
    Zustimmungen:
    38
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
    Auf der Unterseite des Laptops, sollte ja die genaue Bezeichnung zu finden sein

    FOTOS sind hilfreich.
     
  6. #6 stheldi, 24.12.2016
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Das ist alles was ich hinten zu stehen habe
     

    Anhänge:

  7. #7 HerrAbisZ, 24.12.2016
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    5.776
    Zustimmungen:
    38
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Ubuntu, FreeDos
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, Toshiba, DTK TOP-5A, Leno
  8. Hans73

    Hans73 Erfahrener Benutzer

    Dabei seit:
    03.02.2013
    Beiträge:
    741
    Zustimmungen:
    6
    Version:
    Win 10 Pro x64 , 2x Ubuntu 14LTS x64
    System:
    Asus G74sx
    Moin

    Also die USB Anschlüsse sollten schon direkt nach der Installation funktionieren , dafür reichen die Standard Treiber die Windows installiert (zumindest bis USB2.0).
    Wenn er noch dazu die ausgewählte Sprache nicht angenommen hat , vermute ich mal das in der Installation was schiefgegangen ist.
    Möglicherweise ist auch das Installationsmedium nicht in Ordnung , was ist das bei dir ? DVD , Stick .... ?
    Versuche einfach nochmal neu zu installieren , oder besorge dir vorsichtshalber ein neues Medium
    Wie komme ich zu einer Windows 7 DVD? Startpost beachten!

    Besorge dir auch alle Treiber von Lenovo für das Gerät und bringe diese am besten auf einen USB Stick , beim Installieren mit dem Chipsatz/Board beginnen
    Laptops-and-netbooks :: Lenovo-B-Series-laptops :: Lenovo-B50-30-Notebook - Lenovo Support

    Für einen Router wird kein Treiber benötigt , der Router selbst wird auch nicht direkt vom Rechner erkannt zumindest nicht als eigentliche Hardwarekomponente.
    Die Harwarekomponente für diese Schiene ist die Netzwerkkarte , über die wird dann eine Verbindung zum Router aufgebaut (Kabel).
    Oder die WLan Karte/Stick die dann das Funknetz des Routers findet.
     
  9. #9 stheldi, 07.01.2017
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Wünsche euch erst mal ein gesundes neues Jahr. Bin jetzt erst dazu gekommen weiter mich ran zu setzen. Windows habe ich komplett nochmal installiert und das Problem blieb weiterhin. @Hans73 wie sol ich treiber von einem usb stick auf meinen Laptop schieben wenn die Anschlüsse nicht erkannt werden??? @HerrAbisZ seite hab ich gelesen und bearbeitet half mir aber nicht wirklich, bei mir ist alles jetzt suf englisch, da mein englisch nicht so gut ist kann ich meinen Laptop nich nicht mal auf Werkseinstellung zurückstellen.
     
  10. Hans73

    Hans73 Erfahrener Benutzer

    Dabei seit:
    03.02.2013
    Beiträge:
    741
    Zustimmungen:
    6
    Version:
    Win 10 Pro x64 , 2x Ubuntu 14LTS x64
    System:
    Asus G74sx
    Eine Neuinstallation ist dem Zurücksetzen recht ähnlich , nur gründlicher , der ganze Crap des Herstelers ist auch weg.
    Das die USB Anschlüsse nach der Installation nicht funktionieren deutet darauf hin das der Kern des Problems irgendwo in dieser Richtung liegt.
    Alles andere düften nur Folgeerscheinungen sein.
    Sind möglicherweise die USB Anschlüsse im Bios/Uefi deaktiviert , oder st gar noch mehr verstellt , am besten mal per Foto die jetzigen Einstellungen sichern , dann auf Defaults setzen , und dann nochmal die USB Einstellungen prüfen.
    Boote den Rechner mal mit einer Linux Live CD und schaue ob die USB Anschlüsse dann Funktionieren.
    Was genau heisst "komplett Platt gemacht" ? nur C formatiert oder alle Partitionen gelöscht oder ??
    Ist diese DVD die dabei war überhaupt ein Vollwertiger Installationsdatenträger oder eine Recovery DVD
     
  11. #11 weberchen, 07.01.2017
    weberchen

    weberchen Erfahrener Benutzer

    Dabei seit:
    30.10.2013
    Beiträge:
    498
    Zustimmungen:
    8
    Version:
    Win 7 Prof
    Über den Gerätemanager findest Du Deine Hardware Komponenten und siehst was in Deinem System läuft oder wo die Treiber fehlen oder nicht. Sieht man dann an dem Ausrufe Zeichen. Kann ja auch sein, das Dein System die Hardware nicht erkennt. Schaue erstmal nach. Findest Du über die Systemsteuerung.
     
  12. #12 stheldi, 07.01.2017
    Zuletzt bearbeitet: 07.01.2017
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Wie soll ich denn treiber downloaden wenn ich niemand habe der einen Laptop oder pc nutzt um sie mir auf cd zu brennen? Wo soll ich die Treiber her holen?
     
  13. Hans73

    Hans73 Erfahrener Benutzer

    Dabei seit:
    03.02.2013
    Beiträge:
    741
    Zustimmungen:
    6
    Version:
    Win 10 Pro x64 , 2x Ubuntu 14LTS x64
    System:
    Asus G74sx
    Damit kann ja nun keiner rechnen...
    Das ist natürlich ein Problem, evtl. auch versuchen mit dem System einer Live CD ins Internet zu gelangen.
    Vielleicht hast du ja irgendwo eine ohne es direkt zu wissen , oftmals findet sich sowas als Heftbeilage in diversen PC Magazinen

    Eine Kabelgebundene Internetverbindung sollte aber auch mit einem frisch installierten Windows und Standardtreibern möglich sein.
    Aber wie schon gesagt , wenn standardmässig überhaupt kein USB erkannt wird stimmt wahrscheinlich irgend etwas anderes nicht.
    Entweder eben dein Installationmedium , die Hardware oder eben Bios Einstellungen.
    Was auch noch möglich wäre das deine Hardware und Windows 7 aus so unteschiedlichen Epochen stammen das alle Stardtreiber komplett versagen,
    da das Gerät aber wohl mit Win7 ausgeliefert wurde (wenn ch das richtig verstanden habe) würde ich das mal ausschliessen
     
  14. #14 Harald aus RE, 07.01.2017
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    4.654
    Zustimmungen:
    73
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Womit bitte schreibst Du hier im Forum?

    Gruß Harald
     
  15. Anzeige

    Hi,
    Schau dir mal diesen Windows-Ratgeber an!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #15 weberchen, 08.01.2017
    weberchen

    weberchen Erfahrener Benutzer

    Dabei seit:
    30.10.2013
    Beiträge:
    498
    Zustimmungen:
    8
    Version:
    Win 7 Prof
    Tja...wenn es keine Möglichkeit gibt musst Du es über CD oder DVD versuchen auf den Läppi zu bringen. Das Laufwerk funzt doch, oder?
     
  17. #16 stheldi, 09.01.2017
    stheldi

    stheldi Neuer Benutzer

    Dabei seit:
    24.12.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Mit dem tablet
     
Thema:

USB Anschlüsse und Router werden nicht erkannt

Die Seite wird geladen...

USB Anschlüsse und Router werden nicht erkannt - Ähnliche Themen

  1. Kein Ton aus dem PC_Lautsprecher nach Trennung der USB-Verbindung zum Kopfhörer

    Kein Ton aus dem PC_Lautsprecher nach Trennung der USB-Verbindung zum Kopfhörer: Ich fand folgendes im Netz als Abhilfe Entfernen eines USB-Audiogeräts erfolgt keine Audioausgabe Nachdem ein USB-Audiogerät wie ein...
  2. Windows 7 USB stick hat daten aber nicht mehr lesbar

    Windows 7 USB stick hat daten aber nicht mehr lesbar: Guten Abend, ich habe einen USB STICK der bereits von mir benutzt wurde und aus einem unerklärlichen Grund nicht mehr lesbar ist. Der USB Stick...
  3. serieller PCI Anschluss geht nicht mehr/ Treiber gibt es nicht

    serieller PCI Anschluss geht nicht mehr/ Treiber gibt es nicht: Nach dem Upgrade zu Win 10 wurde aus der seriellen Schnittstelle Com 2 wohl der "serielle PCI Anschluss". Win 10 war für mich jedoch aus noch...
  4. password nicht erkannt bei wake up

    password nicht erkannt bei wake up: Hallo, bei der Anmeldung im Windows 7 gebe ich ganz nimal das Password ein. Wenn ich den PC aus dem Ruhemodus wecke erkennt er das Passwort...
  5. USB Anschluss defekt oder Treiber defekt?

    USB Anschluss defekt oder Treiber defekt?: Meine Mirano- Maus (Hama, 00053876) mit einem kleinen Dongle, über diese Maus hatte ich hier geschrieben, funktionierte nicht. Eine Logitech Maus...