USB 3-Treiber für Expresscard-Ports

Diskutiere USB 3-Treiber für Expresscard-Ports im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen! Vor ein paar Tagen habe ich mir eine Expresscard mit zwei USB 3-Ports gekauft (tinxi® USB 3.0 Super Speed PCMCIA Express Card...

  1. #1 laienstefan, 16.02.2015
    laienstefan

    laienstefan Neuer Benutzer

    Dabei seit:
    09.03.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo zusammen!

    Vor ein paar Tagen habe ich mir eine Expresscard mit zwei USB 3-Ports gekauft (tinxi® USB 3.0 Super Speed PCMCIA Express Card Karte: Amazon.de: Elektronik), dabei war ein Link zum Treiber, den ich installiert habe. Nach scheinbar erfolgreichem Abschluss der Installation hat sich allerdings Windows so gemeldet:
    3.JPG

    Der Geräte-Manager sieht jetzt so aus (mein Thinkpad X230 mit Windows 7 Professional 64 Bit hat selbst 2 USB 3-Port - an einem hängt eine Maus - und einen USB 2-Port, an dem eine Tastatur hängt):
    1.JPG

    In der Praxis sieht es so aus: Keiner meiner drei USB 2-Sticks wird erkannt, egal ob mit oder ohne zusätzlichem Stromkabel in der Expresskarte. Eine USB 3-Festplatte, die früher eine Interne war, wird nicht erkannt (passiert einfach nix, nur das Licht an der Festplatte leuchtet, anstatt wie bei Datenzugriff zu blinken). Beim Anschluss kam diese Windows-Geräusch, dass etwas angeschlossen wurde. Dann allerdings erscheint das:
    2.JPG

    Auf Vorschlag eines Nachbarforums habe ich die Karte damals zurückgeschickt und eine neue bestellt, allerdings mit dem gleichen Resultat. Diese könnte ich noch eine knappe Woche lang zurückgeben...

    Hat hier noch jemand eine Idee?
     
  2. #2 HerrAbisZ, 16.02.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Ich sehe hier leider die PCMCIA Karte nicht im GM.
     
  3. #3 laienstefan, 17.02.2015
    laienstefan

    laienstefan Neuer Benutzer

    Dabei seit:
    09.03.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Hmm, irgendwas von Renesas wird ja scheinbar erkannt, mit "Host Controller" oder "Root Hub" kann ich aber begrifflich nix anfangen.
    Dass ein Defekt am Expresscard-Eingang des Notebooks vorliegt, halte ich für unwahrscheinlich, da Windows ja erkannt hat, dass irgendwas angeschlossen wurde. Wie könnte ich denn jetzt noch dem Fehler auf die Schliche kommen?
     
  4. #4 HerrAbisZ, 17.02.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Ja, Renesas ist auch laut GM ordnungsgemäß installiert :confused:

    Hänge mal was an und schau was passiert.
     
  5. #5 laienstefan, 17.02.2015
    laienstefan

    laienstefan Neuer Benutzer

    Dabei seit:
    09.03.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Immer mit Stromkabel in der Karte:
    a) 2 USB 2-Sticks: gleiches Resultat: nix (am Laptop-internen Port keine Probleme)
    b) externe WD-Festplatte USB 3: am internen Port: Licht blinkt, "Windows-Anschlusston" kommt, dann kommt der Windows Autostart, dann leuchtet das Licht nur noch. Expresskarten-Port: das Licht blinkt, irgendwann leuchtet es nur noch. Kein "Windows-Anschlusston", kein Autostart...
    c) ehemals interne Festplatte im externen USB 3-Gehäuse: gleiches Resultat wie b)...

    :confused: :confused:
     
  6. #6 HerrAbisZ, 17.02.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Ich habe meine eBay Mails durchforstet, da ich vor ca. 2 Jahren mir so etwas auch gekauft habe und meinen Laptop damit aufgerüstet habe.

    Diese AKE haben auch damals schon nicht funktioniert bei mir, wenn ich das richtig heraus gelesen habe.

    Die Artikel existieren ja nicht mehr - wenn ich danach suche kommt nun das

    Notebook 54mm PCMCIA Express USB 3.0 card Hub Adapter P31

    2 Port USB 3.0 ExpressCard Hub Karte 54mm PCMCIA-Express-Card für Laptop Port | eBay
     
  7. #7 laienstefan, 17.02.2015
    laienstefan

    laienstefan Neuer Benutzer

    Dabei seit:
    09.03.2013
    Beiträge:
    23
    Zustimmungen:
    0
  8. #8 areiland, 17.02.2015
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Du weisst aber schon, dass Dein Expresscard Slot möglicherweise nur per USB 2.0 angebunden ist und es deshalb schon technisch nicht möglich ist, eine Karte zu verwenden die USB 3.0 Anschlüsse bereitstellt. Auch wenn die Karte mechanisch und elektrisch in den Slot passt - USB 2.0 stellt zur Spannungsversorgung nur maximal 500 mA zur Verfügung, während USB 3.0 zur Spannungsversorgung bis zu 900 mA liefern muss. Von daher ist es wahrscheinlich, dass hier das Problem zu suchen ist.
     
  9. #9 HerrAbisZ, 17.02.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Was ist bitte daran nicht zu verstehen ?

    @Alex, die haben sogar einen zusätzlichen Stromanschluss über einen USB Adapter. Läuft aber bei mir auch ohne.
     
  10. #10 hkdd, 19.02.2015
    Zuletzt bearbeitet: 19.02.2015
    hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.120
    Zustimmungen:
    34
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Ich habe für mein Lenovo G560, was ich 2009 gekauft habe und das schon etwas älter, als Deines sein dürfte, die folge Express-Card gekauft und das funktioniert wunderbar mit USB3. Ich habe gerade probiert eine größere Datei zu kopieren. Wenn ich den USB3-STick an den USB3-Logilink stecke beträgt die Datenrate über 50 MB/s, wenn ich denselben Stick an einen USB2-Anschluss stecke, kopiert es mit etwa 28 MB/s. An meinem Desktop-PC, der mit USB3 ausgerüstet ist, kopiert er auch mit ca. 50 MB/s. Zu dem Logilink gibt es eine kleine CD mit dem Treiber. Auf dem Lenovo läuft bei mir Win7-64-Ultimate.
    http://www.amazon.de/LogiLink-PCI-E...338839&sr=8-2&keywords=logilink+usb+3+express
    Den zusätzlichen Stromanschluss braucht man dann, wenn man ein stromhungriges Gerät anschließt, z.B. eine USB-Festplatte ohne Netzteil. Man kann dann aber auch ein Y-USB-Kabel nehmen und den zweiten Anschluss in einen USB2-Stecker stecken, der ist ja nur für den Strom.
     
  11. #11 laienstefan, 19.02.2015
    laienstefan

    laienstefan Neuer Benutzer

    Dabei seit:
    09.03.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Hatte mich verlesen, tut mir leid. Habe heute eine Karte von CSL bekommen, hier verhält es sich aber genauso wie bei AKE.

    Eigentlich sollte es schon eine Karte werden, die unterwegs auch im Gerät bleibt. Trotzdem vielen Dank an euch! Für mich ist das Thema Expresscard jetzt vorerst gestorben...
     
Thema: USB 3-Treiber für Expresscard-Ports
Besucher kamen mit folgenden Suchen
  1. Express Karte 3 Port USB 3.0 Windows 7 Treiber

    ,
  2. usb3 expresskarte treiber funktioniert nicht

    ,
  3. ake usb 3.0 express card driver windows 7

    ,
  4. expresscard usb 3.0 windows 7,
  5. expresscard usb 3.0 driver,
  6. ake expresscard usb 3.0 driver,
  7. csl usb 3.0 expresscard driver,
  8. usb 3.0 expresscard driver,
  9. expresscard usb 3.0 treiber win7,
  10. USB Express card funktioniert nicht,
  11. logilink usb 3.0 treiber,
  12. usb3 expresscard wird nicht erkannt,
  13. csl expresscard wird nicht erkannt,
  14. ake usb 3.0 win10,
  15. usb 3.0 pcmcia card,
  16. pcmcia to usb 3.0,
  17. USB 3.0 express card BC628,
  18. logilink usb 3.0 2-port expresscard treiber,
  19. usb 3.0 expresscard,
  20. ake usb 3.0 expresscard driver windows 7 64 bit,
  21. ake usb 3.0 expresscard treiber download,
  22. windows 7 professional usb3 expresscard,
  23. 2 Port USB 3.0 ExpressCard Port Karte 54 PCMCIA-Express-Card für Notebook treiber,
  24. expresscard 34 usb 3.0 erfahrung,
  25. ake express 34 treiber usb
Die Seite wird geladen...

USB 3-Treiber für Expresscard-Ports - Ähnliche Themen

  1. FEHLER 57 DRIVER\W32X86\3\CNMVS8F.DLL ZUGRIFF VERWEIGERT. DRUCKER!

    FEHLER 57 DRIVER\W32X86\3\CNMVS8F.DLL ZUGRIFF VERWEIGERT. DRUCKER!: Hallo @ all, Bin neu hier und muss vorab sagen dass ich kein Computer Spezialist bin, nur Anwender. Deshalb wird meine Wortwahl dementsprechend...
  2. VCM Notebook W251BU Treiber

    VCM Notebook W251BU Treiber: Hallo Community, Ich benötige bitte dringend Hilfe und hoffe ihr könnt helfen. Ich habe oben genanntes Notebook vor Jahren gekauft aber schon...
  3. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  4. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  5. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden