USB 3.0 Zugriff langsam

Diskutiere USB 3.0 Zugriff langsam im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo Allerseits! Da ich nirgends eine Antwort auf mein Problem finden konnte, versuche ich es einmal hier. Ich betreibe einen Desktop- und...

  1. #1 mototeacher, 26.11.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Allerseits!

    Da ich nirgends eine Antwort auf mein Problem finden konnte, versuche ich es einmal hier.
    Ich betreibe einen Desktop- und einen Notebookrechner (HP Elitebook 8560w) mit einem USB3.0 Stick und diversen USB3 Festplatten.
    Auf beiden Rechnern ist Windows7 64Bit installiert.
    Der im Folgenden beschriebene Effekt tritt nur in der Kombination USB 3.0 Stick (EMTEC Ultra Fast S550 32GB) am USB3 Port bei beiden Rechnern auf.
    Er tritt nicht auf mit beliebigen USB3 Festplatten, nicht mit USB2 Sticks am USB2 oder USB3 Port und auch nicht bei Verwendung meines USB3 Sticks an einem beliebigen USB2 Port.
    So, was ist das Problem:
    Beim Einstecken wird der Stick sofort erkannt und ein Laufwerksbuchstabe zugeordnet. Beim Zugriff auf den Stick, ich verwende meist den Total Commander in 32 und 64 Bit Version, legt der Rechner eine Pause von 2 bis 5 Sekunden ein, bevor das Verzeichnis erscheint. Der Wechsel ins nächste Unterverzeichnis dauert wieder so lange. Ein Rücksprung ins nächsthöhere Verzeichnis dauert meist erneut, aber nicht immer. Mehrfache Sprünge vor und zurück ins gleiche Verzeichnis dauern. Häufig erscheint ein Fenster mit der Mitteilung "Verbinde". Wechsele ich von dem Commanderfenster des Sticks in das zweite Fenster mit z.B. der C:-Festplatte, muss ich warten. Ein Wechsel z.B. von der C:platte auf eine beliebige andere Festplatte erfolgt dagegen verzögerungsfrei.

    Verwende ich den Windows eigenen Explorer, ist der Effekt identisch. Der Effekt ist unabhängig von der Formatierung des Sticks (NTFS oder FAT32) oder von der Anzahl der auf dem Stick befindlichen Dateien. Die Lese- oder Schreibgeschwindigkeit des Sticks scheint mir OK. Umfangreiche MP3 Verzeichnisse schreiben von einer internen Platte auf den Stick mit rund 30 MByte/s und werden mit 60 - 70 MByte/s gelesen. Grosse Dateien (2GByte) schreibt er mit >65MByte/s und liest mit >125GByte von/nach interner SSD. Es kann also nicht an der Scnittstellengeschwindigkeit an sich liegen.

    Meine Frage ist jetzt eigentlich klar.
    Kennt jemand diesen Effekt?
    Kennt jemand eine Lösung?
    Ich möchte mir Weitere dieses an sich sehr schnellen Sticks zulegen, doch so hat das keinen Sinn.

    Gruss MT
     
  2. #2 Sonnschein, 26.11.2012
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.698
    Zustimmungen:
    8
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
    Hallo und willkommen,

    was macht den die Zugriffsgeschwindigkeit, wenn der Virenscanner deaktiviert ist?
    Ich vermute, das der Virenscanner (wir erinnern uns an die USB Viren/Trojaner) erst einmal das Verzeichnis/Ordner scannt.
     
  3. #3 mototeacher, 26.11.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Zum Thema Virenscanner:

    1. Ich kenne keinen Scanner der zwischen USB2 und USB3 unterscheidet.
    2. Ich kenne auch keinen, der zwischen Speicherstick und Festplatte unterscheidet.
    3. Auf den Rechnern laufen komplett unterschiedliche Scanner (AVAST und Symantec Endpoint Protection)
    Ausschalten des Scanners bringt keine spürbare Änderung.

    Wir müssen wohl weiter suchen ;-(

    Gruss,

    MT
     
  4. #4 Sonnschein, 26.11.2012
    Sonnschein

    Sonnschein Erfahrener Benutzer

    Dabei seit:
    28.11.2010
    Beiträge:
    1.698
    Zustimmungen:
    8
    Version:
    Win7 Prof
    System:
    DELL XPS win7 prof / ThinkPad Yoga11e win8.1Home
    na dann schieße ich mal weiter frisch fröhlich ins blaue
    USB 3.0 zu langsam: Was Sie tun können

    Der interne Chip vom Stick wird wohl gerne als "Bremse" bemängelt aber auch die "mistigen Treiber"
     
  5. #5 mototeacher, 26.11.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo sonnenschein,

    netter Versuch.

    Aber wie bereits von mir beschrieben, habe ich bei bis zu 125MByte/s bestimmt kein Geschwindigkeitsproblem im üblichen Sinne. Zu dem Thema gibt es tausende von mehr oder weniger sinvollen Berichten.

    Nein, es geht ausschließlich um den Zuigriff auf die Verzeichnisstruktur. Ist der Dateieintrag erst einmal gelesen, läuft alles normal.

    /MT
     
  6. #6 cardisch, 26.11.2012
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.232
    Zustimmungen:
    34
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Mahlzeit

    Probier doch einmal den Zugriff im abgesicherten Modus, da sollten alle Softwarekomponenten, die dich ärgern könnten, abgeschaltet sein.
    Allerdings bin ich nicht ganz sicher, ob du da auch USB3 benutzen kannst...
    Aber zur Zeit tippe ich auf die indizierung...

    Gruß

    Carsten
     
  7. #7 mototeacher, 16.12.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Allerseits,

    hatte ne Weile andere Probleme. Jetzt soll es hier mal weiter gehen.
    Also Indexierung ist natürlich Käse. A) ist die ausgeschaltet und B) wäre sie das Problem, dann wohl nicht nur beim USB3 Stick am USB3 Port sondern auch bei allen anderen Platten (so an die 4TB) oder wenn der Stick am USB2 Port hängt oder eine Andere USB3 Platte am USB3 Port hängt.

    Das mit dem abgesicherten Modus habe ich interessenshalber mal getestet. Also USB3 Treiber laufen. Problem ist das Gleiche.

    So jetzt sind die wirklichen Profies gefragt, sollte es hier welche geben. Oder eben all diejenigen, die das gleiche Problem hatten und die Lösung kennen.

    Gruss,

    MT
     
  8. #8 areiland, 16.12.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Schon mal für den Stick den Readyboost abgeschaltet: Rechtsklick - Eigenschaften - Readyboost - "Readyboost für dieses Gerät deaktivieren"?
     
  9. #9 mototeacher, 16.12.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Readyboost ist auf meinen Rechnern generell nicht aktiviert. Wäre auch komisch - USB2 Port OK USB3 nicht?

    Gruss,

    MT
     
  10. #10 areiland, 17.12.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Readyboost kann sowas hervorrufen, deswegen frage ich danach. Erst wenn ReadyBoost denn Stick getestet und ihn konfiguriert hat, hören diese Hänger auf und die Übertragungsraten normalisieren sich. Windows nimmt immer den schnellsten verfügbaren Port, eventuell ist ausgerechnet für den USB 3.0 Port Readyboost doch noch akiviert.

    Ist es immer der gleiche Stick?
     
  11. #11 mototeacher, 17.12.2012
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Readyboost ist auf beiden Rechnern grundsätzlich NICHT aktiviert. Readyboost benötigt einen Sysmain genannten Service, der auf beiden Rechnern nicht läuft. Dadurch scheidet Readyboost eindeutig aus.
    Ja, es ist immer der gleiche Stick. Habe bis jetzt nur den einen und scheue die Testausgabe um dann weitere "Träumer" in der Schublade zu haben.

    Gruss,

    MT
     
  12. #12 Hippman, 18.07.2013
    Hippman

    Hippman Neuer Benutzer

    Dabei seit:
    18.07.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    i7 860 3.33GHz
    @mototeacher:
    Konntest du das Problem lösen ?
    Ich habe genau das gleiche Problem. Mein USB-Stick ist am USB3-Port im Zugriff sehr langsam, Zugriffe auf Ordner dauern teilweise Sekunden.
    Am USB2-Port habe ich das Problem nicht. Eine externe Festplatte am USB3-Anschluss hat dieses Problem auch nicht.
    Vermute daher einen fehlerhaften Stick.
    Erfahrungen dazu sind sehr willkommen.

    Grüsse
    Hippman
     
  13. #13 mototeacher, 18.07.2013
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Hippman,

    nicht lösen, aber klären. Nach umfangreicher Korrespondenz mit dem Supportteam des Stick-Herstellers, stellte sich heraus, dass es sich um eine Inkompatibilität der Firmware von Stick Controller und USB Rechnerchipsatz handelt. Ein Rechner mit einer sehr frühen Version der Renesas Firmware hat das Problem nach Aussage von EMTech nicht. Meine Lösung: für kleinere Datenmengen habe ich jetzt einen maximal schnellen USB2 Stick, der bei grossen Dateien auch an USB3 gut läuft und für die richtige Performance habe ich mir einen 64GB Sandisk Extreme USB3 gegönnt. Der bringts.

    Gruss MT
     
  14. #14 Hippman, 18.07.2013
    Hippman

    Hippman Neuer Benutzer

    Dabei seit:
    18.07.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    i7 860 3.33GHz
    Hallo mototeacher

    Danke für deine Antwort. Bei mir könnte es das selbe Problem sein, denn ich habe auch einen Renesas Controller auf einem ASUS Sabbertooth X58 Mainboard. Der Stick ist ein Patriot Memory Supersonic 32GB. Interessant ist, dass der Stick mit FAT32 formatiert in Ordnung funktionierte, erst mit NTFS kamen die Probleme. Vielleicht gibt es ja ein Firmware-Update für den Stick, werde mich mal schlau machen.

    Grüsse
    Hippman
     
  15. #15 mototeacher, 18.07.2013
    mototeacher

    mototeacher Neuer Benutzer

    Dabei seit:
    26.11.2012
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Hippman,

    kann es heute auch nicht mehr beschwören, glaube aber auch, dass meine Probleme erst nach dem ersten Formatieren auftraten.
    Laut EMTech ist es nicht die Stickfirmware, sonder die des Renesar Chips, die hier inkompatibel ist.

    Aussage EMTech Support:
    "Sehr geehrter Kunde,

    da wir anscheinend denselben Controller nutzen, habe ich das von Ihnen beschriebene Problem nachgestellt. An meinem PC kann ich die von Ihnen beschriebenen Probleme nachstellen und nachvollziehen.
    Das Bemerkenswerte ist, dass ein Kollege mit gleichem Controller aber vollkommen veralteter Soft- und Firmware dieses Problem nicht hat. Auch mein privater PC zu Hause, der einen anderen USB3 Controller von Etron nutzt, hat dieses Problem nicht.
    Also müssen wir von einem Soft- Hardware Problem des NEC Renesas Controllers ausgehen."

    Wir verwenden unterschiedliche Sticks, aber den selben Controller. Vermutlich arbeiten unsere Sticks aber auch mit dem gleichen USB3 Controller (der mir nicht bekannt ist) Update des Sticks würde demnach nur zum Erfolg führen, wenn der Stickhersteller (besser der des Controllers) sich Renesas beugt und sich anpasst. Ob das passiert, wird wohl von den verkauften Stückzahlen abhängen. Zumindest der EMTech Stick wird seit einiger Zeit zu utopischen Preisen gehandelt. Das wird die Verbreitung und damit das Interesse an einer Lösung eindämmen.

    Gruss,

    MT
     
  16. #16 Hippman, 20.07.2013
    Hippman

    Hippman Neuer Benutzer

    Dabei seit:
    18.07.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    i7 860 3.33GHz
    Ich habe nun das Problem behoben. Auf der Internetseite des Stick-Herstellers habe ich im Forum das selbe Problem gefunden. Also sind auch Andere davon betroffen. Der Hersteller empfahl den Ersatz des Sticks, denn es sei ein Hardwaredefekt. Die betroffenen User haben den Stick mit Erfolg umgetauscht. Wer Englisch beherrscht kann hier schauen: Supersonic 32GB long access time
    In meinem Fall habe ich den Stick zum Verkäufer gebracht und er hat Ihn getestet. Bei Ihm trat der Fehler auch auf !
    Leider wird der gleiche Stick nicht mehr verkauft, und so habe ich einen anderen Stick als Ersatz erhalten.
    Mit dem Stick funktioniert nun alles wieder in Ordnung.
    Problem behoben.

    Gruss
    Hippman
     
Thema: USB 3.0 Zugriff langsam
Besucher kamen mit folgenden Suchen
  1. Windows 7 USB 3.0 aktivieren

    ,
  2. emtec usb 3.0 langsam

    ,
  3. usb port langsam

    ,
  4. usb 3.0 stick windows 7 langsam,
  5. emtec usb 3.0 64gb sehr langsam,
  6. windows 7 usb 3 langsam,
  7. hp usb anschluss langsam,
  8. usb 3.0 plötzlich langsam,
  9. usb3.0 win7 zugriff zu langsam,
  10. hp elitebook usb3 port slow,
  11. wie teste ich usb 3.0,
  12. win7 usb3 festplatte zugriff verweigert,
  13. usb 3.0 elitebook 8560w aktivieren,
  14. usb 3.0 win7 64 langsam,
  15. emtec usb 3.0 32gb treiber,
  16. hp usb 3 langsam,
  17. hp 8560w usb 3.0 aktivieren,
  18. usb3 stick als festplatte mit win7,
  19. emtec 32gb total langsam,
  20. hp usb3.0 zu langsam,
  21. usb anschluss zu langsam windows 7 64bit,
  22. total commander zugriff auf usb laufwerk beschleunigen ,
  23. usb 3.0 stick zu langsam,
  24. emtec 32gb usb 3.0 langsam,
  25. zugriff auf orner usb 3.0 nicht möglich
Die Seite wird geladen...

USB 3.0 Zugriff langsam - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  3. Datensicherung über USB-Kabel und Laufwerk

    Datensicherung über USB-Kabel und Laufwerk: Hallo, ich betreibe regelmäßig die Sicherung meiner Daten auf 2 1/2" Laufwerken mit z. B. 500 GB. Nun habe ich ein neues 1 TB LW...
  4. Word startet unter Win 7 sehr langsam

    Word startet unter Win 7 sehr langsam: Habe das Programm für Falz und Lochmarken installiert und seitdem fährt Word sehr langsam hoch
  5. Windows 7 USB Treiber beim Start

    Windows 7 USB Treiber beim Start: Hallo, hoffe ihr könnt mir helfen, bin schon am verzweifeln. Ausgangssituation: Hatte einen alten aber sehr wichtigen Windows 7 Rechner mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden