Treiberprobleme mit Soundkarte on Board von Realtek

Diskutiere Treiberprobleme mit Soundkarte on Board von Realtek im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, habe wirklich recherchiert und recherchiert, hier und da was ausprobiert... Alles fruchtlos: Aus heiterem Himmel verabschiedete sich...

  1. PICUS

    PICUS Neuer Benutzer

    Dabei seit:
    29.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    habe wirklich recherchiert und recherchiert, hier und da was ausprobiert... Alles fruchtlos:

    Aus heiterem Himmel verabschiedete sich neulich die im Hintergrund laufende Software "ReakTek". Auf der Taskleiste links neben der Uhr erscheint am Lautsprecher nun ein "x". Ton weg, Karte im System anscheinend auch weg, Software weg. Einfach so.

    Habe die alten Treiber von Realtek deinstalliert, mit CCleaner alles gecleart habe mir sodann die neusten Treiber heruntergeladen und diese erfolgreich instaliert. Nichts... Habe hier irgendwo gelesen, dass es hilft den PC in den Ruhezustand zu schicken und wiederzuholen. Dies installierte auch tatsächlich etwas mit "High Definition Sound..." gedönst, aber trotzdem der "x" links neben der Uhr.

    "Es können keine Audiodateien wiedergegeben werden."
    "Es sind keine Audiodateien installiert."
    "Wahrscheinlich hat das System keine Hardwareveränderungen erkennen können."
    "Problem kann nicht identifiziert werden."

    Das ist alles was ich von Windows 7 zu lesen bekomme. Mehr nicht. Im Geräte Manager sind keine Fragezeichen offen. Alles richtig installiert mit den neusten Treibern. Aber es fehlt auch der Bereich für Audiogeräte. Kann man diese nicht künstlich erstellen und dann den Pfad für die Treiber hierzu angeben?

    Habe einen Packard Bell Rechner vom Media Markt mit Windows 7, früher Windows XP. Die Soundkarte befindet sich auf dem Motherboard von MSI, den man draußen nicht kaufen kann. Insfofern komisches BIOS... da lasse ich die Finger von.

    Wer kann helfen? Danke im Voraus.:(
    PICUS
     
  2. #2 Holgi1964, 29.08.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Probleme mit Sound, RealTek, Anschlüssen oder weiß der Geier was...

    auch ein Soundchip kann mal kaputt gehen,
    also kann es auch ein Hardwaredefekt sein.
    Du kann mal mit SiSoft Sandra oder SIW schauen,
    ob dein Soundchip überhaupt noch erkannt wird. :confused:
     
  3. PICUS

    PICUS Neuer Benutzer

    Dabei seit:
    29.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Probleme mit Sound, RealTek, Anschlüssen oder weiß der Geier was...

    Hallo Holgi,

    vielen Dank für die schnelle Antwort. Habe SIW heruntergeladen und mir die Details mal angeschaut.

    Tatsächlich findet die Software unter "Hardware ==> Sound Devices" keine Geräte. Also ist davon auszugehen, dass der Soundchip auf dem Motherboard nicht mehr erkannt wird.

    Hmmm... Hatte früher mal ein ähnliches Problem mit dem Soundchip. Auch kein Gerät welches erkannt werden konnte. Habe dann statt die neusten Treiber von Realtek einfach die Treiber auf der Original CD meines Computerherstellers (Packard Bell) installiert und siehe da, es funktionierte. Nun lässt sich aber selbst mit der CD nichts mehr machen. Ich kann nicht einmal die Realtek Software wenigstens öffnen. Sie sind zwar da, aber rühren sich nicht vom Fleck.

    Der Chip dürfte nicht kaputt sein. Das habe ich im Urin.... Da ist irgendein Fehler, Befehlsfehler, BIOS Fehler, Windowsfehler... ich weiß eben nicht wo ich suchen soll. Tatsache jedoch ist, dass Windows meinen Audiogerät nicht mehr finden kann.

    Cheers
    PICUS
     
  4. #4 Netz_Husky, 29.08.2010
    Netz_Husky

    Netz_Husky Gesperrt

    Dabei seit:
    31.03.2010
    Beiträge:
    868
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    wird experimentell genutzt
    Probehalber wird eine Neuinstallation von Windows ( ohne diese zu registrieren 30 Tage Zeit ) dir zeigen das deine Onboard Soundkarte nicht defekt ist.

    Tools wie CCleaner löschen nicht nur unnützes .
    Das kann man hier immer wieder nachlesen.
     
  5. PICUS

    PICUS Neuer Benutzer

    Dabei seit:
    29.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Habe inzwischen tatsächlich mein Windows 7 neu installieren müssen. Habe dazu meine Festplatte auch formatiert.

    Trotzdem: Kein Sound und immer noch dieses blöde "x" neben der Uhr.

    "High Definition Audio Controller wurde installiert und kann jetzt verwendet werden." Das steht nachdem ich meinen Rechner aus seinem "Ruhezustand" zurück hole. Die neusten RealTek Treiber installiuert. Keinerlei Unterschiede wie vor der Installation.

    Es handelt sich ja eigentlich um eine Onboard Soundchip. Meinen Motherboard (Packard Bell Cuba MS-7301, worauf MSI gepinselt ist) ist villeicht gar nicht Win7 tauglich. Kann das sein? Sollte ich mir eine Soundkarte kaufen und diese einstecken? Hätte genug Plätze da.

    Thema BIOS Update: Dadurch würde ich mir viele Hilfen erhoffen. Doch wo finde ich einen Update für meinen BIOS bzw. Motherboard. Packard Bell stellt hierzu keine Hilfen zur Verfügung. Nur Dateien für XP, höchstens noch für den tollen Vista.

    Wer kann helfen, bin echt am verzwifeln.

    Cheers
     
  6. #6 Holgi1964, 30.08.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    wenn keine Treiber für Windows7 verfügbar sind, dann gehen auch die für Windows Vista.
    Wenn dein Soundchip nicht funktionieren will, ist eine PCI Soundkarte natürlich eine Lösung, schau aber vorher nochmals in der Systemsteuerung, beim Sound nach ob hier auch der richtige Sound aktiviert ist
    und es nicht aus Versehen auf HD (über HDMI) steht. :confused:
     
  7. #7 Netz_Husky, 30.08.2010
    Netz_Husky

    Netz_Husky Gesperrt

    Dabei seit:
    31.03.2010
    Beiträge:
    868
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    wird experimentell genutzt
    Die original Bustreiber für das Gerät ( Board ) hattest du schon Installiert?

    Bei Internen Komponenten ( Soundkarte und Grafik )hatte ich es, das diese erst danach richtig erkannt wurden.

    Bei fehlender Win 7 Unterstützung sollte anschließend zumindest im Gerätemanager " unbekanntes Gerät" unter Anschlüsse zu finden sein.
    Eventuell unter Audio- Video Controller ein gelbes Ausrufungszeichen sichtbar sein.

    Eine PCI Soundkarte ist auch eine Lösung, nur musst du dann die Integrierte dann im Bios deaktivieren, oder einen Jumper auf dem Bord setzen.

    Und das die jetzige dort aktiviert ist, setze ich einmal voraus.
     
Thema: Treiberprobleme mit Soundkarte on Board von Realtek
Besucher kamen mit folgenden Suchen
  1. onboard soundkarte treiber

    ,
  2. soundkarte on board

    ,
  3. soundkarte onboard treiber

    ,
  4. sound onboard treiber,
  5. treiber onboard soundkarte,
  6. on board soundkarte treiber,
  7. realtek onboard treiber,
  8. onboard soundkarte defekt,
  9. realtek soundkarte wird nicht erkannt,
  10. welche soundkarte habe ich win7,
  11. packard bell realtek audio driver,
  12. realtek treiber für packard bell,
  13. welche soundkarte on board,
  14. onboard sound defekt,
  15. realtek soundchip wird nicht erkannt,
  16. realtek treiber probleme,
  17. onboard treiber sound,
  18. MS-7301 Sound,
  19. welche onboard soundkarte habe ich,
  20. cuba ms-7301 treiber,
  21. onboard soundkarte,
  22. soundtreiber für onboard soundkarte,
  23. onboard audio treiber,
  24. on bord sound treiber,
  25. onboard soundkarte kaputt
Die Seite wird geladen...

Treiberprobleme mit Soundkarte on Board von Realtek - Ähnliche Themen

  1. Bluetooth Headset - Treiberprobleme

    Bluetooth Headset - Treiberprobleme: Hallo zusammen, ich hab mir vor kurzem das Acme BH203 Headset gekauft. Ansich funktioniert es auch. Das Problem ist nur, wenn ich es vom PC...
  2. Was mache ich mit den Warnungen und Fehlern in der Ereignisanzeige?

    Was mache ich mit den Warnungen und Fehlern in der Ereignisanzeige?: Hallo, ich bin absolut keine Computerexpertin, arbeite aber tagtäglich an meinem PC, einem 5 Jahre alten Acer-Notebook, das ich mit externem...
  3. Treiberprobleme???

    Treiberprobleme???: Hallo ins Forum, ich habe zwei Smartphone (Sony Xperia E4 & Samsung 7580).Beide werden von meinem PC (CSL Computer/Win7 und HP Notebook G72/Win7)...
  4. Treiberprobleme mit win7 Ultimate 64bit auf HP Pavilion 17-f050ng Notebook

    Treiberprobleme mit win7 Ultimate 64bit auf HP Pavilion 17-f050ng Notebook: Hallo zusammen, ihr hier im Forum seid meine letzte Anlaufstätte. Also ich hab einen HP Pavilion 17-f050ng Notebook auf em ich win 7...
  5. Treiberprobleme mit 5.1 Soundkarte?

    Treiberprobleme mit 5.1 Soundkarte?: Hey Ho Win 7 Forum :) ich habe mir vor 3 Tagen ne Teufel 5.1 Anlage geleistet :D leider spielt die nich mit meiner usb Soundkarte zusammen,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden