Treiber "virtual usb bus Enumerator"

Diskutiere Treiber "virtual usb bus Enumerator" im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, Ich möchte eine Hardware installieren. Einen Enumerator. Wenn ich diesen auf windows 7 installiere bekomme ich eine Fehlermeldung....

  1. #1 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo,

    Ich möchte eine Hardware installieren. Einen Enumerator. Wenn ich diesen auf windows 7 installiere bekomme ich eine Fehlermeldung.

    Im Gerätemanager erscheint bei Systemgeräte = bei "virtual usb bus Enumerator" ein gelbes Ausrufezeichen. Ich weiß nicht so genau was ich änderen muß das das gelbe Ausrufezeichen weggeht. Das hat irgentwas mit digitalisiertem Treiber zu tun. Irgendwie kann Windows7 das nicht. Mein Programm funktioniert dann nicht, weil der "virtual usb bus Enumerator" nicht richtig ausgeführt ist.

    Kennt sich jemand hiermit aus?

    Wäre für jede Hilfe dankbar.
     
  2. #2 Michael, 08.05.2010
    Michael

    Michael Guest

    installiere für das Board mal die aktuellen Chipsatztreiber.
    Michael
     
  3. #3 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Hi, Sorry ich kenne mich nicht so gut aus.

    Was meinst du denn damit?
     
  4. #4 Michael, 08.05.2010
    Michael

    Michael Guest

    du hast ein Motherboard von Hersteller XYZ, auf dem sitzt eine North- und eine Southbridge, die nennt man landläufig Chipset. Dafür bietet der Hersteller Treiber an.
    Welches Board du hast, siehst du beim Anschalten des PC oder lies die Daten mittel SIW aus. Dann vom Hersteller die passenden Treiber laden.
    Michael
     
  5. #5 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Endlich, ich habs

    ASUS P5K-E
     
  6. #6 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Ich weiß einfach nicht welche ich da runter laden soll?
     
  7. #7 Michael, 08.05.2010
    Zuletzt von einem Moderator bearbeitet: 08.05.2010
    Michael

    Michael Guest

    Dafür gibt es den Treiber für W7.
    Kann den Link so nicht posten, geh auf ASUSTeK Computer Inc.
    Michael

    PS: Über Service - Downloads - Produkt Hauptplatine - Serie Socket 775 - P5K-E - Windows 7 -
    dann Chipsatz
     
  8. #8 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
  9. #9 Michael, 08.05.2010
    Michael

    Michael Guest

    machs, wie oben im PS beschrieben.
    Michael
     
  10. #10 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Okay hab ich. und was muß ich jetzt machen?
     
  11. #11 Michael, 08.05.2010
    Michael

    Michael Guest

    den Treiber hast du geladen? Wenn da eine setup.exe drin ist, führe diese aus.
    Michael
     
  12. #12 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    habe ich .danach neu restartet. es kommt ne meldung Programm wurde nich richtig installiert.
     
  13. #13 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    nochmal gemacht, jetzt scheind es zu gehen. muß jetzt das gelbe ausrufezeichen weg sein oder wie funktioniert das.
     
  14. #14 Michael, 08.05.2010
    Michael

    Michael Guest

    das sollte weg sein. Wenn nicht, rechts anklicken, deinstallieren und Neustart.
    Michael
     
  15. #15 Degunator, 08.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Bei mir kommt immer diese Fehlermeldung.

    Unterstüzt dieses Betriebssystem nicht: WNT_6.1H_64_MCE

    Was kann man noch machen?
     
  16. #16 Degunator, 09.05.2010
    Zuletzt bearbeitet: 09.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Kuck doch mal hier. So sieht meine Fehlermeldung aus. digitale Signatur.....was immer das heißen mag.
     

    Anhänge:

    • Bild1.JPG
      Bild1.JPG
      Dateigröße:
      76,1 KB
      Aufrufe:
      646
    • Bild3.jpg
      Bild3.jpg
      Dateigröße:
      104,1 KB
      Aufrufe:
      1.425
  17. #17 Degunator, 09.05.2010
    Degunator

    Degunator Neuer Benutzer

    Dabei seit:
    08.05.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Sag mal was hälst du hier von. Die haben glaube ich auch das Problem mit dem sch... treiber.

    Standard Windows Seven Laufwerke
    Hallo PCGH Gemeinde,

    Ich habe heute Windows Seven Ultimate 64 Bit Beta auf meinem Rechner installiert. Klappt auch alles wunderbar, nur jetzt habe ich das Problem das im Arbeitsplatz mein DVD Brenner, mein CD Laufwerk und das virtuelle Laufwerk von Virtual Clone Drive nicht angezeigt werden. Daraufhin hab ich mich mal im Geräte Manager umgeschaut, bei allen 3 wird folgende Meldung bei den Eigenschaften angezeigt:

    Die digitale Signatur der für dieses Gerät erforderlichen Treiber kann nicht überprüft werden. Bei einer vor Kurzem durchgeführten Änderung an Hardware oder Software wurde möglicherweise eine Datei installiert, die falsch signiert oder beschädigt ist. Möglicherweise handelt es sich auch um schädliche Software einer unbekannten Quelle. (Code 52)

    Bei allen 3 Laufwerken ist im Geräte Manager ein Laufwerksymbol mit einem gelben Warndreieck abgebildet.
    Die beiden Laufwerke lassen sich problemlos ein - und auswerfen.
    Ich habe auch die versucht die Treiber zu aktualisieren, nur dann kommt, dass diese schon auf den aktuellsten Stand wären. Habt ihr vielleicht eine Idee woran das liegen könnte und was ich tun muss, um wieder auf meine Laufwerke zugreifen zu können?

    OK kann geclost werden:

    Habs rausgefunden:

    start - ausfuehren - regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und da die schluessel "Upperfilters" und "LowersFilters" löschen und neu starten

    Klappt alles wieder wunderbar
    T0x1cBaSs ist offline Mit Zitat antworten


    Was hälst du denn davon Michael??? Will auch nichts kaputt machen.
     
Thema: Treiber "virtual usb bus Enumerator"
Besucher kamen mit folgenden Suchen
  1. virtual usb bus enumerator

    ,
  2. virtual disc bus enumerator

    ,
  3. Busenumerator

    ,
  4. virtual disk bus enumerator driver,
  5. virtual disk bus,
  6. Virtual Usb Bus Enumerator download,
  7. virtual usb enumerator,
  8. asusvirtual enumerator01,
  9. Virtual Usb Bus,
  10. virtual bus enumerator,
  11. asus virtual enumerator 01,
  12. virtual USB bus enumerator driver,
  13. virtual usb bus emulátor,
  14. virtual disk enumerator,
  15. asus virtual enumerator,
  16. virtual usb bus enumerator code 52,
  17. virtual disk bus enumerator download,
  18. windows 7 virtual disk bus enumerator,
  19. windows 7 code 52 usb,
  20. virtual disk bus emulator,
  21. asus virtual enumerator01,
  22. asus virtual enumerator 01 download,
  23. treiber virtual usb bus enumerator,
  24. enumerator treiber,
  25. virtual disk bus enumerator
Die Seite wird geladen...

Treiber "virtual usb bus Enumerator" - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  4. Datensicherung über USB-Kabel und Laufwerk

    Datensicherung über USB-Kabel und Laufwerk: Hallo, ich betreibe regelmäßig die Sicherung meiner Daten auf 2 1/2" Laufwerken mit z. B. 500 GB. Nun habe ich ein neues 1 TB LW...
  5. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden