Treiber für Sony cyber-shot gesucht

Diskutiere Treiber für Sony cyber-shot gesucht im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; digital camera DSC-P73 läuft unter wind.7 nicht !bei treiber steht sind auf den neusten stand aber camera wird nicht angezeigt??? habe hersteller...

  1. #1 nettizetti, 06.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    digital camera DSC-P73 läuft unter wind.7 nicht !bei treiber steht sind auf den neusten stand aber camera wird nicht angezeigt???
    habe hersteller angeschrieben der meinet für wind.7 brauche ich keinen neuen treiber! wieso sehe ich dann die camera nicht??
    kann mir einer helfen?

    langsam habsch echt die nase voll von wind7 alles funktioniert nicht!!
    die usb-sticks wollen, nicht nun noch die camera was kommt als nächstes?
     
  2. #2 Holgi1964, 06.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    wenn du im Explorer auf der linken Seite
    nach dem Verbinden mit dem PC einen Wechseldatenträger
    sehen kannst, dann wird dir der Speicher der Karte angezeigt,
    die Kamera muss natürlich eingeschaltet sein.

    Gruß, Holgi :cool:
     
  3. #3 Holgi1964, 06.06.2010
    Zuletzt bearbeitet: 06.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Frage, da ich in deinem Beitrag gelesen habe das du Problem
    mit den USB Sticks hast.

    Hast du Windows 7 nachträglich installiert ?,

    dann sollten auch die Treiber für das Board installiert werden,
    da sonst keine passenden USB Treiber für Windows vorhanden sind
    und weder die Kamera noch die Sticks richtig erkannt werden.


    Gruß, Holgi :confused:
     
  4. #4 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    @ holgi
    habe die treiber unter geräte-manager(weil da so ein gelbes dreieck ist) aktualisiert nun steht dahinter
    die treibersoftware für das gerät ist bereits installiert !die treibersoftware für das gerät ist auf den neusten stand! aber sehen tu ich nichts
    nicht auf den arbeitsplatz oder explocher!

    oder welche treiber meinst du?
     
  5. #5 Holgi1964, 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Du hast mit dem PC eine Treiber CD fürs Board erhalten,
    schau mal ob du die Treiber installieren kannst.

    Ein gelbes Dreieck deutet auf einen falschen Treiber
    oder defekte Hardware, also in deinem Fall
    einen defekten USB Anschluss hin
    und darum hast du auch die Probleme.

    Es ist möglich, das du auf der Seite des Herstellers
    neue Treiber runterladen musst.

    Gruß, Holgi :confused:
     
  6. #6 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    komisch ist nur das die siegelcam an den usb anschluß geht und die usbsticks an anderen dran sind! (habe vorn und hinten anschlüße ) ok ich versuch mal alles zu aktu. mal sehen ob es dann geht! die alte cd geht nicht
     
  7. #7 Holgi1964, 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    das mit der CD habe ich mir gedacht,
    weil das Board bzw. der PC schon etwas älter sind,
    also noch vor Windows7 gekauft wurde.

    Medion bietet eigentlich ganz gute Treiber an
    und vielleicht haben sie ja Boardtreiber für Win7.

    Gruß, Holgi :)
     
  8. #8 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    holgi wo finde ich die boardtyp?? finde es vor aufregung bei wind 7 nicht!
     
  9. #9 Holgi1964, 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    hast du die genaue Bezeichnung von deinem Computer,
    steht bei Medion meistens auf dem Typenschild
    z.b. bei meinem Laptop MD 96640.

    Meistens hat Medion eigene Boards,
    da kann man die Treiber nur mit der genauen Bezeichnung des PCs finden.

    Wenn du mir die Bezeichnung postest,
    dann schaue ich mal für dich nach
    und kann dir evtl. den Link posten.

    Gruß, Holgi :cool:
     
  10. #10 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    ja das hab ich gemacht aber bord hat der nicht oder hab es nicht gesehen mom : bezeichnung ist 10001624 ist dir nummer unter der hab ich treiber fürs bios geladen aber nicht fürs bord
    typ ist MED MT 1244
     
  11. #11 Holgi1964, 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    OK, konnte auch nichts passendes finden,
    jetzt hilft nur noch eins,

    für die 32 Bit Windows Version dieser Download
    CPU-Z - Download

    für die 64 Bit Version Version dieser Download
    CPU-Z (64 Bit) - Download - CHIP Online

    runterladen und installieren,
    darüber bekommen wir Informationen über dein Board
    und den Chipsatz, dann lässt sich da evtl. ein passender Treiber finden.

    Die Bilder bitte posten, wenn du es kannst :confused:

    Gruß, Holgi
     
  12. #12 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    ok habe ich ! bord ist micro-star international co model MS-6533

    chipsset SIS 645
    southbrdge SIS LPC Bridge

    bios Award Software international version 6.00pg!
    brauchste nochwas?
     
  13. #13 Holgi1964, 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
  14. #14 Holgi1964, 07.06.2010
    Zuletzt bearbeitet: 07.06.2010
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    nachdem wir ja geklärt haben,
    das du noch eine PCI USB Karte hast,
    gehe ich mal davon aus, dass die Original
    USB auf dem Board nicht 2.0 sondern noch 1.1
    Standart sind und die USB 2.0 sollte eigentlich Abwärts kompatibel sein,
    die Betonung liegt auf sollte.

    Berichtige mich wenn ich falsch liege,
    aber auf den Onboard USB Anschlüssen
    werden nicht alle Geräte erkannt
    und die PCI Steckkarte geht im Moment überhaupt nicht.

    Es kann sein, wenn du die Karte in einen anderen PCI-Slot
    einbaust das Windows dann die Karte automatisch erkennt,
    einen Versuch ist es wert.

    Bitte vor dem Aufschrauben vom Strom trennen.

    Gruß, Holgi :cool:
     
  15. #15 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    das komische ist das, das ich an den 4 originalen die spielgel camera,Maus dran habe und die läufen und das den anderen 4 PCI Steckkarte auch gehen z.b Drucker, 2 externen festplaten,2usb sticks laufen!

    nur sie sony, und 4 sticks wollen absolut nicht das gibt mir rätzel auf
     
  16. #16 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    das umbauen hab ich gemacht! ist wie immer! das gelbe dreieck ist aber nur auf den steckplatz wo die sony oder der usb stick dran ist die anderen laufen!
     
  17. #17 nettizetti, 07.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    das steht da bei eigenschaften:
    Dieses Gerät ist nicht richtig konfiguriert. (Code 1)
    Zugriff verweigert

    Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.
    und nach treiber aktual. steht das treiber sind auf den neusten stand!
     
  18. #18 nettizetti, 08.06.2010
    nettizetti

    nettizetti Benutzer

    Dabei seit:
    11.03.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Version:
    wind.7 Home Preium
    System:
    medion PC, Intel Pentium 4
    Da die ganze treiber suche nichts brachte(auch bei hersteller nicht) ! wollten wir schon aufgeben wa holgi?
    aber das gibts bei mir nicht!
    ich habe nun der usb stick bei starten drin gehabt und mußte neustarten und siehe da er war auf einmal auf den arbeitsplatz zu sehen ! ich nun die Sony Camera dran und angestellt und wieder neu gestartet und siehe da er hat sie erkannt!

    zwar nur als Wechseldatenträger aber das reicht mir brauche sie ja eh nur um die bilder runterzuladen !

    Ich wollte mich nochmal herzlich bei holgi bedanken für die ausdauer, das nicht aufgeben und das daumen drücken heute!! lg netti
     
Thema: Treiber für Sony cyber-shot gesucht
Besucher kamen mit folgenden Suchen
  1. sony cyber shot treiber windows 7

    ,
  2. sony cybershot software windows 7

    ,
  3. sony cybershot windows 7

    ,
  4. sony ericsson cybershot treiber,
  5. sony cyber shot mit pc verbinden,
  6. sony cybershot software,
  7. sony ericsson cyber shot treiber,
  8. cyber shot treiber,
  9. sony cybershot win7,
  10. sony cyber shot 3 2 treiber,
  11. sony cyber shot driver windows 7,
  12. sony ericsson cybershot software,
  13. sony cyber shot pc verbindung,
  14. sony cybershot win7 treiber,
  15. treiber sony ericsson cyber shot,
  16. treiber sony ericsson cybershot,
  17. sony cyber-shot mit pc verbinden,
  18. sony cyber shot windows 7,
  19. sony cybershot windows 7 treiber,
  20. sony cybershot treiber windows 7,
  21. Windows 7 Sony cybershot wird nicht erkannt,
  22. cyber shot n50 mit pc verbinden,
  23. suche treiber für windows 7 sony cyber-shot 3.3,
  24. sony cyber-shot windows 7,
  25. installier cd für sony cyber-shot
Die Seite wird geladen...

Treiber für Sony cyber-shot gesucht - Ähnliche Themen

  1. Sony Vaio Vgn Z-11 VN/B Treiber

    Sony Vaio Vgn Z-11 VN/B Treiber: Hallo zusammen, ich besitze ein Sony Vaio Vgn Z-11 VN/B, auf dem ursprünglich Windows Vista installiert war. Vorab: Es gab leider keine...
  2. Windows 7 - Sony Vaio (SVE1511A1EW) inkl. Treiber Neu aufsetzen

    Windows 7 - Sony Vaio (SVE1511A1EW) inkl. Treiber Neu aufsetzen: Hallo nettes WIN7 Forum, ich suche jemanden der mir helfen kann mein klappergestell neu zu installieren. ich kann gerne auch was zahlen am...
  3. Treiber für Win7 64bit für Ricoh R5C92 Memory Stick Host Controller gesucht

    Treiber für Win7 64bit für Ricoh R5C92 Memory Stick Host Controller gesucht: Hallo liebe Forumsmitglieder, nachdem ich mien Laptop (Sony VAIO VGN41M) neu installiert habe (WIN 7 | 64bit), fehlt mir der obige Treiber....
  4. Sony Vaio Memory Card Reader Treiber

    Sony Vaio Memory Card Reader Treiber: Hallo zusammen, folgendes Problem: Ich benutze Windows 7, 64 bit und habe einen Sony Vaio VPCCW1S1E. Vor kurzem wurde mir Wind 7 Ultimate...
  5. Sony VAIO SVE171C4E Win 7 Treiber

    Sony VAIO SVE171C4E Win 7 Treiber: Hallo erstmal ich bin der neue, gleich mal zu mein Problem ich habe das Notebook Sony VAIO SVE171C4E mit win 8 bekommen habe da nun WIN 7...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden