Tragbare Geräte - Treiber wird nicht richtig installiert werden

Diskutiere Tragbare Geräte - Treiber wird nicht richtig installiert werden im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Tragbare Geräte - Treiber werden nicht richtig installiert Beim Anstecken einer Digitalkamera oder eines Speichersticks an den USB Port erscheint...

  1. #1 js1, 29.05.2010
    Zuletzt bearbeitet: 30.05.2010
    js1

    js1 Benutzer

    Dabei seit:
    16.03.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    XP / Win7 / Win 8.1
    Tragbare Geräte - Treiber werden nicht richtig installiert

    Beim Anstecken einer Digitalkamera oder eines Speichersticks an den USB Port erscheint im GM immer der jeweilige Treiber mit Fehlermeldung (gelb unterlegt, Code 31).

    Bei der Digitalkamera kommt sogar schon beim Installieren die Fehlermeldung dass der MTP-USB-Treiber nicht installiert werden konnte. Das Gerät funktioniert auch nicht. Es sollte als Laufwerk angezeigt werden, genauso wie z.B. ein USB Speicherstick.
    Der Speicherstick hingegen installiert sich ohne Fehlermeldung und funktioniert (ich denke aber mit reduzierter Geschwindigkeit), ist aber dann im GM ebenfalls gelb unterlegt (Code 31).

    Jetzt hab ich mal diese gleichen Geräte an einem Laptop mit Win XP SP3 angeschlossen. Da funktioniert die Installation ohne Probleme und ohne Fehlereintragungen.
    Die Kamera wird allerdings im GM nicht wie bei Win 7 als MTP-USB-Gerät, sondern als "Digital Still Camera" unter "Imaging Devices" installiert und sofort bei Beginn der Treiberinstallation wird auch in dem Fenster (rechts unten über der Taskleiste, in welchem die Meldung erscheint dass ein neues Gerät gefunden wurde) der Name der Kamera angezeigt. Unter Windows 7 ist das nicht so.

    Woran können diese Probleme mit den Tragbaren Geräten unter Windows 7 liegen?
    Versuche ich unter Win 7 das Gerät von Hand zu installieren kommt der gleiche Fehler. Wenn man im Internet googelt taucht dieser Fehler recht häufig auf. Hab aber leider noch keine Lösung gefunden, bzw. das was zu finden war funzt nicht.
    Es sieht mir fast so aus dass es was mit einer fehlerhaften Hardwareerkennung zutun haben könnte.

    Der Support des Kameraherstellers konnte mir auch nicht helfen. Sie hatten nur den Ratschlag "mal versuchen das System neu zu installieren".
     
  2. #2 opelmeister, 29.05.2010
    opelmeister

    opelmeister Erfahrener Benutzer

    Dabei seit:
    01.12.2009
    Beiträge:
    1.381
    Zustimmungen:
    0
    Version:
    Windows7 Professional 64bit
    System:
    Asus M5A99X, AMD PhenomII X4 965 BE, 8 GB DDR3 RAM Corsair XMS, ATI HD2600+, SyncMaster P2370
    Windows7 hat bekanntlich Probleme mit älterer Hardware. Der Rat vom Support des Kameraherstellers ist wenig hilfreich und löst das Problem auch nicht.

    Vielleicht hilft dir das unter Win7:
    XP Modus installieren:
    Lade dir die virtuelle Maschine Windows Virtual PC von Microsoft und den Windows XP-Mode, der ein voll funktionsfähiges Windows XP Professional beinhaltet, herunter. Installiere zuerst den XP-Mode. Klicke dazu die Datei WindowsXPMode_de-de.exe doppelt an und folge den Anweisungen. Anschließend installierst du Virtual PC, indem du die Datei Windows6.1-KB958559-x86.msu ebenfalls doppelt anklickst.
    Hast du beide Dateien installiert, findest du den XP-Mode im Windows-7-Startmenü unter Windows Virtual PC und Windows XP Mode. Starte den XP-Mode und am Bildschirm erscheint ein voll funktionsfähiges Windows XP mit Service Pack 3, das in der virtuellen Maschine von Windows Virtual PC läuft.

    Download Windows XP Mode

    Anleitung XP Mode selbst bauen für Windows 7
     
  3. js1

    js1 Benutzer

    Dabei seit:
    16.03.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    XP / Win7 / Win 8.1
    An diese Möglichkeit habe ich auch schon gedacht, ist mir aber im Moment noch etwas zu umständlich. Immerhin kann ich ja auch die SD-Karte aus der Kamera nehmen und in einem USB-Stick auslesen.
    Die Kamera ist ganz neu und erst im März diesen Jahres im Handel erschienen. Sie ist Win 7 kompatibel. Die Treiberinstallation sollte also eigentlich funktionieren.

    Es muß irgendwo im System ein Bug vorliegen, bzw. irgendwas spielt nicht richtig zusammen. Es muß aber was sein was bei vielen Anderen auch auftritt. Also nichts was jetzt ganz speziell nur bei mir auftritt und es muß etwas mit der Gerätegruppe TRANSPORTABLE GERÄTE zutun haben. Denn alles was in dieser Gruppe installiert wird, erscheint gelb unterlegt und hat den Fehlercode 31. Wobei die USB FlashSpeicher aber trotzdem funktionieren (ich denke aber langsamer als normal).
     
Thema: Tragbare Geräte - Treiber wird nicht richtig installiert werden
Besucher kamen mit folgenden Suchen
  1. tragbare geräte treiber

    ,
  2. windows 7 tragbare geräte treiber

    ,
  3. treiber für tragbare geräte

    ,
  4. mtp usb gerät treiber,
  5. tragbare geräte windows 7,
  6. usb stick wird als tragbares gerät angezeigt,
  7. tragbare geräte windows 7 laufwerksbuchstabe,
  8. mtp-usb-gerät treiber,
  9. treiber für mtp-usb-gerät,
  10. tragbare erkennen unter windows 7,
  11. usb stick als tragbares gerät,
  12. mtp driver code 31,
  13. tragbare geräte ,
  14. tragbar geräte generic driver,
  15. windows 7 treiber tragbare geräte ,
  16. mtp-usb-gerät,
  17. Was sind tragbare geräte,
  18. mtp usb treiber windows 7,
  19. usb erscheint bei tragbare geräte,
  20. tragbare geräte windows xp,
  21. tragbare geräte windows 7 code 31,
  22. mtp usb gerät,
  23. hardware tragbare geräte,
  24. MTP-USB Gerät,
  25. mtp usb code 31
Die Seite wird geladen...

Tragbare Geräte - Treiber wird nicht richtig installiert werden - Ähnliche Themen

  1. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  2. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  3. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  4. Netzwerkcontroller Treiber nicht gefunden

    Netzwerkcontroller Treiber nicht gefunden: Hallo, ich habe ein Sony vaio SVF152C29M musste Festplatte austauschen, dann habe ich Windows 7 aufgespielt seid dem funktioniert die WLan...
  5. Windows 7 USB Treiber beim Start

    Windows 7 USB Treiber beim Start: Hallo, hoffe ihr könnt mir helfen, bin schon am verzweifeln. Ausgangssituation: Hatte einen alten aber sehr wichtigen Windows 7 Rechner mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden