Systembewertung unter Windows 7 nervt

Diskutiere Systembewertung unter Windows 7 nervt im PC Fragen / Probleme Forum im Bereich Sonstiges; Am WE habe ich mein Lenovo IdeaPad U160 mit einer 60GB SSD ausgestattet und Windows 7 neuinstalliert. Es handelt sich hierbei wie oben...

  1. #1 SatansWolf, 08.06.2011
    SatansWolf

    SatansWolf Neuer Benutzer

    Dabei seit:
    08.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Lenovo U160
    Am WE habe ich mein Lenovo IdeaPad U160 mit einer 60GB SSD ausgestattet und Windows 7 neuinstalliert.

    Es handelt sich hierbei wie oben beschrieben um ein Subnotebook von Lenovo welches mit Windows 7 Home Premium 32Bit ausgeliefert wurde.

    Ich habe die interne HDD gegen eine OCZ Vertex 2 60GB ausgetauscht und das Betriebssystem (Windows 7 Ultimate 64Bit) frisch und sauber installiert.

    Nun ist es so, dass nach jedem Systemstart da steht, dass neue Hardware gefunden wurde und die Systembewertung erneut durchgeführt werden müsse.

    Dieses Nervt so langsam und eine Neuinstallation wollte ich eigentlich vermeiden. Wie bekomme ich Win 7 überredet, dass es nicht nach jedem Neustart eine Neubewertung gerne hätte.

    Als nächstes hatte ich die alte 250GB Platte mit Windows HomePremium 32Bit wieder eingebaut und das Problem mit der Leistungs/Systembewertung war weg. Also habe ich eine neue HDD genommen und dort nun Windows 7 Ultimate 64 Bit installiert. Das Problem mit der Leistungs/Systembewertung kam auch da nicht.

    Als nächstes habe ich die SSD eingebaut und das orig. Image von Lenovo aufgespielt. Hier kam nun ebenfalls das Problem mit der Leistungsbewertung.
    Es scheint so als läge dieses an der SSD. Darum habe ich nun auch ein Firmware-Update gestartet. Leider brachte das keine Besserung :(

    Ich hab ein paar Screenshots gemacht. So sieht es aus, wenn die Leistungsbewertung abgeschlossen wurde:
    http://www.traumfalke.de/Lenovo/Nach_Bewertung.jpg

    Nach einem Neustart sieht das System wie folgt aus:
    http://www.traumfalke.de/Lenovo/Nach_Neustart.jpg

    So wenn man es sich näher anschaut:
    http://www.traumfalke.de/Lenovo/Nach_Neustart2.jpg

    So sieht es dann aus wenn man die Leistungsbewertung aufruft/durchführen lässt:
    http://www.traumfalke.de/Lenovo/Bewertung.jpg

    Nach jedem Neustart kommt es wieder, dass bewertet werden muss.
     
  2. #2 Tha.Piranha, 08.06.2011
    Tha.Piranha

    Tha.Piranha Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    1.421
    Zustimmungen:
    0
    Lass gut sein.
    Das brauchste nicht, ...
     
  3. #3 areiland, 10.06.2011
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Lösch mal den Inhalt von "C:\Windows\Performance\WinSAT\DataStore". Dort liegen die Reporte der Leistungsbewertung. Kann sein dass eine der Dateien mit nem Schreibschutz versehen wurde und deswegen nicht aktualisiert werden kann. Das würde Dein Problem erklären.
     
  4. #4 SatansWolf, 10.06.2011
    SatansWolf

    SatansWolf Neuer Benutzer

    Dabei seit:
    08.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Lenovo U160
    Das hatte ich längst versucht. War neben der Deaktivierung der Systembewertung eins der ersten Versuche den Bug zu beseitigen.
     
  5. #5 Tha.Piranha, 11.06.2011
    Tha.Piranha

    Tha.Piranha Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    1.421
    Zustimmungen:
    0
    ...und wozu soll das ganze gut sein?
     
  6. #6 Rockwell, 11.06.2011
    Rockwell

    Rockwell Erfahrener Benutzer

    Dabei seit:
    03.10.2009
    Beiträge:
    518
    Zustimmungen:
    0
    Version:
    Windows 7 x64 Ultimate
    System:
    http://www.sysprofile.de/id153030
    vielleicht wegen dieser aussage die du schon 2mal überlesen hast.. "Nun ist es so, dass nach jedem Systemstart da steht, dass neue Hardware gefunden wurde und die Systembewertung erneut durchgeführt werden müsse." nervt schon etwas wenn ein hinweis bei jedem neustart auftaucht
     
  7. #7 Tha.Piranha, 13.06.2011
    Tha.Piranha

    Tha.Piranha Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    1.421
    Zustimmungen:
    0
    Guckst Du mal hier:
    %windir%\performance\winsat\winsat.log
    Hier solltest Du den Fehler finden.

    Oder vielleicht ist da fast schon das "Übliche", dass wieder einmal diese Richtlinien auf 0 gesetzt wurden:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Control Panel\Performance Control Panel]
    "PerfCplEnabled"=dword:00000001

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Performance Control Panel]
    "PerfCplEnabled"=dword:00000001


    Oder probier vielleicht mal das hier:
    Geh mal per Explorer (evtl. als Admin ausführen) ins Verzeichnis: "c:\Windows\Performance\WinSAT\"
    Dort d asVerzeichnis "DataStore" umbenennen (besser nicht löschen) und die Leistungsbewertung sollte sich neu starten lassen.
    Wenn alles ok, dann gibt es ein neues Verzeichnis "DataStore". Dieses behältst du und das alte umbenannte löscht du.
     
  8. #8 SatansWolf, 13.06.2011
    SatansWolf

    SatansWolf Neuer Benutzer

    Dabei seit:
    08.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Lenovo U160
  9. #9 Tha.Piranha, 13.06.2011
    Tha.Piranha

    Tha.Piranha Erfahrener Benutzer

    Dabei seit:
    29.10.2009
    Beiträge:
    1.421
    Zustimmungen:
    0
    Wie darf ich das verstehen?
    Die Meldung steht einfach in den Basisinfos wie auf deinem Bild oder das Teil "poppt" regelrecht auf.
    Falls nur in Basisinfos, ...einfach sein lassen denn es nutzt dir ja sowieso nichts.
     
  10. #10 SatansWolf, 13.06.2011
    SatansWolf

    SatansWolf Neuer Benutzer

    Dabei seit:
    08.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Lenovo U160
    Diese Meldung steht nach jedem Systemstart wenn ich mit der rechten Maustaste auf "Computer" -> Eigenschaften klicke.

    Bisher kenn ich keine Möglichkeit ausser SSD gegen eine HDD zu tauschen, damit diese Meldung verschwindet. Erst mit einer HDD funktioniert die Leistungsbewertung und will keine Neubewertung nach einem Systemstart. Nur unter Verwendung einer SSD ist dieser Effekt gegeben
     
  11. #11 Neutralisator, 14.06.2011
    Neutralisator

    Neutralisator Gesperrt

    Dabei seit:
    26.05.2011
    Beiträge:
    12
    Zustimmungen:
    0
    System:
    Brain
  12. #12 SatansWolf, 14.06.2011
    Zuletzt bearbeitet: 14.06.2011
    SatansWolf

    SatansWolf Neuer Benutzer

    Dabei seit:
    08.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Lenovo U160
    Die Einstellungen hatte ich auch schon vorgenommen. Was nix an dem "Bug" mit der Systembewertung und der SSD änderte.

    Trotzallen Einstellungen usw. meint die Systembewertung, dass sie immer noch eine neue Hardware vorfinden würde was nicht der Fall ist. Ich habe sämtliche Log-Files usw durchforstet.
     
Thema: Systembewertung unter Windows 7 nervt
Besucher kamen mit folgenden Suchen
  1. lenovo u160 ssd

    ,
  2. u160 ssd

    ,
  3. ideapad u160 ssd

    ,
  4. ideapad u160 festplatte tauschen,
  5. Lenovo IdeaPad U160 ssd einbauen,
  6. windows systembewertung,
  7. windows systembewertungstool,
  8. lenovo u160 festplatte wechseln,
  9. Lenovo IdeaPad U160 ssd,
  10. lenovo u160 ssd einbauen,
  11. Lenovo U160 windows neu installieren,
  12. systembewertungstool,
  13. lenovo u160 ssd nachrüsten,
  14. windows-systembewertungstool,
  15. win7 systembewertung,
  16. lenovo u160 handbuch,
  17. lenovo u160,
  18. windows 7 hilfe und support nervt,
  19. lenovo ideapad 160 ssd,
  20. lenovo ideapad u160 wechsel der festolatte anleitung,
  21. lenovo ideapad u160 festplatte tauschen,
  22. windwos systembewertung schlecht ssd,
  23. einbau von ssd in lenovo u160,
  24. Lenovo IdeaPad U160 bedienungsanleitung,
  25. SSD für ideapad u160
Die Seite wird geladen...

Systembewertung unter Windows 7 nervt - Ähnliche Themen

  1. WIN 7 arbeitet nach Neuinstallation ständig Upgrades ab

    WIN 7 arbeitet nach Neuinstallation ständig Upgrades ab: Hallo Ihr Lieben! Ich mußte gestern abend meinen WIN7 Rechner nach einem Fehler neu aufsetzen. Auf ein Formatieren von LW C: habe ich...
  2. WIN 7 und NAS von Dlink verstehen sich nur über den Router

    WIN 7 und NAS von Dlink verstehen sich nur über den Router: Hallo Ihr Lieben! Ich habe noch ein Problem mit meinem NAS-LW 320 von Dlink. Die Adresse des Laufwerkes hat mir die Fritz-Box...
  3. Betr. System Win 7 > Win Live Mail Druckproblem

    Betr. System Win 7 > Win Live Mail Druckproblem: Hallo zusammen, ich habe das Problem, daß ich aus Win Live Mail heraus nicht drucken kann. Der Drucker rührt sich hier überhaupt nicht. Es...
  4. Windows 7 Home macht nicht alle Updates

    Windows 7 Home macht nicht alle Updates: Hallo zusammen, mein Windows 7 H macht seit kurzer Zeit nicht mehr alle Updates. Z.B. 3 wichtige updates, 1 empfohlens Update. Ergebnis:...
  5. Windows 7 startet immer mit einem Anwendungs-Programm

    Windows 7 startet immer mit einem Anwendungs-Programm: Hallo und einen schönen Feierabend am Freitag! Seit mehreren Tagen versuche ich ein NAS-Lw für eine Kamera einzubinden. Dabei hat...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden