Summewenn greift nicht richtig auf eine andere Datei zu

Diskutiere Summewenn greift nicht richtig auf eine andere Datei zu im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Hallo Ich habe folgendes Problem Folgende funktion funktioniert Problemlos: ='K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!$C$5 die andere Datei...

  1. #1 SpeakerSeeker, 14.08.2011
    Zuletzt bearbeitet: 14.08.2011
    SpeakerSeeker

    SpeakerSeeker Neuer Benutzer

    Dabei seit:
    14.08.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo

    Ich habe folgendes Problem

    Folgende funktion funktioniert Problemlos:
    ='K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!$C$5
    die andere Datei ist geschlossen

    Folgende funktion funktioniert nicht:
    =SUMMEWENN('K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!C$5:C$104;
    $C11;
    'K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!D$5:D$104)

    So nun öffne ich betreffende Quelldatei...die funktion wird zu:
    =SUMMEWENN([Max.xlsx]Daten!C$5:C$104;$C11;[Max.xlsx]Daten!D$5:D$104)
    also nur der Pfad fehlt jetzt...
    ...und schon gehts

    Also die Frage
    Warum funktioniert das nur wenn die datei offen ist?

    Ich könnte natürlich ein verstecktes Blatt benutzen und immer alles aus der anderen datei dorthin kopieren aber dsa muss doch anders funktionieren
     
  2. #2 Horst-Walter, 07.09.2011
    Zuletzt bearbeitet: 07.09.2011
    Horst-Walter

    Horst-Walter Neuer Benutzer

    Dabei seit:
    01.09.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium 64
    System:
    Acer Aspire 7750G
    Schau mal HIER nach...
    Ich bin mir sicher, die Lösung wird dir in den Schoß fallen...
     
Thema: Summewenn greift nicht richtig auf eine andere Datei zu
Besucher kamen mit folgenden Suchen
  1. summewenn andere datei

    ,
  2. zählenwenn aus anderer tabelle

    ,
  3. summewenn excel 2010 andere datei geschlossen

    ,
  4. excel summewenn andere datei,
  5. excel zählenwenns aus andere datei,
  6. summewenn aktualisieren,
  7. excel 2010 summewenn andere datei,
  8. microsoft excel summewenns funktioniert nur wenn datei offen ist#,
  9. zählenwenn andere datei,
  10. summewenn nur wenn geöffnet,
  11. Excel summe wenn aus anderer Datei,
  12. summewenn verknüpfung andere datei,
  13. summewenns,
  14. summewenns dateipfad datei geöffnet,
  15. zählenwenns aus anderer datei excel 2010,
  16. excel summewenns andere datei,
  17. excel formel greift nicht auf andere tabelle zu,
  18. summewenn zwei dateien,
  19. verknüpfung greift nicht auf andere mappe zu,
  20. aktualisierung aus anderem file mit summewenn excel,
  21. zählenwenn aus anderer datei (Formel),
  22. zählenwenn in anderer datei,
  23. summewenn verknüpfung nur wenn datei offen,
  24. andere datei excel summewenn,
  25. wie greift eine excel datei auf eine andere zu
Die Seite wird geladen...

Summewenn greift nicht richtig auf eine andere Datei zu - Ähnliche Themen

  1. [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer

    [Eigenartiger Fehler beim Starten]Startet nicht richtig und kein Explorer: Hallo, habe da ein ulkiges Problem und weis nicht mal, wie es entstanden ist. Vorgestern habe ich den Rechner ausgemacht und dann gestern wieder...
  2. Datei mit COPY zum Drucker leiten

    Datei mit COPY zum Drucker leiten: Hallo und ein gutes neues Jahr! Ich möchte eine Datei, die ich mit drucken in eine Datei erzeugt habe, später von einem anderen...
  3. 17,3 GB(!!) .dll - Dateien - Was bedeutet das?

    17,3 GB(!!) .dll - Dateien - Was bedeutet das?: Hallo liebe Leute, ich habe von WinDirStat gerade erfahren, dass ich 17,3(!!!) GB(!!) an .dll Dateien auf meinem Windows System habe. Seit Monaten...
  4. Richtige Image-Sicherung von einem Notebook (Windows 10)?

    Richtige Image-Sicherung von einem Notebook (Windows 10)?: Hallo zusammen, ich habe ein Lenovo Notebook welches ich zum Hersteller einschicken muss zur Reparatur. In dem Notebook habe eine zwei...
  5. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden