Summewenn greift nicht richtig auf eine andere Datei zu

Diskutiere Summewenn greift nicht richtig auf eine andere Datei zu im Excel 2010 Forum Forum im Bereich Office 2010 Forum; Hallo Ich habe folgendes Problem Folgende funktion funktioniert Problemlos: ='K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!$C$5 die andere Datei...

  1. #1 SpeakerSeeker, 14.08.2011
    Zuletzt bearbeitet: 14.08.2011
    SpeakerSeeker

    SpeakerSeeker Neuer Benutzer

    Dabei seit:
    14.08.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo

    Ich habe folgendes Problem

    Folgende funktion funktioniert Problemlos:
    ='K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!$C$5
    die andere Datei ist geschlossen

    Folgende funktion funktioniert nicht:
    =SUMMEWENN('K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!C$5:C$104;
    $C11;
    'K:\Finanzen\2011\Auswertung\[Max.xlsx]Daten'!D$5:D$104)

    So nun öffne ich betreffende Quelldatei...die funktion wird zu:
    =SUMMEWENN([Max.xlsx]Daten!C$5:C$104;$C11;[Max.xlsx]Daten!D$5:D$104)
    also nur der Pfad fehlt jetzt...
    ...und schon gehts

    Also die Frage
    Warum funktioniert das nur wenn die datei offen ist?

    Ich könnte natürlich ein verstecktes Blatt benutzen und immer alles aus der anderen datei dorthin kopieren aber dsa muss doch anders funktionieren
     
  2. #2 Horst-Walter, 07.09.2011
    Zuletzt bearbeitet: 07.09.2011
    Horst-Walter

    Horst-Walter Neuer Benutzer

    Dabei seit:
    01.09.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium 64
    System:
    Acer Aspire 7750G
    Schau mal HIER nach...
    Ich bin mir sicher, die Lösung wird dir in den Schoß fallen...
     
Thema: Summewenn greift nicht richtig auf eine andere Datei zu
Besucher kamen mit folgenden Suchen
  1. summewenn andere datei

    ,
  2. zählenwenn aus anderer tabelle

    ,
  3. summewenn excel 2010 andere datei geschlossen

    ,
  4. excel summewenn andere datei,
  5. excel zählenwenns aus andere datei,
  6. summewenn aktualisieren,
  7. excel 2010 summewenn andere datei,
  8. microsoft excel summewenns funktioniert nur wenn datei offen ist#,
  9. zählenwenn andere datei,
  10. summewenn nur wenn geöffnet,
  11. Excel summe wenn aus anderer Datei,
  12. summewenn verknüpfung andere datei,
  13. summewenns,
  14. summewenns dateipfad datei geöffnet,
  15. zählenwenns aus anderer datei excel 2010,
  16. excel summewenns andere datei,
  17. excel formel greift nicht auf andere tabelle zu,
  18. summewenn zwei dateien,
  19. verknüpfung greift nicht auf andere mappe zu,
  20. aktualisierung aus anderem file mit summewenn excel,
  21. zählenwenn aus anderer datei (Formel),
  22. zählenwenn in anderer datei,
  23. summewenn verknüpfung nur wenn datei offen,
  24. andere datei excel summewenn,
  25. wie greift eine excel datei auf eine andere zu
Die Seite wird geladen...

Summewenn greift nicht richtig auf eine andere Datei zu - Ähnliche Themen

  1. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  2. Vergabe „Name für eine Datei“ bei Drucken (Internet-Seite) über pdf

    Vergabe „Name für eine Datei“ bei Drucken (Internet-Seite) über pdf: Hallo allerseits, Problembeschreibung 1. dabei gehe ich über [Datei/Druckvorschau] und dort wird dann ein kleines Fenster („drucken“) ganz...
  3. Dateien extrahieren

    Dateien extrahieren: Hallo zusammen Wie extrahiere ich eine zip Datei? Danke und liebe Grüsse
  4. Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie...

    Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie...: Hallo, ich habe seit gestern das Problem, dass ich auf eines der Programme nicht zugreifen kann. Das Programm nennt sich Ista-D. Es hat vorher...
  5. Speicherort für die Dateien von Prefetch

    Speicherort für die Dateien von Prefetch: Hallo, im Ordner Windows/Prefetch sind ja immer eine Menge Dateien abgelegt, und dies betrifft nach meiner Information den RAM-Speicher, welcher...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden