SuM 1, sagt immer nach 5 Minuten das ich verloren habe!

Diskutiere SuM 1, sagt immer nach 5 Minuten das ich verloren habe! im Windows 7 Spiele Forum im Bereich Windows 7; Hallo zusammen, habe nach viel Mühe und wenig Ahnung das Spiel ans laufen gebracht. Windows 7 Professional 64 bit. Habe es so gemacht wie...

  1. #1 Dara456, 21.07.2014
    Dara456

    Dara456 Neuer Benutzer

    Dabei seit:
    24.01.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo zusammen,

    habe nach viel Mühe und wenig Ahnung das Spiel ans laufen gebracht. Windows 7 Professional 64 bit.

    Habe es so gemacht wie auf der Internet Seite rschrenk.

    Was hab ich falsch gemacht oder kann ich noch etwas anderes aus probieren?

    Gruß Iris
     
  2. #2 Win7Experiment, 21.07.2014
    Win7Experiment

    Win7Experiment Erfahrener Benutzer

    Dabei seit:
    04.05.2014
    Beiträge:
    149
    Zustimmungen:
    0
  3. #3 Holgi1964, 21.07.2014
    Holgi1964

    Holgi1964 Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    wenn ich das richtig sehe, dann ist das Spiel für ein 32 Bit Windows evtl. geeignet,
    da es ursprünglich für Windows XP geschrieben wurde.

    Hier würde ich dir vielleicht empfehlen ein virtuelles Windows XP (mit Lizenz)
    zu installieren und das Spiel dort zu installieren,
    der XP Mode von Windows 7 dürfte hier ungeeignet sein.
     
  4. Adoma

    Adoma Neuer Benutzer

    Dabei seit:
    22.07.2014
    Beiträge:
    7
    Zustimmungen:
    0
    JA ein virtuelles System wäre eine Lösung aber da müsste man noch extra einen emulator installieren damit man die virtuelle version installiern kann
     
  5. #5 areiland, 22.07.2014
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Das ist mit VirtualBox kein Problem. Kostet nichts, nur die XP Lizenz muss man haben.
     
Thema:

SuM 1, sagt immer nach 5 Minuten das ich verloren habe!

Die Seite wird geladen...

SuM 1, sagt immer nach 5 Minuten das ich verloren habe! - Ähnliche Themen

  1. Samsung 860 QVO 1 TB dauerhaft defekt, unklar

    Samsung 860 QVO 1 TB dauerhaft defekt, unklar: Hatte die o.g. SSD gekauft und von Windows 7 System mit mehreren Partitionen drauf geklont, von 1 TB 7200er NP HDD. alles im Notebook Medion mit 2...
  2. Windows 7 startet immer mit einem Anwendungs-Programm

    Windows 7 startet immer mit einem Anwendungs-Programm: Hallo und einen schönen Feierabend am Freitag! Seit mehreren Tagen versuche ich ein NAS-Lw für eine Kamera einzubinden. Dabei hat...
  3. Die Stunden-Win7-Systemuhr geht nach Korrektur immer wieder nach.

    Die Stunden-Win7-Systemuhr geht nach Korrektur immer wieder nach.: Ich muss ständig die Stunde der Win7-Systemuhr korrigieren. Sie geht immer nach. Die Minuten bleiben immer stimmig. Ich vermute einen Zusammenhang...
  4. Windows 7 Ultimate SP1 64 Bit Version 6.1 Build 7601 Updates schlagen immer fehl

    Windows 7 Ultimate SP1 64 Bit Version 6.1 Build 7601 Updates schlagen immer fehl: Hallo, wer hat die Lösung für die ständigen Update Fehler von Windows 7 Ultimate 64 SP1 ? Ich habe ständig Fehlercodes wie...
  5. Ordner auf externe Festplatte kopiert - verloren

    Ordner auf externe Festplatte kopiert - verloren: Ich habe mit einem WIN 7-Computer meine Dateien auf eine externe Festplatte kopiert (versucht). Nach Entfernung des Kabels und Start des Comp am...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden