Suche Soundtreiber

Diskutiere Suche Soundtreiber im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo liebe Community, ist mein erster Beitrag hier. Kam durch Google auf die Seite jemand hatte 2009 das gleiche Problem wie ich jetzt....

  1. #1 micki501, 15.06.2010
    micki501

    micki501 Neuer Benutzer

    Dabei seit:
    15.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo liebe Community,

    ist mein erster Beitrag hier. Kam durch Google auf die Seite jemand hatte 2009 das gleiche Problem wie ich jetzt.

    Habe mir vor einigen Tagen Windows 7 installiert und hab auch schön brav alle Treiber installiert. Aber der Soundtreiber wird nicht erkannt bzw immer wenn ich Windows 7 starte, steht rechts unten "Es ist kein Audioausgabegerät" installiert. Habe das sehr schlechte MSI MS-7046 Motherboard und die Soundkarte ist die "Intel 82801fb ICH6". Habe schon mehrere REaltek HD Audio Treiber probiert und für alle Systeme schon durchgetestet aber bei jedem Neustart kein Ton. Weiß einfach nicht mehr weiter. Hoffe ihr könnt mir helfen.

    Grüße, micki
     
  2. #2 Maiersepp, 15.06.2010
    Zuletzt von einem Moderator bearbeitet: 15.06.2010
    Maiersepp

    Maiersepp Guest

  3. #3 micki501, 15.06.2010
    micki501

    micki501 Neuer Benutzer

    Dabei seit:
    15.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
  4. #4 Maiersepp, 15.06.2010
    Maiersepp

    Maiersepp Guest

    Mal ne ganz dumme Frage, sorry, aber hast Du schon versucht, Windows über Systemsteuerung und Gerätemanager den richtigen Treiber finden zu lassen?
     
  5. #5 reset, 15.06.2010
    Zuletzt bearbeitet: 15.06.2010
    reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
  6. #6 hotte-7, 15.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
  7. #7 micki501, 15.06.2010
    micki501

    micki501 Neuer Benutzer

    Dabei seit:
    15.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Ja schon versucht. Aber auch kein Erfolg. Normalerweiße musste ich bei Windows XP und den Kram meine Grafikkartentreiber und alles selber installieren. Windows 7 hat das für mich aber schon übernommen und im Geräte Manager fehlt mir halt nur dieser Audiocontroller oder wie sich das auch schimpft. Im Geräte Manager steht "High Definition Audio-Gerät". Das komische ist ja, wenn ich den rechts anklicke und auf Eigenschaften gehe erkennt er unter dem Reiter "Treiber" einen Treiber aber bei Allgemein krieg ich das hier: "Das Gerät kann nicht gestartet werden. (Code 10)" wüsste aber nicht woran es liegen könnte.
     
  8. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    @Hotte: Wird nicht gehen, da es ein OEM MB ist (Medion)
     
  9. #9 hotte-7, 15.06.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    ah ja, ok, wusst ich net,

    und dann bei Medion? oft haben Hersteller ja das passende.
     
  10. #10 micki501, 15.06.2010
    micki501

    micki501 Neuer Benutzer

    Dabei seit:
    15.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
  11. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Kein Problem! Immer gerne.
     
  12. #12 McMedion, 22.06.2010
    McMedion

    McMedion Neuer Benutzer

    Dabei seit:
    22.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate 64Bit
    ich habe das gleiche problem wie oben beschrieben
    aber das problem wurde bei mir durch manueller neuinstallation
    nicht behoben
    bitte um hilfe dringend
     
  13. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Ist es denn auch sicher die gleiche Karte bzw. Chip?
     
  14. #14 McMedion, 23.06.2010
    McMedion

    McMedion Neuer Benutzer

    Dabei seit:
    22.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate 64Bit
    ja das wundert mich ja daran ...
     
  15. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Du hast aber nur eine Soundkarte im Rechner?
    Also nur die OnBoard, meine ich. Und die ist im BIOS aktiviert?
     
  16. #16 Unregistriert, 26.06.2010
    Unregistriert

    Unregistriert Guest

    JA und ich habe auch nur die onboard karte
     
  17. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Poste doch mal bitte die HardwareIDs der Soundkarte.
    Im Gerätemanager Doppelklick auf die Karte, Registerkarte Details, bei Eigenschaften HardwareIDs einstellen und im unteren Fenster stehen die IDs.
     
  18. #18 McMedion, 28.06.2010
    McMedion

    McMedion Neuer Benutzer

    Dabei seit:
    22.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate 64Bit
    die obere lautet: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70461462&REV_0904
    und die untere lautet: HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70461462
     
  19. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Das ist schon eine C-Media. Warum aber bei Dir der Treiber nicht will, ist mir jetzt nicht so klar.

    Ist das ein Medion Rechner? Wenn, ja: MD Nummer?

    Oder hier mal die Treiber durch probieren: C-Media Electronics, Inc.
     
  20. #20 McMedion, 28.06.2010
    McMedion

    McMedion Neuer Benutzer

    Dabei seit:
    22.06.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate 64Bit
    Nein es ist kein Medion
    wie finde ich raus welche model nr ich habe?
     
Thema: Suche Soundtreiber
Besucher kamen mit folgenden Suchen
  1. MS-7046 treiber windows 7

    ,
  2. HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_70461462

    ,
  3. msi 7046 soundtreiber

    ,
  4. audiotreiber msi 7046 win7,
  5. ms 7046 soundtreiber win7,
  6. msi ms-7046 medion oem treiber,
  7. ms-7046 audio treiber windows 7,
  8. msi ms-7046 medion oem treiber download,
  9. micro star MS 7046sound,
  10. treiberforum msi 7046 sound,
  11. msi ms-7046 soundtreiber,
  12. site:windows-7-forum.net ms-7046 windows 7,
  13. Micro Star 7046 Win 7 Treiber,
  14. microstar 7046 soundkarte,
  15. msi 7046 problem,
  16. treiber für motherboard msi ms-7046,
  17. ms 7046 treiber,
  18. ms-7046 treiber,
  19. suche grafiktreiber ms 7046 (Medion OEM),
  20. medion ms-7046 pc treiber,
  21. mainboardtreiber ms7046 vers. 1,
  22. microstar ms 7046 drivers,
  23. treiber für medion msi-ms-7046,
  24. audio für medion msi-ms-7046,
  25. treiber sound ms 7046 win7
Die Seite wird geladen...

Suche Soundtreiber - Ähnliche Themen

  1. Suche funktioniert auf einem Rechner auf dem anderen nicht Serverprofile

    Suche funktioniert auf einem Rechner auf dem anderen nicht Serverprofile: Hallo ich habe das Problem, das mit meinem Account die Suche in den Netzwerklaufwerken auf einem Rechner funktioniert und auf meinem nicht. Die...
  2. Suche Installationsdatei IE 4.0.1 SP2 deutsch

    Suche Installationsdatei IE 4.0.1 SP2 deutsch: Hallo, wer hat noch eine vollständige Installationsdatei für den Internet Explorer 4.0.1 inkl. ServicePack2 ? Ich bräuchte Sie um alte TIS und...
  3. Explorer: Suche und Dateien umbenennen funktionert nicht

    Explorer: Suche und Dateien umbenennen funktionert nicht: Ich kann keine Dateien oder Ordner mehr in Windows 7 umbenennen; die Datei ist nirgends offen. Ich kann es weder mit doppelklick oder rechtsklick;...
  4. Explorer: Suche und Dateien umbenennen funktionert nicht

    Explorer: Suche und Dateien umbenennen funktionert nicht: Ich kann keine Dateien oder Ordner mehr in Windows 7 umbenennen; die Datei ist nirgends offen. Ich kann es weder mit doppelklick oder rechtsklick;...
  5. Suche ein Datenrettungsprogramm....

    Suche ein Datenrettungsprogramm....: ....um gelöschte Daten/Ordner zu retten. Welche aktuelle Programme könntet ihr mir empfehlen ? Habe blöderweise auf der Partition kurz danach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden