Suche Microsoft Treiber für eingebaute WebCam: 6.1.7600.16543

Diskutiere Suche Microsoft Treiber für eingebaute WebCam: 6.1.7600.16543 im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Habe folgenden jedoch älteren Tipp gefunden: Chicony USB 2.0 Camera for Win7 Home Premium 64-bit - Microsoft Community Im angegebenen Link habe...

  1. #1 METsen, 11.08.2013
    Zuletzt bearbeitet: 11.08.2013
    METsen

    METsen Neuer Benutzer

    Dabei seit:
    11.08.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Habe folgenden jedoch älteren Tipp gefunden:
    Chicony USB 2.0 Camera for Win7 Home Premium 64-bit - Microsoft Community
    Im angegebenen Link habe ich den Treiber nicht finden können. Es gibt andere Links, wo man diesen Treiber bekommen könnte, die scheinen mir jedoch nicht alle vertrauenswürdig zu sein. Wo kann ich diesen Microsoft Treiber bekommen. Ursache für meine Suche ist die WebCam im Acer TravelMate 8572G-564G50Mnkk hatte bisher problemlos funktioniert, seit kurzem jedoch nicht mehr. Auf dem Acer ist Win 7 64bit prof installiert. Die Infos zum Treiber lauten, dass es die aktuelle Version ist und dass er angeblich funktionieren würde, was er offensichtlich aber nicht mehr tut.

    Danke für hilfreiche Tipps.
     
  2. #2 saw1989, 11.08.2013
    saw1989

    saw1989 Neuer Benutzer

    Dabei seit:
    23.07.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Version:
    Home Premium
    Hallo METsen,
    versuche es mal hiermit.
    Ansonsten kann ich dieses Programm empfehlen. Es sucht automatisch die passenden und neuesten Treiber, lädt sie herunter und installiert diese nach der Auswahl, welche aktualisiert werden sollen.

    Freundliche Grüße,
    saw1989
     
  3. #3 areiland, 11.08.2013
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Wir empfehlen, vor allem unerfahrenen Usern, niemals Programme zur automatischen Treibersuche und -aktualisierung. Denn es gibt niemanden auf der Welt, Profis ausgenommen, die sowas einsetzen müssten. Denn niemand muss seine Treiber tagesaktuell halten und speziell die automatisierte Treibersuche birgt zuviele Gefahren für das System. Also bitte nicht pauschal in jedem zweiten Thread auf solche Tools verweisen. Der Link zu einem funktionierenden Treiber reicht durchaus.
     
  4. METsen

    METsen Neuer Benutzer

    Dabei seit:
    11.08.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Vielen Dank saw1989. Habe es mit dem ersten Link versucht, bisher leider erfolglos.

    Habe vorerst ohne den vorhandenen Treiber zu deinstallieren das cnet-Tool laufen lassen. Die div. Files sind unter C:\Cabs\D20147-002-001 vorhanden. Habe dann den exe-file unter "Start" laufen lassen. Am Ende kommt dann eine Fehlermeldung, dass die Kamera nicht aktiviert werden kann und ein Restart nötig ist. Aber auch nach dem Restart kommt die gleiche Meldung. Was könnte ich als nächstes probieren? Vielleicht vorher vorhandenen Treiber deinstallieren?
     
  5. #5 areiland, 11.08.2013
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Was ist das überhaupt für ein Rechner - diese Information ist nicht unerheblich für die Problemlösung! Könnte es sein, dass Du die Webcam vielleicht ganz einfach unwissentlich deaktiviert hast? Bei Notebooks geschieht das in der Regel über eine fest vorgegebene Tastenkombination - die man in der Dokumentation nachlesen kann.
     
  6. METsen

    METsen Neuer Benutzer

    Dabei seit:
    11.08.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Hatte Gerät eingangs erwähnt: Acer TravelMate 8572G-564G50Mnkk
    Habe jetzt hier nochmals nachgeschaut, es wird aber keine Tastenkombination erwähnt und eine Funktionstaste gibt es auch nicht dafür.
    Wenn ich mir dies beim Skype-Test anschaue dann wird der Verbindungsversuch dauernd abgebrochen (entweder inaktiv oder nicht vorhanden).
     
  7. METsen

    METsen Neuer Benutzer

    Dabei seit:
    11.08.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Dies wäre dann der Tipp auf den in eingangs gehofft hatte. Nach dem das cnet-Tool nicht half würde ich es gerne wieder deinstallieren und den Treiber alleine installieren. Aber WO finde ich den Treiber ohne das Zusatztool?
     
  8. #8 areiland, 11.08.2013
    areiland

    areiland Erfahrener Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
  9. METsen

    METsen Neuer Benutzer

    Dabei seit:
    11.08.2013
    Beiträge:
    10
    Zustimmungen:
    0
    Danke für den Link, areiland. Hatte vorgängig auch bei Acer gesucht und auch eine Liste mit Treibern gefunden, aber der von der WebCam war nicht dabei. Dies war dann der Grund, dass ich ihn begann bei Microsoft zu suchen.

    Inzwischen funktioniert die WebCam wieder :) Bin aber nicht sicher was alles dabei geholfen hat. Ok, habe den Treiber neu aktiviert. Zusätzlich habe ich aber noch eines der Registry-Tools laufen lassen, das sich bei irgend einem der downloads ungewollt "eingenistet" hat. Gratis hatte es dann nach dem Restart schon einiges in Ordnung gebracht. Nach diesem Restart funktionierte die WebCam dann wieder. Vielen Dank für die Hilfe!
     
Thema:

Suche Microsoft Treiber für eingebaute WebCam: 6.1.7600.16543

Die Seite wird geladen...

Suche Microsoft Treiber für eingebaute WebCam: 6.1.7600.16543 - Ähnliche Themen

  1. Suche funktioniert auf einem Rechner auf dem anderen nicht Serverprofile

    Suche funktioniert auf einem Rechner auf dem anderen nicht Serverprofile: Hallo ich habe das Problem, das mit meinem Account die Suche in den Netzwerklaufwerken auf einem Rechner funktioniert und auf meinem nicht. Die...
  2. Suche Installationsdatei IE 4.0.1 SP2 deutsch

    Suche Installationsdatei IE 4.0.1 SP2 deutsch: Hallo, wer hat noch eine vollständige Installationsdatei für den Internet Explorer 4.0.1 inkl. ServicePack2 ? Ich bräuchte Sie um alte TIS und...
  3. Explorer: Suche und Dateien umbenennen funktionert nicht

    Explorer: Suche und Dateien umbenennen funktionert nicht: Ich kann keine Dateien oder Ordner mehr in Windows 7 umbenennen; die Datei ist nirgends offen. Ich kann es weder mit doppelklick oder rechtsklick;...
  4. Explorer: Suche und Dateien umbenennen funktionert nicht

    Explorer: Suche und Dateien umbenennen funktionert nicht: Ich kann keine Dateien oder Ordner mehr in Windows 7 umbenennen; die Datei ist nirgends offen. Ich kann es weder mit doppelklick oder rechtsklick;...
  5. Suche ein Datenrettungsprogramm....

    Suche ein Datenrettungsprogramm....: ....um gelöschte Daten/Ordner zu retten. Welche aktuelle Programme könntet ihr mir empfehlen ? Habe blöderweise auf der Partition kurz danach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden