SP1 Installation war nicht erfolgreich?

Diskutiere SP1 Installation war nicht erfolgreich? im Windows 7 SP1 Forum im Bereich Windows 7 Updates & Patches; Hallo, seit gestern wird das SP1 für Windows über Windows Update angeboten. Doch leider bekomme ich es nicht Installiert. Ich habe versucht...

  1. #1 NoobStar, 23.02.2011
    NoobStar

    NoobStar Neuer Benutzer

    Dabei seit:
    22.02.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Professional
    Hallo,

    seit gestern wird das SP1 für Windows über Windows Update angeboten.
    Doch leider bekomme ich es nicht Installiert. Ich habe versucht es über die Updatefunktion und manuell zu installieren doch beides schlägt immer wieder fehl. Auch das ausführen als Administrator schlägt fehl. Desweiteren habe ich es mit dem Vorbereitungs Tool von Microsoft versucht, auch das blieb ohne Erfolg.
    Ohne Antivierenprogramm habe ich es auch versucht.
    Hat jemand die selben Probleme? Oder hat vieleicht jemand schon eine Lösung gefunden?
    Ich habe die Idee das es sich mit einem älteren Update nicht verträgt, aber wüste nicht welches. Kann sich bitte jemand den Update Verlauf im folgenden Bildern anschaun vieleicht liegt da der Hase begraben.

    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us
     
  2. #2 Michael, 23.02.2011
    Michael

    Michael Guest

    Kommt denn eine Fehlermeldung? Wenn ja, welche?
    Michael
     
  3. #3 NoobStar, 23.02.2011
    NoobStar

    NoobStar Neuer Benutzer

    Dabei seit:
    22.02.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Professional
    Hallo,

    danke für die schnelle Reaktion,

    Nach dem fehlgeschlagenem Update kommt folgende Meldung: "Fehler: Code 80070490 Unbekannter Fehler bei Windows Update"

    Siehe:

    [​IMG]

    Uploaded with ImageShack.us
     
  4. #4 Michael, 23.02.2011
    Michael

    Michael Guest

  5. #5 NoobStar, 24.02.2011
    NoobStar

    NoobStar Neuer Benutzer

    Dabei seit:
    22.02.2010
    Beiträge:
    10
    Zustimmungen:
    0
    Version:
    Professional
    Guten Morgen,

    danke für den Link, ich bin den dort angeggebenen Vorschlägen gefolgt (cmd: sfc /scannow) und mußte leider feststellen das irgend eine System Datein einen "Knacks" weg hatte. Sie wurde auch repariert doch das brachte nicht den gewünschten Erfolg. Auch die Windows Reperatur per DvD brachte nix. Also habe ich das ganze System neu aufgesetzt. Nach dem ich fertig war wurde SP1 ohne Problem installiert.
    Vielen Dank für Deine Hilfe! Alleine währe ich nicht darauf gekommen das irgend eine Datei nicht in Ordnung ist. Somal alles wunderbar lief.

    MfG.: NoobStar
     
Thema: SP1 Installation war nicht erfolgreich?
Besucher kamen mit folgenden Suchen
  1. windows 7 sp1 installation war nicht erfolgreich

    ,
  2. windows 7 service pack 1 installation war nicht erfolgreich

    ,
  3. windows 7 service pack installation war nicht erfolgreich

    ,
  4. windows 7 sp1 war nicht erfolgreich,
  5. win7 sp1 installation war nicht erfolgreich,
  6. win7 sp1 lässt sich nicht installieren,
  7. win 7 service pack 1 installation nicht erfolgreich,
  8. sp1 installation nicht erfolgreich,
  9. sp1 windows 7 error,
  10. windows 7 SP1 nicht erfolgreich,
  11. win7 sp1 installation nicht erfolgreich,
  12. win 7 sp1 installation war nicht erfolgreich,
  13. win7 sp1 installationsfehler,
  14. win7 sp1 nicht erfolgreich,
  15. sp1 installation war nicht erfolgreich,
  16. installation war nicht erfolgreich windows 7 sp1 systemfehler,
  17. windows service pack installation war nicht erfolgreich,
  18. win 7 sp1 80070490,
  19. win7 sp1 lässt sich auf fujtsu siemens nicht installieren,
  20. sp1 nicht erfolgreich,
  21. windows 7 service pack 1 installation nicht erfolgreich,
  22. Windows 7 Service pack 1 schlägt fehl,
  23. win 7 sp1 fehler 80070490,
  24. Windows 7 SP1 läßt sich nicht installieren,
  25. win7 sp1 installation fehler
Die Seite wird geladen...

SP1 Installation war nicht erfolgreich? - Ähnliche Themen

  1. Verzweifelt bei Installation von Windows 7 (OEM) Home Premium SP1 (64-bit)

    Verzweifelt bei Installation von Windows 7 (OEM) Home Premium SP1 (64-bit): Guten Abend zusammen, ich bin momentan mehr oder weniger verzweifelt am versuchen auf meinem ASUS A53S Laptop Windows 7 (OEM) Home Premium SP1...
  2. Windows 7 64bit funktioniert kein SP1 Installation

    Windows 7 64bit funktioniert kein SP1 Installation: Ich habe hier einen Medion PC wo ich seit einigen Tagen versuche das Windows 7 SP1 zu installieren. Ich bekomme folgende Fehlermeldung:...
  3. Aktivierung nach Installation von SP1 für Win 7 Ultimate 64-Bit

    Aktivierung nach Installation von SP1 für Win 7 Ultimate 64-Bit: Hallo Zusammen ! Ich könnte verzweifeln, denn laufend erhalte ich die Aufforderung Win7 zu aktivieren ! Folgendes war passiert. Ich hatte mir...
  4. Problem bei der Installation des SP1 für x64

    Problem bei der Installation des SP1 für x64: Hallo, wenn ich versuche, das SP1 zu installieren, bekomme ich immer folgende Meldung: "Die Windows 7 Service Pack-Installation kann erst...
  5. Installation SP1

    Installation SP1: Hallo, SP1 läßt sich nicht installieren. mfg EJO
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden