Soundblaster Audigy gibt keinen Ton

Diskutiere Soundblaster Audigy gibt keinen Ton im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Nabend, ich hab mir heute Win7 Prof. x64 auf meinem Rechner installiert und stehe jetzt vor dem Problem, dass meine Creative Soundblaster...

  1. Nott

    Nott Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Win7 Professional
    Nabend,

    ich hab mir heute Win7 Prof. x64 auf meinem Rechner installiert und stehe jetzt vor dem Problem, dass meine Creative Soundblaster Audigy keinen Ton von sich gibt. Ich hab bereits die Treiber von Computerbase und der Creavite Supportpage probiert, auf die hier im Forum mehrmals hingewiesen wird. Hat aber nichts gebracht. Das Windowsupdate mit dem WDM-Treibern hab ich auch gezogen. Der Hardwaremanager meldet mir keinen Fehler und wenn ich in den Mixer guck schlägt der Geräuschpegel auch aus, aber auf Ton warte ich vergebens. Die Soundkarte hab ich schon seit Jahren und auf meinem alten System (Win XP Prof x32) lief alles einwandfrei. Die Platte hab ich bei der Neuinstallation neu-partitioniert, also dürfte es eigentlich keine alt-Treiber-Probleme geben.

    Mein System:
    Core2Duo E6750
    Gigabyte P35-DS3
    GeForce 8800GT
    4 GB DDR2-800
    Creative SB Audigy

    Ich hab zwischendurch auch mal den Onboardsound versucht, aber der wollte auch nicht. Gigabyte hat ja noch keine Win7 Chipsatztreiber für seine Boards, aber ich hab woanders auch gelesen, dass es auch ohne Mainboardtreiber (allein mit Windowstreibern) funktionieren sollte.

    Kann mir also vllt. wer sagen, wie ich dieses Problem lösen kann?
     
  2. #2 dmichael, 24.10.2009
    dmichael

    dmichael Erfahrener Benutzer

    Dabei seit:
    16.10.2009
    Beiträge:
    1.446
    Zustimmungen:
    0
    Version:
    Win8 Pro x64
    System:
    Intel i7-4770K, Asus Z87 Deluxe/Dual, Corsair 2x8GB DomPlat, EVGA GTX780 OC, Intel 530 SSD 240GB
    Das liegt zu 90% daran, dass ein anderes Gerät für die Audioausgabe als Standardgerät aktiviert ist. Mal checken und ggf. ändern auf Deine Audigy.
     
  3. #3 Nott, 25.10.2009
    Zuletzt bearbeitet: 25.10.2009
    Nott

    Nott Neuer Benutzer

    Dabei seit:
    23.10.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Win7 Professional
    Hat nichts gebracht. Ich bekomme zwei Geräte angezeigt die beide zu Audigy gehören (Lautsprecher und SPDIF-Out). Habe beide ausprobiert mit den verschiedensten Einstellung, aber Ton habe ich trotzdem nicht gekriegt.

    Edit:
    Ich hab grad mal SupportPackage von Daniel_K installiert (Version vom 11.10.09) und wollte dann die Lautsprechereinstellungen aufrufen. Dabei habe ich folgende Fehlermeldung (siehe Anhang) gekriegt.

    Edit2:
    Ich habs jetzt geschafft, den Sound über Onboard zum Laufen zu kriegen. Hatte ich vorher auch versucht, aber wahrscheinlich hab ich mich mit den Kabeln vertan. Scheiß Front- und Rearkabel ^^ Die Karte funzt derweil aber immernoch nicht.
     

    Anhänge:

Thema: Soundblaster Audigy gibt keinen Ton
Besucher kamen mit folgenden Suchen
  1. sb audigy kein ton

    ,
  2. soundblaster kein ton

    ,
  3. creative sound blaster kein ton

    ,
  4. soundblaster audigy kein ton,
  5. soundblaster audigy kein sound,
  6. sound blaster kein ton,
  7. creative sound blaster audigy fx keine soundausgabe ?,
  8. soundblaster ton schlägt aus kein ton,
  9. windows 7 audigy 2 kein ton,
  10. sound blaster audigy kein ton,
  11. sound blaster audigy 2 kein ton mehr,
  12. soundblaster audigy 24 kein ton bei windows 7,
  13. win 7 adigy gibt keinen sound,
  14. soundblaster audigy kein ton windows 7,
  15. soundblaster windows 7 kein ton,
  16. audigy rx kein Ton,
  17. sound blaster audigy fx kein sound windows 10,
  18. sound blaster audigy fx kein sound,
  19. audigy se kein ton,
  20. soundblaster audigy 4 kein sound,
  21. sound blaster tkein ton,
  22. windows 7 kein ton lautsprecher audigy 2,
  23. bcc 124 creative audigy,
  24. audigy 4 windows 7,
  25. audigy kein ton
Die Seite wird geladen...

Soundblaster Audigy gibt keinen Ton - Ähnliche Themen

  1. Kein Ton am PC

    Kein Ton am PC: Kein Ton am PC
  2. Problem mit Ton

    Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei...
  3. Gibt es einen entscheidenden Grund warum ich von Windows 7 auf Windows 10 umsteigen sollte?

    Gibt es einen entscheidenden Grund warum ich von Windows 7 auf Windows 10 umsteigen sollte?: Hallo liebe Community, wie bereits im Betreff beschrieben, wusste ich gerne was es für entscheidende Gründe gibt, warum ich von Windows 7 auf...
  4. Kein Ton Logitech

    Kein Ton Logitech: Logitech kann ich nichts hören ***Moved from Mobile Devices/Other Windows Mobile devices/Settings/Other/Unknown***
  5. Gibt es eine Microsoft Support Mitarbeiterin Anny Smith mit der ID 8600056AAD ?

    Gibt es eine Microsoft Support Mitarbeiterin Anny Smith mit der ID 8600056AAD ?: ich hatte vielleicht einen fake anruf
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden