Sound verschwindet nach kurzer Zeit...

Diskutiere Sound verschwindet nach kurzer Zeit... im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hi, habe ein Problem mit meinem Sound.....dieser verschwindet nach nen paar Minuten, wenn ich Windows gestartet habe.... Treiber habe ich...

  1. #1 Peecekeeper, 03.01.2010
    Peecekeeper

    Peecekeeper Neuer Benutzer

    Dabei seit:
    03.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    Windows 7 Professional
    Hi,

    habe ein Problem mit meinem Sound.....dieser verschwindet nach nen paar Minuten, wenn ich Windows gestartet habe....

    Treiber habe ich neu installiert... hilft nichts... wenn ich auf mein Lautstärkesymbol gehe stürzt diese ab. In den Soundeinstellungen das gleiche Problem.

    Windows selber sagt es wäre etwas mit einer Windows-Shell-dll nicht in Ordnung....

    wie finde ich heraus welche und wie kann ich die defekte Datei reparieren oder erneuern??

    Acer Aspire 5100
    Realtek High Def Treiber R240 x64
    Win 7 Prof x64


    Danke
     
  2. DLM

    DLM Guest

    Habe mir den IXtrem von Packard Bell geholt, der vor kurzem bei Media Markt war.
    Nach einer Spielzeit von 30min+ verschwindet mein SOund auch einfach ohne Fehlermeldung.. Erst nach einem PC Restart geht er wieder. Verschwindet aber wieder nach kurzer Zeit. Woran kann das liegen?

    Software getestet und Werkseinstellung gemacht, Problem besteht weiterhin.
    Nutze Win7 x64
     
  3. #3 Unregistriert, 08.03.2010
    Unregistriert

    Unregistriert Guest

    Hallo,

    gleiches Problem hier ... allerdings altes Notebook mit VIA AC97 Soundchip.

    Kann nicht nachvollziehen wo das Problem ist, es ist durchaus möglich über den PC einen Film zu schauen, da gibts eigentlich nie Probleme. Aber selbst wenn der Rechner alleine vor sich hin arbeitet verschwindet der Sound manchmal ... total ätzend. Tritt sowohl mit dem offiziellen VIA Treiber als auch mit dem von MS angebotenen Treibern auf.

    Win 7 Prof 32 Bit
    M1425

    G
     
  4. #4 Mista_Cee, 09.03.2010
    Mista_Cee

    Mista_Cee Neuer Benutzer

    Dabei seit:
    02.03.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Version:
    Home Premium
    das kann doch echt nicht sein ich hab das selbe problem mit meinem acer aspire m5810 und ich finde keine lösung dazu bei google!
     
  5. #5 Unregistriert, 23.03.2010
    Unregistriert

    Unregistriert Guest

    Hi,

    ich hatte vorher schon gepostet. Hab ein m1425 Notebook von FSC. Probleme sind momentan beseitigt, ich hab die ganzen Treiber nochmal runtergeschmissen, neu gestartet und über's Windows Setup installieren lassen. Sind nicht die originalen Treiber, was zur Folge hat das mein Mic Boost nicht aktivierbar ist, aber ich habe aktuell dauerhaft Ton. Bereits bei der Installation wurden die Treiber von Windows Update geladen, danach hatte ich jedoch die oben genannten Probleme. Was also genau den Fehler behoben hat kann ich nicht sagen, evtl. hat MS die Treiber aktualisiert. Optimal ist die Lösung halt immer noch nicht, mein Mic ist extrem leise ohne den Boost.

    Gz
     
  6. #6 tobivankenobi, 12.09.2010
    tobivankenobi

    tobivankenobi Neuer Benutzer

    Dabei seit:
    12.09.2010
    Beiträge:
    1
    Zustimmungen:
    0
    System:
    windows 7
    ich habe auch nen parcked bell und das gleiche problem hast du schon die lösung gefunden ? ich bin schon am überlegen einfach umzutauschen
     
  7. #7 Terrallstar, 03.04.2014
    Terrallstar

    Terrallstar Neuer Benutzer

    Dabei seit:
    03.04.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    Home Premium
    System:
    Windows 7 64 bit
    hallo bin neu hier und ich habe das selbe problem mit meinem medion akoya laptop . 2 jahre war kein problem da und jetzt geht wenn ich videos schaue oder generell ton wiedergebe der sound einfach weg . zwar geht er nach kurzer wartezeit und nach pausieren des videos weider an , verschwindet dann aber wieder nach kuzer zeit . Aber wenn ich mein headset dranhabe bleibt der ton . kann mir jemand helfen?
     
  8. db8zo

    db8zo Erfahrener Benutzer

    Dabei seit:
    03.12.2009
    Beiträge:
    167
    Zustimmungen:
    0
    Version:
    Win 7 Home Premium
    Schön, das ihr euch in der Gemeinschaft hier gefunden habt. :)
    Das meine ich wirklich ehrlich.
    Vielleicht wäre es hilfreich, sich untereinander auszutauschen um zu erfahren, welche Soundkarte es betrifft, ab wann dieser Fehler aufgetreten ist und welche
    Gemeinsamkeiten betroffen sind.
     
Thema: Sound verschwindet nach kurzer Zeit...
Besucher kamen mit folgenden Suchen
  1. sound verschwindet

    ,
  2. sound verschwindet windows 7

    ,
  3. Sound verschwindet nach kurzer zeit

    ,
  4. windows 7 sound verschwindet,
  5. windows 7 ton verschwindet,
  6. ton verschwindet einfach,
  7. ton verschwindet windows 7,
  8. ton verschwindet,
  9. ton geht weg,
  10. sound geht weg windows 7,
  11. ton geht nach kurzer zeit,
  12. soundkarte verschwindet,
  13. acer aspire m5810 sound problem,
  14. windows 7 ton geht weg,
  15. win 7 sound verschwindet,
  16. warum verschwindet der ton,
  17. windows 7 sound verschwindet nach kurzer zeit,
  18. ton geht nach kurzer zeit aus,
  19. ton geht nach kurzer zeit weg,
  20. sound verschwindet immer wieder,
  21. sound geht nach kurzer zeit nicht mehr,
  22. soundkarte verschwindet immer,
  23. pc sound verschwindet,
  24. sound verschwindet bei win 7,
  25. Sound geht nach einiger Zeit aus windows 7
Die Seite wird geladen...

Sound verschwindet nach kurzer Zeit... - Ähnliche Themen

  1. Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr)

    Win 7 Ulti. 64 Sound für Systemereignisse geht nicht (mehr): Hallo, bei meinem W7 U 64 PC gehen die Sounds für Systemereignisse nicht mehr. Ich bin nicht sicher seit wann, aber gestern ist es mir...
  2. Problem mit Sound

    Problem mit Sound: In meinem Pc finde ich keine Soundkarte, trotzdem zeigt es, dass es kein Problem mit Ton ist. Aber wenn ich ein Musik oder etwas abspiele, kommt...
  3. kein Sound mehr im Internet, jedoch beim starten zum Desktop

    kein Sound mehr im Internet, jedoch beim starten zum Desktop: Hallo, vor kurzem bekam ich es mit dem Problem zu tun, dass ich keinen Ton mehr über die eingebauten Lautsprecher mehr bekomme. Es gibt nur noch...
  4. Sound verschwindet nach drücken Feststelltaste

    Sound verschwindet nach drücken Feststelltaste: Hallo, wie im Topic beschrieben, wenn ich z.B. ein Vollbildgame (via Steam oder Origin) spiele, und auf die Festelltaste komme verschwindet...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden