Sony VAIO BlueScreen IRQL NOT LESS OR EQUAL - athrx.sys

Diskutiere Sony VAIO BlueScreen IRQL NOT LESS OR EQUAL - athrx.sys im Windows 7 Bluescreens Forum im Bereich Windows 7; Hallo zusammen, habe mein Sony VAIO VPCEB2M1E mal wieder erneuert, also das System neu aufgespielt + SSD. Doch ab und zu überrascht mich immer...

  1. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hallo zusammen,

    habe mein Sony VAIO VPCEB2M1E mal wieder erneuert, also das System neu aufgespielt + SSD.
    Doch ab und zu überrascht mich immer mal wieder ein Blue Screen "IRQL_NOT_LESS_OR_EQUAL" mit dem Eintrag weiter unten "athry.sys".
    Soweit ich weiß soll es ein Problem mit dem Atheros WLAN Treiber sein.
    Für mein VAIO gibt es aber keine Atheros Treiber. Alles was ich habe ist ein Marvel Ethernet Treiber.
    Im Gerätemanager wird mir beim "Netzwerkadapter" aber ein Atheros AR9285 WLAN Treiber angezeigt, der jedoch wenn ich auf "Treibersoftware aktualisieren" klicke sagt, dass der Treiber schon der optimale Treiber sei.

    Ein Treiber fehlt mir aber noch, zumindest steht noch ein "Basissystemgerät" offen, also ist nicht installiert.
    Was bitteschön ist ein Basissystemgerät?
    Daran wird es aber sicher nicht liegen, oder doch?

    Für den Artheros Treiber habe ich eine ganz dubiose Seite gefunden, wo man von einem "Download" zum nächsten höchst merkwürdigen Button gejagt wird, am Ende aber nur heiße Luft rauskommt.

    Ich hab hier momentan nur ????FRAGEZEICHEN????

    LG Sirius
     
  2. #2 Holgi1964, 09.04.2015
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    Meldungen für Fehler bei Basissystemgeräte sind meistens dann der Fall,
    wenn keine Chipsatztreiber usw. vom Hersteller ( bei dir Sony ) installiert wurden.

    IRQL_NOT_LESS_OR_EQUAL, bedeuten oft, dass z.b. der Grafiktreiber
    auf eine IRQ zugreifen möchte, die schon von einem anderen Treiber ( z.b. Sound verwendet wird ),
    dieses Problem kann durch falsche oder fehlende Treiber verursacht werden.

    Da Windows anscheinen für dein Atheros einen Standardtreiber benutzt,
    könnte es Probleme bei Funkkanälen 11-13 geben,
    da der Standardtreiber in englischer Sprache ist
    und in England und den USA, diese Kanäle nicht für private Anwender
    zur Verfügung stehen.

    Wenn Atheros selber keine Treiber für Windows 7 zur Verfügung stellt,
    dann gibt es noch die Möglichkeit mal bei Microsoft nach Treibern zu suchen.
     
  3. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hallo Holgi,

    danke für deine schnelle Antwort, aber...

    Wenn Windows 7 für meinen Atheros einen Standardtreiber nutzen würde, müsste da nicht auch "Standart" als Treiberbezeichnung dastehen?
    Als Funkkanal habe ich Kanal 10 bei mir manuel zugewiesen, da der am wenigsten belegt ist in meiner Umgebung.
    Ja und einen Chipsatztreiber kann ich beim besten Willen nicht finden. Dass es der Intel Boardtreiber sein müsste hatte ich mir schon gedacht,
    aber woher den passenden nehmen? Hier bei Sony kann ich keinen finden, oder sehe ich den einfach nicht: Sony :VPCEB2M1E : VAIO Update

    LG Sirius
     
  4. #4 Holgi1964, 09.04.2015
    Zuletzt bearbeitet: 09.04.2015
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    die Bezeichnung für einen Standardtreiber ist eben nicht Standard,
    ein Standardtreiber ist in der Funktion eingeschränkt
    und kann nicht den kompletten Leistungsumfang entfalten,
    aber er bietet eine Grundfunktion,
    um das Gerät überhaupt nutzen zu können.

    Ich schaue mir gleich mal deinen Link an.

    Edit: Ja es ist der Intel Treiber,
    der muss zuerst installiert werden
    und wenn du dir alle Treiber anzeigen lässt,
    dann findet sich auch der Atheros Treiber.

    Installiere alle Treiber, nach dem Intel Treiber
    und dann sollten auch alle Geräte funktionieren
    und auch das Basissystemgerät richtig angezeigt werden.

    Tipp: zuerst alle Treiber runterladen und erst dann installieren,
    und nach der Installation kannst du die Treiber auf CD/DVD brennend,
    oder auf einem USB Stick sichern
    und somit hast du sie immer wieder zur Hand.
     
  5. #5 Sirius, 09.04.2015
    Zuletzt bearbeitet: 09.04.2015
    Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Wo soll ich denn jetzt den Intel Treiber hernehmen? Unter dem Sony-Link hab ich nämlich keinen gefunden. Zumindest keinen Chipsatz-Treiber, so heißen die zumindest bei jedem anderen Hersteller dieser Welt, außer bei Sony.
    Der "Graphics Driver (Intel) - 8.15.10.2827" auf der Sony Seite kann es ja nicht sein, ist ja der Intel-Grafiktreiber. Bei mir ist die ATI drin.
     
  6. #6 Harald aus RE, 10.04.2015
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    5.732
    Zustimmungen:
    130
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Hallo Sirius,

    habe den Weg leider nicht im Kopf. Die letzten Chipsatztreiber habe ich bei Intel über eine Seite geladen, wo mir Vorschläge unterbreitet wurden. Den Chipsatz kann man ja benennen und somit hatte ich den Passenden. So wie den meinigen gerade:
    Hersteller ASUSTeK COMPUTER INC.
    Modell P8Z77 WS (LGA1155)
    Chipsatz Hersteller Intel
    Chipsatz Modell Ivy Bridge
    Chipsatz Revision 09
    Southbridge Hersteller Intel
    Southbridge Modell Z77
    Southbridge Revision 04

    Gruß Harald
     
  7. #7 HerrAbisZ, 11.04.2015
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.417
    Zustimmungen:
    124
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    @Sirius: Hast du das auch shcon versucht
     
  8. Sirius

    Sirius Erfahrener Benutzer

    Dabei seit:
    27.12.2009
    Beiträge:
    189
    Zustimmungen:
    1
    System:
    i7 2600K - ASUS Sabertooth P67 - 16GB Ram - Gigabyte GTX470 - Windows 7 x64 Ultimate
    Hallo zusammen,
    sorry dass ich mich erst jetzt melde, aber mich hat es übers Wochenende abgeschossen. Nix Alkohol... übelste Magenkrämpfe, die zum Glück weg sind. War nicht schön.

    Danke erst mal für eure Antworten.
    Was ich bisher gamacht hatte ist, allemöglichen Intel-Chipsatztreiber aus dem Internet zu ziehen und zu versuchen, die zu installieren.
    Er fängt auch an zu installieren, bzw. klicke ich immer "Weiter" bis zur eigentlichen Install. Die ist jedoch so schnell "Erfolgreich" abgeschlossen, wie sie begann.
    Irgendwas stimmt da nicht.

    Das Update habe ich noch nicht gemacht, werde es gleich mal versuchen, mal sehen was das bringt.

    LG Sirius
     
Thema: Sony VAIO BlueScreen IRQL NOT LESS OR EQUAL - athrx.sys
Besucher kamen mit folgenden Suchen
  1. windows blue screen driver irql not less or equal athr.sys

    ,
  2. sony vaio vpceb2m1e

    ,
  3. kaspersky beim öffnen irql not less or equal athrx

Die Seite wird geladen...

Sony VAIO BlueScreen IRQL NOT LESS OR EQUAL - athrx.sys - Ähnliche Themen

  1. Sony Vaio Vgn Z-11 VN/B Treiber

    Sony Vaio Vgn Z-11 VN/B Treiber: Hallo zusammen, ich besitze ein Sony Vaio Vgn Z-11 VN/B, auf dem ursprünglich Windows Vista installiert war. Vorab: Es gab leider keine...
  2. Windows 7 - Sony Vaio (SVE1511A1EW) inkl. Treiber Neu aufsetzen

    Windows 7 - Sony Vaio (SVE1511A1EW) inkl. Treiber Neu aufsetzen: Hallo nettes WIN7 Forum, ich suche jemanden der mir helfen kann mein klappergestell neu zu installieren. ich kann gerne auch was zahlen am...
  3. Pc friert unregelmäßig ein

    Pc friert unregelmäßig ein: Guten Morgen zusammen, ich habe einen 8 Jahre alten Laptop (Sony Vaio VGN-Nr 11S/S , Vista) , der einwandfrei lief, bis vor 2 Wochen plötzlich...
  4. Frage zu Sony Vaio OEM Lizenzen und Fehlermeldung bei MS Download einer ISO

    Frage zu Sony Vaio OEM Lizenzen und Fehlermeldung bei MS Download einer ISO: Hallo, gerade war ich zum download einer Win7 Pro 64bit ISO - auf: Microsoft Software Recovery Dort musste man seinen Lizenkey eingeben - was...
  5. Brauche Hilfe beim Sony Vaio P'CG 81313M Notebook (Win 7 64 bit)

    Brauche Hilfe beim Sony Vaio P'CG 81313M Notebook (Win 7 64 bit): Tag Problem ich habe beim Starten seit gestern kein Internet mehr es geht nicht beim Geräte Manager habe ich bei der Atheros Karte ein gelbes...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden