Seltsames Lautsprecherproblem mit USB-Boxen

Diskutiere Seltsames Lautsprecherproblem mit USB-Boxen im Windows 7 Multimedia Forum im Bereich Windows 7; Servus, habe vor einem Monat Win7 installiert und bin soweit ganz zufrieden. Nur bei meinen Lautsprechern bin ich mit meinem Latein am Ende....

  1. #1 fiet008, 26.02.2010
    fiet008

    fiet008 Neuer Benutzer

    Dabei seit:
    26.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Servus,

    habe vor einem Monat Win7 installiert und bin soweit ganz zufrieden. Nur bei meinen Lautsprechern bin ich mit meinem Latein am Ende.

    System:
    Dell Vostro 1310 Notebook
    Intel Core 2 Duo CPU T9300 2,5 GHz
    3 GB RAM
    Win 7 Professional 32 x
    Sound(chip): Realtek ALC 268 HD
    Externe Boxen (via USB): Teufel Concept C 200 USB

    Problem:
    Sound-Wiedergabe über Teufel Boxen unterbricht plötzlich. Das kann nach 30 Sekunden passieren oder nach ner halben Stunde. Sowohl bei der Wiedergabe von Flash Videos (youtube) als auch beim Hören von Musik (itunes, Windows MP).
    Wenn das Problem auftritt, kann ich die Boxen auch nicht mehr über den "Test" beim Sound-Menü ansprechen. Der Test-Ton kommt einfach nicht und ich muss den Test wieder beenden. Die Wiedergabe in Musikprogrammen wird angehalten. Zur Auflösung dieses Zustands muss ich entweder den Internetbrowser schließen, itunes schließen, die Boxen deaktivieren und wieder aktivieren oder einfach das USB Kabel raus- und wieder reinziehen.
    Selbstverständlich waren die Lautsprecher vorher als Standardaudiogerät konfiguriert. In den möglichen Konfigurationseinstellungen habe ich schon alles einmal ausprobiert (Exklusive Anwendungen, Erweiterungen deaktivieren,...)

    Treiber:
    Ich habe bereits alles einmal durchprobiert. Der von Dell empfohlene Treiber ist ein Vista Treiber. Ich kriege bei der Installation eine Fehlermeldung. Der aktuellste Treiber von der Realtek Homepage behebt das Problem nicht. Auch der 0815 Windows Treiber für "HD Audio Wiedergabegerät" kann das Problem nicht beheben.

    Was ist das falsch? Meine Theorie: Windows hat ein Problem mit der Existenz zweier Lautsprechersysteme (Die Teufel Boxen haben ne integrierte Soundkarte). Irgendwas beißt sich da...


    Ich freue mich riesig über Hilfe.

    VG
     
  2. #2 areiland, 26.02.2010
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Du könntest mal versuchen ob Du das Problem löst, indem Du Windows anweist die USB Geräte nicht abzuschalten um Strom zu sparen.
     
  3. #3 hotte-7, 26.02.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    Genau, vermute ich auch mal.
    Dazu im Gerätemanager unter "USB-Controller" JEDEN Usb-Root-Hub in den Eigenschaften so einstellen, dass er nicht abgeschaltet wird.
    Kann bei Laptop natürlich auch etwas mehr Stromverbrauch bedeuten bei Akkubetrieb.
     
  4. #4 areiland, 26.02.2010
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Eventuell - zur Kompensation - einen USB Hub mit eigener Stromversorgung benutzen.
     
  5. #5 fiet008, 27.02.2010
    fiet008

    fiet008 Neuer Benutzer

    Dabei seit:
    26.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    vielen Dank für die rasche Hilfe. Ich die Energieeinstellung geändert und nach längerer Testphase ist das Problem nicht mehr aufgetreten.

    Keine Ahnung, warum meine Boxen abgeschaltet werden, wenn sie ja offensichtlich "aktiv" sind... echt intelligente Programmierung :rolleyes:

    Nochmals vielen Dank an areiland und hotte-7 für die kompetente Hilfe.
     
  6. #6 hotte-7, 27.02.2010
    hotte-7

    hotte-7 Erfahrener Benutzer

    Dabei seit:
    08.11.2009
    Beiträge:
    5.782
    Zustimmungen:
    0
    nur etwas verwirrend zu erklären:
    Also das sie "aktiv" sind erkennt Windows nicht, bei NUR soundausgabe.
    Es erkennt eher, das da nichts reinkommt, und so schaltet er diese "Kommunikation" ab. (da wie gesagt "sound rausschicken" halt keine Kommunikation ist)

    Lach, ich glaub das hat dir jetzt nichts gebracht, aber egal...

    Freu dich das es jetzt funktioniert. :D

    Und danke fürs Feedback.
     
  7. #7 Unregistriert, 08.01.2011
    Unregistriert

    Unregistriert Guest

    sorry dass ich diesen alten thread rauskrame, aber ich habe das exakt gleiche Problem.

    Leider besteht das Problem, obwohl ich das Ausschalten deaktiviert habe!

    Ich habe meinen Laptop in einer Dockingstation, dadurch am Laptop drei, an der Dockingstation 4 USB-Anschlüsse.
    Gibt es unterschiede in der Behandlung der Anschlüsse bzgl Stromversorgung/Abschaltung von Seiten Win7?
    Wenn es qualitative Unterschiede (besserer Controller/Treiber) gibt, wie finde ich diese heraus?

    Sonst noch Ideen an was das liegen kann?

    vielen Dank,
    monk
     
Thema: Seltsames Lautsprecherproblem mit USB-Boxen
Besucher kamen mit folgenden Suchen
  1. usb lautsprecher windows 7

    ,
  2. usb lautsprecher kein ton

    ,
  3. logitech usb lautsprecher kein ton

    ,
  4. itunes usb lautsprecher,
  5. teufel usb treiber,
  6. usb lautsprecher probleme,
  7. usb-lautsprecher aktivieren windows 7,
  8. usb lautsprecher problem,
  9. usb wiedergabe ton problem,
  10. usb lautsprecher kein ton windows 7,
  11. usb lautsprecher win 7,
  12. usb lautsprecher win7,
  13. teufel c200 usb treiber,
  14. usb boxen,
  15. windows 7 usb boxen,
  16. usb lautsprecher ausschalten,
  17. usb lautsprecher unter windows 7,
  18. usb lautsprecher aktivieren,
  19. usb controller schaltet soundanlage,
  20. usb lautsprecher unter win7,
  21. usb teufel windows 7 kein sound,
  22. usb lautsprecher deaktiviert,
  23. usb lautsprecher win 7 probleme,
  24. windows 7 usb lautsprecher problem,
  25. windows 7 itunes lautsprecher gehen nicht
Die Seite wird geladen...

Seltsames Lautsprecherproblem mit USB-Boxen - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  3. Datensicherung über USB-Kabel und Laufwerk

    Datensicherung über USB-Kabel und Laufwerk: Hallo, ich betreibe regelmäßig die Sicherung meiner Daten auf 2 1/2" Laufwerken mit z. B. 500 GB. Nun habe ich ein neues 1 TB LW...
  4. Windows 7 USB Treiber beim Start

    Windows 7 USB Treiber beim Start: Hallo, hoffe ihr könnt mir helfen, bin schon am verzweifeln. Ausgangssituation: Hatte einen alten aber sehr wichtigen Windows 7 Rechner mit...
  5. Neues Motherboard lässt keine Windows-7-Installation zu -weder von USB-Stick noch von...

    Neues Motherboard lässt keine Windows-7-Installation zu -weder von USB-Stick noch von...: W 7 kann nicht installiert werden. Tastatur- und Maustreiber fehlen. . Was tunß
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden