seit Windows 7 kein Sound von Dvi hdmi zum Fernsehen

Diskutiere seit Windows 7 kein Sound von Dvi hdmi zum Fernsehen im Windows 7 Multimedia Forum im Bereich Windows 7; Hallo, Bin echt verzweifelt, habe gegoogelt, die Suchfunktion genutzt und viele Beiträge gelesen doch nichts gefunden was mir helfen könnte!!...

  1. #1 P3t3rPan, 30.06.2011
    P3t3rPan

    P3t3rPan Neuer Benutzer

    Dabei seit:
    30.06.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Ultimate
    Hallo,

    Bin echt verzweifelt, habe gegoogelt, die Suchfunktion genutzt und viele Beiträge gelesen doch nichts gefunden was mir helfen könnte!!
    Das einzigste ist DVI überträgt kein Ton nur Bild, also diese Ausage lass ich x mal, komischerweise hats bei bei mir unter XP prof funktioniert!
    Bitte steinigt mich nicht falls das Thma schon x mal durchgekaut wurde, ich habe aber echt nichts gefunden!!

    Ich hab ein Zotac ion itx Mainbord als HTPC eingerichtet mit keiner zusätzlichen Hardware, habe die Treiber aus der Homepage von Zotac installiert im sound-manager den Nvidia hdmi output als standard gewählt!! und trotzdem kein sound am TV! Auch die Treiber aus der Nvidia hompage drüber installiert, hat auch nicht geklappt!!
    ich weiss echt nicht mehr weiter

    unter xp prof hats funktioniert

    mfg
     
  2. #2 Holgi1964, 01.07.2011
    Holgi1964

    Holgi1964 Erfahrener Benutzer

    Dabei seit:
    11.05.2010
    Beiträge:
    5.493
    Zustimmungen:
    3
    Version:
    Windows 7 Professional 64 Bit
    System:
    Phenom X4 645 ,8GB RAM, 2,5 TB HDD,ATI 6570 + Medion MD 96640
    hast du auch die Boardtreiber (Chipsatztreiber) vom Hersteller für Windows7
    installiert, denn nur die Grafik und Soundtreiber reichen keinesfalls aus. :confused:
     
  3. #3 P3t3rPan, 01.07.2011
    P3t3rPan

    P3t3rPan Neuer Benutzer

    Dabei seit:
    30.06.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Ultimate
    ja zuerst von Zotac dannach den von Nvidia, weils nicht funktioniert hat!! Und danke fürs interesse

    mfg
     
Thema: seit Windows 7 kein Sound von Dvi hdmi zum Fernsehen
Besucher kamen mit folgenden Suchen
  1. hdmi sound aktivieren

    ,
  2. nvidia hdmi sound aktivieren

    ,
  3. hdmi sound aktivieren windows 7

    ,
  4. windows 7 hdmi sound,
  5. windows 7 hdmi sound aktivieren,
  6. dvi sound windows 7,
  7. windows 7 sound über dvi,
  8. nvidia hdmi audio,
  9. dvi über hdmi kein signal windows 7,
  10. win7 kein sound,
  11. windows 7 hdmi fernseher,
  12. hdmi audio windows 7,
  13. windows 7 kein ton,
  14. zotac kein sound win,
  15. kein ton über hdmi windows 7,
  16. windows einstellung tonspur dvi zu hdmi,
  17. hdmi windows 7 kein ton,
  18. win7 sp1 hdmi kein ton mehr ,
  19. windows 7 dvi hdmi kein sound,
  20. windows 7 dvi soundausgabe aktivieren,
  21. DVI HDMI Windows 7 ton,
  22. windows 7 dvi zu hdmi mit ton,
  23. win7 hdmi dvi kein ton,
  24. dvi to hdmi sound problem win7,
  25. win7 ton über hdmi
Die Seite wird geladen...

seit Windows 7 kein Sound von Dvi hdmi zum Fernsehen - Ähnliche Themen

  1. Wie zufireden seit ihr mit Windows 7?

    Wie zufireden seit ihr mit Windows 7?: Wurde gern eure Meinung hören wie gefällt euch der Windows 7?
  2. Windows Update Problem (seit 09.2017), Fehler: Code 80073701, inkl. Fehlermeldung aus dem cmd.

    Windows Update Problem (seit 09.2017), Fehler: Code 80073701, inkl. Fehlermeldung aus dem cmd.: Liebe Community Ich bin kein Fachmann, IT-Mensch oder Programmierer. Habe aber ein (nervendes) Problem mit meinem Laptop und ein gewisses...
  3. Monatliche Sicherheitsrollups für Windows 7 x64-basierte Systeme löschen seit September...

    Monatliche Sicherheitsrollups für Windows 7 x64-basierte Systeme löschen seit September...: Sälü zäme, Seit September 2018 löschen die monatlichen Sicherheitsrollups für Windows 7 für x64-basierte Systeme auf meiner Hardware Ultrabook...
  4. Update für Windows 7 Home Premium seit Wochen nicht möglich

    Update für Windows 7 Home Premium seit Wochen nicht möglich: Habe vieles ausprobiert, klappt trotzdem nicht. Besten Dank für Tipps.
  5. Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen

    Windows 7 sehr langsam (Benutzerwechsel, Anmelden, Shutdown,...) seit ca. 7 Tagen: Seit ca. Tagen ist mein Windows 7 (64 bit) System sehr langsam. Es zeigt sich beim Einloggen (ca. 5 Min. bis alles gestartet ist), Benutzerwechsel...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden