S-Video Anschluss kein Farbbild

Diskutiere S-Video Anschluss kein Farbbild im Windows 7 Multimedia Forum im Bereich Windows 7; Aspire 5520G GeForce 8600M GS Treiber 181.71 Hallo, wenn ich vom S-Video Anschluss an einen alten Röhren-Fernseher gehe, bekomme ich über...

  1. #1 Cut1977, 12.08.2010
    Cut1977

    Cut1977 Neuer Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Professional
    Aspire 5520G
    GeForce 8600M GS
    Treiber 181.71

    Hallo,

    wenn ich vom S-Video Anschluss an einen alten Röhren-Fernseher gehe, bekomme ich über einen Scart-Adapter oder Composite-/Component-Video Adapter kein Farbbild auf den Fernseher. Ich hatte es einmal geschafft, ein Farbbild hinzubekommen, kann mich aber an die Einstellungen nicht mehr erinnern.
    Kann mir jemand helfen?
     
  2. #2 Michael, 12.08.2010
    Michael

    Michael Guest

    Am TV mal die Einstellung SVHS vornehmen.
    Michael
     
  3. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Wenn´s geht, den Ausgang auf 50Hz stellen - Normal ist 60Hz! Das entspräche aber NTSC und das muß Deine alte Röhre nicht können, weshalb Du s/w siehst...

    lg
     
  4. #4 Cut1977, 12.08.2010
    Cut1977

    Cut1977 Neuer Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Professional
    Hallo,

    @Nordharzer: diese Einstellung kann ich am TV leider nicht vornehmen.

    @pefo: wenn ich in die Nvidia Systemsteuerung gehe, steht der Ausgang unveränderbar auf 29Hz. Frag mich nicht, wie das vonstatten geht. Man kann dann einen Standard auswählen für den S-Video Ausgang: ja nach Landestyp lässt sich eine Einstellung vornehmen. Das bringt aber alles keine Veränderung.
     
  5. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    29 Bilder pro Sekunde ist schon merkwürdig! Ländereinstellung schon schick, aber Sorry, da hab ich keine Idee mehr.

    lg
     
  6. #6 Cut1977, 12.08.2010
    Cut1977

    Cut1977 Neuer Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Professional
    Und leider kann ich auf das Menü auch nur zugreifen, wenn die Verkabelung aktiv ist, ansonsten kann ich da keine Einstellungen vornehmen.
     
  7. #7 Nachteule, 13.08.2010
    Nachteule

    Nachteule Erfahrener Benutzer

    Dabei seit:
    14.01.2010
    Beiträge:
    171
    Zustimmungen:
    0
    Version:
    Home Premium 64bit
    System:
    AMD-DualCore5050e 2,6GHz,MSI K9A2 Neo,ATI4670,4GbRam,ST 3500418AS(500GB),
    NTSC Standart 29,97 Vollbilder,wie deine Ausgabe Graka. oder 59,94.. Halbbilder..(Amifrequenz 60Hz Stromnetz)
    kannste an der Röhre in Richtung NTSC mal versuchen umzustellen..
     
Thema: S-Video Anschluss kein Farbbild
Besucher kamen mit folgenden Suchen
  1. nvidia anschluss tv win7 s-vhs

    ,
  2. nvidia programm s-video nicht mehr als 29hz

    ,
  3. scart adapter farbbild

    ,
  4. s-video ausgang windows 7 laptop,
  5. tv über svideo anschließen kein bild,
  6. windows 7 s vhs nvidia,
  7. wie bekomme ich ein farbbild aufs fernsehgerät vom laptop,
  8. nvidia tv out 29hz,
  9. vom Laptop zum Fernseher kein Farbbild,
  10. win7 s video anschluss,
  11. s-vide kein bild win 7,
  12. pc an fernseher anschließen vga kein vollbild,
  13. laptop an philips tv anschließen s-video scart,
  14. farbbild röhrenfernseher nvidia,
  15. s video auf scart windows 7,
  16. svhs kein farbbild,
  17. Fernseher über s video anschliessen kein Bild,
  18. pc an fernseher anschließen kein farbbild,
  19. s video anschluss,
  20. laptop 22 zoll bildschirm kein vollbild,
  21. nvidia tv out 29hz windows 7,
  22. win7 s-video anschließen,
  23. windows 7 svideo anschluss,
  24. s-video anschluss,
  25. braucht mein s-video anschluss treiber
Die Seite wird geladen...

S-Video Anschluss kein Farbbild - Ähnliche Themen

  1. Video Edition

    Video Edition: Welche Program gibt es für videos bearbeitung mit Windows 7?
  2. Video abspielen

    Video abspielen: Windows 7 Media Player und Movie Maker erkennen bei Download Dateityp Erweiterung (flv) nicht!
  3. Welcher video downloader für Firefox?

    Welcher video downloader für Firefox?: Hallo Leute,habe mir den Video Downloadhelper für Youtube vids runtergeladen.Mich stört aber das Wasserzeichen ob.lks. und das die Vids jetzt...
  4. Video Dash Cam

    Video Dash Cam: Micro SD von Dash Cam mit FAT32 formatiert,ich kann Videos im Media Player nicht alle ansehen! Habe Window 7
  5. Nur die Video Nachrichten Löschen

    Nur die Video Nachrichten Löschen: Hallo zusammen, habe mal eine Frage zum Löschen von Video Nachricht eines Kontakt. Möchte nur sein Video Löschen, nicht den ganzen Kontakt und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden