Regedit Aktivieren

Diskutiere Regedit Aktivieren im Windows 7 Allgemeines Forum im Bereich Windows 7; Hallo, immer wen ich bei mir auf Start -> ausfüren -> regedit öffnen möchte kommt volgene fehler meldung "Das Bearbeiten der Regestrierung...

  1. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    Hallo,

    immer wen ich bei mir auf Start -> ausfüren -> regedit öffnen möchte kommt volgene fehler meldung "Das Bearbeiten der Regestrierung wurde durch den Administrator deaktiviert."

    dabei bin ich doch der admin auf meinem laptop

    Windows 7 Home Premium - 64bit version

    bitte um hilfe :)
     
  2. #2 Xwin7userX, 16.05.2011
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Starte mal eine CMD als Admin und gebe folgendes ein:
    reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableRegistryTools /d 0 /t REG_DWORD
    Ohne Leerzeichen in Policies!

    Wenn dann auch kommt, dass Du die Registry nicht bearbeiten kannst, musst Du wohl einen neuen Benutzer mit Admin rechten erstellen, bei dem Dann Regedit starten und unter HKEY_USERS\SID des Benutzer, der kein Zugriff auf Regedit hat\Software\Microsoft\Windows\CurrentVersion\Policies\System
    den Wert DisableRegistryTools löschen. Was deine SID ist, musst Du ausprobieren, sprich Du versuchst die 2-3 längsten Unterschlüssel von HKEY_USERS, bis Du den gefunden hast, in dem der Wert DisableRegistryTools auch vorhanden ist.
     
  3. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    öhmm...

    was soll ich wie als admin starten?^^

    sorry ich kenn mich so null damit aus =/
     
  4. #4 Xwin7userX, 16.05.2011
    Zuletzt bearbeitet: 16.05.2011
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Die cmd sollst Du als Admin starten. Dazu gibst Du einfach ins Startmenü cmd ein und machst dann einen Rechtsklick auf die cmd und wählst als Administrator ausführen.

    Edit: Hab noch mal bei mir was nachgeguckt: Wenn das mit der cmd nicht funktioniert könnte es schwierig werden, da das mit dem neuen Benutzer und unter HKEY_USERS nachgucken usw. so leider doch nicht funktioniert :(
     
  5. #5 Michael, 16.05.2011
    Michael

    Michael Guest

    Dann kann er sich ja den Admin freischalten, den er bisher nicht hat.
    Also wieder cmd als Admin und dann net user administrator /active
    Michael
     
  6. #6 Xwin7userX, 16.05.2011
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    Ja, aber wie soll er so auf die Registry des anderen Benutzers zugreifen? Der Eintrag, um Regedit zu sperren ist ja normalerweise unter HKEY_CURRENT_USER und darauf kann man von einem anderen Benutzer nicht zugreifen.
     
  7. #7 Michael, 16.05.2011
    Zuletzt von einem Moderator bearbeitet: 16.05.2011
    Michael

    Michael Guest

    Unter HKEY_USERS. HKEY_CURRENT_USER ist ja nur ein Extrakt für den aktuellen User aus HKEY_USERS.
    Michael
     
  8. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    also ich habe bei CMD eingegeben: reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Pol icies\System /v DisableRegistryTools /d 0 /t REG_DWORD

    OHNE lehrzeichen bei Policies, hat leider nicht geklappt

    @ michael, was muss ich eingeben? nur /active - hat auch nicht geklappt
     
  9. #9 Michael, 16.05.2011
    Michael

    Michael Guest

    Wenn du deinen Post eben nochmal anschaust, findest du in Policies ein Leerzeichen. Dieses darfst du nicht eingeben, das ist ein Bug in der Forensoftware.
    Ich meinte den kompletten Befehl: net user administrator /active
    Geht aber auch nur per Eingabeaufforderung, wenn in der Kopfzeile des Fensters Administrator steht. Danach kannst du den Benutzer wechseln und solltest Zugriff auf die Registry haben.
    Der freigeschaltete Administrator hat übrigens kein Passwort.
    Michael
     
  10. #10 Xwin7userX, 16.05.2011
    Xwin7userX

    Xwin7userX Erfahrener Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2.347
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit, ArchLinux 64bit
    System:
    siehe Signatur
    @Michael Genau das hatte ich auch gedacht aber guck mal bei dir auf was du unter HKEY_USERS Zugriff hast. Bei mir sind das nur ein paar Dateiendungen
     
  11. #11 fiiix, 16.05.2011
    Zuletzt bearbeitet: 16.05.2011
    fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    das Leerzeichen bei Policies habe ich auch nicht eingegeben,

    ich habe mir ein neuen benutzer mit admin rechte eingestellt aber auf den kann ich nicht zurgreifen bzw benutzer wechseln =/

    net user administrator /active <- hab ich eingegeben.
     
  12. #12 Michael, 16.05.2011
    Zuletzt von einem Moderator bearbeitet: 16.05.2011
    Michael

    Michael Guest

    Kann ich jetzt nicht bestätigen: regedit.PNG


    Ja und dann? Er muss dann am Anmeldebildschirm auftauchen.
    Michael
     
  13. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    jap, jetz bin ich aufn admin was muss sich jetz unter regedit einstellen?
     
  14. #14 Michael, 16.05.2011
    Michael

    Michael Guest

    Das, was Xwin7userX oben geschrieben hat, allerdings unter HKEY_USERS.
    Michael
     
  15. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    und woher weiß ich obs jetzt s-1-5-18 oder 19 usw ist?
     
  16. #16 Michael, 16.05.2011
    Michael

    Michael Guest

    Machs einfach bei allen.
    Michael
     
  17. #17 fiiix, 16.05.2011
    Zuletzt bearbeitet: 16.05.2011
    fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    auch bei .DEFAULT?

    und den ganze anderen S-1-5-...?

    aber ich finde nur bis \Software\Microsoft\Windows\CurrentVersion - den teil finde ich nicht -> \Policies\System


    okay bei S-1-5-21--> mega lange zahl habe ich das gefunden aber der wert steht auf 1
     
  18. #18 Michael, 16.05.2011
    Michael

    Michael Guest

    Dann drücke F3 und gib DisableRegistryTools ein, so durchsucht du die Registry.
    Michael
     
  19. fiiix

    fiiix Benutzer

    Dabei seit:
    06.05.2011
    Beiträge:
    31
    Zustimmungen:
    0
    Version:
    Home Premium 64Bit
    ich habe DisableRegistryTools gefunden - wert 1 - muss ich DisableRegistryTools nun löschen?
     
  20. #20 Michael, 16.05.2011
    Michael

    Michael Guest

    Stell den Wert auf 0.
    Michael
     
Thema: Regedit Aktivieren
Besucher kamen mit folgenden Suchen
  1. regedit aktivieren

    ,
  2. regedit aktivieren win7

    ,
  3. windows 7 aktivieren

    ,
  4. regedit aktivieren windows 7,
  5. windows 7 registry öffnen,
  6. regedit deaktiviert,
  7. regedit deaktiviert windows 7,
  8. windows 7 regedit,
  9. win7 aktivieren,
  10. windows 7 aktivieren registry,
  11. regedit windows 7 aktivieren ,
  12. Win 7 regedit aktivieren,
  13. Regedit,
  14. win7 regedit aktivieren,
  15. regedit entsperren,
  16. regedit win7,
  17. regedit freischalten,
  18. regedit entsperren windows 7,
  19. windows 7 regedit deaktiviert,
  20. regedit deaktiviert Win7,
  21. regedit windows 7,
  22. registry editor windows 7,
  23. registry aktivieren win7,
  24. regedit win7 aktivieren,
  25. win7 regedit
Die Seite wird geladen...

Regedit Aktivieren - Ähnliche Themen

  1. Drahtlosfunktion lässt sich nicht aktivieren Qosmio X770

    Drahtlosfunktion lässt sich nicht aktivieren Qosmio X770: Hallo Microsoft-Community! Ich habe ein Problem mit dem aktivieren der Drahtlosfunktion und habe nun keine Anhaltspunkte mehr zur Problemlösung....
  2. Windows aktivieren nicht möglich

    Windows aktivieren nicht möglich: Ich habe mir online einen Produkt-Key für Windows 7 gekauft und konnte das Programm damit auch installieren. Allerdings kann ich Windows nicht...
  3. Window 7 löschen und auf einem anderen Gerät aktivieren

    Window 7 löschen und auf einem anderen Gerät aktivieren: Grüß Gott, wie kann ich Window 7 löschen und auf einem anderen Gerät aktivieren. Ich habe Window 7 bereits auf 2 Geräten installiert. Ich...
  4. Windows 7 Ultimate laesst sich nicht korrekt aktivieren

    Windows 7 Ultimate laesst sich nicht korrekt aktivieren: Hallo ich habe einen Notebook mit Original Windows 7 Ultimate gehabt und der ist leider nicht mehr funktionsfaehig. Jetzt habe ich einen tower PC...
  5. OEM Key lässt sich nicht mehr aktivieren

    OEM Key lässt sich nicht mehr aktivieren: Sers, Ich habe auf meinem Laptop das Windows neu installieren müssen. Jetzt stehe ich vor dem Problem, dass sich der Key nicht telefonisch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden