Realtek Problem nur Knistern

Diskutiere Realtek Problem nur Knistern im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, Habe ein Problem mit den Soundtreibern wie schon oben geschreiben! Mein System: Asrock 4coredual vsta Sound onboard alc888 von realtek...

  1. #1 TimoTati, 14.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    Hallo,
    Habe ein Problem mit den Soundtreibern wie schon oben geschreiben!
    Mein System:
    Asrock 4coredual vsta
    Sound onboard alc888 von realtek
    windows 7 pro media center edition

    Hinten kommt garkein sound nur knistern/rauschen
    vorn kommt wenn ichs einstell sound aber der anschluß ist im ar***!
    Hab xp nebenbei auf ner anderen hdd und da funzt der sound einwandfrei!
    hab schon sämtliche treiber ausprobiert von realtek von asrock von anderen anbietern auch schon die für vista ausprobiert auch schon das bios von 2.20 auf 2.39a geflsht alles kein erfolg was mach ich falsch??

    MfG
    Timo Schulze
     
  2. #2 Unregistriert, 17.05.2010
    Unregistriert

    Unregistriert Guest

    hallo?
    Kann mir niemand helfen???
     
  3. #3 Gast23511, 17.05.2010
    Gast23511

    Gast23511 Guest

    Hast Du irgendwelche Ausrufezeichen im Gerätemanager?
    Hast Du schon mal in Einstellungen der Karte verschiedene Optionen getestet?
     
  4. #4 TimoTati, 17.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    soweit war ich auch schon hab schon alles probiert im hd audio manager.
    im gerätemanager alles in ordnung erkennen tut er die treiber ja nur es kein ton aus boxen nur knistern schnarren und summen.....
    hab schon den asrock-treiber für vista(1.53) benutzt die neueren (1.92;2.22;2.38:2.48) für vista sowie für win7 die treiber funktionieren alle nicht! im bios die einstellung:
    hd audio enable
    front bus enable (hab auch schon disable versucht kein erfolg)
    bus nr ?? (gibt zwei einstellungen beides geht nicht)
    gibts noch mehr im bios zum sound? stehen nur die drei bei mir.
     
  5. #5 TimoTati, 18.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    weiß keiner was noch machen kann?
     
  6. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Bist Du denn sicher das es eine ALC888 ist?
    Da Du ja schon alle Treiber durch hast, hätte ja irgend einer gehen müssen.

    Geht der Soundchip unter einem anderen OS?
    Vielleicht mal mit einer LiveCD testen.
    Könnte ja sein, das der Chip defekt ist.
     
  7. #7 Gast23511, 18.05.2010
    Gast23511

    Gast23511 Guest

    War auch mein erster Gedanke.

    Hast Du bei Deinen Treiberinstallationen vorher immer die alten komplett deinstalliert?
    Vielleicht könntest Du in Erwägung ziehen, eine neue Soundkarte zu kaufen, die kosten ja auch nicht mehr die Welt.
     
  8. #8 TimoTati, 19.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    ja na klar im gerätemanager treiber deinstallieren und den haken bei treibersoftware mitlöschen machen.
     
  9. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Nicht immer!
    Bei dem Einem oder Andrem Treiber wird auch andere Software installiert, die dann unter Systemsteuerung\Alle Systemsteuerungselemente\Programme und Funktionen deinstalliert werden muss!
     
  10. #10 TimoTati, 20.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    oh ja sie software blieb mit drauf habs jetz mal ausprobiert aber immer noch ohne erfolg!:confused::confused::confused::confused:
     
  11. #11 TimoTati, 22.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    Weiß keiner was man da noch machen kann?????

    Hab auch schon im gerätemanager nach und nach alles deaktiviert aber bring auch nix!
     
  12. #12 Gast23511, 23.05.2010
    Gast23511

    Gast23511 Guest

    Was Du noch probieren könntest.
    Schalt mal den Sound im BIOS ab und deinstalliere dann alle Treiber gründlichst.
    Am Besten hinterher den CCleaner durchlaufen lassen.
    Dann den Sound wieder einschalten und nocheinmal probieren den aktuellen Treiber R248 zu installieren.
    Wenn das auch nicht hilft, dann liegt es wahrscheinlich daran, dass das Board und der Soundchip einfach nicht mit Win7 zusammenarbeiten können.
    Bleibt dann halt nur die Möglichkeit eine "richtige" Soundkarte einzubauen, die ja heute auch nicht mehr die Welt kostet.
    Sorry, aber was anderes fällt mir nicht mehr ein.:eek:
     
  13. #13 TimoTati, 25.05.2010
    TimoTati

    TimoTati Neuer Benutzer

    Dabei seit:
    14.05.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    pro
    ok danke ich werds mal probieren! ansonsten muss ich wohl mal ne soundkarte kaufen! gibs denn da was zu beachten wegen win7?? gehen auch diese usb soundkarten für 5€ mit 5.1 sound?? oder gibs da probleme bei win7?
     
  14. #14 Gast23511, 25.05.2010
    Gast23511

    Gast23511 Guest

    Du musst halt beachten, oder nachfragen, ob WIN7 treibermässig unterstützt wird.
    Dürfte aber im Zeitalter von Internet und Tante Google kein Problem sein, an diese Infos zu kommen.
     
Thema: Realtek Problem nur Knistern
Besucher kamen mit folgenden Suchen
  1. windows 7 realtek knistern

    ,
  2. realtek sound knistert

    ,
  3. realtek knacken windows 7

    ,
  4. realtek alc268 treiber windows 7,
  5. realtek knistert,
  6. realtek hd audio knistern,
  7. realtek hd audio knacken,
  8. realtek treiber knistern,
  9. realtek alc888 treiber,
  10. soundprobleme windows 7 realtek,
  11. realtek knistern,
  12. realtek hd audio windows 7 knacken,
  13. sound knistert windows 7 realtek,
  14. realtek windows 7 knistern,
  15. realtek hd audio sound knistert,
  16. realtek alc888 windows 7,
  17. realtek treiber windows 7 knistern,
  18. realtek windows 7 sound knistert,
  19. HD ALC 268,
  20. windows 7 realtek sound problem,
  21. windows 7 knistern,
  22. realtek hd audio nur knistern,
  23. 4coredual-vsta audio treiber win7,
  24. realtek treiber knacken,
  25. realtek high definition audio treiber windows 7 knistert
Die Seite wird geladen...

Realtek Problem nur Knistern - Ähnliche Themen

  1. Problem beim Drucken

    Problem beim Drucken: Der Drucker, ein HP Color LaserJet 3800 druckt erst nach längerer Zeit. Wo muss ich nach dem Problem suchen. Besten Dank/Hans
  2. Realtek-Manager ist inaktiv

    Realtek-Manager ist inaktiv: Hallo, nach der Neuinstallation von Realtek wird der Realtek-Manager bei den Infobereichssymbolen jetzt als inaktiv dargestellt. Das...
  3. Problem Virus

    Problem Virus: Hallo Habe auf meinem Pc Windows 7. Habe darauf Malwarebytes free instaliert. Das hat mir nach suchlauf einige Bedrohungen angezeigt....
  4. Problem mit Ton

    Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei...
  5. das Problem mit fable III

    das Problem mit fable III: also ich habe gestern zu einachten fable III bekommen (für den pc Windows 7) aber kann mich nicht anmelden sobald ich das versuche ein neuen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden