RAID Installation - Einige Fragen

Diskutiere RAID Installation - Einige Fragen im Windows 7 Installation & Upgrade Forum im Bereich Windows 7; Hallo zusammen. Ich hoffe ich bin hier richtig und habe einige Fragen zur RAID Installation. Folgendes liegt an: Neuer Rechner. Neue...

  1. #1 Baraccuda, 31.01.2010
    Baraccuda

    Baraccuda Neuer Benutzer

    Dabei seit:
    31.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    WIN 7 Professional 64Bit
    Hallo zusammen.

    Ich hoffe ich bin hier richtig und habe einige Fragen zur RAID Installation.

    Folgendes liegt an:
    Neuer Rechner. Neue Installation. WIN 7 Pro..

    Board: AsRock M3A790GXH/128M.
    Festplatten: 2 x 500GB und 2 x 1000GB

    Die beiden 500GB sollen als RAID 0 laufen und das Betriebssystem bekommen.
    Die beiden 1000GB sollen als ganz normale Festplatten ohne RAID laufen bzw. angeschlossen werden.

    Habe erste Installationsversuche hinter mir. Aber ich bin mir nicht sicher ob alles Richtig ist.
    Ich beschreibe erstmal was ich bis jetzt gemacht habe:
    RAID Diskette, wie von Asrock beschrieben, erstellt. Im Bios RAID aktiviert.
    Im RAID Menü sah ich unter Drive Assignments, alle 4 Platten mit den Einzelkapazitätsanzeigen und der Assigments-Zuordnung N.

    Im RAID Menü - unter Define LD Menu – habe ich als erstes ein logisches Laufwerk (LD1) angelegt.
    LD1: RAID Mode 0 zugeordnet – Total Drives=2 - (das sind die beiden 500er Platten) und der Assigments-Zuordnung Y (Yes).

    Erste Frage: Die Einzelkapazität jeder Platte wurde vor dem Zusammenschluss mit je 500GB angezeigt.
    Nach dem Zusammenschluss stand auf einmal 1000GB (Functional) unter der Capacity von LD1 !?
    Ich dachte immer das im RAID 0 zwei Platten zu einer werden. Da müsste doch nur 500GB stehen? Oder?


    So. Dann ging es weiter:
    Die beiden 1000GB Platten die kein RAID bekommen sollen, habe ich Raid-Modus mit einem N unter Assignment stehen lassen. Also keine RAID Zuordnung erteilt.
    Rechner wieder hoch gefahren. Auf dem Bildschirm kommt: Scanning Drives..............
    Mit dem Ergebnis, dass das erste Logische Laufwerk LD1 (2x500GB Platten) als RAID0 erkannt wird, aber die beiden anderen Platten mit je 1000GB nicht findet?!

    Dann habe ich jeder 1000GB Platte ein Logisches Laufwerk zugewiesen. Also:
    LD2 – RAID Ready – Assigments Y –
    LD3 - RAID Ready – Assigments Y –

    Nach dem erneuten Hochfahren und nach dem Scanning Drives..............
    Fand er dann alle 3 Logischen Laufwerke.

    Zweite Frage: Ist das richtig was ich gemacht habe? Muss ich den 1000GB Platten jeweils ein Logisches Laufwerk zuweisen und als mögliches RAID Laufwerk ( RAID Ready ) – Assigments Y – bezeichnen??

    Ich hoffe Ihr versteht mich und könnt mir Helfen. Was habe ich Richtig oder Falsch gemacht?
    Als Anlage ein paar Bilder vom letzten Stand der Raid Installation.

    Gruß
    Baraccuda
     

    Anhänge:

  2. #2 manny4566, 01.02.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    Nein lass mal die 1 TB platten weg...
    er findes sie beim Raid scannen ja nicht, weil ja auch kein raid dort konfiguriert war bzw keins konfiguriert werden soll...

    unter windows sollte er dann zwei 1 TB platten anzeigen....bzw. schon während der windows installation... wenn er das macht, dann hast du alles richtig gemacht, sonst einfach nochmal melden ;)

    so zu dem raid 0...
    ist alles schon so richtig.... raid 0 macht, wie du schon gesagt hast, aus 2 physikalischen platten 1 logische platte.....also werden die zwei 500 gb platten zu einer logischen 1 tb platte....

    die daten selbst werden abwechseln auf die platten geschrieben..... also datenpaket 1 auf platte 1, datenpaket 2 auf platte 2, datenpaket 3 wieder auf platte 1, datenpaket 4 auf platte 2..

    das macht das schreiben schneller, also auch das lesen der daten...
    nachteil keine sicherheit, sprich geht eine platte kaputt sind alle daten des raid 0 weg

    die frage ist eher die, ob es sich lohnt wirklich zwei 500 gb platten als system platte zu nehmen...kommt drauf an was du alles da drauf speicher willst....wenn es nur das system ist, würde ich eher nein dazu sagen ;)
     
Thema: RAID Installation - Einige Fragen
Besucher kamen mit folgenden Suchen
  1. raid assignment

    ,
  2. raid ld

    ,
  3. assignment raid

    ,
  4. raid ld name,
  5. define LD Menu,
  6. ld define menu,
  7. raid 1 assignment,
  8. windows 7 raid installation,
  9. ld raid,
  10. raid define ld,
  11. win7 raid installation,
  12. ld name raid,
  13. raid ld 1-1,
  14. windows 7 mit raid installieren,
  15. drives assignments,
  16. gigabyte raid ready,
  17. raid ohne floppy asrock,
  18. raid assigment,
  19. LD name,
  20. was ist der ld name raid,
  21. windows 7 auf raid laufwerk installieren,
  22. f,
  23. raid ready mode,
  24. raid ld assignment,
  25. raid controller assignment
Die Seite wird geladen...

RAID Installation - Einige Fragen - Ähnliche Themen

  1. Windows Update-Agent 7.6.7600.320 Installation fehlgeschlagen Code 80070643

    Windows Update-Agent 7.6.7600.320 Installation fehlgeschlagen Code 80070643: Nach dem neu aufsetzen eine Windows 7 64 Bit Clients meldet sich der Client zwar beim WSUS Server kann aber den Windows Update-Agent nicht...
  2. Fragen zum Update Win 7 auf Win 8.1

    Fragen zum Update Win 7 auf Win 8.1: Hallo, da es ja nun in absehbarer Zeit für Win 7 keine Updates mehr gibt muß,ich mich notgedrungen Win 7 Ultimate verabschieden. Eine...
  3. Update/Installation .Net Framework fehlgeschlagen 0x80070643 1603

    Update/Installation .Net Framework fehlgeschlagen 0x80070643 1603: Hallo zusammen, leider ist das letzte Update für .Net Framework mit Code 66A fehlgeschlagen. Daraufhin habe ich diverse durch Microsoft...
  4. Installations ID funktioniert nicht

    Installations ID funktioniert nicht: Schönen guten Abend, ich möchte auf meinen Laptop Windows 7 Professional aktivieren. Wenn ich meinen Key eingebe und die automatische...
  5. Windows 7 Installation bricht ab c000021a

    Windows 7 Installation bricht ab c000021a: Hallo, mit nunmehr diversen Bootmedien und Konfigurationen versuche ich Windows 7 auf einem Lenovo ideapad 320 zu installieren. Immer an dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden