Probleme mit serieller Schnittstelle / COM1

Diskutiere Probleme mit serieller Schnittstelle / COM1 im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; [gelöst] Probleme mit serieller Schnittstelle / COM1 Hallo. Seit kurzer Zeit beobachte ich ein seltsames Verhalten der seriellen Schnittstelle...

  1. #1 virtualtom, 17.02.2010
    Zuletzt bearbeitet: 05.03.2010
    virtualtom

    virtualtom Benutzer

    Dabei seit:
    09.02.2010
    Beiträge:
    47
    Zustimmungen:
    0
    Version:
    Ultimate x64
    System:
    ASRock aLive Dual-eSATA2, AMD Athlon 64 X2 6400+, 8 GB RAM, Sapphire HD2600XT
    [gelöst] Probleme mit serieller Schnittstelle / COM1

    Hallo.

    Seit kurzer Zeit beobachte ich ein seltsames Verhalten der seriellen Schnittstelle (RS232). Angeschlossene Geräte werden mal erkannt, mal nicht erkannt, auch ein USB-to-Serial-Adapter macht Probleme. Will ich einen XP-Guest in VirtualBox starten, dann muss ich die serielle Schnittstelle in den VB-Einstellungen deaktivieren, sonst bekomme ich eine Fehlermeldung und die VB startetnicht.
    Das, was ich vermute, ist, dass entweder eines der automatischen W7-Updates oder aber die Installation von Visual Studio 2008 für Stress sorgen, denn das sind die Dinge, die ich kurz vorher gemacht habe.

    Kennt jemand diese Phänomene? Hat jemand ähnliche Probleme? Gibt es vielleicht ein Protokoll für die Serielle, was schaden genommen haben könnte? Irgendeine Idee, wie man das wieder zum Laufen bekommt? Bin für jeden Hinweis dankbar.
     
  2. #2 virtualtom, 05.03.2010
    virtualtom

    virtualtom Benutzer

    Dabei seit:
    09.02.2010
    Beiträge:
    47
    Zustimmungen:
    0
    Version:
    Ultimate x64
    System:
    ASRock aLive Dual-eSATA2, AMD Athlon 64 X2 6400+, 8 GB RAM, Sapphire HD2600XT
    Deinstallation aller Treiber der Seriellen, reboot, geht wieder. Close.
     
  3. #3 maze007, 15.04.2015
    maze007

    maze007 Neuer Benutzer

    Dabei seit:
    24.08.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Das muss ich auch immer machen
    Wenn der Rechner eine Weile läuft und ich will Seriale Schnittstelle benutzen dann muss ich sie erst in dem Geräte-Manager löschen und neustarten.
    Dann funktioniert sie wieder eine Zeit lange.
    Das ist nervig und für Benutzer die nicht so fit sin im Umgang mit Computer unmöglich zu meistern.

    Mir ist dabei noch aufgefallen das ein USB-Serial Adapter das gleiche Problem hat.

    Das heist wenn Serial (OnBord) nicht funktioniert dann auch der USB-Serial Adapter nicht mehr.
    Löschen und neustarten und beides funktioniert wieder.

    Windows 7 Pro 64bit
     
  4. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Das war ja nach 5 Jahren eine echt wichtige Aussage....
     
Thema: Probleme mit serieller Schnittstelle / COM1
Besucher kamen mit folgenden Suchen
  1. windows 7 com1

    ,
  2. com1 windows 7

    ,
  3. com1 schnittstelle

    ,
  4. virtualbox serielle schnittstelle,
  5. win7 serielle schnittstelle,
  6. windows 7 com schnittstelle,
  7. virtualbox serielle schnittstelle windows,
  8. windows 7 serieller port,
  9. virtualbox serielle schnittstelle windows 7,
  10. serielle verbindung windows 7,
  11. com schnittstelle windows 7,
  12. serielle Schnittstelle win7,
  13. windows 7 serielle Schnittstelle testen,
  14. serielle schnittstelle windows 7,
  15. serielle schnittstelle treiber,
  16. windows 7 serielle schnittstelle,
  17. treiber serielle schnittstelle,
  18. serielle schnittstelle testen windows 7,
  19. windows 7 comport,
  20. treiber für serielle schnittstelle,
  21. windows 7 serielle verbindung,
  22. win 7 serielle schnittstelle,
  23. com1 win7,
  24. windows 7 com1 port problem,
  25. com1 port windows 7
Die Seite wird geladen...

Probleme mit serieller Schnittstelle / COM1 - Ähnliche Themen

  1. Probleme mit Netzlaufwerk auf NAS

    Probleme mit Netzlaufwerk auf NAS: Hallo, ich habe ein Notebook mit Win7prof. SP1 und einen QNAP 219-P als NAS Server. Auf diesen sind auf dem Festplattenraid drei Netzlaufwerke...
  2. Probleme beim April update KB 4493472

    Probleme beim April update KB 4493472: Habe schon alles ausprobiert um das Update zu installieren. Weiß jemand etwas über mein Problem? Liebe Grüße Rüdiger
  3. Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme

    Upgrade von Windows 7 Pro zu WIndows 10 Pro Probleme: Hallo Leute, ich bin beim verzweifeln T_T Ich möchte meinen Arbeitsrechner von Windows 7 Pro auf Windows 10 Pro upgraden mit Microsoft...
  4. Internet Probleme

    Internet Probleme: Guten Abend liebe Community, seit geraumer Zeit gibt mir mein Laptop (ASUS) eine extrem schwankende Übertragungsrate an, die mir ziemlich zu...
  5. ActiveX/Com Komponenten Probleme

    ActiveX/Com Komponenten Probleme: ActiveX/Com Komponenten 19 Probleme gefunden! Hallo, habe mal eine Frage zu Fehlern in ActiveX/Com. Reg cleaner meldet diese Fehler, aber...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden